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Module 1 
Introduction to Computers 

hat Is a Computer? 
A computer is any electronic machine which can accept inputs (instructions and data) presented 
to it in a prescribed format from input devices, carry out some operations on the input 
automatically, and supply the required results (output) in a specified format on output devices, as 
information for human decision-making, or as signals to control some other machines or process. 
 
Today computers do much more than simply compute: 
supermarket scanners calculate our bills while keeping store 
inventory, computerized telephone switching centres play traffic 
cop to millions of calls and keep lines of communication 
untangled; and automatic teller machines (ATM) let us conduct 
banking transactions from virtually anywhere in the world. Above 
all the computer can store and manipulate large quantities of 
data at very high speed.  

 
 

Characteristics of a computer system  
Computers of all sizes have common characteristics, principally: 
(a) Speed: The Computer is made up of electronic components that operate at electronic speed – 

far more comparable to any other known processing information tool. They provide the 
processing speed required by all facets of society. 

(b) Large storage Capacity: With the use of external storage devices of large sizes and 
increasingly large memory capacity, huge amount of information can be stored, retrieved and 
processed electronically. 

(c) Reliability: The computer accuracy is consistently high when compared with other 
information processing tools. Computers are indeed extremely reliable. 

(d) Automatic: Once a program is stored in the computer’s memory, the individual instructions 
will require less human intervention for the operation to be performed. 

(e) Diligence: A computer does not suffer from human trait of tiredness, as the computer is 
ready to perform any job as instructed. 

(f) Versatility: the fact that a computer can be used in any discipline has made it to be popular 
among other information processing tools. It is a general purpose device 

(g) The Computer is Electronic in nature and can process millions of instructions per second. 
Computers are definitely productive.  

(h) The computer is not a Substitute for Human Brain. 
 
The Benefits of Computers to Organizations 
Unless a computer system can show a good value (profit) to the Organization, there can be no 
good reason for installing it. Unfortunately, it is not easy to quantify either benefits or costs ab-
solutely and there are always mitigating circumstances which can invalidate powerful benefit or 
magnify cost beyond reason. However, outline below are some of the benefits that Organization 
may expect to achieve. 
 
Dealing with increased volumes of transaction 
A reasonably well-prepared data processing system should allow the clerical staff to deal with a 
significantly greater volume of work. Input via input devices (keyboard, mouse, etc.) are quicker 
than via most manual systems, the computer does the arithmetic (infallibly). 
 
Better working conditions for staff 
Computer can work rapidly, tirelessly, obediently and almost never make mistakes. It can take 
over boring and routine jobs, freeing staff to concentrate on other things’. 
 
Better management of information 
Using flexible software in the form of database management systems (DBMS) enables 
management to look at stored information in files. Graphs can be plotted on revenue, costs, etc, 
and analyzed in different ways, shape or form. 
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Better control over costs 
By identifying, through their DBMS, where costs are at variance with budgeted figures, action can 
be taken much more quickly than was ever possible with a manual system. The cost in question 
can range through stocks, overtime, overheads, postages, cash inflows and outflows, deposits and 
withdrawals etc. 
 
Faster results 
Some companies have found that month-end figures can be produced at the end of the last day of 
the month once a computer system is functioning where previously it was about four weeks after 
end of month. Any routine operation, such as producing accounts can be done more quickly and 
more accurately by a computer than was ever possible manually. Cash position can be reported at 
a touch of a button after each transaction. Under the manual system, this is possible only hours 
after the end of the transaction day. More rapid and reliable results can also be obtained in the 
design office, technical services, engineering or any department that has to crunch numbers 
regularly. The use of special equipment such as plotters, and graphics terminals can also help in 
improving information production. 
  
Types and Classes of Computers 
Digital Computers are often classified according to their processing power, size and functions. The 
size of computers varies widely from tiny to huge and is usually dictated by computing 
requirements. 
 

Supercomputers: They are the most powerful, the most expensive, the largest in size and the 
fastest. They are capable of processing trillions of instructions per second. They tend to be used 
primarily for scientific applications in weather forecasting, aircraft design, nuclear research, space 
research, and seismic analysis. Commercially, they are used as “host” processors and large 
networks that process data from thousands of remote station. An example of’ a supercomputer is 
Cray- 1 Supercomputer built by Cray Research Company. Supercomputers are used for tasks 
that require mammoth data manipulation.  
 
Mainframes: Mainframe computers process data at very high rates of speed, measured in the 
millions of instructions per second. They are very expensive, large (often filling an entire room) 
and costing millions of dollars in some cases. Mainframes are designed for multiple users and 
process vast amounts of data quickly. Banks, insurance companies, manufacturers, mail-order 
companies, and airlines are typical users. Mainframes are often ‘servers’-- computers that control 
the networks of computers for large companies. Example of Mainframe computer is IBM 370 
located at the University Computing Centre in the 1970’s. 
 
Mini-Computer: This type of computer is often used by medium size business organizations for 
stock control and invoicing. The cost of mini-computer is lower than that of Main-Frame and 
generally suits the need of medium-sized business. Mini computers are small compare to main 
frame computer as the processor and peripherals are physically smaller. They possess most of the 
features found on mainframe computers, but on a more limited scale. 
 
Microcomputers are the types of computers, which are generally used in colleges and institute 
for teaching purpose. They are terribly limited in what they can do when compared to the larger 
models discussed above because they can only be used by one person at a time, they are much 
slower than the larger computers, and they can not store nearly as much information, but they 
are excellent when used in small businesses, homes, and school classrooms. These computers are 
comparatively inexpensive and easy to use.  Microcomputers can be divided into two groups -- 
personal computers and workstations. Workstations are specialized computers that approach the 
speed of mainframes. Often microcomputers are connected to networks of other computers. The 
price of a microcomputer varies greatly depending on the capacity and features of the computer. 
Microcomputers make up the vast majority of computers. They are further categorized into: 
desktop, Laptop, Notebook, Palmtop and the smallest in size is the handheld computer called a 
personal digital assistant or a PDA.  
PDAs are used to track appointments and shipments as well as names and addresses. PDAs are 
called pen-based computers because they utilize a pen-like stylus that accepts hand-written input 
directly on a touch-sensitive screen. 
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How Computers Work 
When a computer is asked to do a job, it handles the task in a very special way.   
1. It accepts the information from the user.  This is called input. 
2. It stored the information until it is ready for use.  The computer has memory chips, which are 

designed to hold information until it is needed. 
3. It processes the information. The computer has an electronic brain called the Central 

Processing Unit, which is responsible for processing all data and instructions given to the 
computer. 

4. It then returns the processed information to the user.  This is called output. 
 

Every computer has special parts to do each of the jobs listed above. 
A computer collects, processes, stores and outputs information as illustrated by the figure below: 
 
 

   
 

 
 
 
 
 
INPUT 
Computer receives inputs (instructions and data) through input devices. Input device lets you 
communicate with a computer. You can use input devices to enter information and issue 
commands.  A keyboard, mouse and joystick are input devices. 
 
PROCESS 
The Central Processing Unit (CPU) is the main chip in a computer. The CPU processes 
instructions, performs calculations and manages the flow of information through a computer 
system. The CPU communicates with input, output and storage devices to perform tasks. 
 
STORE 
Inputs and sometimes processing results are stored on storage devices. A storage device holds 
information. The computer uses information stored on these devices to perform tasks.  Hard 
drives, tape drive, floppy disk, Flash Drive are storage devices. 
 
OUTPUT 
Outputs from a computer are received through output devices. An output device lets a computer 
communicate with you. These devices display information on a screen, create printed copies or 
generate sound.  A monitor, printer and speakers are output devices. 

 
The Components of a Computer System 
The Computer system is divided into two broad subcomponents viz: HARDWARE and SOFTWARE. 

 
 
The Hardware Subcomponent 
These are all the physical, mechanical and electrical components of the computer system that you 
can touch.  
  

(1) Input Device: These devices are used to send electronic signal into the computer for 
processing. Examples are 
• Mouse: This device is used to control an onscreen cursor and initiate 

actions. The mouse comprise of a left and right button and a scroll 
wheel. Examples include: Optical mouse (uses light-emitting diode to 
detect its movement), Trackball (Similar to a mouse but turned on its 
back), Touchpad (specialized surface that translate motion of the user's 
fingers found on laptop computers), Drawing pad (large touch pad used for drawing 
programs) and Touch screen (a touch-sensitive screen).  

 
 

 
 

 

 

 

STORE 

OUTPUT COMPUTER INPUT 

Process 
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• Keyboard is a device used to enter information into the computer system. The keyboard 
is divided into: 
 Typing/alphanumeric keys 

Comprising the letter, symbol and numeric keys, usually referred to 
as alphanumeric keys. Examples include: Tab key (moves an 
onscreen cursor by 0.5 inch to the right), Caps lock (a toggle key 
that turns the caps-lock mode on and off. When the caps-lock mode 
is on, typed letters appears in UPPERCASE and when off, typed letters appear in 
lowercase), Shift keys (known as modifier keys that does not have a function of its 
own), Backspace key (erases character to the left of the cursor), Enter key (ends a 
type-line and position the cursor at the beginning of the next line), Space bar (add 
blank spaces at the cursor between the words).  

 
  Computers/Command keys  

These are special keys that are use to execute commands when used alone or in 
conjunction with other keys. Examples include: Escape keys (cancel or abandon 
error conditions), Ctrl keys (modifier keys), Alt keys (modifier keys), Spell-check key 
(check wrong spellings and grammar structure), Start Menu key (activates the start 
menu bar), Delete key (erases characters to the right of the cursor), Insert keys 
(overwriting or replacing key), Print Screen (dump screen for printing). 
 

   Function/Special keys  
Function keys (F2 -F12) work irrespective of the software being used e.g. F12 might 
mean something in one program and another entire thing in another program. 
 

  Dedicated cursor/Navigator keys   
These key are used to move an onscreen cursor. Page up (displays previous pages), 
Page down (displays advance pages), Home (move the cursor to the left of a line), 
End (move the cursor to the right of the line) and Arrow keys: left, right, up and 
down keys (moves the cursor irrespective to the directions). 

 
   Numeric keypad 

 The function is determined by the state of the num lock mode. When the num lock is 
ON, keys can be used to enter numbers and when the num lock mode is OFF, keys 
can be used to move an on-screen cursor. 
 

• Scanner: A scanner is an input device similar to a photocopy machine that 
optically scans images and texts into digital image.    

 
• Webcam: This is similar to a video camera and allows you to capture and send live 

pictures via the internet or otherwise. 
 

• Digital Camera: This device takes video photographs digitally, 
record images and sound via electronic sensor.   

 
• Microphone: A microphone convert speech into text and can be use to communicate 

with other users within a locality or in different parts of the world. 
 
• Joystick are handheld device that pivots and transmits dimensionally. It allows easy 

navigation of objects and is used in gaming programs, controlling machines such as 
elevators, cranes, powered wheelchairs and zero turning radius lawn mowers.   

 
(2) Output Device: These devices receives electronic signal and transmit it digitally to the users’ 

understanding. Examples include:  
• Monitor: This device displays information in visual form, using text and graphics. There 

are basically two basic types of monitors:  
(i) LCD (Liquid Crystal Display) monitors 
(ii) CRT (Cathode Ray Tube) monitors 

 
 
 

   LCD          CRT 
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• Printer: This device electronically transfers texts/images into paper or into other medium 

such as transparent film, overhead foils, etc. Common printers include: 
Dot matrix printer creates images by driving small pins into ribbon, transferring ink into 
paper  
Inkjet printer creates its image by spraying ink into paper and propels ink droplets 
directly into the medium.    
Laser printer: This type of printer prints its images like a photocopy by transferring toner 
to paper and it is exceptionally fast. 

 
 
 
 
 
 
• Speakers are devices that allow you listen to music and hear sound effects 

from your computer either built into the system unit or connected with cables.  
 
• Projector is computer display that digitally projects and enlarged images on a 

screen for an audience to view. It can be used for movie or home theaters.  
 

(3) Processing Device (System Unit) 
There are varieties of personal computer, invariably the physical appearance, the system unit 
contains: 
• Microprocessor is the centre of processing activities. It holds the 

electronic circuitry capable of executing programs.   
  
• Memory: Memory chips are capable of holding data. It comes with certain amount of 

physical memory, usually referred to as RAM and ROM.     
(a) RAM (Random Access Memory) is a volatile and temporary memory. It 

requires steady flow of electricity to maintain its contents and as soon as 
the power is turned off, it memory is erased or lost.  

(b) ROM (Read Only Memory) holds instructions for starting up the computer. ROM 
cannot be written to, so it is referred to as permanent memory.  

  
• Motherboard is the main circuit board of a computer, which contains 

connectors for attaching additional boards, BIOS, memory and 
expansion slots, serial and parallel ports, etc. 

 
• Expansion cards are circuit boards attached to the motherboard for 

additional features. Examples include: 
1. Video card: This card intensify the graphics resolution of the 

system unit 
 
(ii) Sound card: This card converts audio signals from microphone to digital signals.  
 
(iii) Network interface card: These cards allow the exchange of information from one 

computer to another through internet connectivity. 
 

• Ports and Connectors are channels via which data are transferred. Examples are: 
(i)  Universal Serial Bus (USB) Port 
(ii) Firewire (faster than USB) 
(iii) Network port 
(iv) Parallel and serial port 
(v) Display adapter 

Dot Matrix Printer    Inkjet Printer    Laser Printer 
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• Disk drives are referred to as storage devices, where files and folders are stored. Two 
types of disk drives are:  
(a) Fixed drive: This device is the major drive into which programs and files are stored. It 

is sometimes referred to as the hard disk drive or drive C.  
 Characteristics  
 It is usually mounted into the system unit 
 It does not use removable media  
 One does not have a direct access to it  
 It has a larger volume capacity and therefore can be 

partitioned 
 

(b)  Removable drives: These drives are used to transfer or backup data from one 
computer to another computer. Examples are: 
 Floppy or diskette drive is divided into two; 3½ and 5¼ diskettes and both 

diskettes are available in high density and double density. 
 
 Flash drive is a special storage device that needs the USB port to be connected to 

a computer.  
 
 CD-ROM drive is a drive that is used to read data from disc. 
 
 Rewritable drives include CD-writer and DVD-writer. They are used to read and 

write data into empty discs.  
 
 ZIP drive: This drive is used to compress files from a hard disk into a zip disk. 

 
 
 
 
 
 

 
 
Disk drives come in various designs and capacities ranging from Byte Kilobyte  Megabyte  
Gigabyte  Terabyte.   

 
 
The Software Subcomponent 
Software is a set of electronic instructions that tell a computer what to do. As important as 
hardware devices may be, they are useless without the instructions that control them. These 
instructions used to control hardware and accomplish tasks are called software. Software 
generally refers to all the programs that you can run on the computer hardware. Software falls 
into three broad categories; Applications, System and Program Software. 
 
 Application Software 

Application software helps you accomplish specific tasks. You can use application software to write 
letter, manage your finances, draw pictures, play games and much more. Application software is 
also called packages, an application or a program. Packaged software can be purchased or in some 
cases, it is available for no cost. Freeware is software considered to be in the public domain, and it 
may be used or altered without fee or restriction. Another form of somewhat free software is 
shareware. The author of shareware hopes you will make a voluntary contribution for using the 
product.  

 

3½ Floppy drive 

ZIP drive 

CD-ROM drive 

Rewritable drive 

Flash drive 
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Software Category  Function  

Word Processor  Provides the tools for entering and revising text, adding graphical 
elements, formatting and printing documents e.g. MS Word 

Spreadsheets  Provides the tools for working with numbers and allows you to create and 
edit electronic spreadsheets in managing and analyzing information e.g. 
MS Excel  

Database Management  Provides the tools for management of a collection of interrelated facts. 
Data can be stored, updated, manipulated, retrieved and reported in a 
variety of ways e.g. MS Access  

Presentation Graphics  Provides the tools for creating graphics that represent data in a visual, 
easily understood format e.g. MS PowerPoint  

Communication 
Software  

Provides the tools for connecting one computer with another to enable 
sending and receiving information and sharing files and resources.  

Internet Browser  Provides access to the Internet through a service provider by using a 
graphical interface e.g. Internet Explorer  

 Accounting Packages These are application software that cover all accounting functions such 
as sales ledger, payroll, trail balance sheet, costing etc. e.g. Peachtree, 
Dac Easy 

Statistical Packages Statistical Packages are packages that can be used for Data analysis and 
for solving statistical problems e.g. SPSS (Statistical Package for Social 
Science), SAS (Statistical Analysis System), Stata, Eviews, etc 

Desktop Management Packages that facilitate publishing e.g. CorelDraw, Pagemarker 

Graphic Packages These are designed for producing images, diagrams and various picture 
e.g. Havard Graphics, Graph Writer. 

Games/Entertainment  These packages allow the computer user to (children or adult) play 
different variety of games on a computer e.g. Star trek, Chess, Football, 
War games etc. 

Audit Packages They are design for external auditors and internal auditors e.g. Audit 
command language 

Tutorials These are group of Packages tailored toward teaching on software or 
hardware 

 
 System Software 

The “System Software” are fundamental programs that run in any computer and are usually 
written by system programmers and in addition, are hardware related. The systems Software 
manage computer resources and interact with both the user and application programs. 
System software helps run the computer hardware and computer system. It includes: 
• device drivers,  
• diagnostic tools,  
• operating systems,  
• servers,  
• utilities,  
• windowing systems,  

 

http://en.wikipedia.org/wiki/System_software
http://en.wikipedia.org/wiki/Computer_hardware
http://en.wikipedia.org/wiki/Computer_system
http://en.wikipedia.org/wiki/Device_driver
http://en.wikipedia.org/wiki/Diagnostic_tool
http://en.wikipedia.org/wiki/Operating_system
http://en.wikipedia.org/wiki/Server_(computing)
http://en.wikipedia.org/wiki/Software_utility
http://en.wikipedia.org/wiki/Windowing_system
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The purpose of systems software is to insulate the applications programmer as much as 
possible from the details of the particular computer complex being used, especially memory 
and other hardware features, such as accessory devices, as communications, printers, 
readers, displays, keyboards, etc. 

 Programming Software 
Programming software often provides tools to assist a programmer in writing computer 
programs and software using different programming languages in a more convenient way. The 
tools include: 
• compilers,  
• debuggers,  
• interpreters,  
• linkers,  
• text editors,  

 
Operating Systems 
An operating system is a software component of a computer system that is responsible for the 
management of various activities of the computer and the sharing of computer resources. It hosts 
the several applications that run on a computer and handles the operations of computer 
hardware. Users and application programs access the services offered by the operating systems by 
means of system calls and application programming interfaces. Users interact with operating 
systems through Command Line Interfaces (CLIs) or Graphical User Interfaces known as GUIs. 
Generally, operating system enables user interaction with computer systems by acting as an 
interface between users or application programs and the computer hardware.  
 
Operating System Types 
There are many types of operating systems. The most common is the Microsoft suite of operating 
systems. They include from most recent to the oldest:  
• Windows Vista or Windows 7: The latest version in the Microsoft suite of operating systems 

with more new features for searching, staying connected, networking, syncing devices, 
security and managing files on your computer.  

• Windows XP Professional Edition: A version used by many businesses on workstations. It 
has the ability to become a member of a corporate domain.  

• Windows XP Home Edition: A lower cost version of Windows XP which is for home use only 
and should not be used at a business.  

• Windows 2000: A better version of the Windows NT operating system which works well both at 
home and as a workstation at a business. It includes technologies which allow hardware to be 
automatically detected and other enhancements over Windows NT.  

• Windows ME: A upgraded version from windows 98 but it has been historically plagued with 
programming errors which may be frustrating for home users.  

• Windows 98: This was produced in two main versions. The first Windows 98 version was 
plagued with programming errors but the Windows 98 Second Edition which came out later 
was much better with many errors resolved.  

• Windows NT: A version of Windows made specifically for businesses offering better control 
over workstation capabilities to help network administrators.  

• Windows 95: The first version of Windows after the older Windows 3.x versions offering a 
better interface and better library functions for programs.  

 
There are other worthwhile types of operating systems not made by Microsoft. The greatest 
problem with these operating systems lies in the fact that not as many application programs are 
written for them. However if you can get the type of application programs you are looking for, one 
of the systems listed below may be a good choice.  
 
• Unix: A system that has been around for many years and it is very stable. It is primary used 

to be a server rather than a workstation and should not be used by anyone who does not 
understand the system. It can be difficult to learn. Unix must normally run an a computer 
made by the same company that produces the software.  

 
• Linux: Linux is similar to Unix in operation but it is free. It also should not be used by anyone 

who does not understand the system and can be difficult to learn.  

http://en.wikipedia.org/wiki/Programming_software
http://en.wikipedia.org/wiki/Programming_software
http://en.wikipedia.org/wiki/Programmer
http://en.wikipedia.org/wiki/Computer_program
http://en.wikipedia.org/wiki/Computer_program
http://en.wikipedia.org/wiki/Programming_language
http://en.wikipedia.org/wiki/Compilers
http://en.wikipedia.org/wiki/Debuggers
http://en.wikipedia.org/wiki/Interpreter_(computing)
http://en.wikipedia.org/wiki/Linkers
http://en.wikipedia.org/wiki/Text_editors
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Module 2 
Getting to Know Microsoft Office 2007 

 

Microsoft Office 2007 consists of five core programs: Word, Excel, PowerPoint, Access, and Outlook.  
Each of these core programs specializes in manipulating different data. Word manipulates words, 
sentences, and paragraphs; Excel manipulates numbers; PowerPoint manipulates text and 
pictures to create slide show; Access manipulates data, such as inventories; and Outlook 
manipulates personal information, such as e-mail addresses and phone numbers. 
 
Although each Office 2007 program specializes in storing and manipulating different types of 
data, they all work in similar ways. First, you have to enter data into an Office 2007 program by 
typing on the keyboard or loading data from an existing file. Second, you have to instruct Office 
2007 how to manipulate your data, such as underlining, enlarging, coloring, or deleting it. Third, 
you have to save your data as a file. To help you understand this three-step process of entering, 
manipulating, and saving data, Office 2007 offers similar commands among all its programs so 
you can quickly jump from Word to PowerPoint to Excel without having to relearn entirely new 
commands to use each program. Even better, Office 2007 rearranges its numerous commands so 
finding the command you need is faster and easier than ever before.  
 
Loading an Office 2007 Program 
The first step to using Office 2007 is loading the program you want to use. To load any Office 
2007 program, follow these steps: 
1. Click the Start button on the Windows taskbar. A pop-up menu appears. 
2. Choose All Programs. Another pop-up menu appears. 
3. Choose Microsoft Office. A list of programs appears on the Start menu, as shown in Figure 

2.1. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 2.1: You can find 
every Office 2007 program 
from the Start menu. 
 
 
 

 
 

 
4.  Choose the Office 2007 program you want to use, such as Microsoft 

Word or Microsoft PowerPoint. Your chosen program appears on the screen. 
 
Getting to Know the New User Interface 
Office 2007 offers a new user interface for Word, Excel, PowerPoint, Access, and some parts of 
Outlook. This new user interface consists of three parts, as shown in Figure 2.2: 
 Office Button 
 Quick Access toolbar 
 Ribbon 
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Figure 2.2: The 
three parts of the 
new Microsoft 
Office 2007 User 
interface 
 
 

The File menu 
The File menu contains commands for opening, saving, printing, and closing a file. In Word, a file 
is called a document. In Excel, a file is called a workbook. In PowerPoint, a file is called a 
presentation. In Access, a file is called a database. 
 

In previous versions of Office, the File menu was clearly labeled File. In Office 2007, the File menu 
appears when you click the Office Button in the upper-left corner (refer to Figure 2.2). You can 
display the File menu by clicking the Office Button or by pressing Alt+F. 
 

Creating a new file 
When you first load an Office 2007 program, it automatically creates an empty file for you to use 
right away. In case you need to create a new file after you’ve already loaded an Office 2007 
program, follow these steps: 
1. Click the Office Button. A drop-down menu appears, as shown in Figure 2.3. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 2.3: The Office 
Button menu displays 
different commands for 
opening, creating, or closing 
your files. 
 

Office Button         Quick Access toolbar       Ribbon 



            Computer Training Manual  
 

 11 

2. Choose New. A New dialog box appears, as shown in Figure 2.4. Depending on which 
program you’re using, the dialog box may read New Document (for Word), New Workbook 
(for Excel), and so on. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 2 -4: A 
New dialog box lets 
you create a blank 
file or use an 
existing template. 
 
 
 

 
3.  Click Blank (such as Blank Document or Blank Workbook) and then click the Create 

button 
Depending on which program you’re using, you may choose Blank Document for Word or 
Blank Presentation for PowerPoint. A blank file appears ready for you to start typing data into 
it. 

 
Creating a new file from a template 
Rather than create a blank file, you may find it easier to use a template instead. A template 
contains predefined formatting for creating different types of files easily, such as calendars, 
newsletters, sales reports, or a corporate slide show presentation. Office 2007 provides three 
types of templates: 
  Office 2007 templates installed on your computer 
  Templates available over the Internet on the Microsoft Web site 
  Existing files that you create and format yourself 
 
Using an Office 2007 template on your computer  
Installing Office 2007 automatically installs dozens of templates for Word, Excel, PowerPoint, and 
Access. To use one of these templates, follow these steps: 
1. Click the Office Button and choose New: A New window appears (refer to Figure 2.4). 
2.  Click Installed Templates: The New window displays all the installed templates on your 

computer. 
3.  Click the template you want to use and then click the Create button: Office 2007 creates 

a new file based on your chosen template. 
 
Downloading and using a template off Microsoft’s Web site 
Microsoft provides a huge library of templates that you can download from its Web site. To 
retrieve these templates, you need to connect to the Internet and then follow these steps: 
1. Click the Office Button and then choose New: A New window appears (refer to Figure 2.4). 
2.  Click a category underneath Microsoft Office Online, such as Calendars or Award 

Certificates: The New window displays all the templates available from the Microsoft Web 
site, as shown in Figure 2.5. 
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Figure 2.5: Microsoft’s Web site 
offers new templates that you 
can use for all your Office 2007 
programs. 

 
 
3.  Click the template you want to use and then click the Download button: Office 2007 

downloads and creates a new file based on your chosen template. 
 
Opening an existing file: When you load an Office 2007 program, you’ll probably want to edit a 
file that you had created and modified before. To open an existing file, you need to tell Office 2007 
the location and name of the file you want to open. Just follow these steps: 
 
1. Click the Office Button and then choose Open. An Open dialog box appears, as shown in 

Figure 2.6. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 2.6: The Open dialog box lets 
you change drives and folders to find 
the file you want to use 
 
 
 
 

2. (Optional) To choose a different drive to look for files; click Computer under the Favorite 
Links panel (see the left side of Figure 2.6). Then click the drive where you want to load the 
file, such as the C: drive. 

3.  (Optional) Click a folder and then click Open to search for a file inside a folder. Repeat this 
step as many times as necessary. 

4.  Click the file you want to open and then click Open. Your chosen file appears ready or 
editing. 

 
 
When you click the Open command under Microsoft Word, Excel, PowerPoint, and Access, an 
additional window appears to the right that contains a list of the last files you opened. If you want 
to load a file you’ve recently used, just click that filename to load that file. 
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Saving files 
Saving a file stores all your data on a hard disk or other storage device (such as a Compact Flash 
card). The first time you save a file, you need to specify three items: 

 The drive and folder to store your file 
 The name of your file 
 The format to save your file 

 
The drive and folder where you store your files is completely arbitrary. However, it’s a good idea to 
store similar files in a folder with a descriptive name, such as Tax Evasion Information for 2008 or 
Extortion Letters to Grandma. By default, Office 2007 stores all your files in the Documents folder.  
The name of your file is also completely arbitrary, but it’s also a good idea to give your file a 
descriptive name such as Latest Resume to Escape My Dead-End Job or Global Trade Presentation 
for World Domination Meeting on September 9, 2009. 
 
The format of your file defines how Office 2007 stores your data. The default file format is known 
as Office 2007 format, which simply means that only people with Office 2007 can reliably open 
and view the contents of that file. If you want to share your files with people who don’t use Office 
2007, you have to save your files in a different file format. 
 
Saving a file for Office 2007 
If you’re the only person who needs to view and edit your files, you can save a file in Office 2007 
format by following these steps: 
1.  Click the Office Button. A drop-down menu appears. 
2. Click Save. If this is the first time you’re saving the file, a Save As dialog box appears, as shown 

at the top of Figure 2.7. 
 

 
 
 
 
 
 
 
 
 
 
 
Figure 2.7: The Save As dialog box 
lets you choose the name, file 
format, and a location to save your 
file 
 
 
 
 
 

For a quick way to choose the Office Button ➪ Save command, click the Save icon that appears to 
the right of the Office Button or press Ctrl+S. 
 
 

3. (Optional) To specify a drive and folder to save your file, click Browse Folders 
This causes the dialog box to expand, as shown in the bottom dialog box in Figure 2 -7. Now 
you can click Computer, under Favorite Links, and then click a folder. Or, click the New Folder 
button; when the New Folder dialog box appears, type a name for your new folder and then 
click OK.  
 

4.  Click in the File Name text box and type a descriptive name for your file. 
5.  Click Save: After you’ve saved a file, you’ll only have to go through Steps 1 and 2 because you 

don’t have to specify a location and filename to save an existing file. 
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Saving a file for older versions of Microsoft Office 
If you need to share files with people using older versions of Microsoft Office, you need to save 
your files in a different file format known as 97-2003, such as Word 97-2003 Document or 
PowerPoint 97-2003 Presentation. 
 
This special 97-2003 file format saves Office 2007 files so that previous versions of Microsoft 
Office 97/2000/XP/2003 can open and edit your files. When you save files in the 97-2003 format, 
Microsoft Office 2007 saves your files with a three-letter file extension, like .doc or .xls. When you 
save files in the Office 2007 format, Microsoft Office 2007 saves your files with a four or Five-letter 
file extension, such as .docx or .pptx, as shown in Table 2 -1. 
 
Table 2.1: File Extension Names Used by Different Versions of Microsoft Office 
 
Program   Microsoft Office    Microsoft Office 

2007 File Extension   97-2003 File Extension 
Microsoft Word   .docx      .doc 
Microsoft Excel   .xlsx      .xls 
Microsoft PowerPoint   .pptx      .ppt 
Microsoft Access   .accdb      .mdb 
 
To save your Office 2007 files as a 97-2003 format, follow these steps: 
1.  Click the Office Button and then choose Save As. A Save As dialog box appears. 
2.  Click in the Save as Type list box.  A list of different formats appears, as shown in Figure 2.8. 

When you choose the Save As command in Step 1, you’re making a copy of your original file. 
3.  Choose the 97-2003 format option, such as Word 97-2003 Format or Excel 97-2003 format. 

The Save as Type list box displays a huge list of file formats, such as XML Data or Text. Most 
programs can accept files stored in the 97-2003 formats, but many older programs cannot, so 
you may have to resort to saving a file in one of these other formats instead. 

 
 
 
 
 
 
 
Figure 2.8: The Save as Type 
list box lets you choose a  file 
format for saving your file. 
 
 
 

4. (Optional) Click in the File Name text box and type a descriptive name for your file. 
5.  Click Save 
 
Closing a file 
When you’re done editing a file, you need to close it. Closing a file simply removes the file from 
your screen but keeps your Office 2007 program running so you can edit or open another file. If 
you haven’t saved your file, closing a file will prompt you to save your changes. 
To close a file, follow these steps: 
1. Click the Office Button and then choose Close. If you haven’t saved your file, a dialog box 

appears asking whether you want to save your changes. For a faster way to choose the Close 
command, press Ctrl+F4. 

2.  Click Yes to save your changes, No to discard any changes, or Cancel to keep your file open. If 
you click either Yes or No, Office 2007 closes your file. 

 
 
Using the Quick Access toolbar 
The Quick Access toolbar appears to the right of the Office Button (refer to Figure 2.2) near the 
top of the screen, displaying icons that represent commonly used commands such as Save, Undo, 
and Redo. 
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• If you click the Save icon in the Quick Access toolbar, Office 2007 saves your current file. 
If you’re saving a new file, a dialog box pops up, asking you to choose a name for your file. 

• If you click the Print icon in the Quick Access toolbar, Office 2007 immediately prints one 
copy of your entire file through the default printer. (If you want to specify a different 
printer to use, the number of copies to print, or specific pages to print, click the Office 
Button and choose Print instead.)  

• The Redo icon reverses the last Undo command you chose. For example, if you delete a 
paragraph, Office 2007 makes that paragraph disappear. Then if you immediately click the 
Undo icon, the paragraph magically reappears. 

• If you immediately click the Redo icon, the Redo command reverses the Undo command 
and deletes the paragraph once more. The Undo icon is unique in that it offers two ways to 
use it. First, you can click the Undo icon to undo the last action you chose. Second, you 
can click the downward-pointing arrow that appears to the right of the Undo icon to 
display a list of one or more of your previous actions, as shown in Figure 2.9. 

 
 

 
 
 
 
 
 
 

Figure 2.9: The Undo icon displays a list of 
actions you can undo. 

 
 
The most recent action you chose appears at the top of this list, the second most recent action 
appears second, and so on. To undo multiple commands, follow these steps: 
1. Click the downward-pointing arrow that appears to the right of the Undo icon in the Quick 

Access toolbar. 
2.  Move the mouse pointer to highlight one or more actions you want to undo. 
3.  Click the left mouse button. Office 2007 undoes all the multiple actions you selected. 
 
Adding icons 
The Quick Access toolbar is designed to put your most commonly used commands where you can 
always find them. To add other icons to the Quick Access toolbar, follow these steps: 
1.  Click the Customize Quick Access Toolbar arrow. A pull-down menu appears. 

You can add an icon to the toolbar by just clicking on an icon name, such as Quick Print or 
New, from the pull-down menu. 

2.  Click More Commands. An Options window appears, as shown in Figure 2.10. The panel on 
the right shows all the current icons on the Quick Access toolbar. The panel on the left shows 
all the additional icons you can add. 

 
 
 

 
 
 
 
 
 
 
 

Figure 2.10: The Options window 
lets you select the icons you want to 
add to the Quick Access toolbar. 
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3. Click in the Choose Commands From list box and choose a menu title, such as File or Page 
Layout. The left panel displays a list of icons and commands. 

4.  Click an icon and then click the Add button. 
5.  (Optional) Repeat Steps 3 and 4 for each additional icon you want to add to the Quick 

Access toolbar. 
6.  Click OK. Your chosen icon (or icons) now appears on the Quick Access toolbar. 
 
Removing icons 
You can remove icons from the Quick Access toolbar at any time. To remove an icon, follow these 
steps: 
1. Right-click an icon on the Quick Access toolbar. A pull-down menu appears. 
2.  Click Remove from Quick Access Toolbar. Office 2007 removes your selected icon from the 

Quick Access toolbar. 
 
Moving the Quick Access toolbar 
The Quick Access toolbar can appear in one of two places: 

• Above the Ribbon (its default location) 
• Below the Ribbon 

 
To move the Quick Access toolbar, follow these steps: 
1. Click the Customize Quick Access Toolbar arrow. A pull-down menu appears.  
2.  Choose Place Quick Access Toolbar Below (or Above) the Ribbon. If the Quick Access toolbar 

currently appears over the Ribbon, you’ll see the Place Quick Access Toolbar Below the 
Ribbon command. If the Quick Access toolbar appears under the Ribbon, you’ll see the Place 
Quick Access Toolbar Above the Ribbon command. 

 
Minimizing the Ribbon 
You can tuck the Ribbon out of sight temporarily so it only appears when you click on a tab such 
as Home or Insert. To hide the Ribbon, follow these steps: 
1. Click the downward-pointing arrow that appears to the right of the Undo icon   
    in the Quick Access toolbar. A pull-down menu appears. 
2. Click Minimize the Ribbon. Office 2007 hides the Ribbon and only displays  
    the tabs. To display the Ribbon again, repeat these two steps. 
 
Using the Ribbon 
The Ribbon organizes commands into categories called contextual tabs. Each tab displays a 
different group of commands. For example, the Page Layout tab displays only those commands 
related to designing a page, and the Insert tab displays only those commands related to inserting 
items into a file, such as a page break or a picture, as shown in Figure 2.11. 
 

 
 

 
 
 
 
 
Figure 2.11: Each 
tab displays a 
different group of 
related commands 
 
 
 
 

 
Using the Ribbon is a two-step process. First, you must click the tab that contains the command 
you want. Second, you click the actual command. 
 
Tabs act exactly like traditional pull-down menus. Whereas a pull-down menu simply displays a 
list of commands, tabs display a list of icons that represent different commands. 
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Deciphering Ribbon icons 
The main idea behind organizing commands within tabs is to avoid overwhelming you with a 
barrage of different commands. Although most icons include a short text description, you can get 
additional help deciphering different icons through ScreenTips, which typically displays the 
following, as shown in Figure 2.12. 
• The official name of the command (which is Format Painter in Figure 2.12) 
• The equivalent keystroke shortcut you can use to run the command (which is Ctrl+Shift+C in 

the figure) 
• A short explanation of what the command does 
 
 
 
 
 
 
 
 
 
 

Figure 2.12: ScreenTips explain what  
each command does 

 
 
 
To view the ScreenTip for a command, move the mouse pointer over a command and wait a few 
seconds for the ScreenTip appear. Shortcut keystrokes let you choose a command from the 
keyboard without the hassle of clicking a tab and then clicking the command buried inside that 
tab. Most shortcut keystrokes consist of two or three keys, such as Ctrl+P or Ctrl+Shift+C. 
 
Using Live Preview 
In the past, you might have known what a particular command did, but you would never know how 
it would affect your file until after you chose that command. Oftentimes, you might choose a 
command, see how it changed your file, and then undo the change because it may not be what you 
really wanted. To avoid this hassle of constant experimentation with different commands, Office 
2007 offers a feature called Live Preview. Live Preview lets you move the mouse pointer over certain 
icons displayed in a tab and then immediately see the changes displayed in your current file. 
 
To use Live Preview, follow these steps: 
1. Move the cursor (or click the mouse) on an object (text, picture, table, and so on) that you want to change. 
2. Move the mouse pointer over any command. Office 2007 shows you how your  
    chosen object will look if you choose the command, as shown in Figure 2.13. 

 
 
 
 
 
 
 
 
 
 
Figure 2.13: Live Preview lets you see 
how a particular command could change 
your file 
 
 
 
 

3. Click the command to change your object (or move the mouse pointer away from the command 
so you don’t choose that command). 
In Word, Live Preview will not work if you display your document in Draft view. 
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Giving commands to Office 2007 
To give a command to Office 2007, you need to follow these basic steps: 
1. Select an item (text, picture, table, and so on) that you want to modify. 
2. Click a tab that contains the command you want. 
3. Click the command you want to use. 
 
Command icons work in one of three ways, as shown in Figure 2.14: 
• Clickable icons: Clicking an icon immediately chooses a command to alter your data. The Bold and 

Italic icons are examples of icons that you click only once to choose them. 
• List box icons: Some icons display a downward-pointing arrow to the right. Clicking these icons 

displays a list of additional options. The Font and Font Size icons are examples of list box icons. 
• Gallery icons: Some icons display a downward-pointing arrow that displays a drop-down list of 

additional commands, called a gallery. 
 

 
 
         List Box    Gallery 
 
Figure 2.14: Commands appear as icons, list boxes, or galleries 
 
Customizing an Office 2007 Program 
If you want to modify how a particular Office 2007 program works, you can customize its features. 
To customize an Office 2007 program, follow these steps: 
1. Load the Office 2007 program you want to customize. 
2. Click the Office Button. A pull-down menu appears. 
3. Click the Options button in the bottom-right corner, such as Word Options or  
    Excel Options. An Options dialog box appears, as shown in Figure 2.15. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 2.15: The 
Options dialog box lets 
you change how an 
Office 2007 program 
behaves. 
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4. Click a category, such as Save or Display. The Options dialog box displays multiple options for 
you to customize. 

5.  Click OK when you’re done choosing different customizing options. If you click the Save 
category in Step 4, you can define a default file format and file location for storing files for 
each Office 2007 program (Word, Excel, and so on). 

 
 
Exiting Office 2007 
No matter how much you may love using Office 2007, eventually there will come a time when you 
need to exit an Office 2007 program and do something else with your life. To exit from any Office 
2007 program (except Outlook), choose one of the following: 

• Click the Close box in the upper-right corner of the Office 2007 window. 
• Click the Office Button and then click the Exit button (refer to Figure 2.3). 
• Press Alt+F4 

 
If you try to close an Office 2007 program before saving your file, a dialog box pops up to give you 
a chance to save your file. If you don’t save your file before exiting, you’ll lose any changes you 
made to that file. 
To exit Microsoft Outlook, just choose File ➪ Exit. 
 
Editing Data 
Although you create a file only once, you can edit it many times. Editing can add, rearrange, or 
delete data, such as text, numbers, or pictures. All Office 2007 programs work in similar ways to 
edit data, so whether you use Word, Excel, PowerPoint, or Access, you’ll know the right 
commands to edit data no matter which program you may be using. Whenever you edit a file, save 
your file periodically by clicking the Save icon in the Quick Access toolbar, pressing Ctrl+S, or 
clicking the Office Button and choosing Save. That way if your computer crashes or the power 
goes out, you won’t lose all the editing changes you made. 
 
Adding Data by Pointing 
When you enter data into a file, your data appears wherever the cursor appears on the screen. 
The cursor appears as a blinking vertical bar, which basically says, “Anything you type now will 
appear right here!” Because the cursor won’t always magically appear exactly where you want to 
type data, you must move the cursor using either the mouse or the keyboard. To move the cursor 
using the mouse, follow these steps: 
1. Move the mouse pointer where you want to move the cursor. 
2. Click the left mouse button. The cursor appears where you click the mouse pointer. 
 
To move the cursor using the keyboard, you can use one of many cursor movement keys: 

• The (up/down/left/right) arrow keys 
• The Home/End keys 
• The Page Up/Page Down keys 

 
Use the up/down/right/left arrow keys when you want to move the cursor a small distance, such 
as up one line or right to the next cell in an Excel spreadsheet. To move the cursor faster, hold 
down the Ctrl key and then press the arrow keys. If you hold down the Ctrl key, the up-arrow key 
moves the cursor up one paragraph, the down-arrow key moves the cursor down one paragraph, 
the left-arrow key moves the cursor left one word, and the right-arrow key moves the cursor right 
one word. Pressing the Home key moves the cursor to the beginning of a sentence (or a row in a 
spreadsheet), and pressing the End key moves the cursor to the end of a sentence (or a row in a 
spreadsheet). Pressing the Page Up/Page Down keys moves the cursor up or down one screen at a 
time. Using any of the cursor movement keys moves the cursor to a new location. Wherever the 
cursor appears will be where you can enter new data. Table 2.1 lists ways to move the cursor in 
each Office 2007 program. 
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Table 2.2: Moving the Cursor in Office 2007 Programs 
 

Keystroke  Word      Excel   PowerPoint Access 

Home Beginning of 
the line 

Column A of the current row 
that cursor appears in; 
(Ctrl+Home appears in; moves 
to cell A1) 

Displays first slide; 
beginning of the line 
(when text  box is 
selected) 

First field of the 
current  record 

End End of the 
line 

NA; (Ctrl+End moves to last 
cell) 

Displays last slide;  
end of the line  (when 
text box is  selected)  

Add New Field of 
current record 

Page Up Half a page 
up 

Up 27 rows  Displays previous 
slide 

Up 25 records 

Page Down Half a page 
down 

Down 27 rows  Displays next slide Down 25 records 

Up/Down Up/Down 
one line 

Up/Down one row  Next/previous  slide; 
up/down one line  
(when text box is 
selected) 

Up/down one 
record 

Left/Right 
arrow 

Left/right 
one 
character 

Left/right one column Next/previous  slide; 
left/right one  
character (when text 
box is selected) 

Left/right one field 

 
 
Selecting Data 
To modify data, you must tell Office 2007 what you want to change by selecting it. Then choose a 
command that changes your data, such as underlining text or deleting a picture. 
 
To select anything in Office 2007, you can use either the mouse or the keyboard. Generally, the 
mouse is faster but takes some time getting used to coordinating the motion of the mouse with 
the movement of the mouse pointer on the screen. The keyboard is slower but much simpler to 
use. 
 
Selecting data with the mouse 
The mouse provides two ways to select data. The first way involves pointing and dragging the 
mouse, as shown in Figure 2.1. 
1. Point the mouse pointer at the beginning or end of the data you want to  
    select. 
2. Hold down the left mouse button and drag (move) the mouse pointer over the   
    data to select it. 
 
When you drag the mouse, hold down the left mouse button. If you don’t hold down the left 
mouse button as you move the mouse, you won’t select any data when you move the mouse 
pointer across the screen. 
You can also select data by clicking the mouse. To select a picture, such as a chart in Microsoft 
Excel or a photograph added to a Microsoft Word document, just click the picture to select it. 
Office 2007 displays rectangles, called handles, around the border of any selected picture, as 
shown in Figure 2.16. 
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Fig. 2.16: Dragging the mouse pointer selects data in Office 2007 
 
 

 
 
Figure 2.7: To select a picture, just click it once 
 
To select text with the mouse, you can click the mouse in one of three ways, as shown in Figure 
2.18: 

• Single-click: Moves the cursor 
• Double-click: Selects the word that you click 
• Triple-click: Selects the entire paragraph that contains the word you click 
• Office 2007 defines a paragraph as any chunk of text that begins on a separate line and 

ends with a Return character (¶), created by pressing the Enter key. 
 
Selecting data with the keyboard 
To select data with the keyboard, you need to use the following keys: 

• The cursor movement keys (up/down/left/right arrow keys, Home/End keys, or Page 
Up/Page Down keys) 

• The Shift key 
 
 

Nation 
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Figure 2.18: To select text, you can 
either double- or triple-click it 
 
 
 
 

The cursor movement keys simply move the cursor. The Shift key acts like the left mouse button 
and tells Office 2007 what to select. To select data, you have to follow these steps: 
1.  Move the cursor to the beginning or end of the data you want to select. 
2. Hold down the Shift key. (Keep it pressed down.) 
3. Move the cursor using any of the cursor movement keys, such as the up-arrow key or the End 

key. 
4.  Release the Shift key. 
 

You may find it easier to place the cursor with the mouse and then hold down the Shift key while 
pressing a cursor movement key to select data more precisely than you can by dragging the 
mouse. To select all the data in a file, press Ctrl+A. 
 
Selecting multiple chunks of data with the mouse and keyboard 
For greater flexibility in selecting data, you can use both the mouse and the keyboard to select 
multiple chunks of data at the same time. To select two or more chunks of data, follow these steps: 
1. Select a picture or chunk of text using either the keyboard or the mouse. 
2. Hold down the Ctrl key. 
3. Select another picture or chunk of test using either the keyboard or the mouse. 
4. Repeat Step 3 for each additional item you want to select. 
5. Release the Ctrl key when you’re done selecting data. 
 
Editing Data with the Pop-up Toolbar 
As soon as you select data, Office 2007 displays a pop-up toolbar that displays the most 
commonly used commands (displayed as icons). This pop-up toolbar appears to the upper right of 
the data you selected as a faint image. The closer you move the mouse towards this pop-up 
toolbar, the darker and sharper the toolbar appears, as shown in Figure 2-19. The farther you 
move away from the toolbar, the fainter it appears. 

 
 
 
 
 
Figure 2.19: Whenever you select data, Office 
2007 displays a pop-up toolbar in the upper right 
area 
 

To use this pop-up toolbar, follow these steps: 
1. Select data using the mouse. Selecting data with the keyboard will not display the pop-up 

toolbar. 
2.  Move the mouse pointer to the area to the upper right of the selected data. The pop-up toolbar 

appears. The closer you move the mouse to the toolbar, the more visible the toolbar will 
appear. 

3.  Click a command (icon) on the pop-up toolbar. 
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Deleting Data 
The simplest way to edit a file is to delete your existing data. If you just need to delete a single 
character, you can use one of two keys: 

• Backspace: Deletes the character immediately to the left of the cursor 
• Delete: Deletes the character immediately to the right of the cursor 

 
If you need to delete large chunks of text, follow these steps: 
1.  Select the data you want to delete using either the keyboard or the mouse.  
 (See the earlier section, “Selecting Data.”) 
2.  Press the Delete key. Office 2007 wipes away your data. 
 
Cutting and Pasting (Moving) Data 
Moving data in Office 2007 requires a two-step process: cut and paste. When you cut data, you 
delete it but save a copy in a special area of the computer’s memory known as the Clipboard. 
When you paste data to a new location, you copy the data off the Clipboard and paste it in your 
file, as shown in Figure 2.20. 
 
To move data, follow these steps: 
1.  Select the data you want to move, using the keyboard or mouse as explained in the earlier 

section, “Selecting Data.” 
2.  Choose one of the following: 
3.  Move the cursor to a new location 

• Click the Cut icon (from the Home tab). 
• Right-click the mouse; when the pop-up menu appears, choose Cut. 
• Press Ctrl+X. 

4.  Choose one of the following: 
• Click the Paste icon (from the Home tab). 
• Right-click the mouse; when the pop-up menu appears, choose Paste. 
• Press Ctrl+V. 

 
 
 
 
 
 
 
Figure 2.20: To move data, you 
can first cut it from your file, store 
it on the Clipboard, and then paste 
it into a new location in your file. 
 
 

 
If you select data in Step 3, you can replace the selected data with the pasted data you selected in 
Steps 1 and 2. 
 

Copying and Pasting Data 
Unlike the Cut command, the Copy command leaves your selected data in its original location but 
places a second copy of that data somewhere else. 
 

To copy and paste data, follow these steps: 
1.  Select the data you want to copy, using the keyboard or mouse, as explained in the earlier 

section, “Selecting Data.” 
2.  Choose one of the following: 

• Click the Copy icon. 
• Right-click the mouse; when the pop-up menu appears, choose Copy. 
• Press Ctrl+C. 

3.  Move the cursor to a new location 
4.  Choose one of the following: 

• Click the Paste icon. 
• Right-click the mouse; when the pop-up menu appears, choose Paste. 
• Press Ctrl+V. 



By Akinola S.O. (PhD) and Mayaki Samson Haruna (DLC) 

 24 

Dragging with the Mouse to Cut, Copy, and Paste 
The mouse can also cut/copy and paste data. To move data with the mouse, follow these steps: 
1. Select the data you want to move using the methods described in the earlier section, 

“Selecting Data” 
2.  Move the mouse pointer over the highlighted data 
3.  Hold down the left mouse button and drag (move) the mouse  
 The mouse pointer displays an arrow and a box while the cursor turns into a dotted vertical 

line. Alternatively, to copy data, hold down the Ctrl key while holding down the left mouse 
button and dragging (moving) the mouse. The mouse pointer displays an arrow and a box with 
a plus sign while the cursor turns into a dotted vertical line. 

4.  Move the dotted vertical line cursor where you want to place the data you selected in Step 1 
5.  Release the left mouse button. Your data appears in its new location. 
 
Undo and Redo 
To protect you from mistakes, Office 2007 offers a special Undo command, which essentially tells 
the computer, “Remember that last command I just gave? Pretend I never chose it.” 
You can use the Undo command any time you edit data and want to reverse your changes. The 
two ways to choose the Undo command are 

• Click the Undo icon on the Quick Access toolbar (see Figure 2.21). 
• Press Ctrl+Z. 

 

 
Figure 2.21: The Undo and Redo icons  
appear on the Quick Access toolbar. 

 
Sometimes you may make many changes to your file and suddenly realize that the last five or ten 
changes you made messed up your data by mistake. 
To undo multiple commands, follow these steps: 
1. Click the downward-pointing arrow that appears to the right of the Undo icon. A list of your 

previously chosen commands appears. 
2.  Move the mouse pointer to highlight all the commands that you want to undo, as shown in 

Figure 2.22. 
3. Click the left mouse button. Office 2007 undoes your chosen commands. 

 
 
 
 
 
 
 
 
Figure 2.22: The downward pointing 
arrow to the right of the Undo icon lets 
you view a list of your last commands 
 
 
 

 
Until you choose the Undo command at least once, the Redo icon appears dimmed. The Redo 
command lets you reapply the last command you chose to undo. The two ways to choose the Redo 
command are 
• Click the Redo icon (refer to Figure 2.21) 
• Press Ctrl+Y 
 

Each time you choose the Redo command, you reverse the effect of the last Undo command. For 
example, if you use the Undo command four times, you can choose the Redo command only up to 
four times. 
 
Sharing Data with Other Office 2007 Programs 
Cutting, copying, and pasting data may be handy within the same file, but Office 2007 also gives 
you the ability to cut, copy, and paste data between different programs, such as copying a chart 
from Excel and pasting it into a PowerPoint presentation. 
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Using the Office Clipboard 
When you cut or copy any data, Windows stores it in a special part of memory called the 
Clipboard. This Windows Clipboard can only hold one item at a time, so Office 2007 comes with 
its own Clipboard called the Office Clipboard, which can store up to 24 items. Whereas the 
Windows Clipboard works with any Windows program (such as Microsoft Paint or WordPerfect), 
the Office Clipboard works only with Office 2007 programs (such as Word, Excel, PowerPoint, 
Access, and Outlook). To store data on the Office Clipboard, you just need to use the Cut or Copy 
command, and Office 2007 automatically stores your data on the Office Clipboard. 
 

The two big advantages of the Office Clipboard are 
• You can store up to 24 items. The Windows Clipboard can store only one item. 
• You can select what you want to paste from the Clipboard. The Windows Clipboard lets 

you paste only the last item cut or copied. 
 
Viewing and pasting items off the Office Clipboard 
After you use the Cut or Copy command at least once, your data gets stored on the Office Clipboard. 
You can then view the Office Clipboard and choose which data you want to paste from the Clipboard 
into your file. To view the Office Clipboard and paste items from it, follow these steps: 
1.  Move the cursor to the spot where you want to paste an item from the Office Clipboard 
2.  Click the Office Clipboard icon. The Office Clipboard pane appears, as shown in Figure 2.23. 

The Office Clipboard also displays an icon that shows you the program where the data came 
from, such as Word or PowerPoint. 

3.  Click the item you want to paste. Office 2007 pastes your chosen item into the file where you 
moved the cursor in Step 1. 

 
 
 
 
 
 
 
Figure 2.23: The Office Clipboard pane lets you view the current  
contents of the Office Clipboard. 
 
 

4. Click the Close box of the Office Clipboard window to tuck it out of sight. If you click the Paste 
All button, you can paste every item on the Office Clipboard into your file. 

 
Deleting items from the Office Clipboard 
You can add up to 24 items to the Office Clipboard. The moment you add a 25th item, Office 2007 
deletes the oldest item from the Office Clipboard to make room for the new cut or copied item. You 
can also manually delete items from the Office Clipboard as well, by following these steps: 
1.  Click the Office Clipboard icon (refer to Figure 2-23). The Office Clipboard appears. 
2.  Move the mouse pointer over an item on the Office Clipboard. A downward-pointing arrow 

appears to the right. A pop-up menu appears, as shown in Figure 2.24. 
 
 
 
 
 
 
 

Figure 2.24: To remove an item from the Office Clipboard,  
click the downward pointing arrow and click Delete 

 
 
 
 
3.  Click Delete. Office 2007 deletes your chosen item. 
4.  Click the Close box to tuck the Office Clipboard out of sight. If you click the Clear All button, 

you can delete every item currently stored on the Office Clipboard. Make sure you really want to 
delete an item from the Office Clipboard because after you delete it, you can’t retrieve it. 
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Module 3 
Working with Word 

 
Word processing is the composition of texts such as letters, memoranda, articles, books and other 
documents with the aid of a computer. Word processing has made it possible to produce texts 
without erasures, misspellings and nasty corrections. It is not that mistakes are not made when 
doing word processing, but the good thing about it is that such mistakes can be easily corrected and 
every other editing task completed before the document is printed. With a word processor, you can 
do the following: 
1. Build up a library of standard letters, paragraphs, and clauses that you can have ready for 

immediate use. 
2. Insert material from other sources without retyping. 
3. Merge materials to create longer documents. 
4. Produce special formats such as underlining, bold print, subscripts, and superscripts. 
5. Check an entire document for misspellings, repetitions, etc. 
6.  Search for specific words and replace them automatically. 
7. Automatically add features such as headings wider or narrower margins, and page numbers. 
8. Copy and revise documents without retyping.  
9. Produce personalized form letters, notices, and memoranda for regular use. 
 
The whole purpose of Microsoft Word is to let you type text and make it look pretty so you can 
print or send it for other people to read. So the first step in using Microsoft Word is learning how 
to enter text in a Word file, called a document. 
In every document, Word displays a blinking cursor that points to where your text will appear if 
you type anything. To move the cursor, you can use the keyboard or the mouse. 
 
Moving the Cursor with the Mouse 
When you move the mouse, Word turns the mouse pointer into an I-beam pointer. If you move the 
mouse over an area where you cannot type any text, the mouse pointer turns back into the 
traditional arrow, pointing up to the left. To move the cursor with the mouse, just point and click 
the left mouse button once. The blinking cursor appears where you clicked the mouse.  
 
If you have a blank page or a blank area at the end of your document, you can move the cursor 
anywhere within this blank area by following these steps: 
 
1. Move the mouse pointer over any blank area past the end of a document 

Word defines the end of a document as the spot where no more text appears. To find the end 
of a document, press Ctrl+End. 

• In a new document: The end of the document is in the upper-left corner where  
 the cursor appears. 
•  In a document with existing text: The end of the document is the last area where  
 text appears (including spaces or tabs). 
 
2.  Move the mouse pointer over any blank area past the end of the document 

Notice that a Left, Center, or Right Justification icon appears to the right or bottom of the      
I-beam mouse pointer, as shown in Figure 3-1. 

 
3.  Make sure the correct justification icon appears next to the mouse pointer 

For example, if you want to center-justify your text, make sure the Center Justification icon 
appears at the bottom of the I-beam pointer. Getting the Left, Center, or Right Justification 
icon to appear in Step 3 can be tricky. The Left Justification icon appears most of the time. To 
make the Center Justification icon appear, move the mouse pointer to the center of the page. 
To make the Right Justification icon appear, move the mouse pointer to the right edge of the 
page. 
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4.  Double-click the mouse pointer 
Word displays your cursor in the area you clicked. Any text you type now will appear justified 
according to the justification icon displayed in Step 3. 

 
 
 
 
Figure 3.1: The justification icon appears next to 
the mouse pointer when you move the mouse 
pointer past the end of a document 
 

 
Moving the Cursor with the Keyboard 
Moving the cursor with the mouse can be fast and easy. However, touch-typists often find that 
moving the cursor with the keyboard is more convenient and sometimes faster too. Table 3-1 lists 
different keystroke combinations you can use to move the cursor. You can move the cursor with 
both the keyboard and the mouse. 
 
Table 3-1 Keystroke Shortcuts for Moving the Cursor in Word 
Keystroke  What It Does 
↑  Moves the cursor up one line 
↓ Moves the cursor down one line 
→   Moves the cursor right one character 
← Moves the cursor left one character 
Ctrl+↑ Moves the cursor up to the beginning of the previous paragraph 
Ctrl+↓ Moves the cursor down to the beginning of the next paragraph 
Ctrl+→ Moves the cursor right one word 
Ctrl+← Moves the cursor left one word 
Home Moves the cursor to the beginning of the line 
End Moves the cursor to the end of the line 
Ctrl+Home Moves the cursor to the beginning of a document 
Ctrl+End Moves the cursor to the end of a document 
Page Up Moves the cursor up one screen 
Page Down Moves the cursor down one screen 
Ctrl+Page Up Moves the cursor to the top of the previous page 
Ctrl+Page Down Moves the cursor to the top of the next page 
 
Viewing a Document 
Word can display your document in one of five views, which can help you better understand the 
layout, margins, and page breaks in your document: 

• Print Layout: Displays page breaks as thick, dark horizontal bars so you can clearly see 
where a page ends and begins. (This is the default view.) 

• Full Screen Reading: Displays pages side by side so you see. 
• Web Layout: Displays your document exactly as it would appear if you saved it as a Web 

page (looks similar to Page Layout view). 
• Outline (also called Master Document Tools): Displays your document as outline 

headings and subheadings. 
• Draft: Displays the document without top or bottom page margins where page breaks 

appear as dotted lines. 
 
Switching between views 
Microsoft Word gives you two ways to switch between different document views, as shown in 
Figure 3.2: 

• Click the view icons in the bottom of your document window. 
• Click the View tab and then click the view you want to use, such as Print Layout view. 
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Print Layout and Web Layout views look nearly identical, while Draft view displays your document 
without displaying page margins to make it easier for you to view and edit data. The two most 
unusual views are Full Screen Reading and Outline views. 
 

 
 

Print Layout 
        Full Screen Reading 

                Web Layout 
                             Outline 

               Draft 
 
Figure 3.2: You can change the view of your document by clicking icons at the top or bottom of the screen. 
 
 
Using Full Screen Reading view 
Full Screen Reading view makes documents appear side by side like the pages of a book, as 
shown in Figure 3.3. To “turn the pages” of a document displayed in Full Screen Reading view, 
choose one of the following: 

• Click the Previous Screen or Next Screen button. 
• Click the Jump to a Page icon. 

To exit Full Screen Reading view, choose one of the following: 
• Press Esc. 
• Click the Print Layout button. 

 
Previous Screen   Jump to a Page   Next Screen 
 

 
 
 
 
 
 
Figure 3.3: Full 
Screen Reading 
view lets you read 
a document in the 
form of an open 
book. 
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Creating text 
Text can consist of a single sentence, multiple sentences, or several paragraphs. Text always 
appears indented underneath a heading (or subheading). To create text, follow these steps: 
1.  Move the cursor to the end of a heading or subheading 

This is the heading (or subheading) that your text will be attached to if you move the heading 
(or subheading) 

2.  Press Enter. Word creates a blank heading 
3.  Click the Demote to Body Text button. Word displays a bullet indented underneath the 

heading you chose in Step 1 
4.  Type your text. 
 Collapsing and expanding headings and subheadings If a heading or subheading contains any 

subheadings or text underneath, you can collapse that heading. Collapsing a heading simply 
hides any indented subheadings or text from view temporarily. Expanding a heading displays 
any previously hidden subheadings or text. 

 
To collapse a heading along with all subheadings or body text underneath it, double-click the plus 
icon that appears to the left of the heading. If you just want to collapse the subheading or body 
text immediately underneath a heading, choose one of the following: 

• Move the cursor anywhere in the heading you want to collapse and then click the Collapse 
button. 

• Press Alt+Shift++ (plus sign key). 
To expand a collapsed heading to reveal all subheadings and body text, double-click the plus icon 
that appears to the left of the heading. If you just want to expand the subheading or body text 
immediately underneath a collapsed heading, choose one of the following: 

• Move the cursor anywhere in the heading you want to expand and then click the Expand 
button. 

• Press Alt+Shift+ – (minus sign key). 
 
Navigating through a Document 
If you have a large document that consists of many pages, you won’t be able to see all the pages 
at the same time. Instead, you’ll have to scroll through your document using either the mouse or 
the keyboard. 
 
Navigating with the mouse 
To scroll through a document with the mouse, you have two choices: 

• Use the vertical scroll bar that appears on the right side of every document window. 
• Use the scroll wheel of your mouse (assuming that your mouse has a scroll wheel). 

 
Using the scroll bar 
The scroll bar gives you multiple ways to navigate through a document, as shown in Figure 3-4: 
 

Up arrow 
 
 
       Scroll area 
                       Scroll Box 
 
 
 

 

 
 
 
 
 
Down arrow       Previous Page 
       Next Page 
Select Browse Object 
 
Figure 3.4: Clicking different parts of the scroll bar lets you navigate through a document 
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• Up arrow ( ↑ ): Moves up one line at a time. 
• Down arrow (↓): Moves down one line at a time. 
• Scroll box: Dragging the scroll box up displays different pages. Moving the scroll box up 

moves closer to the beginning; moving the scroll box down moves closer to the end. 
• Scroll area: Clicking above the scroll box moves the document one screen up; clicking 

below the scroll box moves the document one screen down. 
• Previous Page: Moves the cursor to the top of the previous page. 
• Next Page: Moves the cursor to the top of the next page. 
• Select Browse Object: Gives you a variety of ways to move to another part of a document 

such as by page, section, or heading. 
 
Using a mouse scroll wheel 

• If your mouse has a scroll wheel, you can use that to scroll through a document in one of 
two ways: 

• Move the mouse pointer over your document and roll the scroll wheel up or down. 
• Move the mouse pointer over your document and click the scroll wheel; then move the 

mouse up or down. (The scrolling speeds up the farther up or down you move the mouse 
from the position where you clicked the scroll wheel.) Click the left mouse button or the 
scroll wheel to turn off automatic scrolling when you’re done. 

 
Using the Go To command 
If you know the specific page number of your document that you want to scroll to, you can jump to 
that page right away by using the Go To command. To use the Go To command, follow these steps: 
1. Click the Home tab. 
2. Choose one of the following: 

• Click the Editing icon; click the downward-pointing arrow to the right of the Find command, 
and click Go To. 

• Click the Page button in the bottom-left corner. 
• Click the Select Browse Object icon and then click the Go To icon. 
• Press Ctrl+G. 

 
The Find and Replace dialog box appears with the Go To tab selected, as shown in Figure 3.5. 

 
 
 
 
 
 
 
 
Figure 3.5: The Go To tab displays a 
menu of different searching options. 
 
 

3. Click in the Enter Page Number 
text box and type a page number. 

If you type a plus sign (+) or a minus sign (–) in front of a number, you can scroll that many 
pages forward or backward from the currently displayed page. For example, if the displayed 
page is 5, typing –2 displays page 3 and typing +12 displays page 17. 

4. Click the Go To button. Word displays your chosen page. 
5. Click Close to make the Find and Replace dialog box disappear. 
 
Finding and Replacing Text 
To help you find text, Word offers a handy Find feature. Not only can this Find feature search for 
a word or phrase, but it also offers a Replace option so you can make Word find certain words and 
replace them with other words automatically. 
 
Using the Find command 
The Find command can search for a single character, word, or a group of words. To make 
searching faster, you can either search an entire document or just a specific part of a document. 
To use the Find command, follow these steps: 
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1. Click the Home tab 
2.  Click the Editing icon and then click the Find command. The Find and Replace dialog box 

appears. 
3.  Click in the Find What text box and type a word or phrase to find 
4.  (Optional) Click the More button and select any additional options, as shown in Figure 3.6: 

•  Match Case: Finds text that exactly matches the upper- and lowercase letters you type 
•  Find Whole Words Only: Finds text that is not part of another word. Searching for on will not 

find words like onion 
•  Use Wildcards: Lets you use the single character (?) or multiple character (*) wildcards, 

such as searching for d?g, which will find dog or dig; or b*t, which will find but, butt, or boost 
•  Sounds Like: Searches for words based on their phonetic pronunciation such as finding 

elephant when searching for elefant 
•  Find All Word Forms: Finds all variations of a word, such as finding run, ran, and running 

 
 
 
 
 
 
 
 
 
 
 
Figure 3.6: The More 
button lets you choose 
additional options for 
searching for text. 
 
 

5. Click one of the following buttons: 
• Find All: Searches the entire document 
• Find Next: Searches from the current cursor location to the end of the document 

6. Click Find Next to search for additional occurrences of the text you typed in Step 3 
7. Click Cancel to make the Find and Replace dialog box disappear 
 
Using the Find and Replace command 
Rather than just find a word or phrase, you may want to find that text and replace it with 
something else. To use the Find and Replace command, follow these steps: 
1. Click the Home tab 
2.  Click the Editing icon and then click the Replace command. (You can  also press Ctrl+H.) The 

Find and Replace dialog box appears 
3.  Click in the Find What text box and type a word or phrase to find 
4.  Click in the Replace With text box and type a word or phrase to replace       the text you typed 

in Step 3 
5.  (Optional) Click the More button and choose any additional options  (refer to Figure 3-7) 
6.  Click one of the following buttons: 

• Replace All: Searches and replaces text throughout the entire document 
• Replace: Replaces the currently highlighted text 
• Find Next: Searches from the current cursor location to the end of the document 

7. Click Find Next to search for additional occurrences of the text you typed in Step 3. 
8. Click Cancel to make the Find and Replace dialog box disappear. 
 
 
Checking Your Spelling 
As you type, Word tries to correct your spelling automatically. (Try it! Type tjhe, and Word will 
automatically change it to the in the blink of an eye.) If you type something that Word doesn’t 
recognize, it underlines it with a red squiggly line. Just because Word underlines a word doesn’t 
necessarily mean that the word is spelt wrong. It could be a proper name, a foreign word, or just a 
word that Word isn’t smart enough to recognize. 
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To correct any words that Word underlines with a red squiggly line, follow these steps: 
1.  Right-click any word underlined with a red squiggly line. A pop-up menu appears, as shown 

in Figure 3.7. 
2.  Choose one of the following: 

• The word you want: Click the correct spelling of the word that appears in bold in the pop-
up menu. 

•  Ignore All: This tells Word to ignore this word throughout your document. 
•  Add to Dictionary: This tells Word to remember this word and never flag it again as a 

misspelled word. 
 
 
 
 
 
 
 
 
 
 

Figure 3.7:  Right clicking a 
word underlined with a red 
squiggly line displays a pop-up 
menu of possible correct 
spellings. 

 
 
 

 
Proofing icon 

 
Checking Your Grammar 
Sometimes Word may underline one or more words with a green squiggly line to highlight possible 
grammar errors. To correct any grammar errors, follow these steps: 
1. Right-click any text underlined with a green squiggly line. A pop-up menu appears. 
2.  Choose one of the following: 

• What you want: Click the correct grammar that appears in bold in the pop-up menu. 
•  Ignore All: This tells Word to ignore this type of grammatical error throughout your document. 
•  Add to Dictionary: This tells Word to remember this grammatical construct and never flag 

it again as incorrect. 
 
Proofreading Your Document 
Besides checking for spelling or grammatical mistakes, Word can also proofread your document to 
highlight other possible problems, such as misplaced commas or correctly spelled words that may 
be used incorrectly. To make Word proofread your document, follow these steps: 
 

1. Click the Proofing icon at the bottom of the document window. Word highlights a possible error 
and displays a pop-up menu offering options similar to the options displayed in Figure 3.7. 

2.  Choose one of the following: 
• What you want: Click the correct word that appears in bold in the pop-up menu. 
• Ignore Once: This tells Word to ignore this error. 

 

By default, Word automatically checks for spelling and grammatical mistakes. If this bothers you, 
you can turn these features off by right-clicking the status bar; when a pop-up menu appears, 
remove the check mark from the Spelling and Grammar Check check box. 
 
Typing Symbols 
Most keyboards display a limited number of characters you can type, but what if you want to 
create unusual symbols such as Π or ©? To create these symbols, Word can display a list of 
common symbols and let you click the one you want to insert in your document. To insert an 
unusual symbol in a document, follow these steps: 
 
1.  Move the cursor where you want to insert a character that you can’t type from the keyboard 
2.  Click the Insert tab 
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3.  Click the Symbol icon in the Symbols group. A pull-down menu appears, as shown in Figure 3.8. 
 

 
 
 
 
 
 
Figure 3.8: The Symbol menu lists  
common symbols 
 

 
4.  Click the symbol you want. Word inserts your chosen symbol in your  document. 
5.  (Optional) If you don’t see the symbol you want to add 

(a) Click More Symbols. Word displays a Symbol dialog box, as shown in Figure 3.9. 
(b) Click a symbol you want to use and then click Close. 

 
Word can also insert mathematical equations into a document if you click Equations instead of 
Symbol in Step 3. 

 
 
 
 
 
 
 
 
 
 
Figure 3.9: The Symbol dialog box displays every 
possible symbol Word can insert in a document. 
 
 
 

 
Formatting Text 
After you type text into a document, edit it, and check it for spelling or grammatical errors, you’re 
ready to make it look pretty, a process known as formatting text. A properly formatted document 
can make your text easy to read, while a poorly formatted document can make even the best 
writing difficult or confusing to read. 
 
The Home tab groups Word’s formatting tools into three categories: 
• Font: Defines the font, font size, color, highlighting, and style (bold, italic, underline, 

strikethrough, superscript, subscript, and case) 
• Paragraph: Defines justification (left, center, or right), line spacing, shading, borders, 

indentation, formatting symbols, and list style (bullets, numbered, and outline) 
• Styles: Displays predefined formatting that you can apply to your text 
 
To format any text, you must follow these steps: 
1. Select the text you want to format. 
2. Choose a formatting tool. 
 

When you choose most formatting commands, that command stays on until you turn it off by 
choosing the same command again. As soon as you select text, Word displays the most commonly 
used formatting tools in a floating toolbar, as shown in Figure 3.10. You can click any icon on this 
floating toolbar rather than click the same icon stored at the top of the screen. 

 
 
 
Figure 3.10: Format text with the floating 
toolbar   
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Changing the Font 
The most common way to format text is to change the font. The font defines the uniform style and 
appearance of letters such as Baskerville, Courier, Old English, or Stencil. 
 

To change the font, follow these steps: 
1. Click the Home tab. 
2.  Select the text you want to change. 
3.  Click the Font list box. A list of available fonts on your computer appears, as shown in Figure 3.11. 
4.  Move the mouse pointer over each font. Word temporarily changes your selected text (from 

Step 1) so you can see how the currently highlighted font will look. 
5.  Click the font you want to use. Word changes your text to appear in your chosen font. As a 

general rule, try not to use more than three fonts in a document. If you use too many fonts, 
the overall appearance can be annoying and distracting. Not all computers have the same lists 
of fonts, so if you plan on sharing documents with others, stick with common fonts that 
everybody’s computer can display. 

 
 
 
 
 
 
 
 
 
 
Figure 3.11: The Font list box 
displays the appearance of each 
font. 
 
 
 
 

 
Changing the Font Size 
The font changes the appearance of text, but the font size defines how big (or small) the text may 
look. To change the font size, you have two choices:  
• Select a numeric size from the Font Size list box. 
• Choose the Grow Font/Shrink Font commands. 
You can use both methods to change the font size of text. For example, you may use the Font Size 
list box to choose an approximate size for your text, and then use the Grow Font/Shrink Font 
commands to fine-tune the font size. 
 

To change the font size, follow these steps: 
1. Click the Home tab 
2.  Select the text you want to change 
3.  Choose one of the following: 
 • Click the Font Size list box and then click a number, such as 12 or 24, as shown in Figure 3.12. 
 •  Click the Grow Font or Shrink Font icon. 
 

Grow Font 
Shrink Font 

  
 
 
 
 
 
 
Figure 3.12: Changing the font size changes how  
big or small your text appears. 
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Changing the Text Style 
The text style defines the appearance of text in one or more of the following ways: 
• Bold: Press Ctrl+B. 
• Italic: Press Ctrl+I. 
• Underline: Press Ctrl+U. 
• Strikethrough: This formatting draws a line through text. 
• Subscript: Use this to create text that falls below the text line, as in the 2 in H2O. 
• Superscript: Use this to create text that sits higher than the top of the text line, as in the 2 in E = mc2. 

 
To change the style of text, follow these steps: 
1. Click the Home tab. 
2.  Select the text you want to change. 
3.  Click a Style icon, such as Bold or Underline. 
4.  Repeat Step 3 for each additional style you want to apply to your text (such as italic and 

underlining). 
 

If you select any style change without selecting any text, Word applies your style changes to any 
new text you type from the cursor’s current position. 
 
Changing Colors 
Color can emphasize text. There are two ways to use color: 
• Change the color of the text (Font color). 
• Highlight the text with a different color (Text Highlight color). 
 
Changing the color of text 
When you change the color of text, you’re physically displaying a different color for each letter. 
Normally, Word displays text in black, but you can change the color to anything you want, such 
as bright red or dark green. 
 

If you choose a light color for your text, it may be hard to read against a white background. 
 

To change the color of text, follow these steps: 
1. Click the Home tab 
2.  Select the text you want to color 
3.  Click the downward-pointing arrow to the right of the Font Color icon. A color palette appears, 

as shown in Figure 3.13. 
4.  Click a color. Word displays your selected text (from Step 1) in your chosen color. 

After you choose a color, that color appears directly on the Font Color icon. Now you can select 
text and click directly on the Font Color icon (not the downward-pointing arrow) to color your 
text. 

 
 
 
 
 
 
 
Figure 3.13: Coloring 
text in different ways can 
emphasize parts of your 
document. 
 
 

 
Highlighting text 
Highlighting text mimics coloring chunks of text with a highlighting marker that students often 
use to emphasize passages in a book. To highlight text, follow these steps: 
1. Click the Home tab 
2.  Select the text you want to highlight 
3.  Click the downward-pointing arrow to the right of the Text Highlight Color icon. A color palette 

appears, as shown in Figure 3.14. 
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Figure 3.14: The Text 
Highlight Color palette lets 
you choose a highlighting 
color. 

  
4.  Click a color. Word highlights your selected text (from Step 2) in your chosen color. 
5.  Press Esc (or click the Text Highlight Color icon again) to turn off the Text Highlight Color command. 
 

To remove a highlight, select the text and choose the same color again. If no text is selected and 
the Text Highlight Color currently displays a color you want to use (such as yellow), you can click 
the Text Highlight Color icon (not its downward-pointing arrow). This turns the mouse pointer 
into a marker icon. Now you can select and highlight text in one step. 
 
Justifying Text Alignment 
Word can align text in one of four ways, as shown in Figure 3-15: 

• Left: Text appears flush against the left margin but ragged on the right margin. 
• Center: Every line appears centered within the left and right margins. 
• Right: Text appears flush against the right margin but ragged on the left margin. 
• Justified: Text appears flush against both the left and right margins. 

 
To align text, follow these steps: 
1. Click the Home tab. 
2.  Move the cursor anywhere in the text you want to align. 
3. Click one of the alignment icons, such as Center or Justify. Rather than click an alignment 

icon, you can use one of the alignment keystroke shortcuts as follows: Align Left (Ctrl+L), 
Center (Ctrl+E), Align Right (Ctrl+R), or Justify (Ctrl+J). 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 3.15: The four different alignment styles display text in different ways. 
 
 
Adjusting Line Spacing 
Line spacing defines how close lines appear stacked on top of each other. 
To change the line spacing of text, follow these steps: 
1. Click the Home tab 
2.  Select the text that you want to adjust the line spacing 
3.  Click the Line Spacing icon 
 A pull-down menu appears, as shown in Figure 3.16. 
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Figure 3.16: Line spacing can make text 
appear farther apart or squashed together 
vertically. 
 

 

4. Click the line spacing you want, such as 1 (single spacing) or 3 (triple spacing). 
If you click the More option in the pull-down menu, you can precisely define your own line 
spacing, such as 2.75 or 3.13. 

 
 

Making Lists 
Word can organize and arrange text in three types of lists: 
•  Bullets (like this list) 
•  Numbering 
•  Multilevel list 

 
You can create a list from scratch or convert existing text into a list. To create a list from scratch, 
follow these steps: 
1. Click the Home tab 
2.  Move the cursor where you want to create a list 
3.  Click the Bullets, Numbering, or Multilevel List icon. Word creates your list (bulleted or numbered). 
4.  Type your text and press Enter to create another blank item in your list 
5.  Repeat Step 4 for each additional bullet or numbered item you want to make  
 
If you have existing text, you can convert it into a list by following these steps: 
1. Click the Home tab 
2.  Select the text you want to convert into a list 
3.  Click the Bullets, Numbering, or Outline Numbering icon. Word converts your selected text 

into your chosen list where each paragraph appears as a separate item in the list. 
 
Indenting list items 
After you create a list, you may want to indent one list item underneath another one. To indent an 
item in a list, follow these steps: 
1. Move the cursor anywhere in the text in the list item you want to indent. 
2.  Press the Home key to move the cursor to the front of the line. 
3.  Press the Tab key to indent an item to the right (or press the Shift+Tab keystroke combination 

to indent an item to the left). 
When you indent a list, Word changes the number or bullet style to set the line apart from the 
rest of your list. 
 
Converting list items back into text 
If you have a list, you may want to convert one or more items back into ordinary text. To convert a 
list item into plain text, follow these steps: 
1. Click the Home tab. 
2. Select the list items you want to convert into plain text. 
3. Click the appropriate Bullets, Numbering, or Outline Numbering icon. 
 
If you want to convert a bullet list item into text, you would click the Bullets icon. 
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Customizing a list 
When you create a bullet or numbered list, you can choose from a variety of different styles. To 
choose a numbering style, follow these steps: 
1. Click the downward-pointing arrow to the right of a list icon, such as the Bullet or Numbering 

icon. Make sure you don’t click the Numbering icon itself. A pull-down menu appears listing 
all the different numbering styles available, as shown in Figure 3.17. 

2.  Click the numbering style you want. 
 The next time you click the Numbering icon, Word will use the numbering style you chose. 

The changes you make to the numbering or bullet style will only apply to your current 
document. 

 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 3.17: The different numbering styles you can  
choose for creating numbered lists. 
 
 

 
Renumbering numbered lists 
Number lists can cause special problems when dividing or copying them because the numbering 
may get out of sequence, or you may want to start numbering from a number other than one. 
 

To change the starting number of a numbered list, follow these steps: 
1. Right-click the item that you want to renumber. If you want to renumber your entire list, 

right-click the first item at the top of the numbered list. A pop-up menu appears, as shown in 
Figure 3.18. 

 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 3.18: Right-clicking a numbered list item to see  
options for renumbering your list. 
 
 

 
2. Choose one of the following: 

• Restart at 1: Changes the numbering of the current list item to 1, the list item directly below to 
2, and so on. (This option does not appear if you right-click the first item in a number list.) 

• Continue Numbering: Changes the number of the current list item to one greater than the 
last numbered list item earlier in the document. 

• Set Numbering Value: Displays the Set Numbering Value dialog box, as shown in Figure 
3.19, so you can change the current list item to a specific number such as 34 or 89. 
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Figure 3.19: Choose a number for your list. 
 
 
 
Using the Ruler 
When you create a document, Word creates page margins automatically. However, if you want to 
adjust the left and right page margins, or define how far the Tab key indents text, you need to use 
the Ruler. 
By default, Word hides the Ruler to avoid cluttering up the screen. To display the Ruler, click the 
View Ruler icon, as shown in Figure 3.20. 
To hide the Ruler from view, just click the View Ruler icon again. 
 
                                View Ruler icon 
 

 
                                    

Rulers 
 
Figure 3.20: The Ruler defines the margins and indentation for your document. 
 
 
Adjusting left and right paragraph margins 
The Ruler defines the left and right margins for your paragraphs. To change these paragraph 
margins, follow these steps: 
1. Make sure the Ruler appears visible 
2.  Select any text 
3.  Move the mouse pointer over the Left Indent icon on the Ruler, hold down the left mouse 

button, and drag (move) the mouse to the right to adjust the left paragraph margin. 
 
Word displays a dotted vertical line to show you where the new left paragraph margin will be, as 
shown in Figure 3.21. 
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Left Indent      Right Indent 
 
 
 
 
 
 
 
 
 
 
 
Figure 3.21: Dragging the Left 
Indent icon lets you define a new 
left page margin for an entire 
document or just selected text 
 
 
 

 
Defining indentation with the Ruler 
The two icons on the Ruler that define indentation are the First Line Indent and the Hanging 
Indent icons. The First Line Indent icon defines the position of (what else?) the first line of every 
paragraph. The Hanging Indent icon defines the position of every line of text except for the first 
line, as shown in Figure 3.22. 
 
 
Hanging Indent   First Line Indent 
 

 
 
Figure 3.22: Drag the icons to set the indentation 
 
 
To define the first line and hanging indent, follow these steps: 
1. Make sure the Ruler appears visible 
2.  Select any text 
3. Move the mouse pointer over the Left Indent icon on the Ruler, hold down the left mouse 

button, and drag (move) the mouse to the right. Word displays a dotted vertical line to show 
you where the new indentation margin will be. 

4. Release the left mouse button when you’re happy with the position of the left indentation of 
your text 

5.  Move the mouse pointer over the First Line Indent icon on the Ruler, hold down the left mouse 
button, and drag (move) the mouse to the right (or left). Word displays a dotted vertical line to 
show you where the new first line indentation will be. 

6.  Release the left mouse button when you’re happy with the position of the first line indent 
position. 

 
Showing Formatting Marks 
If you need to precisely align text, you may want to display Word’s special formatting symbols. 
These symbols show you the exact position of spaces, tabs, and the ends of paragraphs. 
 
To show (or hide) formatting marks, follow these steps: 
1. Click the Office Button. A pull-down menu appears. 
2.  Choose Word Options. The Word Options dialog box appears 
3.  Click Display. The Word Options dialog box displays check boxes to define which types of 

characters you want to make visible in your document. 
4.  Mark (click) the check boxes of the formatting symbols you want to display, such as Spaces or 

Tab Characters, as shown in Figure 3.23. Word displays your document with the formatting 
marks you want to Display 
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Figure 3-23: The Display 
category in the Word Options 
dialog box lets you choose which 
formatting symbols to display in 
your document. 
 
 

 
5. Click OK. 

For a faster way to turn on/off formatting marks, click the Home tab and then click the 
Show/Hide Paragraph Marks icon in the Paragraph group. This turns on all formatting marks, 
unlike Steps 1–5, which allow you to selectively choose which formatting marks to display, 
such as Spaces or Return characters 

 
Using Format Painter 
Formatting can be simple, such as underlining text, or fairly complicated, such as underlining 
text while also changing its font and font size. After you format one chunk of text a certain way, 
you may want to format other parts of your document the exact same way. 
Although you could take time to format text manually, it’s much easier to use Format Painter 
instead. Format Painter tells Word, “See the way I formatted that chunk of text over there? Apply 
that same formatting to a new chunk of text.” 
 
To use Format Painter, follow these steps: 
1. Click the Home tab 
2.  Select the text that contains the formatting you want to copy 
3.  Click the Format Painter icon, as shown in Figure 3.24 
4.  Select the text that you want to format. (Move the mouse pointer over the beginning of the text 

you want to format, hold down the left mouse button, and drag the mouse until you reach the 
end of the text you want to format.) 
Word applies your formatting to your text. 

 
 
 
 
 
 
 
 
Figure 3-24: After you choose the 
Format Painter command, the mouse 
pointer turns into a paintbrush icon. 
 

 
 
Using Styles 
As an alternative to choosing fonts, font sizes, and text styles (like bold) individually, Word offers 
several predefined formatting styles. To apply a style to your text, follow these steps: 
1. Click the Home tab 
2.  Select the text that you want to format 
3.  Click the up/down arrows of the Styles scroll bar to scroll through the different styles 

available. Or click the More button to display a pulldown menu of all the Quick Formatting 
styles, as shown in Figure 3.25. 
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4.  Move the mouse pointer over a style. Word displays what your text will look like if you choose 
this style. 

5.  Click the style you want to use, such as Heading 1, Title, or Quote. Word formats your text. 
 

For another way to use a style, click on the diagonal button that appears in the bottom-right 
corner of the Styles group. This will open a Styles window that displays a list of available styles. 
(You can click on the close box of the Styles window to make it go away when you’re done using it.) 
 
 
 
 
 
 
 
 
 
 
 

Figure 3.25: Clicking the More button 
displays a menu of all available Quick 
Formatting styles. 

 
 
 
Using Templates 
In case you need to format an entire document a certain way, you may want to use templates 
instead. Templates act like preformatted documents. Word comes with several templates, but 
Microsoft offers several through its Web site as well. 
 

Creating a new document from a template 
The easiest time to use a template is before you’ve typed any text. To create a new document from 
a template, follow these steps: 
1. Click the Office Button and then choose New. A New Document window appears 
2.  Click one of the following in the left pane of the New Document window: 

• Installed Templates: Displays templates installed on your computer 
• Any category under the Microsoft Office Online heading, such as Brochures or Forms 

The New Document window displays a list of available templates so you can see how they format 
text, as shown in Figure 3.26. If you don’t choose a template, Word chooses the Normal template 
by default. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 3.26: Templates let you create a 
new document based on the formatting of 
an existing file. 
 

 
3. Click a template and then click Create or Download. Word creates a blank document with 

“dummy” text to show you how the formatting looks. 
4.  Type new text and use the Style icons to apply the predefined formatting from your template 

to your text. 
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Creating a document based on an existing document 
If you already have a document that’s formatted perfectly, you may want to use that document as 
a template for creating a new document. This essentially copies an existing document, including 
all its text and formatting, and creates a new document for you to edit and save under a new 
name. 
 
To create a new document based on an existing one, follow these steps: 
1. Click the Office Button and then choose New. A New Document window appears. 
2. Click the Featuring pane in the Installed Templates list. 
3. Click New from Existing Document. The New from Existing Document dialog box appears. 
4. Click the file that contains the formatting you want to duplicate in a new document. 
5. Click Create New. Word displays a copy of the file you chose in Step 4. 
6. Save this document under a new name and edit the current text. 
 
Removing Formatting from Text 
After you format text, you can always remove that formatting. The simplest way to do this is to 
apply the same formatting you want to remove. For example, if you underline text, you can 
remove the underlining by highlighting all the underlined text and choosing the underline 
command (by pressing Ctrl+U or by clicking the Underline icon). 
 
If you want to remove multiple formatting from text, you could remove each formatting style one 
by one, but it’s much easier just to use the Clear Formatting command instead, which removes all 
formatting on text no matter how much formatting there may be. 
 
To use the Clear Formatting command, follow these steps: 
1. Click the Home tab. 
2.  Select the text that contains the formatting you want to remove. 
3.  Click the Clear Formatting icon, as shown in Figure 3.27. 
 Word removes all formatting from your selected text. 

 
 
 
 
 
 
 
 Figure 3.27: Click to remove all text 
formatting. 
 
 

 
The Clear Formatting command will not remove any highlighting you may have applied over text. 

 
Designing Your Pages 
To design the overall layout of your pages by adding columns or headers and footers that display 
titles or page numbers, you use the Insert and Page Layout tabs. 
 
The Insert tab provides commands for inserting items into a document, such as new pages, 
tables, pictures, and headers and footers. 
 
The Page Layout tab provides commands for defining how your pages look, such as creating 
columns; defining top, bottom, left, and right page margins; as well as defining how text wraps 
around pictures or other objects you place in the middle of a page. 
 
Inserting New Pages 
Word automatically adds new pages to your document as you write. However, Word also gives you 
the option of adding a new page in the middle or the beginning of your document.  
 

To insert a new, blank page in your document, follow these steps: 
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1. Click the Insert tab 
2.  Move the cursor where you want to insert the new page 
3.  Click the Page Break icon in the Pages group. Word adds a blank page to your document. 
 

You don’t need to add a page to the end of a document. Just move the cursor to the end of your 
document (Ctrl+End), start typing, and Word adds new pages at the end of your document 
automatically. 
 
Adding (And Deleting) a Cover Page 
Rather than add more pages to type text, you may just need a cover page that is the first page 
that anyone can read. To create a cover page, follow these steps: 
1. Click the Insert tab. 
2. Click the Cover Page icon in the Pages group. 
Word displays a list of cover page designs, as shown in Figure 3.28. 

 
 
 
 
 
 
 
Figure 3.28: Word can insert a 
variety of preformatted cover 
pages into your document. 
 
 
 
 
 

3. Click a cover page design. Word adds your chosen cover page as the first page of your document. 
 A document can have only one cover page at a time. If you choose another cover page, Word 

deletes your current cover page and replaces it with the new one you chose. After you add a 
cover page, you may want to delete it later. To delete a cover page, follow these steps: 
1. Click the Insert tab. 
2. Click Cover Page in the Pages group. A pull-down menu appears (refer to Figure 3-28). 
3. Choose Remove Current Cover Page. Word deletes your cover page. 

 
Inserting Page Breaks 
Rather than insert a new page, you may want to break text on an existing page into two pages. To 
insert a page break in your document, follow these steps: 
1. Click the Insert tab. 
2. Move the cursor where you want to break your document into two pages. 
3. Click the Page Break icon in the Pages group. Word breaks your document into two pages. 
 
To delete a page break, move the cursor to the top of the page directly following the page break 
you want to delete. Then press Backspace. 
As an alternative to following Steps 2 and 3 in the preceding step list, you can just press 
Ctrl+Enter to create a page break at the cursor’s current location. 
 
Inserting Headers and Footers 
Headers and footers appear at the top (headers) and bottom (footers) on one or more pages of your 
document. Headers and footers can display information such as titles, chapter names, dates, and 
page numbers. 
 
Creating a header (or footer) 
To create a header or footer, follow these steps: 
1. Click the Insert tab 
2.  Click the Header or Footer icon in the Header & Footer group. A pull-down menu appears. 
3.  Click Edit header (or Edit footer). Word displays your header or footer. Headers and footers are 

visible only when you display a document in Print Layout view. 
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4.  Type, edit, or delete any text you want to change 
5.  (Optional) Click the Date & Time or Page Number icons of the Design contextual tools to insert 

the date and time or page numbers, respectively 
7.  Click the Close Header and Footer icon. Word dims your header and footer text. 
 
Defining which pages to display a header (or footer) 
Usually when you define a header or footer, Word displays that header or footer on every page of 
your document. However, Word gives you the option of displaying a different header and footer for 
your first page only, or displaying different headers and footers for odd and even pages. 
 
Creating a unique header or footer for your first page 
Often, you want a header or footer to display page numbers and document or chapter titles — just 
not on the first page of your document. To create a unique header or footer that appears only on 
your first page, follow these steps: 
1. Switch to Print Layout view (click the View tab and click Print Layout, or click the Print Layout 

icon near the bottom-right corner of the screen) 
2.  Click the Insert tab, click the Header icon in the Header & Footer group, and choose Edit 

Header. The Design tab appears. 
3.  Select the Different First Page check box in the Options group. Word displays a header or 

footer with the name First Page Header or First Page Footer. 
4.  Click the Close Header and Footer icon. Word dims your header and footer text. 
 
You can clear the Different First Page check box to keep Word from displaying your separate first 
page header and footer. 
 
Creating unique headers and footers for odd and even pages 
Sometimes you may want different headers or footers to appear on even or odd pages. In most 
books, even page numbers (headers) appear in the upper-left corner while odd page numbers 
(headers) appear in the upper-right corner. To create this effect in your own documents, you need 
to create different headers to appear on odd and even pages. 
 
To create a different header or footer for even and odd numbered pages, follow these steps: 
1.  Switch to Print Layout view (click the View tab and click Print Layout, or click the Print Layout 

icon near the bottom-right corner of the screen) 
2.  Click the Insert tab, click the Header icon in the Header & Footer group and choose Edit 

Header. The Design tab appears. 
3.  Select the Different Odd & Even Pages check box in the Options group 
 Word displays a header or footer with the name Odd Page Header or Even Page Footer. 
4.  Click the Close Header and Footer icon 
5.  Switch to another page and repeat Steps 2 through 4 to define the other odd or even header. 
 If an odd page number originally appeared in Step 1, switch to an even page number (or vice 

versa). You can clear the Different Odd & Even Pages check box to keep Word from displaying 
your separate odd and even page headers and footers. 

 
 
Deleting a header (or footer) 
In case you want to get rid of a header or footer, you can always delete it by following these steps: 
1. Click the Insert tab 
2.  Switch to Print Layout view (click the View tab and click Print Layout or click the Print Layout 

icon near the bottom-right corner of the screen) 
3.  Click the Header or Footer icon in the Header & Footer group. A pull-down menu appears. 
4.  Click Remove Header (or Remove Footer). Word removes your header or footer. 
 
Organizing Text in Tables 
Tables organize text into rows and columns, which can make it easy to type, edit, and format text 
while spacing it correctly in your document. Tables organize text in cells, where a cell is the 
intersection of a row and a column. 
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Word provides four ways to create a table: 
• Click the Insert tab, click the Table icon, and then highlight the number of rows and 

columns for your table (up to a maximum of eight rows and ten columns). 
• Use the Insert Table dialog box. 
• Draw the size and position of the table with the mouse. 
• Convert existing text (divided by a delimiter character such as a Tab or comma). 

 
Creating a table by highlighting rows and columns 
Creating a table by highlighting rows and columns can be fast, but it limits the size of your table 
to a maximum of eight rows and ten columns. To create a table by highlighting rows and 
columns, follow these steps: 
1. Click the Insert tab. 
2. In your document, move the cursor where you want to insert a table. 
3. Click the Table icon. 
A pull-down menu appears, as shown in Figure 3.29. 
 

 
 
 
 
 
 
 
 
Figure 3.29: The Table 
pull-down menu displays 
squares that represent 
the number of rows and 
columns for your table. 
 
 

4. Move the mouse pointer to highlight the number of rows and columns you want to create for 
your table. 
When you highlight rows and columns, Word displays your table directly in your document so 
you can see exactly what your table will look like. 

5. Click the left mouse button when you’re happy with the size of your table. 
 
Creating a table with the Insert Table dialog box 
Creating a table by highlighting the number of rows and columns can be fast, but it limits the size 
of your table to a maximum of eight rows and ten columns. To create a table by defining a specific 
number of rows and columns (up to a maximum of 63 columns) and a column width, follow these 
steps: 
1. Click the Insert tab. 
2. Move the cursor where you want to insert a table. 
3. Click the Table icon. A pull-down menu appears (refer to Figure 4.29). 
4. Click Insert Table. 
The Insert Table dialog box appears, as shown in Figure 3.30. 

 
 
 
 
 
 
 
 
Figure 3.30: Specify an exact number of  
rows and columns. 
 
 
 

5.  Click in the Number of Columns text box and type a number between 1 and 63, or click the 
up/down arrows to define the number of columns 
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6. Click in the Number of Rows text box and type a number or click the up/down arrows to define 
the number of rows 

7.  Select one of the following radio buttons in the AutoFit Behavior group: 
• Fixed Column Width: Defines a fixed size for the column widths, such as 0.3 inches 
• AutoFit to Contents: Defines the width of a column based on the width of the largest item 

stored in that column 
• AutoFit to Window: Expands (or shrinks) the table to fit within the current size of the 

document window. 
8. Click OK. Word draws the table in your document. 
 
Creating a table with the mouse 
Drawing a table can be especially useful when you want to place a table in the middle of a page 
and create rows and columns of different sizes, as shown in Figure 3.31. 
 

 
 
 
 
 
 
 
 
 
 
Figure 3.31: Drawing 
a table with the mouse 
lets you create odd-
shaped cells within a 
table. 
 
 
 
 
 
 
 

 
To draw a table in your document, follow these steps: 
1. Click the Insert tab 
2.  Click the Table icon. A pull-down menu appears. 
3.  Click Draw Table. The mouse pointer turns into a pencil icon. 
4.  Move the mouse pointer where you want to draw your table, hold down the left mouse button, 

and drag (move) the mouse to draw your table 
 Word draws a rectangular dotted box to show you where your table will appear. 
5.  Release the left mouse button when you’re happy with the size and position of your table 
6.  Move the mouse pointer to the top/bottom or left/right side of the table, hold down the left 

mouse button, and drag (move) the mouse up  and down (or right and left) to draw the 
boundaries for your table’s rows and columns. 

7.  Press Esc or double-click to turn the mouse pointer from a pencil icon  
     back to an I-beam pointer. 
 
Creating a table from existing text 
If you have existing text that you’d like to turn into a table, you need to first separate text into 
chunks so Word knows how to place the text into individual cells in a table. To define how text 
appears in a table, Word uses the following criteria: 

• Paragraphs appear in separate rows. See the top example in Figure 3-32. You can change 
the delimiter character to commas, tabs, or any other character, such as # or *. 

• Tabbed text appears in separate columns, as in the bottom example of Figure 3.32. 
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Figure 3.32: How Word 
converts text into tables. 
 
 
 

 
To convert existing text into a table, follow these steps: 
1. Click the Insert tab 
2.  Select the text that you want to convert into a table 
3.  Click the Table icon. A pull-down menu appears (refer to Figure 3.29). 
4.  Click the Convert Text to Table command. The Convert Text to Table dialog box appears, as 

shown in Figure 3.33. 
5.  (Optional) Select a radio button in the Separate Text At group, such as Paragraphs, Tabs, or 

Commas. 
 You must choose the option that corresponds to the way you divided your text. So if you 

divided your text by tabs, you would click the Tabs radio button. 
6.  Click OK. Word converts your text into a table. 

 
 
 
 
 
 
 
 
Figure 3.33: Define how to convert your  
text into a table. 
 
 
 
 

You can also convert a table into text. To convert a table into text, follow these steps: 
1. Click anywhere inside the table you want to convert into text. The Layout tab appears. 
2.  Click the Layout tab 
3.  Click Convert to Text. 
 
The Convert Table to Text dialog box appears, as shown in Figure 3.34. 
 

 
 
 
 
 
 
 
Figure 3.34: The Convert Table to Text dialog box lets  
you specify how to divide up a table. 
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4. Select a radio button to define how you want to divide your table into text, such as by 
Commas, Tabs, Paragraph Marks, or other symbol, as shown in Figure 3.35 

5.  Click OK. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 3.35: When you 
convert a table to text, the 
text appears different 
depending on how you 
choose to divide text. 
 
 

 
 
Formatting and Colouring a Table 
After you create a table, you can format individual cells (the intersection of a row and column) or 
entire rows and columns by aligning text in cells, resizing columns and rows, and adding borders, 
shading, or colors, all of which can make the text inside easier to read. 
 
 
Selecting all or part of a table 
To format and color a table, you must first select the table, row, column, or cell that you want to 
modify. To select all or part of a table, follow these steps: 
1. Click in the table, row, column, or cell you want to modify. The Table Tools tab appears. 
2. Click the Layout tab. 
3. Click Select in the Table group. A pull-down menu appears, as shown in Figure 3.36. 
 

 
 

Figure 3.36: Select a row, column, or entire table.  
 
 
4. Choose an option, such as Select Row or Select Column. 

Word highlights your chosen item in the table. 
 
Aligning text in a table cell 
You can align text in a table cell in nine different ways: Top Left (the default alignment), Top 
Center, Top Right, Center Left, Center, Center Right, Bottom Left, Bottom Center, and Bottom 
Right, as shown in Figure 3.37. 
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Figure 3.37: Tables can align text within cells in nine different ways. 
 
To align one or more cells, follow these steps: 
1. Click in the cell that contains text that you want to align. The Table Tools tab appears. 
2.  Click the Layout tab 
3.  Click an alignment icon in the Alignment group (refer to Figure 3.37) such as Top Right or 

Bottom Center 
 Word aligns your text. If you changed the alignment of blank cells, any new text you type in 

those blank cells will appear according to the alignment you chose 
 
Colouring all or part of a table 
Colours can make the text inside rows and columns easier to read, such as coloring every other 
row. To color all or part of a table, follow these steps: 
1. Select a table, row, column, or cell that you want to modify by following the steps in the earlier 

section, “Selecting all or part of a table.” 
 Word highlights your chosen table, row, column, or cell. 
2.  Click the Design contextual tools tab that appears under the Table Tools tab 
3.  Click Shading. A color palette appears, as shown in Figure 3.38. 
 

 
 
 
 
 
Figure 3.38: The 
Shading command 
displays a color 
palette. 
 
 

4.  Move the mouse pointer over a color. 
Word automatically displays your chosen color in the selected part of your table. Each time 
you point to a different color, Word displays a different color in the table. 

5.  Click a color in the palette when you’re happy with a particular color. 
 
Adding borders 
Borders can emphasize parts of your table, such as a particular row or column. To add a border 
to a table, you need to define the following: 

• Where you want the border to appear (on the bottom of a row, on the left of a cell, on the 
top of a column, and so on) 

• The border color 
• The border line style 
• The border line thickness 
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To add a border, follow these steps: 
1. Move the cursor to the row, column, cell, or table where you want to add borders 
2.  Click the Design contextual tools tab that appears under the Table Tools tab 
3.  Click Pen Color. A color palette appears. 
4.  Click a color for your border 
5.  Click the Line Style list box. A pull-down menu appears with different line styles, such as 

dotted lines or triple lines, as shown in Figure 3.39. 
 

 
 
 
 
 
 
 
 
 
 
Figure 3.39: The Line Style list 
box displays different types of 
lines. 
 
 

6.  Click a line style 
7.  Click the Line Weight list box 

A pull-down menu appears with different line thicknesses such as ½ or 2¼ point, as shown in 
Figure 3.40. 

 
 
 
 
 
 
Figure 3.40: The 
Line Weight list box 
displays different 
line thicknesses. 
 
 
 

8. Click a line weight (thickness). 
9. Click Borders. A pull-down menu appears, as shown in Figure 3.41. 
 

 
 

 
 
 
 
 
 
 
Figure 3.41: The 
Borders menu lists 
all the different 
types of borders 
you can choose. 
 
 
 

 
10. Click a border, such as All Borders or Right Border. Word displays your chosen border in the 

color and thickness (weight) you chose. 
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Picking a table style 
By coloring rows or columns and adding borders, you can customize the appearance of your 
tables. However, for a faster method, you can just use a pre-designed table style instead, which 
can automatically format your text, color rows, and add borders to your tables. 
 
To choose a table style, follow these steps: 
1.  Move the cursor inside the table you want to modify. 
2.  Click the Design contextual tools tab. 
3.  (Optional) Click or clear check boxes under the Table Style Options group, such as the Header 

Row or Last Column check box. 
4.  Click the More button on the Table Styles group. 
 A pull-down menu of all available styles appears, as shown in Figure 3.42. 

As you move the mouse pointer over a table style, Word displays a live preview of how your 
table will look. 

 
 
 
 
 
 
 
 
 
 
 
 
Figure 3-42: The 
Table Styles group 
displays different 
ways to format your 
table. 
 
 
 

 

5. Click a table style. Word formats your table according to the style you chose. 
 
Resizing columns and rows 
You may need to resize a column or row in your table to expand or shrink it so your text doesn’t 
appear crowded or surrounded by empty space. You can resize a column or row by using the 
mouse or by defining row heights and column widths. 
 

To resize a row or column with the mouse, follow these steps: 
1.  Move the mouse over the row or column border that you want to resize. The mouse pointer 

turns into a two-way pointing arrow. 
2.  Hold the left mouse button down and drag (move) the mouse to resize the row or column 
3.  Release the left mouse button when you’re happy with the size of the row or column 
  
Using the mouse to resize a row or column can be fast, but if you want to resize a row or column 
to a specific height or width, you can type in the specific dimensions by following these steps: 
1.  Select the row, column, or table that you want to modify. (If you select the entire table, you 

can adjust the width or height of rows and columns for your entire table.) 
2.  Click the Layout tab under the Table Tools tab (refer to Figure 3.37). 
 If you want to define the width or height of multiple rows or columns equally, click the 

Distribute Columns or Distribute Rows icon. 
3.  To precisely define a column’s width, click the Width list box and type a value (or click the 

up/down arrows to choose a value). 
4.  To precisely define a row’s height, click the Height list box and type a value (or click the 

up/down arrows to choose a value). 
5.  (Optional) Click AutoFit and choose one of the following: 

• AutoFit Contents: Shrinks your columns or rows to largest cell 
• AutoFit Window: Expands the table to fit the width of the current document window 
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Defining cell margins 
Another way to modify the appearance of a table is to change the space that appears between 
items in a cell, known as the cell margin. Cell margins simply add blank space between text and 
cell borders. To define cell margins in a table, follow these steps: 
1. Move the cursor inside any cell in the table you want to modify. 
2. Click the Layout tab under the Table Tools tab. 
3. Click the Cell Margins icon in the Alignment group. 
 
The Table Options dialog box appears, as shown in Figure 3.43. 

 
 
 
 
 
 
Figure 3.43: The Table Options dialog box  
lets you define the margins inside cells. 
 
 
 

 
4. Click in the Top, Bottom, Left, or Right text box and type a value (or click the up/down arrows 

to increase or decrease the currently displayed value). 
5. Click OK. 
 
Word displays your table with text moved away from the borders, as shown in Figure 3.44. 

 
 

Figure 3.44: Cell margins can make the text inside a table easier to read. 
 
Defining cell spacing 
Defining cell margins can move text away from cell borders to make a table easier to read. For 
another way to separate cells in a table, you can define the cell spacing. The greater the cell 
spacing, the farther apart individual cells appear from one another, as shown in Figure 3-45. 

 
 
Figure 3.45: Cell spacing can separate cells in a table. 
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To define cell spacing in a table, follow these steps: 
1. Move the cursor inside any cell in the table you want to modify. 
2. Click the Layout tab under the Table Tools tab. 
3. Click the Cell Margins icon in the Alignment group. 

The Table Options dialog box appears (refer to Figure 3-43). 
4. Select the Allow Spacing between Cells check box and type a value (or click the up/down 

arrows to increase or decrease the currently displayed value). 
5. Click OK. Word displays your table with cells spaced apart. 
 
Splitting and merging cells 
Splitting a cell divides the cell into multiple rows or columns. Merging cells combines two or more 
cells to create one big cell. Splitting or merging calls typically creates unusual tables without 
uniform rows and columns, as shown in Figure 3-46 
 

 
 
        Merged cell         Split cell 
 
Figure 3.46: Merging and splitting cells can create unusual table designs. 
 
To split a cell, follow these steps: 
1. Move the cursor to the cell you want to divide in half. 
2. Click the Layout tab under the Table Tools tab. 
3. Click the Split Cells icon in the Merge group. The Split Cells dialog box appears, as shown in Figure 3.47. 

 
 
 
 
 
 
 
Figure 3-47: The Split Cells dialog box. 

 
4. Click in the Number of Columns text box and type a number (or click the up/down arrows to 

define a number). 
5. Click in the Number of Rows text box and type a number (or click the up/down arrows to 

define a number). 
6. Click OK. Word splits your cell into the number of rows and columns you defined in Steps 4 and 5. 
 

To merge cells, follow these steps: 
1. Select adjacent cells that you want to merge into a single cell. 
2. Click the Layout tab under the Table Tools tab. 
3. Click the Merge Cells icon in the Merge group. Word merges your selected cells into one big cell. 
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Sorting a Table 
Tables can not only organize data, but they can also sort your data alphabetically as well. To sort 
a table, you need to specify a single column of data to sort. When Word sorts the data in this 
column, it automatically sorts every row in the table as well, as shown in Figure 3.48. 

 
Figure 3.48: Sorting data in a column rearranges every row in a table. 
 
To sort a table, follow these steps: 
1. Select the column that contains the data you want to sort. 
2. Click the Layout tab under the Table Tools tab. 
3. Click the Sort icon in the Data group. 
 
The Sort dialog box appears, as shown in Figure 3.49. 

 
 
 
 
 
 
 
 
 
 
Figure 3.49: The Sort dialog box lets you 
specify whether to sort by ascending or 
descending order. 
 

 

4. Click in the top Type list box and choose the type of data you want to sort: Text, Number, or Date. 
5. Select either the Ascending or Descending radio button. 
6. Click OK. Word sorts your entire table based on the data in the column you selected. 
 
Deleting Tables 
After you create a table, you can delete the entire table, delete one or more rows or columns, or 
just delete individual cells along with their data.  
 
Deleting an entire table 
Word gives you two choices in deleting a table. First, you can wipe out just the data inside the 
table while leaving the table itself intact. Second, you can wipe out both the data and the table at 
the same time. 
 
To delete just the data in a table, follow these steps: 
1. Select every row and column in the table. 
2. Press Delete. Word wipes out all your data and leaves an empty table. 
 

To delete both your table and all the data stored in it at the same time, follow these steps: 
1. Move the cursor into the table you want to wipe out. 
2. Click the Layout tab under the Table Tools tab. 
3. Click the Delete icon in the Rows and Columns group. 
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A pull-down menu appears, as shown in Figure 3.50. 
 

 
 
 
Figure 3.50: The 
Delete icon displays 
commands for deleting 
parts of a table. 
 

 
 
4. Choose Delete Table. Word wipes out your table and all the data stored in it. 
 
Deleting rows and columns 
Rather than delete an entire table, you can also delete rows and columns. When you delete a row 
or column, you wipe out any data stored inside that row or column. 
 

To delete a row or column, follow these steps: 
1. Move the cursor into the row or column you want to delete. 
2. Click the Layout tab under the Table Tools tab. 
3. Click the Delete icon. A pull-down menu appears (refer to Figure 3.50). 
4. Choose Delete Columns or Delete Rows. Word deletes your chosen column or row. 
 
Deleting cells 
You can delete data in cells just by selecting the data and pressing the Delete key. If you want to 
delete data and the cell itself, you have two options: 
• Delete a cell and shift adjacent rows or columns. This creates an oddshaped table. 
• Delete the data and cell borders. This keeps the table symmetrical but often merges cells. 
 
To delete a cell and change the physical layout of a table, follow these steps: 
1. Select the cell or cells you want to delete. 
2. Click the Layout tab under the Table Tools tab. 
3. Click the Delete icon in the Rows & Columns group. A pull-down menu appears (refer to Figure 3.50). 
4. Choose Delete Cells. The Delete Cells dialog box appears. 
5. Select the radio button for Shift Cells Left or Shift Cells Up. 
6. Click OK. 
 
Word deletes your chosen cells and shifts cells left or up, creating an odd-shaped table in the 
process, as shown in Figure 3.51. 

 
 
 
 
 
 
 
 
 
 
Figure 3.51: When you 
delete a cell, Word shifts 
any remaining cells left 
or up. 
 
 
 

 
Deleting cell borders 
Word also lets you delete individual cell lines by using the mouse. By using the mouse, you can 
delete borders and merge adjacent cells at the same time. 
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To use the mouse to delete cell lines, follow these steps: 
1. Move the cursor into the table you want to modify. 
2. Click the Design contextual tools tab under the Table Tools tab. 
3. Click the Eraser icon in the Draw Borders group. 

The mouse pointer turns into an eraser icon. 
4. Choose one of the following: 

(a) Click a cell border to delete it. 
Or 

(b) Move the mouse pointer near a cell line to delete, hold down the left mouse button, and 
drag (move) the mouse to highlight one or more cell lines. Word highlights any cell lines 
you select. 

(c) Release the left mouse button. Word deletes the selected cell lines and any data stored in 
adjacent cells. 

5. Press Esc or double-click the mouse to turn off the Eraser and convert the mouse pointer back 
into an I-beam cursor. 

 
Making Text Look Artistic 
To spice up the appearance of individual paragraphs, Word lets you add drop caps, text boxes, or 
WordArt. Drop caps make the first letter of a paragraph appear huge. WordArt displays text as 
graphical images. Text boxes let you display chunks of text in separate boxes that you can 
arrange anywhere in your document. 
 

Creating drop caps 
To create a drop cap, follow these steps: 
1. Click the Insert tab. 
2. Move the cursor anywhere inside the paragraph where you want to create a drop cap. 
3. Click Drop Cap. 
 

The Drop Cap menu appears, as shown in Figure 3.52. 
 
 
 
Figure 3.52: The 
Drop Cap menu lists 
different drop cap 
styles you can 
choose. 
 

 

4. Move the mouse pointer over the drop cap style you want to use. 
Word shows you what your drop cap will look like. 

5. Click the drop cap style you want to use. 
 
Creating WordArt 
WordArt is Microsoft’s fancy term for displaying text in different graphical styles that you can 
stretch or resize on a page. You can crate WordArt from scratch or from existing text. 
To create WordArt, follow these steps: 
1. (Optional) Select the text you want to convert into WordArt. (If you skip this step, you have to 

type in text later.) 
2.  Click the Insert tab. 
3.  Click WordArt. The WordArt menu appears, as shown in Figure 3.53. 
4.  Click a WordArt style. The Edit WordArt Text dialog box appears, as shown in Figure 3.54. 

 
 
 
Figure 3.53: The WordArt 
menu displays different 
graphical styles to display 
your text. 
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Figure 3.54: The Edit WordArt Text  
dialog box allow you type or edit text. 

 

5. Type or edit text and then click OK. Word displays your text as WordArt in your document. 
6. (Optional) Move the mouse pointer over a WordArt handle (on the edge or the corner), hold 

down the left mouse button, and drag (move) the mouse to resize your WordArt. 
To edit your WordArt, right-click the WordArt. From the pop-up menu that appears, choose 
Edit Text. The Edit WordArt Text dialog box appears so you can edit your text.  
You can delete WordArt by clicking it and then pressing Delete. 

 
Dividing Text into Columns 
When you type, Word normally displays your text to fill the area defined by the left and right 
margins. However, you can also divide a page into two or three columns, which can be especially 
handy for printing newsletters. To divide a document into columns, follow these steps: 
1. Click the Page Layout tab. 
2. Select the text that you want to divide into columns. (Press Ctrl+A to select your entire document) 
3. Click the Columns icon. A pull-down menu appears that lists different column styles, as shown 

in Figure 3.55. 
 
 
 
Figure 3.55: The 
Columns menu lists 
different types of 
columns you can use. 
 
 
 

4. Click a column style. Word changes your document to display columns. 
 
Editing columns 
After you create two or three columns in your document, you may want to modify their widths, 
modify the spacing between columns, and choose whether to display a vertical line between 
columns. To edit columns, follow these steps: 
1.  Move the cursor to the text divided into columns that you want to modify 
2.  Click the Page Layout tab 
3.  Click the Columns icon. A pull-down menu appears (refer to Figure 3.55). 
4.  Click More Columns. The Columns dialog box appears, as shown in Figure 3.56. 
 
 
 
 
 
 
 
 
 

Figure 3.56: The Columns dialog box lets you  
customize the appearance of your columns. 

 
5.  (Optional) Click in the Number of Columns text box and click the up/down arrows to define 

how many columns you want (from 1 to 9). 
6.  (Optional) Click in the Width Text box and type a value or click the up/down arrows to define 

a width for column 1. 
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7.  (Optional) Click in the Spacing Text box and type a value or click the up/down arrows to 
define the spacing width to the right of column 1. 

8. (Optional) Repeat Steps 6 and 7 for each additional column you want to modify. 
9.   (Optional) Select the Line Between check box to display a vertical line between your columns. 
10. (Optional) Click the Apply To list box and choose Whole Document or This Point Forward (to 

define how columns appear from the current cursor position to the end of the document). 
11. Click OK. Word displays the changes for your columns 
 
Removing columns 
If you decide you don’t want to display text in columns any more, you can remove columns 
throughout your entire document or just from the current cursor position to the end of the document. 
To remove columns, follow these steps: 
1.  Move the cursor to the page where you want to remove columns from this page to the end of a document. 
2. Click the Page Layout tab. 
3. Click the Columns icon. A pull-down menu appears (refer to Figure 3.55). 
4. Click One. Word removes columns from the current cursor position to the end of the document. 
 

Previewing a Document before Printing 
Before you print your document, you may want to preview how it will look so you don’t waste 
paper printing something you can’t use anyway. After you see that your pages will look perfect, 
then you can finally print out your document for everyone to read. 
 
Defining page size and orientation 
If you need to print your documents on different sizes of paper, you may need to define the page 
size and paper orientation. By doing this, Word can accurately show you what your text may look 
like when printed on an 8.5" x 11" page compared with an 8.27" x 11.69" page. 
 

To define the Page Size, follow these steps: 
1. Click the Page Layout tab. 
2. Click the Size icon in the Page Setup group. A pull-down menu appears, as shown in Figure 3.57. 

 
 
 
 
 
 
 
 
 
 
 
Figure 3.57: The Size menu 
lists different page sizes you 
can use. 
 
 

3. Click the page size you want. Word displays your document based on the new page size. 
 

Normally, Word assumes you want to print in portrait orientation, where the height of the paper is 
larger than its width. However, you may also want to print in landscape orientation, where the 
height of the paper is smaller than its width. 
To define the orientation, follow these steps: 
1. Click the Page Layout tab 
2. Click the Orientation icon in the Page Setup group A pull-down menu appears, as shown in Figure 3.58. 

 
 
 

Figure 3.58: 
Choose a page 
orientation. 
 
 

3. Click either Portrait or Landscape orientation. Word displays your document based on the new 
paper orientation. 
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Using Print Preview 
Print Preview lets you browse through your document so you can see how every page will look 
including any headers and footers, cover pages, and pictures you may have added. To use Print 
Preview, follow these steps: 
1. Click the Office Button and then click the right-pointing arrow that appears to the right of the 

Print command. The Print t menu appears, as shown in Figure 3.59. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 5.59: The Print menu displays the  
Print Preview command. 
 
 

2. Click Print Preview. The Print Preview window appears, and the mouse pointer turns into a 
magnifying glass icon, as shown in Figure 3.60. 

3. (Optional) Click Next Page/Previous Page or use the vertical scroll bar to browse through all the 
pages of your document. 
If you select the Magnifier check box, you can click on your pages to zoom in or zoom out so 
you can examine the details of your document. 

4. Click Close Print Preview to return to your document, or click Print to start printing. 
 
 
 
 
 
 
 
 
 
 
 
Figure 3.60: The Print Preview window 
displays your pages as they should 
(hopefully) appear when you print them. 
 
 

Printing 
When you’re happy with the way your document looks, you can finally print it. To print your 
document, follow these steps: 
1. (a) Click the Office Button and then click Print or 
 (b) Press Ctrl+P or 
 (c) From within the Print Preview window, click the Print icon. The Print dialog box appears, as 

shown in Figure 3.61. 
2. Click in the Name list box and choose the printer you want to use. 
3. Select one of the following radio buttons from the Page Range group: 

• All: Prints your entire document 
• Current Page: Prints the page that currently fills the screen 
• Selection: Prints only the currently selected text 
• Pages: Lets you type specific pages to print (such as 4, 35, 89) or a specific page range (such 

as 3–9) 
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Figure 3-61: The Print dialog 
 box lets you control which pages 
  to print and which printer to use 
 
4. Click OK. Word prints your document 
 
Short Cut keys in Microsoft Word 
Ctrl + A  Select all the documents 
Ctrl + B  To Bold 
Ctrl + C  To copy 
Ctrl + D   To open the format dialog box 
Ctrl + E    To Center your text 
Ctrl + F    To find a text 
Ctrl + G   To go to a particular page 
Ctrl + H    To find and replace 
Ctrl + I   To Indent texts 
Ctrl + J To just a text/paragraph 
Ctrl + K   To insert hyperlink 
Ctrl + L To align text/paragraph left 
Ctrl + M Move the Tab position 
Ctrl + N To open a new document 
Ctrl + O To open an existing document 
Ctrl + P   To open the Print dialog box 
Ctrl + Q To move the Tab position to normal position 
Ctrl + R   Right align text/paragraph 
Ctrl + S To save document 
Ctrl + T   To hang paragraphs 
Ctrl + U To underline texts 
Ctrl + V   To paste 
Ctrl + W   To close a window 
Ctrl + X   To cut a text/paragraph 
Ctrl + Y To Redo 
Ctrl + Z   To Undo 
Ctrl + 1 Single line spacing 
Ctrl + 2   Double line spacing 
Ctrl + 5   1½ line spacing 
Ctrl + +=   Subscript 
Ctrl + Shift + +=   Superscript 
Ctrl + Shift + <   To reduce font size 
Ctrl + Shift + > To increase font size 
Ctrl + Enter to move texts to next page 
Ctrl + Home To go to first page 
Ctrl + End To go to last page 
Ctrl + Forward arrow () To go to next word forward 
Ctrl + backward arrow () To go to next word backward 
Shift + F3 Change Case of a text 
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Module 4 
Working with Excel 

 

If adding, subtracting, multiplying, or dividing long lists of numbers sounds scary, relax. Microsoft 
endowed Office 2007 with the world’s most popular spreadsheet program, dubbed Microsoft Excel. By 
using Excel, you can create budgets, track inventories, calculate future profits (or losses), and design 
bar, line, and pie charts so you can see what your numbers are really trying to tell you. Think of Excel 
as your personal calculating machine that plows through your numbers for you, whether you need to 
manage something as simple as a home budget or something as wonderfully complex as an annual 
profit-and-loss statement for a Fortune 500 corporation. By tracking numbers, amounts, lengths, 
measurements, or money with Excel, you can quickly predict future trends and likely results. Type in 
your annual salary along with any business expenses you have, and you can calculate how much 
income tax your government plans to take from you in the future.  
 
The Basics of Spreadsheets 
Numbers, Labels, and Formulas 
Everyone needs to perform simple calculation; businesses need to keep track of sales and profits, 
an individual need to keep track of budgets, etc. In the old days, people not only had to write 
down numbers on paper, but they also had to do all their calculations by hand (or with the aid of 
a calculator). Today, instead of writing numbers on paper, they can type numbers on the 
computer. Instead of adding or subtracting columns or rows of numbers by hand, Excel can do it 
for you automatically. Basically, Excel makes it easy to type and modify numbers and then 
calculate new results accurately and quickly. 
 
Understanding Spreadsheets 
Excel organizes numbers in rows and columns. An entire page of rows and columns is called a 
spreadsheet or a worksheet. (A collection of one or more worksheets is stored in a file called a 
workbook.) Each row is identified by a number such as 1 or 249; and each column is identified by 
letters, such as A, G, or BF. The intersection of each row and column defines a cell, which contains 
one of three items: 
• Numbers 
• Text (labels) 
• Formulas 
 

Numbers provide the data and formulas calculate that data to produce a useful result, such as adding 
sales results for the week. Of course, just displaying numbers on the screen may be confusing if you 
don’t know what those numbers mean, so labels simply identify what numbers represent. Figure 6.1 
shows the parts of a typical spreadsheet. Formulas usually appear as numbers, so at first glance, it 
may be difficult to tell the difference between ordinary numbers and numbers that represent a 
calculation by a formula. Spreadsheets can rapidly calculate new results; you can experiment with 
different numbers to see how they create different answers. 
 
 
 
 
 
 
 
 
 
 

Figure 4.1: The parts of a typical 
spreadsheet  

    
 
 
 
 

          Labels         Formulas       Numbers 
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Storing Stuff in a Spreadsheet 
Every cell can contain a number, a label, or a formula. To type anything into a spreadsheet, you 
must first select or click in the cell (or cells) and then type a number or text. 
 
Typing data into a single cell 
To type data in a single cell, follow these steps: 
 

1. Choose one of the following to select a single cell: 
• Click a cell. 
• Press the up/down/right/left arrow keys to highlight a cell. 

2. Type a number (such as 34.29 or 198), a label (such as Tax Returns), or a formula. 
You can see how to create formulas in Unit 7 of this manual. 

 
Typing data in multiple cells 
After you type data in a cell, you can press one of the following four keystrokes to select a 
different cell: 

 Enter: Selects the cell below in the same column 
 Tab: Selects the cell to the right in the same row 
 Shift+Enter: Selects the cell above in the same column 
 Shift+Tab: Selects the cell to the left in the same row 

 

If you type data in cell A1 and press Enter, Excel selects the next cell below, which is A2. If you 
type data in A2 and press Tab, Excel selects the cell to the right, which is B2. 
However, what if you want to type data in a cell such as A1 and then have Excel select the next 
cell to the right (B1)? Or what if you want to type data in cells A1 and A2 but then jump back up 
to type additional data in cells B1 and B2? 
To make doing this easy, Excel lets you select a range of cells, which essentially tells Excel, “See 
all the cells I just highlighted? I only want to type data in those cells.” After you select multiple 
cells, you can type data and press Enter. Excel selects the next cell down in that same column. 
When Excel reaches the last cell in the column, it selects the top cell of the column to the right. 
 
To select multiple cells for typing data in, follow these steps: 
1. Highlight multiple cells by choosing one of the following: 

 Move the mouse pointer over a cell, hold down the left mouse button, and drag (move) the mouse 
to highlight multiple cells. Release the left mouse button when you’ve selected enough cells. 

 Hold down the Shift key and press the up/down/right/left arrow keys to highlight multiple cells. 
Release the Shift key when you’ve selected enough cells. 

 Excel selects the cell that appears in the upper-left corner of your selected cells. 
2.  Type a number, label, or formula 
3.  Press Enter. Excel selects the cell directly below the previous cell. If the previous cell appeared at 

the bottom of the selected column, Excel highlights the top cell in the column that appears to the 
right. 

4.  Repeat Steps 2 and 3 until you fill your selected cells with data. 
5.  Click outside the selected cells or press an arrow key to tell Excel not to select the cells any more 
 
Typing in sequences with AutoFill 
If you need to type the names of successive months or days in a row or column (such as January, 
February, March, and so on), Excel offers a shortcut to save you from typing all the day or month 
names yourself. With this shortcut, you just type one month or day and then drag the mouse to 
highlight all the adjacent cells. Then Excel types the rest of the month or day names in those cells 
automatically.  
      
To use this shortcut, follow these steps: 
1. Click a cell and type a month (like January or just Jan) or a day (like Monday or just Mon). 

The Fill Handle, a block box, appears in the bottom-right corner of the cell. You can also type in a 
sequence of numbers in Step 1. So if you typed the numbers 2, 4, and 6 in adjacent cells, 
highlighted all these adjacent cells, and grabbed the Fill Handle, Excel is smart enough to detect 
the pattern and display the numbers 8, 10, and 12 in the next three adjacent cells. 

2. Move the mouse pointer over the Fill Handle until the mouse pointer turns into a black crosshair icon 
3.  Hold down the left mouse button and drag (move) the mouse down a column or across the row. 

As you drag the mouse, Excel automatically types in the remaining month or day names, as 
shown in Figure 4.2. 
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Figure 4.2: By dragging the Fill Handle, Excel enters the names of the month or days 
automatically. 
 
Formatting Numbers and Labels 
When you first create a spreadsheet, numbers and labels appear as plain text. Plain labels might 
look boring, but plain numbers (such as 8495 or 0.39) can be difficult to read and understand if 
the numbers are supposed to represent currency amounts ($8,495) or percentages (39%). 
To make labels visually interesting and numbers appear more descriptive of what they actually 
represent, you need to format your data after you type it into a spreadsheet. You can format a cell 
or range of cells after you’ve already typed in data or before you type in any data. If you format 
cells before typing any data, any data you type in will appear in your chosen format. 
 
Formatting numbers 
To format the appearance of numbers, follow these steps: 
1. Select one or more cells using the mouse or keyboard. To select multiple cells, drag the mouse 

or hold the Shift key while pressing the arrow keys. 
2.  Click the Home tab. 
3. Click the Number Format list box in the Number group. A pull-down menu appears, as shown 

in Figure 4.3. 
 

 
 
 
 
 
 
 
 
Figure 4.3: The Number Format list 
box lists the different ways you can 
format the appearance of numbers. 
 
 

 
The Number group also displays three icons that let you format numbers as Currency, 
Percentage, or with Commas in one click, as shown in Figure 4.4. If you click the downward-
pointing arrow to the right of the Accounting Number Format icon, you can choose different 
currency symbols to use such as $, £, or €. 

 
 
 
 
Figure 4.4: The 
different ways 
you can format 
money 

 

4. Click a number format style, such as Percentage or Scientific. Excel displays your numbers in 
your chosen format. 
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Displaying negative numbers 
Because many people use spreadsheets for business, they often want negative numbers to appear 
highlighted so they can see them easier. Excel can display negative numbers in parentheses (–23) 
or in red so you can’t miss them.  
To define how negative numbers appear in your spreadsheet, follow these steps: 
1. Select the cell or range of cells that you want to modify. 
2. Click the Home tab. 
3. Click the Format icon in the Cells group. A pop-up menu appears, as shown in Figure 4.5. 
4. Choose Cells. The Format Cells dialog box appears, as shown in Figure 4.5. 
5. Choose Currency or Number from the Category list. You can choose how to format negative 

numbers only if you format your numbers using the Currency or Number category. 
 
       
 
 
 
 
 
 
 
 
 
 
 

Figure 4.5: The Format icon lets you format the  
Appearance of rows, columns, or individual cells 

 
 

 
6. Click a negative number format and then click OK. If any of your numbers become negative in 

the cell or cells you selected in Step 1, Excel automatically displays those negative numbers in 
the negative number format you chose. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 4.6: The Format Cells dialog box lets 
you customize the appearance of your 
numbers. 
 

 
Formatting decimal numbers 
If you format cells to display numbers with decimal places, such as 23.09 or 23.09185, you can 
modify how many decimal places appear. To define the number of decimal places, follow these 
steps: 
1. Select the cell or cells that contain the numbers you want to format. 
2. Click the Home tab. 
3. Click in the Number Format list box (refer to Figure 4.3) and choose a format that displays 

decimal places, such as Number or Percentage. Excel formats the numbers in your chosen 
cells. 
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You can click the Increase Decimal (increases the number of decimal places displayed) or Decrease 
Decimal icon (decreases the number of decimal places displayed), as shown in Figure 4.7. 

 
 
 
 
 
 
Figure 4.7: Click to quickly change the number of 
decimal places displayed. 
 
 

 
Formatting cells 
To make your data look prettier, Excel can format the appearance of cells to change the font, 
background color, text color, or font size used to display data in a cell. 
 
Excel provides two ways to format cells: You can use Excel’s built-in formatting styles, or you can 
apply different types of formatting individually. Some of the individual formatting styles you can 
choose include 

 Font and font size 
 Text styles (underlining, italic, and bold) 
 Text and background color 
 Borders 
 Alignment 
 Text wrapping and orientation 

 
Formatting cells with built-in styles 
Excel provides a variety of pre-designed formatting styles that you can apply to one or more cells. 
To format cells with a built-in style, follow these steps: 
1. Select the cell or cells that you want to format with a built-in style. 
2. Click the Home tab. 
3. Click the Cell Styles icon in the Styles group. A pull-down menu appears listing all the different 

styles you can choose, as shown in Figure 4.8. 
4. Move the mouse pointer over a style. Excel displays a Live Preview of how your selected cells 

will look with that particular style. 
5. Click the style you want. Excel applies your chosen style to the selected cells. 

 
 
 
 
 
 
 
 
 
 
Figure 4.8: The Cell 
Styles menu offers 
different ways to 
format your cells 
quickly. 
 

 
Formatting fonts and text styles 
Different fonts can emphasize parts of your spreadsheet, such as using one font to label columns 
and rows and another font or font size to display the actual data. Text styles (bold, underline, and 
italic) can also emphasize data that appears in the same font or font size. To change the font, font 
size, and text style of one or more cells, follow these steps: 
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1. Select the cell or cells that you want to change the font and font size. 
2. Click the Home tab. 
3. Click the Font list box. A pull-down menu of different fonts appears. 
4. Click the font you want to use. 
5. Choose one of the following methods to change the font size: 

• Click the Font Size list box and then choose a font size, such as 12 or 16. 
• Click the Font Size list box and type a value such as 7 or 15. 
• Click the Increase Font Size or Decrease Font Size icon until your data    

           appears in the size you want. 
6. Click one or more text style icons (Bold, Italic, Underline). 
 
Formatting with colour 
Each cell displays data in a Font colour and a Fill colour. The Font color defines the colour of the 
numbers and letters that appear inside a cell. (The default Font colour is black.) The Fill colour 
defines the colour that fills the background of the cell. (The default Fill colour is white.) To change 
the Font and Fill colors of cells, follow these steps: 
1. Select the cell or cells that you want to color. 
2.  Click the Home tab. 
3.  Click the downward-pointing arrow that appears to the right of the Font Color icon. A color 

palette appears, as shown in Figure 4.9. 
4.  Click the color you want to use for your text. The color you select appears directly on the Font 

Color icon. The next time you want to apply this same color to a cell, you can click the Font 
Color icon directly instead of the downward-pointing arrow to the right of the Font Color icon. 

5. Click the downward-pointing arrow that appears to the right of the Fill Color icon. A color 
palette appears. 

6.  Click a color to use to fill the background of your cell. The color you select appears directly on 
the Fill Color icon. The next time you want to apply this same color to a cell, you can click the 
Fill Color icon directly instead of the downward-pointing arrow to the right of the Fill Color 
icon. 

 
Fill Color icon 

Font Color icon 
 

 
 
Figure 4.9: You can display data and the background of each cell in a different color. 
 
Adding borders 
For another way to highlight one or more cells, you can add borders. Borders can surround the 
entire cell or just the top, bottom, left, or right side of a cell. 
 
To add borders to a cell, follow these steps: 
1. Select one or more cells. 
2. Click the Home tab. 
3. Click the downward-pointing arrow to the right of the Border icon. A pull-down menu appears, 

as shown in Figure 4.10. 
4. Click a border style. Excel displays your chosen borders around the cells you selected in Step 1. 
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Figure 4.10: The 
Border menu lists 
different ways to 
place borders 
around cells. 

 
 
Navigating a Spreadsheet 
If you have a large spreadsheet, chances are good that information may be hidden by the 
limitations of your computer screen. To help you view and select cells in different parts of your 
spreadsheet, Excel offers various ways to navigate a spreadsheet using the mouse and keyboard. 
 
Using the mouse to move around in a spreadsheet 
To navigate a spreadsheet with the mouse, you can click the scroll bars or use the scroll wheel on 
your mouse, if you have one. To use the scroll bars, you have three choices: 

 Click the up/down or right/left arrows on the horizontal or vertical scroll bars. This moves the 
spreadsheet one row (up or down) or column (right or left) at a time. 

 Drag the scroll box of a scroll bar. 
 Click the scroll area (any area to the left/right or above/below the scroll box on the scroll bar). 

This moves the spreadsheet one screen left/right or up/down. 
If your mouse has a scroll wheel, you can use this wheel to move through a spreadsheet by two methods: 

 Roll the mouse’s scroll wheel up or down to scroll your spreadsheet up or down. 
 Press the scroll wheel to display a four-way pointing arrow, then move the mouse up, down, 

right, or left. (When you’re done, click the scroll wheel again.) 
 
Using the keyboard to move around a spreadsheet 
Using the mouse can be faster to jump from one place in a spreadsheet to another, but sometimes 
using the mouse can be frustrating, trying to line it up just right. For that reason, you can also 
use the keyboard to move around a spreadsheet. Some of the common ways to move around a 
spreadsheet are shown in Table 4.1. 
 

Table 4.1: Using the Keyboard to Navigate a Spreadsheet 
 

Pressing This Does This 
Up arrow (↑)  Moves up one row 
Down arrow (↓)  Moves down one row 
Left arrow (←)  Moves left one column 
Right arrow (→)  Moves right one column 
Ctrl+↑ Jumps up to the top of a column that contains data 
Ctrl+↓ Jumps down to the bottom of a column that contains data 
Ctrl+← Jumps to the left of a row that contains data 
Ctrl+→ Jumps to the right of a row that contains data 
Page Up  Moves up one screen 
Page Down  Moves down one screen 
Ctrl+Page Up  Displays the previous worksheet 
Ctrl+Page  Down Displays the next worksheet 
Home  Moves to the A column of the current row 
Ctrl+Home  Moves to the A1 cell 
Ctrl+End  Moves to the bottom right cell of your spreadsheet 
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If you know the specific cell you want to move to, you can jump to that cell by using the Go To 
command. To use the Go To command, follow these steps: 
1. Click the Home tab. 
2. Click the Find & Select icon in the Editing group. A pull-down menu appears. 
3. Click Go To. The Go To dialog box appears, as shown in Figure 4.11. 

You can also choose the Go To command by pressing Ctrl+G. 
4. Click in the Reference text box and type the cell you want to move to, such as C13 or F4. 
5. Click OK. Excel highlights the cell you typed in Step 4. 
 
 
 
 
 
 
 

Figure 4.11: The Go To dialog box lets  
you jump to a specific cell. 

 
 
 
 
Naming cells 
One problem with the Go To command is that most people won’t know which cell contains the 
data they want to find. For example, if you want to view the cell that contains your total amount 
of money you owe for your income taxes, you probably don’t want to memorize that this cell is 
G68. 
 
To help you identify certain cells, Excel lets you give them descriptive names. To name a cell or 
range of cells, follow these steps: 
1. Select the cell or cells that you want to name. 
2. Click in the Name box, as shown in Figure 4.12. 
3. Type a descriptive name without any spaces and then press Enter. 
 
Name box 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 4.12: You can type a descriptive name 
for your cells in the Name box. 
 
 
 

After you name a cell, you can jump to it quickly by following these steps: 
1.  Click the downward-pointing arrow to the right of the Name box. A list of named cells appears. 
2.  Click the named cell you want to view. Excel displays your chosen cell. 
 

Eventually, you may want to edit or delete a name for your cells. To delete or edit a name, follow 
these steps: 
1. Click the Formulas tab. 
2. Click the Name Manager icon. The Name Manager dialog box appears, as shown in Figure 4.13. 
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Figure 4.13: The Name Manager  
Dialog box lets you rename or delete  
previously named cells. 

 
 

3. Edit or delete the named cell as follows: 
 To edit the name, click the cell name you want to edit and then click the Edit button. An 

Edit Name dialog box appears, where you can change the name or the cell reference. 
 To delete the name, click the cell name you want to delete and then click the Delete button. 

4. Click Close. 
 
Searching a Spreadsheet 
Rather than search for a specific cell, you may want to search for a particular label or number in 
a spreadsheet. Excel lets you search for the following: 

 Specific text or numbers 
 All cells that contain formulas 
 All cells that contain conditional formatting 

 
Searching for text 
You can search for a specific label or number anywhere in your spreadsheet. 
To search for text or numbers, follow these steps: 
1. Click the Home tab. 
2. Click the Find & Select icon in the Editing group. A pull-down menu appears. 
3. Click Find. The Find and Replace dialog box appears, as shown in Figure 4.14. 

If you click the Replace tab, you can define the text or number to find and new text or numbers 
to replace it. 

 
 
 
 
 
 
 
Figure 4.14: The Find and Replace dialog box  
lets you search your worksheet. 
 

4. Click in the Find What text box and type the text or number you want to find. 
If you click the Options button, the Find and Replace dialog box expands to provide additional 
options for searching, such as searching in the displayed sheet or the entire workbook. 
5. Click one of the following: 

 Find Next: Finds and selects the first cell, starting from the currently selected cell that 
contains the text you typed in Step 4 

 Find All: Finds and lists all cells that contain the text you typed in Step 4, as shown in Figure 4.15 
 
 
 
 
 
 
 
Figure 4.15: The Find All button names all the cells 
that contain the text or number you want to find. 
 

6. Click Close to make the Find and Replace dialog box go away. 
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Searching for formulas 
Formulas appear just like numbers; to help you find which cells contain formulas, Excel gives you 
two choices: 

 Display formulas in your cells (instead of numbers) 
 Highlight the cells that contain formulas 

 

To display formulas in a spreadsheet, press Ctrl+` (an accent grave character, which appears on 
the same key as the ~ sign and often appears to the left of the number 1 key near the top of a 
keyboard). Figure 4.16 shows what a spreadsheet looks like when formulas appear inside of cells. 
 

 
 
 
 

   
 
Figure 4.16: By displaying 
formulas in cells, you can 
identify which cells display 
calculations. 
 
 
 

 
          Formulas 

 

To highlight all cells that contain formulas, follow these steps: 
1. Click the Home tab. 
2. Click the Find & Select icon in the Editing group. A pull-down menu appears. 
3. Click Formulas. Excel highlights all the cells that contain formulas. 
 
Editing a Spreadsheet 
The two ways to edit a spreadsheet are 

 Edit the data itself, such as the labels, numbers, and formulas that make up a spreadsheet. 
 Edit the physical layout of the spreadsheet, such as adding or deleting rows and columns, or 

widening or shrinking the width or heights of rows and columns. 
 

Editing data in a cell 
To edit data in a single cell, follow these steps: 
1. Double-click the cell that contains the data you want to edit. Excel displays a cursor in your 

selected cell. 
2.  Edit your data by using the Backspace or Delete key, or by typing new data. If you click a cell, 

Excel displays the contents of that cell in the Formula bar. You can click and edit data directly 
in the Formula bar, which can be more convenient for editing large amounts of data. 

 

Changing the size of rows and columns with the mouse 
Using the mouse can be a quick way to modify the sizes of rows and columns. To change the 
height of a row or the width of a column, follow these steps: 
1.  Move the mouse pointer over the bottom line of a row heading, such as the 2 or 18 heading (Or 

move the mouse pointer over the right line of the column heading, such as A or D). The mouse 
pointer turns into a two-way pointing arrow. 

2.  Hold down the left mouse button and drag (move) the mouse. Excel resizes your row or column. 
3.  Release the left mouse button when you’re happy with the size of your row or column 
 
Typing the size of rows and columns 
If you need to resize a row or column to a precise value, it’s easier to type a specific value into the 
Row Height or Column Width dialog box instead. To type a value into a Row Height or Column 
Width dialog box, follow these steps:  
1. Click the Home tab. 
2. Click the row or column heading that you want to resize. Excel highlights your entire row or column. 
3. Click the Format icon that appears in the Cells group. A pull-down menu appears. 
4. Click Height (if you selected a row) or Width (if you selected a column). 

The Row Height or Column Width dialog box appears, as shown in Figure 4.17. 
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Figure 4.17: Enter a width for the column. 
 
 

5. Type a value and then click OK. Excel resizes your row or column. Excel measures column 
width in characters. (A cell defined as 1 character width can display a single letter or num 

 
Adding and deleting rows and columns 
After you type in labels, numbers, and formulas, you may suddenly realize that you need to add 
or delete extra rows or columns. To add a row or column, follow these steps: 
1. Click the Home tab. 
2. Click the row or column heading where you want to add another row or column. 
3. Click the Insert icon in the Cells group. Inserting a row adds a new row above the selected row. 

Inserting a column adds a new column to the left of the selected column. 
 

To delete a row or column, follow these steps: 
1. Click the Home tab. 
2. Click the row or column heading that you want to delete. 
3. Click the Delete icon in the Cells group. 
Deleting a row or column deletes any data stored in that row or column. 
 
Adding sheets 
For greater flexibility, Excel lets you create individual spreadsheets that you can save in a single 
workbook (file). When you load Excel, it automatically provides you with three sheets, but you can 
add more if you need them. 
 

To add a new sheet, choose one of the following: 
 Click the Insert Worksheet icon. 
 Click the Home tab, click the downward-pointing arrow next to the 

Insert icon in the Cells group, and then choose Insert Sheet, as shown in Figure 4.18. 
 
Renaming sheets 
By default, Excel gives each sheet a generic name such as Sheet1. To give your sheets a more 
descriptive name, follow these steps: 
1. Choose one of the following: 

• Double-click the sheet tab that you want to rename. Excel highlights the entire sheet name. 
• Click the sheet tab you want to rename, click the Home tab, click the Format icon in the Cells 

group, and choose Rename Sheet. 
• Right-click the sheet tab you want to rename; when a pop-up menu appears, choose Rename. 

2. Type a new name for your sheet and press Enter when you’re done. 
Your new name appears on the sheet tab. 

 
 
 
                                  
       
 

 
 
 
 
 
 
 
Figure 4.18: Excel 
displays the names of 
individual sheets as tabs. 
 

 
         Insert Worksheet icon  
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Rearranging sheets 
You can rearrange the order that your sheets appear in your workbook. To rearrange a sheet, 
follow these steps: 
1. Move the mouse pointer over the sheet tab that you want to move. 
2. Hold down the left mouse button and drag (move) the mouse. 
    The downward-pointing black arrow points where Excel will place your sheet. 
3. Release the left mouse button to place your sheet in a new order. 
 
Deleting a sheet 
Using multiple sheets may be handy, but you may want to delete a sheet if you don’t need it. If 
you delete a sheet, you also delete all the data stored on that sheet. 
 

To delete a sheet, follow these steps: 
1. Choose one of the following: 

•  Right-click the tab of the sheet you want to delete. When a pop-up menu appears, click Delete. 
• Click the Home tab, click the downward-pointing arrow that appears to the right of the Delete 

icon in the Cells group, and choose Delete Sheet. 
 

If your sheet is empty, Excel deletes the sheet right away. If your sheet contains data, a dialog box 
appears to warn you that you’ll lose any data stored on that sheet. 
2. Click Delete. Excel deletes your sheet along with any data on it. 
 

Clearing Data 
After you create a spreadsheet, you may need to delete data, formulas, or just the formatting that 
defines the appearance of your data. To clear out one or more cells of data, formatting, or both 
data and formatting, follow these steps: 
1. Click the Home tab. 
2. Select the cell or cells that contain the data you want to clear. 
3. Click the downward-pointing arrow to the right of the Clear icon in the Editing group.  A pull-

down menu appears, as shown in Figure 4.19. 
 
 
 
 
 
Figure 4-19: The Clear menu provides  
different ways to clear out a cell 
 

 

4. Choose one of the following: 
• Clear All: Deletes the data and any formatting applied to that cell or cells 
• Clear Formats: Leaves the data in the cell but strips away any formatting 
• Clear Contents: Leaves the formatting in the cell but deletes the data 
• Clear Comments: Leaves data and formatting but deletes any comments added  
   to the cell 

 
Printing Workbooks 
After you create a spreadsheet, you can print it out for others to see. When printing spreadsheets, 
you need to take special care how your spreadsheet appears on a page because a large 
spreadsheet will likely get printed on two or more sheets of paper. 
 
This can cause problems if an entire spreadsheet prints on a one page but a single row of 
numbers appears on a second page, which can make reading and understanding your 
spreadsheet data confusing. When printing spreadsheets, take time to align your data so that it 
prints correctly on every page. 
 
 

Using Page Layout view 
Excel can display your spreadsheets in two ways: Normal view and Page Layout view. Normal view 
is the default appearance, which simply fills your screen with rows and columns so you can see 
as much of your spreadsheet as possible. 
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Page Layout view displays your spreadsheet exactly as it will appear if you print it. Not only can 
you see where your page breaks occur, but you can also add any headers to the top of your 
spreadsheet as well. 
 
To switch back and forth from Normal view to Page Layout view, follow these steps: 
1. Click the View tab. 
2. Click the Normal or Page Layout View icon in the Workbook Views  

group, as shown in Figure 4.20. You can also click the Normal or Page Layout View icons in the 
bottom-right corner of the Excel window. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 4.20: The Page Layout 
view clearly shows where page 
breaks occur at the bottom and 
sides of your spreadsheet. 
 
 

Adding a header (or footer) 
Headers and footers are useful when printing out your spreadsheet. A header may explain the 
information in the spreadsheet, such as 2009 Tax Return Information, and a footer may display 
page numbers. To create a header or footer, follow these steps: 
 

1. Click the Insert tab. 
2. Click the Header & Footer icon in the Text group. Excel displays the Design contextual tools 

tab and creates a text box for your header and footer, as shown in Figure 4.21. 
3.  Type your header text in the header text box. 
4.  Click the Go To Footer icon in the Navigation group. Excel displays your footer text box. 
5.  Type your footer text in the footer text box. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 4.21: The 
Design contextual 
tools provides tools 
for creating a 
header or footer. 
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Printing gridlines 
Gridlines help you understand how your numbers, labels, and formulas are aligned with one 
another. If you need to print a large spreadsheet, you may want to print gridlines to make it easier 
to understand. 
 
To print gridlines and/or row and column headings, follow these steps: 
1. Click the Page Layout tab. 
2. (Optional) Select the Print check box under the Gridlines category. 
3. (Optional) Select the Print check box under the Heading category. 
 
Defining a print area 
Sometimes you may not want to print your entire spreadsheet but just a certain part of it, called 
the print area. To define the print area, follow these steps: 
1. Select the cells that you want to print. 
2. Click the Page Layout tab. 
3. Click the Print Area icon in the Page Setup group.  
A pull-down menu appears, as shown in Figure 4.22. 
 

Figure 4.22: The Print Area menu lets you define or clear the printable cells 
 
4. Choose Set Print Area. Excel displays a dotted line around your print area. 
5. Click the Office Button and then click the right-pointing arrow that appears to the right of 

Print. A print menu appears. 
6. Choose Quick Print (to print) or Print Preview (to see what your spreadsheet will look like before 

you print it). 
 
After you define a print area, you can see which cells are part of your print area by clicking the 
downward-pointing arrow of the Name box and choosing Print Area. 
After you define a print area, you can always add to it by following these steps: 
1. Select the cells adjacent to the print area. 
2. Click the Page Layout tab. 
3. Click the Print Area icon in the Page Setup group. A pull-down menu appears. 
4. Choose Add to Print Area. Excel displays a dotted line around your newly defined print area. 
 
After you define the print area, you can always remove it by following these steps: 
1. Click the Page Layout tab. 
2. Click Print Area. A pull-down menu appears (refer to Figure 4.22). 
3. Choose Clear Print Area. 
 
Inserting (and removing) page breaks 
One problem with large spreadsheets is that when you print them out, parts may get cut off when 
printed on separate pages. To correct this problem, you can tell Excel exactly where page breaks 
should occur. To insert page breaks, follow these steps: 
1. Move the cursor in the cell to define where the vertical and horizontal page breaks will appear. 
2. Click the Page Layout tab. 
3. Click the Breaks icon in the Page Setup group. A pull-down menu appears, as shown in Figure 4.23. 
4. Choose Insert Page Break. Excel inserts a horizontal page directly above the cell you selected in 

Step 1 and a vertical page break to the left of that cell, too. 
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Figure 4.23: The Breaks 
menu lets you insert a page 
break. 
 
 

 
To remove a page break, follow these steps: 
1. Choose one of the following: 

 To remove a horizontal page break: Click in any cell that appears directly below that 
horizontal page break. 

 To remove a vertical page break: Click in any cell that appears directly to the right of that 
horizontal page break. 

 To remove both a vertical and horizontal page break: Click in the cell that appears to the 
right of the vertical page break and directly underneath the horizontal page break. 

2. Click the Page Layout tab. 
3. Click the Breaks icon in the Page Setup group. A pull-down menu appears (refer to Figure 4.23). 
4. Choose Remove Page Break. Excel removes your chosen page break. 
 
Printing row and column headings 
If you have a large spreadsheet that fills two or more pages, Excel may print your spreadsheet 
data on separate pages. Although the first page may print your labels to identify what each row 
and column may represent, any additional pages that Excel prints won’t bear those same 
identifying labels. As a result, you may wind up printing rows and columns of numbers without 
any labels that identify what those numbers mean. 
 
To fix this problem, you can define labels to print on every page by following these steps: 
1. Click the Page Layout tab. 
2. Click the Print Titles icon in the Page Setup group. The Page Setup dialog box appears, as 

shown in Figure 4.24. 
 
 
 
 
 
 
 
 
 
 
 
 
 
Collapse/Expand buttons 
 
 
Figure 4.24: The Page Setup dialog box 
lets you define the row and column 
headings to print on every page. 
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3. Click the Collapse/Expand button that appears to the far right of the Rows to Repeat at Top 
text box. The Page Setup dialog box shrinks. 

4. Click in the row that contains the labels you want to print at the top of every page. 
5. Click the Collapse/Expand button again. The Page Setup dialog box reappears 
6. Click the Collapse/Expand button that appears to the far right of the Columns to Repeat at Left 

text box. The Page Setup dialog box shrinks. 
7. Click in the column that contains the labels you want to print on the left of every page. 
8. Click the Collapse/Expand button again. The Page Setup dialog box reappears. 
9. Click OK. 
 
Defining printing margins 
To help you squeeze or expand your spreadsheet to fill a printed page, you can define different 
margins for each printed page. To define margins, follow these steps: 
1. Click the Page Layout tab. 
2. Click the Margins icon in the Page Setup group. A pull-down menu appears, as shown in Figure 4.25. 

 

Figure 4.25: The Margins icon lists different predefined margins you can choose. 
 
3. Choose a page margin style you want to use. 

If you choose Custom Margins in Step 3, you can define your own margins for a printed page. 
 
Defining paper orientation and size 
Paper orientation can be either landscape (the paper width is greater than its height) or portrait 
mode (the paper width is less than its height). Paper size defines the physical dimensions of the 
page. 
 
To change the paper orientation and size, follow these steps: 
1. Click the Page Layout tab. 
2. Click the Orientation icon in the Page Setup group. A pull-down menu appears, as shown in Figure 4.26. 
 

 
 
Figure 4.26: The Orientation menu lets you choose Portrait or Landscape mode. 
 
3. Choose Portrait or Landscape. 
4. Click the Size icon in the Page Setup group. A pull-down menu appears, as shown in Figure 4.27. 
5. Click a paper size 
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Figure 4.27: The Size menu lists different paper sizes you can use. 

 
Printing in Excel 
When you finish defining how to print your spreadsheet, you can either print right away or view a 
Print Preview of your spreadsheet just to make sure everything’s going to print correctly. To print 
a spreadsheet right away, click the Office Button, click the right-pointing arrow that appears to 
the right of Print, and then choose Quick Print. 
 
To display the Print Preview before printing, follow these steps: 
1. Click the Office Button and then choose Print. The Print dialog box appears. 
2. Click the Preview button. 

The Print Preview window appears, as shown in Figure 4.28. 
If you click the Show Margins icon, the Print Preview window displays your page margins as 
dotted lines, which you can drag to move and redefine new page margins before printing. 

3. Click Close Print Preview (to close the Print Preview window) or Print (to close the Print Preview 
window and print your spreadsheet). 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 4.28: The Print Preview window displays your spreadsheet exactly how it will look when 
you actually print it. 
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Playing with Formulas 
Excel can manipulate your data by using formulas. Formulas can be as simple as adding two or 
more numbers together or as complicated as determining the calculation of a second-order 
differential equation.Formulas use data, stored in other cells, to calculate a new result that 
appears in another cell. To create even more complicated spreadsheets, you can even make a 
formula use data from other formulas so that changes in a single cell can ripple throughout an 
entire spreadsheet. 
 
Creating a Formula 
Formulas consist of three crucial bits of information: 

 An equal sign (=) 
 One or more cell references 
 The type of calculation to do on the data (addition, subtraction, and so on) 

 
A cell reference is simply the unique row and column heading that identifies a single cell, such as 
A4 or D9. The four common calculations that a formula can use are addition (+), subtraction (–), 
multiplication (*), and division (/). Table 4.2 lists other mathematical operators you can use in a 
formula. 
 
Table 4.2: Common Mathematical Operators Used to Create Formulas 
 

Operator   What It Does  Example  Result 
+  Addition =5+3.4 8.4 
–  Subtraction  =54.2-2.1  52.1 
*  Multiplication  =1.2*4  4.8 
/  Division  =25/5  5 
%  Percentage  =42%  0.42 
^  Exponentiation  =4^3  64 
=  Equal  =6=7  False 
>  Greater than  =7>2  True 
<  Less than  =9<8  False 
>=  Greater than or equal to  =45>=3 True 
<=  Less than or equal to  =40<=2  False 
<>  Not equal to  =5<>7  True 
&  Text concatenation  =”Bo the “ & “Cat”  Bo the Cat 

 
A simple formula uses a single mathematical operator and two cell references such as: =A4+C7 

 
This formula consists of three parts: 

 The = sign: This identifies your formula. If you type just A4+C7 into a cell, Excel treats it 
as ordinary text. 

 Two cell references: In this example, A4 and C7. 
 The addition (+) mathematical operator. 

 
To type a formula in a cell, follow these steps: 
1. Click in the cell where you want to store the formula. 

You can also select a cell by pressing the arrow keys. Excel highlights your selected cell. 
2. Type the equal sign (=). This tells Excel that you are creating a formula. 
3. Type your formula that includes one or more cell references that  

identify cells that contain data, such as A4 or E8.For example, if you want to add the numbers 
stored in cells A4 and E8, you would type =A4+E8. 

4. Press Enter. 
 
Typing cell references can get cumbersome because you have to match the row and column 
headings of a cell correctly. As a faster alternative, you can use the mouse to click any cell that 
contains data; then Excel types that cell reference into your formula automatically. 
 
To use the mouse to click cell references when creating a formula, follow these steps: 
1. Click in the cell where you want to store the formula. (You can also select the cell by pressing 

the arrow keys.) Excel highlights your selected cell. 
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2. Type the equal sign (=). 
This tells Excel that anything you type after the equal sign is part of your formula. 

3. Type any mathematical operators and click any cells that contain data, such as A4 or E8. 
If you want to create the formula =A4+E8, you would do the following: 
a. Type =. 

This tells Excel that you’re creating a formula. 
b. Click cell A4. 

Excel types the A4 cell reference in your formula automatically. 
c. Type +. 
d. Click cell E8. 

Excel types in the E8 cell reference in your formula automatically. 
4. Press Enter. 
 
After you finish creating a formula, you can type data into the cell references used in your 
formula to calculate a new result. 
 
Organizing formulas with parentheses 
Formulas can be as simple as a single mathematical operator such as =D3*E4. However, you can 
also use multiple mathematical operators, such as 

=A4+A5*C7/F4+D9 
There are two problems with using multiple mathematical operators. First, they make a formula 
harder to read and understand. Second, Excel calculates mathematical operators from left to 
right, based on precedence, which means a formula may calculate results differently than you 
intended. 
 
Precedence tells Excel which mathematical operators to calculate first, as listed in Table 4.3. For 
example, Excel calculates multiplication before it calculates addition. If you had a formula like 
=A3+A4*B4+B5 
Excel first multiplies A4*B4 and then adds this result to A3 and B5. 
 
Table 4.3 Operator Precedence in Excel 
 

Mathematical Operator  Description 

: (colon) , (single space), , (comma)  Reference operators 

– Negation 

%  Percent 

^  Exponentiation 

*/ Multiplication and division 

+– Addition and subtraction 

&  Text concatenation 

= < > <= >= <>  Comparison 

 
Typing parentheses around cell references and mathematical operators not only organizes your 
formulas but also tells Excel specifically how you want to calculate a formula. In the example 
=A3+A4*B4+B5, Excel multiplies A4 and B4 first. If you want Excel to first add A3 and A4, then 
add B4 and B5, and finally multiply the two results together, you have to use parentheses, like 
this: 

=(A3+A4)*(B4+B5) 
 
Copying formulas 
In many spreadsheets, you may need to create similar formulas that use different data. For 
example, you may have a spreadsheet that needs to add the same number of cells in adjacent 
columns. You could type nearly identical formulas in multiple cells, but that’s tedious and error-
prone. For a faster way, you can copy a formula and paste it in another cell; then Excel 
automatically changes the cell references, as shown in Figure 4.29. 
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Figure 4.29: Rather than type repetitive formulas over and over again, Excel can copy a formula 
but automatically change the cell references. 
 
 
From Figure 7.1, you can see that cell B9 contains the formula =B3+B4+B5+ B6+B7+B8, which 
simply adds the numbers stored in the six cells directly above the cell that contains the formula 
(B9). If you copy this formula to another cell, that new formula will also add the six cells directly 
above it. 
 
Copy and paste this formula to cell C9, and Excel changes the formula to 
=C3+C4+C5+C6+C7+C8. 
 
To copy and paste a formula so that each formula changes cell references automatically, follow 
these steps: 
1. Select the cell that contains the formula you want to copy. 
2. Press Ctrl+C (or click the Copy icon under the Home tab). 

Excel displays a dotted line around your selected cell. 
3. Select the cell (or cells) where you want to paste your formula. 
  If you select multiple cells, Excel pastes a copy of your formula in each of those cells. 
4. Press Ctrl+V (or click the Paste icon under the Home tab). 

Excel pastes your formula and automatically changes the cell references. 
5. Press Esc or double-click away from the cell with the dotted line to  
    make the dotted line go away. 
 
Using Functions 
Creating simple formulas is easy, but creating complex formulas is hard. To make complex 
formulas easier to create, Excel comes with prebuilt formulas called functions. Table 4-4 lists 
some of the many functions available. 
 
Table 4.4 Common Excel Functions 

Function Name  What It Does 
AVERAGE  Calculates the average value of numbers stored in two or 

more cells 
COUNT  Counts how many cells contain a number instead of a label 

(text) 
MAX  Finds the largest number stored in two or more cells 
MIN  Finds the smallest number stored in two or more cells 
ROUND  Rounds a decimal number to a specific number of digits 
SQRT  Calculates the square root of a number 
SUM  Adds the values stored in two or more cells 
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Excel literally provides hundreds of functions that you can use by themselves or as part of your 
own formulas. A function typically uses one or more cell references: 
 Single cell references, such as =ROUND(C4,2), which rounds the number found in cell C4 

to two decimal places 
 Contiguous (adjacent) cell ranges, such as =SUM(A4:A9), which adds all the numbers 

found in cells A4, A5, A6, A7, A8, and A9 
 Noncontiguous cell ranges, such as =SUM(A4,B7,C11), which adds all the numbers found 

in cells A4, B7, and C11 
 

To use a function, follow these steps: 
1. Click in the cell where you want to create a formula using a function. 
2. Click the Formulas tab. 
3. Click one of the following function icons in the Function Library group: 
 Financial: Calculates business-related equations, such as the amount of interest  

earned over a specified time period 
 Logical: Provides logical operators to manipulate True and False  

(also known as Boolean) values 
 Text: Searches and manipulates text 
 Date & Time: Provides date and time information 
 Lookup & Reference: Provides information about cells, such as their row headings 
 Math & Trig: Offers mathematical equations 
 More Functions: Provides access to statistical and engineering functions 
4. Click a function category, such as Financial or Math & Trig. 

A pull-down menu appears, as shown in Figure 4.30. 
 

 
 
 

 
 
 
 
 
 
 
 
Figure 4.30: Clicking a 
function library icon 
displays a menu of 
available functions you 
can use. 

 
 
5. Click a function. 
 
The Function Arguments dialog box appears, as shown in Figure 4.31. 

 
 
 
 
 
 
 
 
 
Figure 4.31: 
Specify which cell 
references contain 
the data your 
function needs to 
calculate a result. 
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6. Click the cell references you want to use. 
7. Repeat Step 6 as many times as necessary. 
8. Click OK. Excel displays the calculation of your function in the cell you selected in Step 1. 
 
Using the AutoSum command 
One of the most useful and commonly used commands is the AutoSum command. The AutoSum 
command uses the SUM function to add two or more cell references without making you type 
those cell references yourself. The most common use for the AutoSum function is to add a column 
or row of numbers.  
To add a column or row of numbers with the AutoSum function, follow these   steps: 
1. Create a column or row of numbers that you want to add. 
2. Click at the bottom of the column or the right of the row. 
3. Click the Formulas tab. 
4. Click the AutoSum icon in the Function Library group. 

Excel automatically creates a SUM function in the cell you chose in Step 2 and highlights all 
the cells where it will retrieve data to add, as shown in Figure 4.32. (If you accidentally click 
the downward-pointing arrow under the AutoSum icon, a pull-down menu appears. Just 
choose Sum.) 

5. Press Enter. Excel automatically sums all the cell references.  
 

 
Figure 4.32: The AutoSum command automatically creates cell references for the SUM function. 
 
The AutoSum icon also appears on the Home tab in the Editing group. 
 
Using recently used functions 
Digging through all the different function library menus can be cumbersome, so Excel tries to 
make your life easier by creating a special Recently Used list that contains (what else?) a list of 
the functions you’ve used most often. From this menu, you can just see a list of your favorite 
functions and ignore the other hundred functions that you may never need in a million years.  
 
To use the list of recently used functions, follow these steps: 
1. Click the cell where you want to store a function. 
2. Click the Formulas tab. 
3. Click the Recently Used icon in the Function Library group. 

A pull-down menu appears, as shown in Figure 4.33. 
4. Choose a function. 
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Figure 4.33: The 
Recently Used 
menu lists the 
functions you’ve 
used most often. 
 

The more functions you use, the more your list will vary from what you see in Figure 4.34. 
 
 
Editing a Formula 
After you create a formula, you can always edit it later. You can edit a formula in two places: 
 In the Formula bar 
 In the cell itself 
 
To edit a formula in the Formula bar, follow these steps: 
1. Select the cell that contains the formula you want to edit. 

Excel displays the formula in the Formula bar. 
2. Click in the Formula bar and edit your formula using the Backspace and Delete keys. 
 
To edit a formula in the cell itself, follow these steps: 
1. Double-click in the cell that contains the formula you want to edit. 

Excel displays a cursor in the cell you selected. 
2. Edit your formula using the Backspace and Delete keys. 

Because formulas display their calculations in a cell, it can be hard to tell the difference 
between cells that contain numbers and cells that contain formulas. 

 

To make formulas visible, press Ctrl+` (an accent grave character, which appears on the same key 
as the ~ symbol). 
 
Goal Seeking 
Usually after you can create a formula, you can type in new data to see how the formula 
calculates a new result. However, Excel also offers a feature known as Goal Seeking. With Goal 
Seeking, you specify the value you want a formula to calculate, and then Excel changes the data 
in the formula’s cell references to tell you what values you need to achieve that goal. 
 
For example, suppose you have a formula that calculates how much money you make every 
month by selling a product such as cars. Change the number of cars you sell, and Excel 
calculates your monthly commission. But if you use Goal Seeking, you can specify you want to 
earn N5,000 for your monthly commission, and Excel will work backward to tell you how many 
cars you need to sell. As its name implies, Goal Seeking lets you specify a goal and see what 
number, in a specific cell, needs to change to help you reach your goal. 
 
To use Goal Seeking, follow these steps: 
1. Click in the cell that contains a formula. 
2. Click the Data tab. 
3. Click the What-If Analysis icon in the Data Tools group. 

A pull-down menu appears, as shown in Figure 4.34. 
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Figure 4.34: The What-If Analysis icon displays the Goal Seek command. 
 
 
4. Click Goal Seek. The Goal Seek dialog box appears, as shown in Figure 4.35. 
 

 
 
 
 
 
 
Figure 4.35: Define your goal in a cell  
containing a formula. 
 
 

 
5. Click in the To Value text box and type a number that you want to appear in the formula stored 

in the cell that you clicked in Step 1. 
6. Click in the By Changing Cell text box and click one cell that contains data used by the formula 

you chose in Step 1. 
    Excel displays your cell reference, such as B5, in the Goal Seek dialog box. 
7. Click OK. 

The Goal Seek Status dialog box changes the data in the cell you chose in Step 6, as shown in 
Figure 4.36. 

 
 
 
 
 
 
 
Figure 4.36: The Goal Seek Status dialog box  
changes the data to reach your desired goal. 
 
 

 
8. Click OK (to keep the changes) or click Cancel (to display the original values your spreadsheet 

had before you chose the Goal Seek command). 
 
Creating Multiple Scenarios 
Spreadsheets show you what happened in the past. However, you can also use a spreadsheet to 
help predict the future by typing in data that represents your best guess of what might happen. 
 
When you use a spreadsheet as a prediction tool, you may create a best-case scenario (where 
customers flood you with orders) and a worst-case scenario (where hardly anybody buys 
anything). You could type in different data to represent multiple possibilities, but then you’d wipe 
out your old data. For a quick way to plug different data in the same spreadsheet, Excel offers 
scenarios. 
 
A scenario lets you define different data for multiple cells. That way, you can choose a scenario to 
plug in one set of data, and then switch back to your original data without retyping everything. 
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Creating a scenario 
Before you can create a scenario, you must first create a spreadsheet with data and formulas. 
Then you can create a scenario to define the data to plug into one or more cells. 
To create a scenario, follow these steps: 
1. Click the Data tab. 
2. Click the What-If Analysis icon in the Data Tools group. A pull-down menu appears. 
3. Click Scenario Manager. The Scenario Manager dialog box appears. 
4. Click Add. The Add Scenario dialog box appears, as shown in Figure 4.37. 

 
 
 
 
 
 
 
 
 
 
Figure 4.37: Define a scenario name, the cells you 
want to change, and any comments you want to 
include. 

 
5. Click in the Scenario Name text box and type a descriptive name for your scenario, such as 

Worst-case or Best-case. 
6. Click in the Changing Cells text box. 
7. Click a cell in your spreadsheet that you want to display different data.  

If you want to choose multiple cells, hold down the Ctrl key and click multiple cells. 
8. Click in the Comment text box and type any additional comments you want to add to your 

scenario, such as any assumptions your scenario made. 
9. Click OK. The Scenario Values dialog box appears, as shown in Figure 4.38 

 
 
 
 
 
 
 
Figure 4.38: Type in new values for your  
selected cells. 
 

 
10. Type a new value for each cell. 
11. Click OK. The Scenario Manager dialog box appears, as shown in Figure 4.39. 

 
 
 
 
 
 
 
 
 
 
 
 
Figure 4.39: The Scenario Manager dialog box  
lets you view, edit, or delete your different scenarios. 
 
 

12. Click Show. Excel replaces any existing data with the data you typed in Step 10. 
13. Click Close. The data from your scenario remains in the spreadsheet. 
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Viewing a scenario 
After you create one or more scenarios, you can view them and see how they affect your data. To 
view a scenario, follow these steps: 
1. Click the Data tab. 
2. Click the What-If Analysis icon in the Data Tools group. A pull-down menu appears. 
3. Choose Scenario Manager. The Scenario Manager dialog box appears (refer to Figure 4.39). 
4. Click the name of the scenario you want to view. 
5. Click Show. Excel shows the values in the cells defined by your chosen scenario. 
6. Click Close. 
 
Editing a scenario 
After you create a scenario, you can always change it later by defining new data. To edit a 
scenario, follow these steps: 
1. Click the Data tab. 
2. Click the What-If Analysis icon in the Data Tools group. A pull-down menu appears. 
3. Choose Scenario Manager. The Scenario Manager dialog box appears. 
4. Click the name of the scenario you want to edit and click Edit. The Edit Scenario dialog box 

appears, as shown in Figure 4.40. 
 

 
 
 
 
 
 
 
 
 
 
 
Figure 4.40: Define new cells to 
modify and new data to appear in those 
cells. 
 
 

5.  (Optional) Edit the name of the scenario. 
6.  Click in the Changing Cells text box.  Excel displays dotted lines around all the cells that 

the scenario will change. 
7.  Press Backspace to delete cells, or hold down the Ctrl key and click  additional cells to 

include in your scenario. 
8.  Click OK. 
 The Scenario Values dialog box appears (refer to Figure 4.38). 
9.  Type new values for your cells and click OK when you’re done. 
 The Scenario Manager dialog box appears again. 
10.  Click Show to view your scenario, or click Close to make the Scenario Manager dialog box 

disappear. 
 
Viewing a Scenario Summary 
If you have multiple scenarios, it can be hard to switch back and forth between different scenarios 
and still understand which numbers are changing. To help you view the numbers that change in 
all your scenarios, you can create a scenario summary. 
 
A scenario summary displays your original data along with the data stored in each scenario in a 
table. By viewing a scenario summary, you can see how the values of your spreadsheet can 
change depending on the scenario, as shown in Figure 4.41. 
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Figure 4.41: A scenario 
summary compares your 
original data with all the 
data from your 
scenarios in an easy to 
read chart. 
 

 
To create a scenario summary on a separate sheet in your workbook, follow these steps: 
1. Click the Data tab. 
2. Click the What-If Analysis icon in the Data Tools group. A pull-down menu appears. 
3. Choose Scenario Manager. The Scenario Manager dialog box appears. 
4. Click Summary. The Scenario Summary dialog box appears, as shown in Figure 4.42 
5. Select the Scenario Summary radio button. 
6. Click in the Result Cells text box and then click in a cell that contains a formula that your 

scenario affects. 
 
 
 
 
 
 
 
 
 
Figure 4.42: Define the type of summary to create. 
 
 

7. Click OK. 
 
 
Auditing Your Formulas 
Your spreadsheet results are only as good as the data you give it and the formulas you create. 
Feed a spreadsheet the wrong data, and it will obviously calculate the wrong result. More 
troublesome is when you feed a spreadsheet the right data but your formula is incorrect, which 
produces a misleading and incorrect result. 
 
Even if Excel appears to be calculating your formulas correctly, recheck your calculations just to 
make sure. Some common errors that can mess up your formulas include 
Missing data: The formula isn’t using all the data necessary to calculate the proper result. 
Incorrect data: The formula is getting data from the wrong cell. 
Incorrect calculation: Your formula is incorrectly calculating a result. 
 
If a formula is calculating data incorrectly, you probably didn’t type the formula correctly. For 
example, you may want a formula to add two numbers, but you accidentally typed in the formula 
to multiply two numbers instead. 
 
To check whether a formula is calculating data incorrectly, give it data that you already know 
what the result should be. For example, if you typed the numbers 4 and 7 into a formula that 
should add two numbers, but it returns 28 instead, you know it’s not calculating correctly. 
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If your formula is correct but it’s still not calculating the right result, chances are good it’s not 
getting the data it needs from the correct cells. To help you trace whether a formula is receiving 
all the data it needs, Excel offers auditing features that visually show you which cells supply data 
to which formulas. 
 
By using Excel’s auditing features, you can: 
• Make sure your formulas are using data from the correct cells. 
• Find out instantly whether a formula could go haywire if you change a cell reference. 
 
Finding where a formula gets its data 
If a formula is retrieving data from the wrong cells, it’s never going to calculate the right result. By 
tracing a formula, you can see all the cells that a formula uses to retrieve data. Any cell that 
supplies data to a formula is a precedent. 
 
To trace a formula, follow these steps: 
1. Click a cell that contains the formula you want to check. 
2. Click the Formulas tab. 
3. Click the Trace Precedents icon in the Formula Auditing group. 

Excel draws arrows that show you all the cells that feed data into the formula you chose in 
Step 1, as shown in Figure 4.43. 

4. Click the Remove Arrows button to make the auditing arrows go away. 
 

 
 
 
 
 
 
 
 
 
Figure 4.43: 
Excel draws 
arrows that trace 
precedent cells 
that feed data into 
a formula. 
 

 
 
Finding which formula(s) a cell can change 
Sometimes you may be curious how a particular cell might affect a formula stored in your 
worksheet. Although you could just type a new value in that cell and look for any changes, it’s 
easier (and more accurate) to identify all formulas that are dependent on a particular cell. Any 
formula that receives data is a dependent. 
 
To find one or more formulas that a single cell might affect, follow these steps: 
1. Click any cell that contains data (not a formula). 
2. Click the Formulas tab. 
3. Click Trace Dependents. 

Excel draws an arrow that points to a cell that contains a formula, as shown in Figure 4 - 44. 
This tells you that if you change the data in the cell you chose in Step 1, it will change the 
calculated result in the cell containing a formula. 

4. Click the Remove Arrows icon in the Formula Auditing group to make  
    the arrows go away. 
 



By Akinola S.O. (PhD) and Mayaki Samson Haruna (DLC) 

 90 

 
 
Figure 4.44: Excel can identify which formulas a particular cell can change. 
 
Data Validation 
Because formulas are only as accurate as the data they receive, it’s important that your 
spreadsheet contains only valid data. Examples of invalid data might be a negative number (such 
as –9) for a price or a decimal number (such as 4.39) for the number of items a customer bought. 
 
To keep your spreadsheet from accepting invalid data, you can define a cell to accept only certain 
types of data, such as numbers that fall between 30 and 100. The moment someone tries to type 
invalid data into a cell, Excel immediately warns you, as shown in Figure 4.45. 

 
 
 
 
 
 
 
Figure 4.45: Excel warns you if you type 
invalid data in a cell. 

 
 
To define valid types of data for a cell, follow these steps: 
1. Click a cell that contains data used by a formula. 
2. Click the Data tab. 
3. Click the Data Validation icon in the Data Tools group. 

The Data Validation dialog box appears, as shown in Figure 4.46. 
 

 
 
 
 
 
 
 
 
 
 
 
 
Figure 4.46: Define the type and 
range of acceptable data allowed 
in a cell. 
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4. Click the Allow list box and choose one of the following: 
• Any Value: The default value accepts anything the user types 
• Whole Number: Accepts only whole numbers, such as 47 and 903 
• Decimal: Accepts whole and decimal numbers, such as 48.01 or 1.00 
• List: Allows you to define a list of valid data 
• Date: Accepts only dates 
• Time: Accepts only times 
• Text length: Defines a minimum and maximum length for text 
• Custom: Allows you to define a formula to specify valid data 

 
Depending on the option you choose, you may need to define Minimum and Maximum values and 
whether you want the data to be equal to, less than, or greater than a defined limit. 
5. Click the Input Message tab in the Data Validation dialog box, as shown in Figure 4.47. 
6. Click in the Title text box and type a title. 
 

 
 
 
 
 
 
 
 
Figure 4.47: The Input Message tab lets 
you display a message explaining the type 
of valid data a cell can hold. 
 
 

7. Click in the Input Message text box and type a message you want to display when someone 
selects this particular cell. 

8. Click the Error Alert tab in the Data Validation dialog box, as shown in Figure 4 - 48. 
9. Click the Style list box and choose an alert icon, such as Stop or Warning. 
10. Click in the Title text box and type a title for your error message. 
 

 
 
 
 
 
 
 
 
 
 
 
Figure 4.49: Define an error message to 
show if the user types invalid data into the 
cell. 
 

11. Click in the Error Message text box and type the message to appear if the user types invalid 
data into the cell. 

12. Click OK. 
 
After you define data validation for a cell, you can always remove it later. To remove validation for 
a cell, follow these steps: 
1. Click in the cell that contains data validation. 
2. Click the Data tab. 
3. Click the Data Validation icon in the Data Tools group. 

The Data Validation dialog box appears (refer to Figure 4.47). 
4. Click Clear All and then click OK. Excel clears all your data validation rules for your chosen 

cell 
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Charting and Analyzing Data 
If you stare at an Excel spreadsheet long enough, you may ask yourself, “What do these numbers 
really mean?” To help you analyze and understand what rows and columns of numbers might 
mean, Excel offers the ability to convert your data into a variety of charts such as pie charts, bar 
charts, and line charts. By letting you visualize your data, Excel helps you quickly understand 
what your data means so you can spot trends and patterns. 
 
Understanding the Parts of a Chart 
To create charts that clarify your data (rather than confuse you even more), you need to 
understand the parts of a chart and their purpose, as shown in Figure 4 -50: 

 Data Series: The numeric data that Excel uses to create the chart 
 X-axis: Defines the width of a chart 
 Y-axis: Defines the height of a chart 
 Legend: Provides text to explain what each visual part of a chart means 
 Chart Title: Explains the purpose of the entire chart 

 

 
 
 
Data series   Y-axis         X-axis             Legend 
 
Figure 4.50: Each part of a typical Excel chart displays information about your data. 
 
Charts typically use two data series to create a chart. For example, one data series may be sales 
made that month, while a second data series may be the names of each salesperson. 
The X-axis of such a chart would list the names of each salesperson while the Y-axis would list a 
range of numbers that represent dollar amounts. The chart itself could display different colors 
that represent different products sold, and the legend would explain what each color represents 
(such as red measuring life insurance policies sold, green measuring auto insurance policies sold, 
and yellow measuring health insurance policies sold). 

 By glancing at the column chart in Figure 4.50, you can quickly identify 
 Total sales contributed by each salesperson every month 
 Which salesperson is selling the most (and which is selling the least) 
 Whether a particular salesperson is improving (or getting worse) at selling 

 

All this data came from the spreadsheet, also shown in Figure 4.50. Looking at the numbers in 
this spreadsheet, trying to identify the above information is nearly impossible. However, with the 
aid of a chart, identifying this type of information is so simple even your boss could do it. 
Although Figure 4.50 shows a column chart, Excel can create a variety of other types of charts so 
you can look at your data in different ways, as shown in Figure 4.51. Some of the other types of 
charts Excel can create include: 

 Column chart: Displays quantities as vertical columns that “grow” upward. Useful for 
creating charts that compare two items, such as sales per month or sales per salesperson. 

 Line chart: Displays quantities as lines. Essentially shows the tops of a column chart. 
 Area chart: Identical to a line chart except that it shades the area underneath each line. 
 Bar chart: Essentially a column chart turned on its side where bars “grow” from left to right. 
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 Pie chart: Compares multiple items in relation to a whole, such as which product sales make 
up a percentage of a company’s overall profits. 

Figure 4.51: Common types of charts that Excel can create to help you visualize your data in 
different ways 
 
Excel can create both two and three-dimensional charts. A 3-D chart can look neat, but 
sometimes the 3-D visual can obscure the true purpose of the chart, which is to simplify data and 
make it easy for you to understand in the first place. 
 
Creating a Chart 
Before you create a chart, you need to type in some numbers and identifying labels because Excel 
will use those labels to identify the parts of your chart. (You can always edit your chart later if you 
don’t want Excel to display certain labels or numbers) 
 

To create a chart, follow these steps: 
1. Select the numbers and labels that you want to use to create a chart. 
2. Click the Insert tab. 
 
A list of chart type icons appears, as shown in Figure 4.52. 

 
 
 
 
 
 
 
 
 
Figure 4.52: The 
Insert tab displays 
icons for creating 
different types of 
charts 
 
 
 
 
 

3. Click a Chart icon, such as the Pie or Line icon. The Create Chart gallery appears (see Figure 4.52). 
4. Click a chart type. Excel creates your chart and displays a Chart Tools tab, as shown in Figure 

4.53. 
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Figure 4.53: The Chart 
Tools tab appears so you 
can modify a chart after 
you create it. 
 
 
 
 

 
Editing a Chart 
After you create a chart, you may want to edit it. Editing a chart can mean moving it to a new 
location, changing the data source (the numbers that Excel uses to create the chart), modifying 
parts of the chart itself (such as switching to a different chart type), or editing text (such as the 
chart title or legend). 
 
Moving a Chart on a Worksheet 
When you create a chart, Excel plops it right on your displayed spreadsheet, which may not be 
exactly where you want it to appear. Excel gives you the option of moving a chart to a different 
place on the current worksheet page or on a different worksheet page altogether. 
 

To move a chart to a different location on the same worksheet, follow these steps: 
1. Move the mouse pointer over the border of the chart until the mouse pointer turns into a four-

way pointing arrow. 
2. Hold down the left mouse button and drag (move) the mouse. The chart moves with the mouse. 
3. Move the chart where you want it to appear and release the left mouse button. 
 
Moving a chart to a new sheet 
Rather than move a chart on the same sheet where it appears, you can also move the chart to 
another worksheet. That way your data can appear on one worksheet, and your chart can appear 
on another. 
To move a chart to an entirely different sheet, follow these steps: 
1. Click the chart you want to move to another worksheet. The Chart Tools tab appears. 
2. Click the Design contextual tools tab. 
3. Click the Move Chart icon in the Location group. The Move Chart dialog box appears, as shown 

in Figure 4.54. 
 
 
 
 
 
 
 
Figure 4.54: Specify a worksheet where you 
want to move your chart. 
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As an alternative to Steps 1–3, you can right-click a chart; then, when the pop-up menu appears, 
choose Move Chart. 
 

4. Select one of the following radio buttons: 
• New Sheet: Creates a new worksheet and lets you name it 
• Object In: Lets you choose the name of an existing worksheet 

5. Click OK. Excel moves your chart. 
 

Resizing a chart 
You can always resize any chart to make it bigger or smaller. To resize a chart, follow these steps: 
1.  Move the mouse pointer over any corner of the chart until the mouse pointer turns into a two-

way pointing arrow. 
2.  Hold down the left mouse button and drag (move) the mouse to shrink or expand your chart. 
3.  Release the left mouse button when you’re happy with the new size of your chart. 
 
Using the Chart Tools 
As soon as you create a chart or click on an existing chart, Excel displays the Chart Tools tab, 
which provides tools organized into four categories: 

 Type: Lets you change the chart type 
 Data: Lets you change the source where the chart retrieves its data or switch the data from 

appearing along the X-axis to the Y-axis and vice versa 
 Chart Layouts: Lets you change the individual parts of a chart, such as the chart title, X- or 

Y-axis labels, or the placement of the chart legend (top, bottom, left, right) 
 Chart Styles: Provides different ways to change the appearance of your chart 

Changing the chart type 
After you create a chart, you can experiment with how your data may look when displayed as a 
different chart, such as switching your chart from a bar chart to a pie chart.  
 

To change chart types, follow these steps: 
1. Click the chart you want to change. The Chart Tools tab appears. 
2. Click the Design contextual tools tab under the Chart Tools tab. 
3. Click the Change Chart Type icon in the Type group. The Change Chart Type dialog box 

appears, as shown in Figure 4.55. 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 4.55: The Change 
Chart Type dialog box lets you 
pick a different chart. 
 
 
 

 
4. Click a chart type, such as Pie or Column. The dialog box displays a list of chart designs in the 

right panel of the dialog box. 
5. Click the chart design you want in the right panel. 
6. Click OK. Excel displays your new chart. 
 
If you don’t like how your chart looks, just press Ctrl+Z to return your chart back to its original 
design. 
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Changing the data source 
Another way to change the appearance of a chart is to change its data source (the cells that 
contain the actual data that the chart uses). To change a chart’s data source, follow these steps: 
1. Click the chart you want to change. The Chart Tools tab appears. 
2. Click the Design contextual tools tab under the Chart Tools tab. 
3. Click the Select Data icon in the Data group. The Select Data Source dialog box appears, as 

shown in Figure 4.56. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 4.56: Choose new data to 
create a chart. 
 

 
4.  (Optional) Click the Shrink Dialog Box icon to shrink the Change Data Source dialog box so 

you can see more of your spreadsheet. 
5.  Select all the cells that contain data to create a chart, including any cells that contain labels, 

numbers, and formulas. 
6.  Click OK. Excel displays your chart using the data you specify in Step 5. 
 
Switching rows and columns 
When Excel creates a chart, it displays your data’s labels on the X and Y-axes. However, you can 
switch these around, and Excel can show you how your chart may change. 
 

To switch the rows and columns used to create a chart, follow these steps: 
1. Click the chart you want to change. The Chart Tools tab appears. 
2. Click the Design contextual tools tab under the Chart Tools tab. 
3. Click the Switch Row/Column icon in the Data group. Excel switches the X-axis data to appear 

on the Y-axis and vice versa. 
 
Changing the parts of a chart 
To make your charts more informative, you can add additional text, such as 

 A chart title 
 A legend 
 Data labels 
 Axis labels 
 Axes 
 Gridlines 

 

With each part of a chart, Excel can either hide it completely or move it to a different location.  
To modify any part of a chart, follow these steps: 
1. Click the chart you want to change. The Chart Tools tab appears. 
2. Click the Layout contextual tools tab under the Chart Tools tab. 
3. Click the icon that identifies the part of the chart you want to modify, such as Chart Title or 

Axis Titles. A menu of different options appears, as  shown in Figure 4.57. 
4. Click an option, such as None. Excel shows your modified chart. 
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Figure 4.57: The 
Legend menu lets 
you place it in 
different locations 
on your chart. 
 
 

 

Designing the layout of a chart 
Although you could add and modify the individual parts of a chart yourself, such as the location 
of the chart title or legend, you may find it faster to choose a predefined layout for your chart. To 
choose a predefined chart layout, follow these steps: 
1. Click the chart you want to modify. The Chart Tools tab appears. 
2. Click the Design contextual tools tab under the Chart Tools tab. 
3. Click the More button in the Chart Layouts group, as shown in Figure 4.58.  
4. A pull-down menu appears. Click the More button to see additional layouts  
5. Click a chart layout. Excel changes your chart. 
 
 

 
 

Figure 4.58: The More button displays a pull-down menu to display the different chart layouts 
available. 
 
Deleting a chart 
Charts may be nice to look at, but eventually you may want to delete them. 
To delete a chart, follow these steps: 
1. Click the chart you want to delete. 
2. Press Delete. 
 

You can also right-click a chart; then, when the pop-up menu appears, choose Cut. 



By Akinola S.O. (PhD) and Mayaki Samson Haruna (DLC) 

 98 

Organizing Lists in Pivot Tables 
Ordinary spreadsheets let you compare two sets of data such as sales versus time or products 
sold versus the salesperson who sold them. Unfortunately, if you want to know how many 
products each salesperson sold in a certain month, deciphering this information from a 
spreadsheet may not be easy. 
That’s where pivot tables come in. A pivot table lets you yank data from your spreadsheet and 
organize it in different ways in a table. By rearranging (or “pivoting”) your data from a row to a 
column (and vice versa), pivot tables can help you spot trends that may not be easily identified 
trapped within the confines of an ordinary spreadsheet.  
 
Creating a pivot table 
Pivot tables use the column headings of a spreadsheet to organize data in a table. Ideally, each 
column in the spreadsheet should identify a different type of data, such as the name of each 
salesperson, the sales region he or she works in, and the total amount of sales made, as shown in 
Figure 4.59. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 4.59: Before 
you create a pivot 
table, you must create 
a spreadsheet where 
each column identifies 
a different set of data. 
 
 

 
After you design a spreadsheet with multiple columns of data, follow these steps to create a pivot 
table: 
1. Select the cells (including column labels) that you want to include in your pivot table. 
2. Click the Insert tab. 
3. Click the PivotTable icon in the Tables group. 

The Create PivotTable dialog box appears, as shown in Figure 4.60. 
 
 
 
 
 
 
 
Figure 4.60: Define the cells to use 
and a location to place your pivot table 
 
 
 
 

4. (Optional) Select the cells that contain the data you want to use in your pivot table. 
 

You only need to follow Step 4 if you didn’t select any cells in Step 1, or if you change your mind 
and want to select different cells than the ones chosen in Step 1. 
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5. Select one of the following radio buttons: 
 New Worksheet: Puts the pivot table on a new worksheet 
 Existing Worksheet: Puts the pivot table on an existing worksheet 

6. Click OK. Excel displays a PivotTable Field List pane, as shown in Figure 4.61. 
7. Mark (select) one or more check boxes inside the PivotTable Field List pane. 
 
Each time you select another check box, Excel modifies how data appears in your pivot table, as 
shown in Figure 4.62. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 4.61: The 
PivotTable Field List 
pane lets you 
choose which data 
to display in the 
pivot table. 
 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 4.62: Adding 
column headings 
increases the 
information a pivot 
table displays. 
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Rearranging labels in a pivot table 
A pivot table organizes data according to your spreadsheet’s column headings (which appear in a 
pivot table as row labels). The pivot table shown in Figure 4-62 shows sales divided by 
salesperson. Each salesperson’s amounts are further divided by sales region, and the names of 
the products sold. However, you may be more interested in seeing the sales organized by sales 
region. To do this, you can modify which column heading your pivot table uses to organize your 
data first. To rearrange column headings in a pivot table, follow these steps: 
1. Click the pivot table you want to rearrange. The PivotTable Field List pane appears. 
2. Click the downward-pointing arrow of a label that appears under the Row Labels group. 

A pop-up menu appears, as shown in Figure 4.63. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 4.63: By rearranging labels in a pivot table,  
you can view your data in different ways. 
 

 
Select one of the following: 
• Move Up: Moves the label one level closer to the beginning 
• Move Down: Moves the label one level down to the end 
• Move to Beginning: Makes the label the dominant criteria for sorting data 
• Move to End: Makes the label the last criteria for sorting data 
 
Figure 4.64 shows different ways a pivot table can organize the same data. 
 

 
 
Figure 4.64: Moving labels up or down defines how the pivot table displays data. 
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Modifying a pivot table 
Row labels let you organize data according to different criteria, such as sales per region and then 
by product. For greater flexibility, you can also turn a row label into a column heading. Figure 4-
65 shows a pivot table where row labels are stacked on top of each other, and then the same pivot 
table where one row label (Products) is turned into a column heading. 
 
To turn row labels into column headings in a pivot table (or vice versa), follow these steps: 
1. Click the pivot table you want to modify. The PivotTable Field List pane appears. 
2. Click a heading. A pop-up menu appears. 
3. Choose Move to Column Labels (or Row Labels). 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 4.65: Displaying row labels 
as column headings can compare 
spreadsheet data in multiple ways. 
 
 
 
 

 
Filtering a pivot table 
The more information your pivot table contains, the harder it can be to make sense of any of the data. 
To help you out, Excel lets you filter your data to view only certain information, such as sales made by 
each salesperson or total sales within a region. To filter a pivot table, follow these steps: 
1. Click the pivot table you want to filter. The PivotTable Field List pane appears. 
2. Click a heading in the Row Labels or Column Labels group in the PivotTable Field List pane. A 

pop-up menu appears. 
3. Click Move to Report Filter. 

Excel moves your chosen label into the Report Filter group in the PivotTable Field List pane 
and displays a filter list box at the top of your pivot table, as shown in Figure 4.66. 
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Figure 4.66: A filter lets 
you selectively hide 
information in a pivot 
table. 
 
 

 
4. Click in the filter list box at the top of the pivot table. 

The list box displays a list of items that you can choose to view, as shown in Figure 4.67. 
 
 
 
 
 
 
 
Figure 4.67: The filter list box lets you choose how to filter what 
you see in the pivot table. 
 
 
 

5. Click an item to filter your data. 
If you mark the Select Multiple Items check box, you can select two or more items to filter your 
data. 

6. Click OK. Excel displays your filtered pivot table, as shown in Figure 4-68. 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 4.68: A 
filtered pivot table 
displays only the 
information you want 
to see, such as 
showing you only 
sales results for the 
Southern sales region. 
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Summing a pivot table 
A pivot table not only displays information, but it can also count the number of occurrences of 
information, such as the number of sales per sales region. To display a count of data, you need to 
move a heading in the Values group inside the PivotTable Field List pane by following these steps: 
1. Click the pivot table you want to modify. The PivotTable Field List pane appears. 
2. Click a heading that you want to count in the PivotTable Field List pane. A pop-up menu appears. 
3. Click Move to Values. Excel moves your chosen heading to the Values group inside the 

PivotTable Field List pane and displays a count of items under your chosen heading, as shown 
in Figure 4.69. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 4.69: A pivot table can count occurrences of certain data, such as the number of different 
products sold by each salesperson. 



By Akinola S.O. (PhD) and Mayaki Samson Haruna (DLC) 

 104 

Module 5 
Making Presentations with PowerPoint 

 
PowerPoint can help you organize and design a presentation that can keep others so amused that 
they won’t even bother looking in your direction.  
 
With PowerPoint, you can give flawless presentations consisting of text, graphics, and even sound 
effects that people will remember. The next time you need to dazzle an audience (with facts, 
rumors, or blatant lies dressed up to look like facts), flip through this part of the book and see 
how PowerPoint can help you create dazzling slide show presentations and handouts that can 
clarify, emphasize, or entertainingly distort topics for your audience until you have a chance to 
sneak out of the room. 
 
PowerPoint works as a visual aid for giving presentations. Rather than creating, organizing, and 
displaying transparencies with an overhead projector, you can use PowerPoint on your computer 
to create, organize and display slides that display information organized as text and graphics. 
Besides displaying slides on the screen, PowerPoint also lets you add notes that only you can see 
to each slide and turn your entire slide show presentation into printed handouts so the audience 
can review your presentation in a printed copy of each slide. The next time you need to convince 
or inform an audience, use PowerPoint to create and deliver your presentation (Just make sure 
you never use PowerPoint to propose marriage.) 
 
Defining the Purpose of Your Presentation 
PowerPoint can make creating and delivering a presentation easy, but before you start creating 
fancy visuals with eye-popping graphics and colors, step away from your computer, put down 
your copy of PowerPoint, and place your hands in the open where anyone can see them. 
 
Rushing into PowerPoint to create a presentation is likely to create a dazzling array of colors, 
fonts, and graphics that may look interesting but won’t convey your message effectively. The best 
way to create an effective presentation is to take some time to think about the following: 

 What is your point? Define the single most important idea of your presentation. 
 Who is the target audience? A presentation given to engineers and scientists will look 

different than the same presentation given to CEOs and venture capital executives. 
 What do you want the audience to do? A speaker may present new ideas to a conference 

while a politician may present ideas designed to sway the audience to take certain actions, 
such as voting a specific way. 

 
After you understand the purpose of your presentation, your audience, and what you hope your 
presentation will do, you’re ready to go through the physical steps of creating a presentation in 
PowerPoint. 
 
Creating a PowerPoint Presentation 
A PowerPoint presentation consists of one or more slides where each slide can display text and 
graphics. Creating a presentation means adding slides and typing text or pasting graphics on 
each slide. 
 
When you first start PowerPoint, the program loads a blank presentation that you can modify 
right away. If you’ve been working on another presentation in PowerPoint and you need to start a 
new, blank presentation from scratch, follow these steps: 
 
1. Click the Office Button and then choose New. A New Presentation dialog box appears. 
2. Click Blank Presentation and then click Create. PowerPoint displays a blank slide with a title 

and subtitle box, as shown in Figure 5.1. 
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Figure 5.1: A new 
presentation 
consists of a single 
blank slide. 
 

 
After you create a new presentation, you need to fill it with content (text and graphics). PowerPoint 
gives you two ways to view, edit, and design your presentation: 

 Slide view 
 Outline view 

 
Both views let you add, delete, rearrange, and edit slides. The main difference is that Slide view 
lets you add graphics and modify the visual appearance of a slide. Outline view displays your 
entire presentation as an outline where each slide appears as an outline heading, and additional 
text on each slide appears as a subheading. Outline view makes it easy to rearrange and organize 
the slides in your presentation without the distraction of the visual appearance of each slide. 
 
You can create an entire presentation in Slide view without ever using Outline view at all (or use 
Outline view without ever using Slide view at all). Outline view is most useful for creating and 
organizing a presentation. Slide view is most useful for viewing the appearance of multiple slides 
at once. 
 
Designing a presentation with Slide view 
Slide view shows your entire slide show as thumbnails in the left pane and the currently selected 
slide in full size view in the right pane, as shown in Figure 5-2. 
 
Creating a new slide 
To create a new slide within Slide view, follow these steps: 
1. Click an existing slide in the thumbnail pane. 
2. Click the Home tab. 
3. Click New Slide in the Slides group. 

PowerPoint inserts your new slide after the slide you selected in Step 1. 
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Thumbnail pane                Subtitle            Editing pane      Title 
 
Figure 5.2: Slide view lets you edit a single slide at a time. 
 
Rearranging slides 
You can rearrange the order of your slides by following these steps: 
1.  In the thumbnail pane, click the slide that you want to move to a new position in your  

presentation. 
2. Hold down the left mouse button and drag (move) the mouse up or down within the 

thumbnail pane. 
PowerPoint displays a horizontal line between slides to show you where your slide will appear. 
If you drag the mouse to the top or bottom of the thumbnail pane, PowerPoint automatically 
scrolls up or down the list. 

3. Release the left mouse button when you’re happy with the slide’s new position. 
 
Hiding and deleting a slide 
If you have a slide that you no longer want in your presentation, you can either hide or delete it. 
Hiding a slide keeps the slide but doesn’t display that slide when you give your presentation. You 
may want to hide a slide in case you need it later or so you can reference the information on this 
slide with the rest of your presentation. 
 
To hide a slide, follow these steps: 
1. Click the slide in the thumbnail pane that you want to hide. 
2. Click the Slide Show tab. 
3. Click Hide Slide in the Set Up group. 

PowerPoint dims your chosen slide and highlights the Hide Slide icon.  
 
To unhide a slide, repeat the above steps. 
If you’re sure you want to get rid of a slide, you can just delete it. To delete a slide, follow these 
steps: 
1. Click the slide in the thumbnail pane that you want to delete. 
2. Click the Home tab. 
3. Click Delete in the Slides group. PowerPoint deletes your chosen slide. 
 
If you press Ctrl+Z or click the Undo icon right away, you can recover a deleted slide. 
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Designing a presentation with Outline view 
Outline view shows the title and subtitle text of each slide in the left pane and the currently 
selected slide in full size view in the right pane, as shown in Figure 5-3. 
The biggest advantage of Outline view is that it lets you rearrange and organize your slides by 
focusing on their content (title and subtitles). To switch from Slide view to Outline view, click the 
Outline tab. To switch from Outline view to Slide view, click the Slides tab. 

Title 
 

 
 
 
 
Outline pane 
 
 
Creating a new slide 
In Outline view, each outline heading represents a slide title and each subheading represents a 
slide’s subtitles. To create a new slide in Outline view, follow these steps: 
1. Click the Outline tab to switch to Outline view. 
2. Click a slide title in the Outline pane. 
3. Choose one of the following: 

• Press Home to move the cursor to the front of the outline heading. 
This creates a new slide before the currently displayed slide. 

• Press End to move the cursor to the end of the outline heading. 
This creates a new slide after the currently displayed slide. 

4. Press Enter. 
PowerPoint adds a new, blank slide to your presentation. 

 
Creating subtitles on a slide 
Outline view lets you create slides and add subtitles to each slide as well. 
To add a subtitle to a slide, follow these steps: 
1. Click the Outline view tab to display the Outline pane. 
2. Click a slide title and then press End to move the cursor to the end of the slide title. 
3. Press Enter. PowerPoint creates a blank slide title underneath. 
4. Press Tab. 

PowerPoint indents your slide title and turns it into subtitle text under the previous outline 
heading. 

 
 
 

 
 
 
 
Figure 5.3: Outline view 
lets you view just the titles 
and subtitles of your entire 
presentation. 
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Figure 5.4: Outline view lets you 
collapse or expand subtitle text. 

Collapsing and expanding subtitles 
A large presentation consisting of multiple slides with subtitles can be hard to read. To simplify 
the appearance of your outline, PowerPoint lets you collapse or expand outline headings.  
To collapse or expand an outline heading, follow these steps: 
1. Click the Outline tab to display the Outline pane. 
2. Double-click the slide icon of a slide title in the Outline pane. 
 
PowerPoint collapses any subtitles that appear under your chosen outline heading and displays a 
gray line under your outline heading to let you know that its subtitle text is collapsed (hidden), as 
shown in Figure 5.4. 
 

 
 
 
Expanded outline heading   Collapsed outline heading 
 
To expand a collapsed slide title, just double-click its slide icon. 
 
Rearranging slides 
Outline view makes it easy to rearrange slides just by moving slide titles up or down. To move a 
slide title, follow these steps: 
1. Move the mouse pointer over the slide icon that appears to the left of the slide title that 

you want to move. The mouse turns into a two-way pointing arrow. 
2. Hold down the left mouse button and drag (move) the mouse up or down. PowerPoint 

displays a horizontal gray line to show where the new position of the slide will appear in your 
presentation. 

3. Release the left mouse button. PowerPoint moves your outline heading to its new position in 
your presentation. 

 
Deleting a slide 
To delete a slide in Outline view, follow these steps: 
1. Click the slide icon that appears to the left of the slide title you want to delete. 
2. Press Delete. 
 
Working with Text 
Most slides contain exactly one title and one subtitle text box. The title text box typically defines 
the information that the slide presents, while the subtitle text box displays supporting 
information. 
When you create a new slide, both the title and subtitle text boxes will be empty, although they’ll 
both display the message Click here to add title or Click here to add subtitle. (This text won’t 
appear on your slides if you don’t type anything there.) 
 
If you delete all the text inside of a title or subtitle text box, PowerPoint automatically displays the 
Click here to add title or Click here to add subtitle text in the empty text boxes. 
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To add text inside a title or subtitle text box, follow these steps: 
1. Click in the title or subtitle text box, directly on the slide.  

PowerPoint displays a cursor in your chosen text box. 
2. Type your text. 
 

You can also create title and subtitle text in Outline view as explained in the earlier section, 
“Designing a presentation with Outline view.” 

 
Typing text in a text box 
A typical PowerPoint slide lets you type text in the Title text box or the Subtitle text box. When 
you type text in the Title or Subtitle text box, the contents appear as slide titles and subheadings 
within Outline view. 
However, PowerPoint also offers you a third option for displaying text on a slide: You can create 
your own text box and place it anywhere on the slide. When you create your own text box and fill 
it with text, this text will not appear within Outline view. To create and place a text box on a slide, 
follow these steps: 
1. Click the Insert tab. 
2. Click the Text Box icon in the Text group. The mouse pointer turns into a downward-pointing 

arrow. 
3. Move the mouse pointer over the area on the slide where you want to create a text box. 
4. Hold down the left mouse button and drag (move) the mouse to draw a text box on a slide. 
5. Release the left mouse button. PowerPoint displays a text box, as shown in Figure 5.5. 
6. Type your text inside the text box. 

 
 
 
 
 
 
 
 
 
 
 
 
Figure 5.5: PowerPoint lets you draw 
text boxes directly on a slide 
 
 

Any text you type into a text box that you create will not appear in Outline view. 
 
Formatting text 
After you create text in a text box, you can format it by choosing different fonts, font sizes, and 
colors. To change the appearance of text, follow these steps: 
1. Click the Home tab. 
2. Click in a text box and select the text you want to format. 
3. Click one of the following font tools, as shown in Figure 5.6: 

• Font list box 
• Font Size list box 
• Increase Font Size 
• Decrease Font Size 
• Change Case 
• Bold 
• Italic 
• Underline 
• Shadow 
• Strikethrough 
• Character Spacing 
• Font Color 
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Figure 5.6: The Home tab contains various font tools for formatting text. 
 
Aligning text 
PowerPoint can align text both horizontally and vertically inside a text box. 
To align text, follow these steps: 
1. Click the Home tab. 
2. Click in a text box and select the text you want to align. 
3. Click one of the following text alignment tools in the Paragraph group: 

• Align Left 
• Center 
• Align Right 
• Justify 
• Align Text (Top, Middle, Bottom, Top Centered, Middle Centered, Bottom Centered) 

4. Click the Align Text icon in the Paragraph group. A pop-up menu appears, as shown in Figure 
5.7. 

5. Click a vertical alignment option, such as Top or Middle. 
 

 
 
Figure 5.7: The Align Text icon displays different ways to align text vertically within a text box. 
 
 
Adjusting line spacing 
Line spacing defines the space that appears between each line in a text box. 
 
To define the line space in a text box, follow these steps: 
1. Click the text box that contains text. 
2. Click the Home tab. 
3. Click the Line Spacing icon in the Paragraph group. A pull-down menu appears, as shown in 

Figure 5.8. 
4. Select a line spacing value, such as 1.5 or 2. 

PowerPoint adjusts line spacing in your chosen text box. 
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Figure 5.8: The Line Spacing icon displays different line spacing options 
 
 
Making numbered and bullet lists 
PowerPoint can display text as bulleted or numbered lists. The two ways to create such a list are 
before you type any text or after you’ve already typed some text. 
 
To create a bulleted or numbered list as you type new text, follow these steps: 
1. Click in a text box. 
2. Click the Home tab. 
3. Click the Bullets or Numbering icon in the Paragraph group. 

A pull-down menu appears, as shown in Figure 5.9. 
4. Click a bullet or numbering option.  

PowerPoint displays a bullet or number. 
5. Type any text and press Enter. 
 
As soon as you press Enter, PowerPoint displays a new bullet or number. 

Figure 5.9: The Bullets and Numbering icons let you create lists as you type. 
 
If you have existing text, you can convert it to a bullet or numbered list. To convert existing text 
into a list, follow these steps: 
1.  Click in the text box that contains the text you want to convert into  
 a bullet or numbered list. 
2.  Select the text you want to convert into a list. 
3.  Click the Home tab. 
4.  Click the Bullets or Numbering icon in the Paragraph group. 
 
PowerPoint converts your text into a list. 
PowerPoint displays each paragraph as a separate item in a bullet or numbered list. A paragraph 
is any amount of text that ends with a paragraph mark (¶), which is an invisible character that 
you create when you press the Enter key. 
 
Making columns 
You can divide a text box into multiple columns, which can be especially useful if you need to 
display large lists on a slide. To divide a text box into columns, follow these steps: 
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1. Click the text box that you want to divide into columns. 
2. Click the Home tab. 
3. Click the Columns icon in the Paragraph group. A menu appears, as shown in Figure 5.10. 
4. Click a column option, such as Two or Three. PowerPoint divides your text box into columns. 
 

 
 
Figure 5.10: You can divide any text box into multiple columns. 
 
 
Moving and resizing a text box 
PowerPoint lets you move text boxes anywhere on the slide. To move a text box, follow these steps: 
1. Move the mouse pointer over the edge of the text box that you want 
    to move. The mouse turns into a four-way pointing arrow. 
2. Hold down the left mouse button and drag (move) the mouse to move 
    the text box. 
3. Release the left mouse button when you’re happy with the new location 
    of the text box. 
 
 
To resize a text box, follow these steps: 
1. Click the text box you want to resize. 

PowerPoint displays handles around your chosen text box, as shown in Figure 5.11. 
 

 
 
 

Handles 
Figure 5.11: Handles let you resize a text box. 
 
 
2. Move the mouse pointer over a handle.  

The mouse pointer turns into a two-way pointing arrow. 
3. Hold down the left mouse button and drag (move) the mouse. 

PowerPoint resizes your text box in the direction you move the mouse. 
4. Release the left mouse button when you’re happy with the size of the 
    text box.  
 
 



            Computer Training Manual  
 

 113 

Rotating a text box 
After you type text in a title or subtitle text box, you can rotate the text box on your slide. To 
rotate a text box, follow these steps: 
1. Click the text box you want to rotate. 

PowerPoint displays a rotate handle at the top of your text box, as shown in Figure 5.12. 
 
 

     Rotate handle 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 5.12: The rotate handle lets you rotate a text box on your slide. 
 
 
2. Move the mouse pointer over the rotate handle. 

The mouse pointer turns into a circular arrow. 
3. Hold down the left mouse button and drag (move) the mouse to rotate 
    your text box. 

If you hold down the Shift key while dragging the mouse, you can rotate the text box in 15 
degree increments. 

4. Release the left mouse button when you’re happy with the rotated  
    position of your text box.  

You can still edit and format text in a text box that appears rotated. 

 
Adding Color and Pictures to a Presentation 
 
Adding sound to a presentation 
To make your presentations look more visually appealing, PowerPoint lets you add color and 
graphics to your slides. Color and graphics can’t turn a worthless presentation into an informative 
one, but they can enhance an informative presentation and make it easier for people to watch. 
 
Applying a Theme 
By default, PowerPoint displays each slide with a white background. Although you could change 
the colors and appearance of each slide individually, it’s much easier to change every slide in your 
presentation using a theme. A theme provides predesigned colors and designs that are applied to 
each slide to give your presentation a uniform and professional look.  
To define a theme for a presentation, follow these steps: 
1. Click the Design tab. 
2. Click the More button under the Themes group.  

A menu appears, as shown in Figure 5.13. 
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Figure 5.13: Themes provide pre-designed backgrounds for your presentation 
 
If you move the mouse pointer over a theme, PowerPoint shows how your presentation will look. 
3. Click a theme. PowerPoint displays your chosen theme on your slides. 
4. Click the Theme Colors icon in the Themes group. A menu appears, listing different color 

variations you can choose for your presentation, as shown in Figure 5.14. 
5. Click a color pattern. PowerPoint displays your new theme colors. 
6. Click the Fonts icon in the Themes group. A menu appears listing all the default fonts for 

your presentation, as shown in Figure 5.15. 
7. Click a font. 
8. Click the Effects icon in the Themes group. A menu appears listing all the different effects 

you can give your presentation, such as Metro or Currency. 
 

 
 
Figure 5.14: Theme colors let you customize the colors used in your chosen theme. 
 
9. Click an effect. 
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Figure 5.15: Theme fonts select the  
default font to use. 
 
 

 
Changing the Background 
Another way to change the appearance of your presentation is to modify the background of your 
slides. PowerPoint provides predefined background themes that you can choose. To choose a 
background theme, follow these steps: 
1. Click the Design tab. 
2. Click Background Styles under the Background group. 

A menu displays different backgrounds you can choose, as shown in Figure 5.16. 
 

 
 
 
 
 
 
 
 
 
Figure 5.16: The Background Styles menu lists 
different background designs for your slide. 
 
 

 
3. Click a background style. 

PowerPoint applies your chosen background style to every slide in your presentation. 
 
Choosing a solid color background 
Rather than choose a theme, you might want to choose a solid color. If you choose a solid color 
background, you must make sure that any text or graphics that appear on your slides can still be 
seen. For example, if you choose a dark red background, any text or graphics on your slides 
should appear in light colors to make them visible against the dark red background. 
 
To make sure solid background colors don’t obscure your text and graphics, you can also adjust 
its transparency to make the color appear darker or lighter. 
 
To change the background to a solid color, follow these steps: 
1. Click the Design tab. 
2. Click the Background Styles icon in the Background group. 

A pull-down menu appears (refer to Figure 5-16). 
3. Click Format Background near the bottom of the menu. 

The Format Background dialog box appears, as shown in Figure 5.17. 
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Figure 5.17: The Format Background dialog box 
displays a color palette for choosing a solid color 
background. 
 
 

4. Select the Solid Fill radio button. 
5. Click the Color icon. 

A pull-down menu appears, listing a palette of colors, as shown in Figure 5-18. 
6. Click a color. PowerPoint fills your slide background with your chosen color. 
7. (Optional) Drag the Transparency slider left (0%) or right (100%). 

The higher the transparency value, the lighter the background color Appears 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 5.18: The Color icon 
displays a palette of colors to 
choose. 
 
 

 
8. (Optional) Click Apply to All to change the background of every slide in  
     your presentation. 

If you don’t click the Apply to All button, PowerPoint changes only the background of the 
currently selected slide. 

9. Click Close. 
 
 
Choosing a gradient background 
A gradient displays one color that gradually fades into another color, such as green to orange. To 
define a gradient, you can define one or more stops, transparency, and the gradient direction. 
Stops define where the colors in the gradient start and end. Transparency defines how opaque a 
color appears. The gradient direction defines how the gradient appears, such as vertically or 
diagonally. 
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To define a gradient background, follow these steps: 
1. Click the Design tab. 
2. Click the Background Styles icon in the Background group. 

A pull-down menu appears (refer to Figure 516). 
3. Click Format Background near the bottom of the menu. 

The Format Background dialog box appears (refer to Figure 517). 
4. Select the Gradient Fill radio button. 

The Format Background dialog box displays additional options for defining a gradient, as 
shown in Figure 5.19. If you click the Preset Colors icon, you can choose from a variety of 
predefined gradients. 

5. Click in the Stop list box under Gradient Stops and choose Stop 1. 
6. Click the Color icon. A color palette appears. 
7. Click on a color. PowerPoint displays your chosen color as a gradient on the current slide. 
8. Drag the Stop Position slider left or right. 

The far left and far right positions of the stop position slider define where the gradient begins 
and ends on the slide. 

9. Drag the Transparency slider left or right. 
The far left position (0%) displays your chosen color in full strength, and the far right position 
(100%) displays your chosen color to the point where it disappears from view completely (100% 
transparency). 

 
 
 
 
 
 
 
 
 
 
 
 
Figure 5.19: The gradient 
options displayed in the 
Format Background dialog 
box. 
 
 
 
 
 
 

 
10. Click in the Type list box above the Gradient Direction group and  
      choose an option, such as Radial or Linear. 
12. Repeat Steps 5–8 to define the position of Stop 2. 
13. (Optional) Click Apply to All if you want to apply your gradient to apply to every slide in 

your presentation. 
If you don’t click the Apply to All button, PowerPoint displays only the background of the 
currently selected slide. 

14. Click Close. 
 
Choosing a picture background 
A picture, such as clip art or a photograph captured with a digital camera, can appear in your 
background. After you use a picture for the background, you can also adjust its transparency so 
that you can read any title or subtitle text that appears on each slide. 
 

To add a picture background to slides, follow these steps: 
1. Click the Design tab. 
2. Click the Background Styles icon in the Background group. 
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A pull-down menu appears (refer to Figure 5.16). 
3. Click Format Background near the bottom of the menu. 

The Format Background dialog box appears (refer to Figure 5.17). 
4. Select the Picture or Texture Fill radio button. 

The Format Background dialog box displays options for adding a picture to your background, 
as shown in Figure 5.20. 

5. Click one of the following buttons: 
 File: Retrieves a graphic image stored on your computer, such as a digital photo. When the 

Insert Picture dialog box appears, click the picture you want to use and then click Open. 
 Clipboard: Pastes a previously cut or copied graphic image from another program, such as 

Photoshop. 
 ClipArt: Displays a library of clip art images you can choose. When the Select Picture 

dialog box appears, click the clip art image you want to use and then click OK. 
6. Drag the Transparency slider to the left or right until you’re happy with  
    the way the picture appears. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 5.20: The Picture 
options let you define how 
your picture appears as a 
slide background 
 
 

 
7. (Optional) Click Apply to All if you want to apply your picture to every  
    slide in your presentation. 

If you don’t click the Apply to All button, PowerPoint displays only the background of the 
currently selected slide. 

8. Click Close. 
 
Adding Graphics to a Slide 
Another way to spice up the appearance of your presentation is to include graphics on one or 
more slides. Such graphics can be informative, such as a chart that displays sales results; or they 
can be decorative, such as a cartoon smiley face that emphasizes the presentation’s good news. 
 
Three common types of graphics you can add to a PowerPoint slide include: 

 Picture files: Includes clip art images as well as images you may have stored on your hard 
disk, such as photographs from your digital camera 

 Charts: Displays bar, column, line, pie, and other types of charts 
 WordArt: Displays text as colorful text 

 
Placing picture files on a slide 
To liven up a presentation, you can add pictures you may have already stored on your computer. 
To add a picture to a slide, follow these steps: 
1. Click a slide (in either Slide or Outline view) to which you want to add a  
     picture. 
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2. Click the Insert tab. 
3. Click the Picture icon in the Illustrations group. 

The Insert Picture dialog box appears, as shown in Figure 5.21. You may need to change 
folders or drives to find the picture file you want. 

 
 
 
 
 
 
 
 
 
 
 
 
Figure 5.21: The Insert 
Picture dialog box lets you 
choose to add a picture file 
off your computer. 
 
 
 
 

4. Click the picture file you want and then click Open. 
PowerPoint displays your chosen picture on the currently displayed slide. You may need to resize 
or move your picture. 
 
Placing clip art on a slide 
Clip art consists of drawings that come with PowerPoint. To add a clip art image to a slide, follow 
these steps: 
1. Click a slide (in either Slide or Outline view) to which you want to add a picture. 
2. Click the Insert tab. 
3. Click the Clip Art icon in the Illustrations group. 

The Clip Art window appears on the right side of the screen, as shown in Figure 5-22. 
4. Click in the Search For text box and type a word that describes the type of image you 

want to find. 
5. Click Go. 

The Clip Art dialog box displays all the clip art images it could find that matched the 
descriptive word you typed in Step 4. 

6. Click the clip art image you want to use. 
PowerPoint displays your chosen image on the current slide. (You may need to move or resize 
the image.) 

7. (Optional) Click the Close box of the Clip Art pane to make it go away. 
 

 
 
 
 
 
 
 
 
 
 
Figure 5.22: The 
Clip Art pane lets 
you search for the 
type of picture you 
want. 
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Creating WordArt 
WordArt provides another way to display text. Unlike ordinary text that you can format, WordArt 
lets you create graphically oriented text to use as headlines for added emphasis. To create 
WordArt, follow these steps: 
1. Click the slide (in either Slide or Outline view) to which you want to add WordArt.  
2. Click the Insert tab. 
3. Click the WordArt icon in the Text group. A WordArt menu appears, as shown in Figure 5.23. 
4. Click a WordArt style to use. PowerPoint displays a WordArt text box on the current slide. 
5. Click in the WordArt text box and type text. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 5.23: The WordArt menu lists all the 
 different styles you can choose to display text. 
 

 
Resizing, moving, and deleting graphic images 
When you add graphics to a slide, you may need to resize or move them to another location. To 
resize a graphic image, follow these steps: 
1. Click the graphic (picture, clip art, or WordArt) that you want to resize. 

PowerPoint displays handles around your chosen object. 
2. Move the mouse pointer over a handle. 

The mouse pointer turns into a two-way pointing arrow. 
3. Hold down the left mouse button and drag (move) the mouse. 

PowerPoint resizes your chosen graphic image. 
4. Release the left mouse button when you’re happy with the new size of your graphic 

image. 
 
To move a graphic image, follow these steps: 
1. Move the mouse pointer over the edge of the graphic image you want to move.  

The mouse turns into a four-way pointing arrow. 
2. Hold down the left mouse button and drag (move) the mouse. 

PowerPoint moves your graphic image. 
3. Release the left mouse button when you’re happy with the new position of your graphic 

image. After you add a graphic image to a slide, you may later decide to delete it.  
 
To delete a graphic image, follow these steps: 
1. Click the graphic image you want to delete. 

PowerPoint displays handles around your chosen graphic image. 
2. Press Delete. PowerPoint deletes your chosen graphic image. 
 
 
Rotating graphics 
You may want to rotate graphic images for added visual effects. To rotate images or to flip them 
vertically or horizontally, follow these steps: 
1. Click the graphic image you want to rotate. 

PowerPoint displays handles around your image along with a green rotate handle. 
2. Move the mouse pointer over the rotate handle. The mouse pointer turns into a circular 

arrow. 
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3. Hold down the left mouse button and move (drag) the mouse.  

PowerPoint rotates your graphic image. 
 

If you hold down the Shift key while dragging the mouse, you can rotate an image at 15 degree 
increments. 

4. Release the left mouse button when you’re happy with the rotation of the image. 
 
Layering objects 
PowerPoint treats graphics and text boxes (see Unit 9 ) as objects that you can move around on a 
slide. If you move one object over another, it may block part of another object, as shown in Figure 
5.24. 
 
When one object covers another one, PowerPoint considers the first object to be on top and the 
other object (the one being obscured) to be on the bottom. By moving objects from top to bottom 
(or vice versa), you can create unique visual effects (or just cover up parts of other objects by 
mistake). 
 
To move a graphic image to the top or bottom when layered over another object, follow these 
steps: 
1. Click the graphic image you want to move. The Format contextual tab appears. 
2. Click the Bring to Front or Send to Back icon in the Arrange group. 

PowerPoint rearranges the layering of your graphic images. 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 5.24: When 
objects overlay one 
another, they can 
obscure part of another 
object  
 

 
 
Adding Movies to a Slide 
Besides adding static graphic images, you can also add movies to a slide so that they play as part 
of your presentation. You can add two types of movies: simple graphic animations (animated GIF 
files) included with PowerPoint or movie files that you can download off the Internet or capture 
with a digital video camera. 
 
Adding an animated cartoon to a slide 
PowerPoint includes a library of simple animated cartoons that you can place on a slide for added 
visual emphasis. To include one of these animated cartoons on a slide, follow these steps: 
1. Click the slide (in either Slide or Outline view) to which you want to add an animated 

cartoon. 
2. Click the Insert tab. 
3. Click the downward-pointing arrow underneath the Movie icon in the Media Clips group. 

A pull-down menu appears, enabling you to choose whether to select a movie from a file stored 
on your hard disk, or to select a movie from PowerPoint’s clip organizer. 

4. Choose Movie from Clip Organizer. 
A Clip Art window appears on the right side of the screen, as shown in Figure 5.25. 
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5. Click a cartoon.  
PowerPoint displays your cartoon on the slide. (You may need to move or resize it.) 

 
You won’t see the animated cartoon in action until you view your presentation by pressing F5. 
 
Adding a movie to a slide 
PowerPoint slides can also display a movie. When you store a movie on a slide, you can resize its 
size and move it anywhere on your slide. As soon as your slide appears, you have the option of 
having the movie play automatically or wait until you click the mouse first. 
 

 
 
 
 
 
 
 
 
 
 
 
Figure 5.25: The Clip Art 
window displays a variety 
of animated cartoons you 
can add to a slide. 
 
 

PowerPoint can use movies stored in common Windows video formats such as AVI, MPEG, ASF 
(streaming video), and WMV files. If your movie is stored in a different file format, such as 
QuickTime, you have to convert the file first before you can add it to a PowerPoint presentation. 
 
To add a movie to a slide, follow these steps: 
1. Click the slide (in either Slide or Outline view) to which you want to add a movie. 
2. Click the Insert tab. 
3. Click the Movie icon in the Media Clips group. The Insert Movie dialog box appears. 

If you click the downward-pointing arrow underneath the Movie icon, a pull-down menu 
appears. Choose Movie from File. 

4. Click the movie file you want to add and then click OK. 
PowerPoint displays a box on your slide where your movie will appear along with a dialog box, 
asking whether you want the movie to play automatically or when you click the mouse, as 
shown in Figure 5.26. 

5. Click Automatically or When Clicked. 
6. Move the mouse pointer over the movie.  

The mouse pointer turns into a four-way pointing arrow. 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 5.26: Choose to play 
the movie automatically or 
when you click the mouse. 
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7.  Hold down the left mouse button and drag (move) the mouse to place  
     the movie where you want it to appear on the slide. 
8.  Move the mouse pointer over one corner of the movie until the mouse 
     pointer turns into a two-way pointing arrow. 
9.  Hold down the left mouse button and drag (move) the mouse to resize 
     the movie. 
You won’t see your movie play until you view your presentation by pressing F5. 
 
Adding Sound to a Slide 
Sound can be as simple as a sound effect (like a gun firing to wake up people in the middle of 
your presentation) or a recorded speech from the CEO, explaining why everyone’s going to be 
forced to take a 25 percent pay cut while the CEO gets a golden parachute of N500,000 a year for 
the rest of his life. 
 
The three types of sound files you can include in a presentation include audio files stored on your 
computer, sound files included with PowerPoint, and audio tracks from an audio CD in your 
computer. 
 
PowerPoint can use audio files stored in common formats such as AIFF, MIDI, MP3, and WAV 
files. If your audio file is stored in a different file format, such as Real Audio, you’ll have to convert 
the file first before you can add it to a PowerPoint presentation. 
 
Adding an audio file to a presentation 
If you already have music, sound effects, or a speech stored as a file, such as an MP3 file, you can 
add it to your presentation. To add an audio file to a slide, follow these steps: 
1. Click the slide (in either Slide or Outline view) to which you want to add an audio file. 
2. Click the Insert tab. 
3. Click the downward-pointing arrow underneath the Sound icon in the Media Clips group. 

A pull-down menu appears, as shown in Figure 5.27. 
 

 
 
 
 
Figure 5.27: Choose the type of audio file to add.  
 
4. Choose Sound from File. The Insert Sound dialog box appears. 
5. Click the audio file you want to add and then click OK. 

PowerPoint adds your audio file to the currently displayed slide (represented as a horn icon) 
and displays a dialog box, asking whether you want the sound to play automatically or when 
you click the mouse. 

6. Click Automatically or When Clicked. 
 
PowerPoint displays your audio file as a sound icon on your slide. You may want to move the 
sound icon on your slide so it doesn’t obscure part of your slide. You won’t hear your sound file 
play until you view your slide show by pressing F5. 
 
Adding an audio clip to a presentation 
PowerPoint includes a library of sound files (such as cheering or applause) that you can add to a 
presentation. To add a PowerPoint audio file to a slide, follow these steps: 
1. Click the slide (in either Slide or Outline view) to which you want to 
    add an audio file. 
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2. Click the Insert tab. 
3.  Click the downward-pointing arrow underneath the Sound icon in the 
     Media Clips group. A pull-down menu appears (refer to Figure 5.28). 
4.  Choose Sound from Clip Organizer. The Clip Art dialog box appears. 

You can preview each sound by clicking the downward-pointing arrow on each sound icon in 
the Clip Organizer. When a pull-down menu appears, click Preview/Properties. 

5.  Click the audio file you want to add. 
PowerPoint adds your audio file to the currently displayed slide (represented as a horn icon) 
and displays a dialog box, asking whether you want the sound to play automatically or when 
you click the mouse. 

6.  Click Automatically or When Clicked. 
PowerPoint displays your audio file as a sound icon on your slide. You may want to move the 
sound icon on your slide so it doesn’t obscure part of your slide. You won’t hear your sound 
file play until you view your slide show by pressing F5. 

 
Adding a CD audio track to a presentation 
You might have an audio CD that contains a sound that you want to play during your 
presentation. To play an audio CD track during a presentation, follow these steps: 
1. Click the slide (in either Slide or Outline view) to which you want to add an audio file. 
2. Insert an audio CD in your computer’s drive 
3. Click the Insert tab. 
4. Click the downward-pointing arrow underneath the Sound icon in the Media Clips group.  

A pull-down menu appears. 
5. Choose Play CD Audio Track.  

The Insert CD Audio dialog box appears, as shown in Figure 5.28. 
 

 
 
 
 
 
 
 
 
 
Figure 5.28: The Insert CD Audio dialog box lets 
you choose which CD track to play 
 
 
 

6. Click in the Start at Track and End at Track text boxes to choose one 
     or more tracks to play. 
7. Click in the Seconds text boxes to define the time to start playing the 
    audio track and the time to end it. 
8. Click OK. 

PowerPoint adds your audio track to the currently displayed slide (represented as a horn icon) 
and displays a dialog box, asking whether you want the sound to play automatically or when 
you click the mouse. 

9. Click Automatically or When Clicked. 
PowerPoint displays your audio file as a sound icon on your slide. You may want to move the 
sound icon on your slide so it doesn’t obscure part of your slide. You won’t hear your sound file 
play until you view your slide show by pressing F5. If you copy your presentation to play on 
another computer, you must bring along the audio CD, too. Be careful of copyright 
infringement when using audio CDs. Depending on your location and audience, using 
copyrighted material may not be acceptable 
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Showing Off a Presentation 
The whole point of creating a PowerPoint presentation is to show it off to an audience. So 
PowerPoint provides some handy Hollywood-style special effects to make your presentation look 
more interesting to your eyes and ears. PowerPoint also provides features for creating handouts 
for your audience. Because people often want to take notes during an interesting presentation (or 
just doodle during a really boring presentation), PowerPoint can create handouts that you can 
print and distribute. 
 
Spell-Checking Your Presentation 
You could have the best presentation in the world, but it will look like the worst presentation in 
the world if you have misspellings and typos on your slides for everyone to snicker at. To prevent 
this problem from occurring, PowerPoint can spell-check your entire presentation. 
 
PowerPoint automatically underlines all misspelled words with a red squiggly line. If you right-
click any word underlined with a red squiggly line, a pop-up menu appears with a list of correctly 
spelled alternatives that you can choose. 
 
To spell-check your entire presentation, follow these steps: 
1. Click the Review tab. 
2. Click the Spelling icon. 

PowerPoint displays the Spelling dialog box when it finds a misspelled word, as shown in Figure 
5.29. 

 
Figure 5.29: The Spelling dialog box can identify potential misspellings and offer corrections. 
 
3. Choose one of the following for each word that PowerPoint highlights 
    as misspelled: 

 Change: Click the correct spelling of the word and then click Change. (Click Change All to 
change all identical misspellings throughout your presentation.) 

 Ignore All: Click Ignore All to ignore all instances of that word throughout your 
presentation. 

 Add: Click Add to add the word to the PowerPoint dictionary so it won’t flag the word as 
misspelled again. 

4. Click Close to stop spell-checking. 
PowerPoint won’t recognize technical terms, proper names, or correctly spelled words used 
incorrectly, such as using the word there instead of their, so it’s a good idea to proofread your 
presentation yourself. 

 
Adding Visual Transitions 
Transitions define how slides or part of a slide (text or graphics) appear during your presentation. 
By default, slides appear one at a time with all the text and graphics displayed at once, which can 
get monotonous. 
To spice up your presentation, PowerPoint offers two types of transitions: 

 Slide transitions 
 Text and picture transitions 
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Use transitions sparingly. Transitions may be visually interesting, but you don’t want your 
transitions to be distracting. 
Adding slide transitions 
Slide transitions can make a slide appear to melt or break into multiple pieces that slip away, 
revealing the next slide underneath. 
 
When creating a transition, you need to define the following: 

 The actual visual appearance of the transition 
 The speed of the transition (Slow, Medium, or Fast) 
 Any sound effects you want to play during the transition (these can get really annoying, so 

use them sparingly) 
 When to display the transition (after a certain time period or when you click the mouse) 

To create a slide transition, follow these steps: 
1. Click a slide (in the Slide or Outline view pane). 

Any transition you choose will end by displaying the slide you choose in this step. 
2. Click the Animations tab. 

PowerPoint displays the different animation (transition) tools, as shown in Figure 5.31. 
 

 
 
                      More button 
 

Figure 5.31: The Animations tab displays all the tools you need to create a slide transition. 
 
3. Click the More button of the Transition To This Slide group. 

A pull-down menu appears listing all the different transitions available, as shown in Figure 
5.31. If you move the mouse over a transition, PowerPoint shows you what that transition will 
look like on your chosen slide. 

4. Click the transition you want. 
5. (Optional) Click in the Transition Sound list box and choose a sound, such as Cash 

Register or Drum Roll. 
6. (Optional) Click in the Transition Speed list box and choose a speed (Slow, Medium, or 

Fast). 
7. (Optional) Select the Automatically After or the On Mouse Click check box. 
 

If you select the Automatically After check box, you have to specify a time in the Automatically 
After text box for the slide to wait before running the transition. 

 
 
 
 
 
 
 
 
 
Figure 5.31: The 
Transition menu 
displays each 
transition as an icon, 
which gives you an 
idea how the 
transition will appear 
 

 
You can select both the On Mouse Click and Automatically After check boxes, so the slide 
transition waits until you click the mouse or until a certain amount of time passes. 
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8. (Optional) Click Apply to All to apply your transitions to every slide in your presentation 
 
Applying the same transition throughout your presentation can give your slide show a consistent 
look, but it’s best for only simple, visual transitions and not for transitions that involve noisy 
sound effects that get tedious after a while. 
 
Text transitions 
Besides animating how your slides appear and disappear, you can also add transitions to your 
text boxes or graphics so they fly or drop into place across a slide. 
 
Use text transitions sparingly because the transitions can get distracting when people just want 
to read your presentation without having to watch letters zoom around the screen. 
 
To create a simple text transition, follow these steps: 
1. Click a text box or picture on a slide. PowerPoint displays handles around your chosen item. 
2. Click the Animations tab. 
3. Click the Animate list box in the Animations group.  

A list of different animation schemes appears, as shown in Figure 5.32. 
 

 
 
 
 
 
 
 
 
Figure 5.32: The 
Animate list box 
displays ways to 
animate your text. 
 
 

 
4. Click an animation, such as Fly In or Wipe.  

PowerPoint animates your text so you can see how it looks. 
 
Adding Hyperlinks 
For greater flexibility in presenting information, PowerPoint lets you add hyperlinks to your slides. 
Hyperlinks let you open a Web page (provided you have an Internet connection), a file (such as a 
Word document), another slide in your current presentation, or a program. By adding hyperlinks 
to your slides, you can display additional information or display slides out of order. 
 
Creating Web page hyperlinks 
A Web page hyperlink lets you convert text into a hyperlink that can load your default browser 
and display any Web site. When you exit the browser (or just switch back to PowerPoint), you can 
see your slide again and continue with your presentation. 
 
By accessing a Web site, you can avoid copying data and pasting it on a slide. For example, if 
you’re giving a presentation about advertising, you can create Web page hyperlinks to show how 
your competitors use the Internet to advertise and sell their products. 
 
To create a Web page hyperlink, follow these steps: 
1. Highlight the text in a title or subtitle text box that you want to turn  

into a Web page hyperlink. 
2. Click the Insert tab. 
3. Click the Hyperlink icon in the Links group.  

The Insert Hyperlink dialog box appears, as shown in Figure 5.33. 
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Figure 5.33: The Insert 
Hyperlink dialog box lets 
you type in a Web site 
address. 
 
 
 

 
4. Click in the Address text box and type a Web site address, such as www.microsoft.com. 
5. Click OK. PowerPoint underlines the text you selected in Step 1.  
 
When you view your presentation, PowerPoint turns the mouse pointer into a hand icon when you 
move the mouse over the hyperlink. 
 
Creating hyperlinks to external files 
You may have data stored in another file that you want to include in your PowerPoint 
presentation. Rather than copy the data and paste it in your presentation, it may be easier just to 
display the file itself. That way you can update the file, and PowerPoint will always link to the 
updated file. 
 
When you create a hyperlink to a file, PowerPoint opens that file by loading the program that 
created it. For example, if you want to view a Microsoft Word file, make sure you have a copy of 
Microsoft Word installed on your computer. 
 
To create a hyperlink that opens an external file, follow these steps: 
1.  Highlight the text in a title or subtitle text box that you want to turn 

into an external file hyperlink. 
2.  Click the Insert tab. 
3.  Click the Hyperlink icon in the Links group. 
 The Insert Hyperlink dialog box appears (refer to Figure 5.33). 
4.  Click in the Look In list box and choose a drive and folder that holds the file you want 

to use. You may need to click through several folders to find the file you want. 
5.  Click the file you want to use and then click OK. 

If you’re viewing your presentation on Windows Vista, a dialog box appears, warning you that 
opening a file may be unsafe. This is to protect you from opening up a file that may contain a 
virus or Trojan Horse. 

 
Creating hyperlinks to different slides 
You can also create hyperlinks that let you jump to a different slide in your presentation. That 
way you could jump from slide 2 to slide 35 and then back to slide 2 again. By doing this, you can 
create a slide that refers to previous information or gives viewers a peek at upcoming information. 
 
To create a hyperlink that links to other slides in your presentation, follow these steps: 
1. Highlight the text in a text box that you want to turn into a slide hyperlink. 
2. Click the Insert tab. 
3. Click the Action icon in the Links group.  

The Action Settings dialog box appears, as shown in Figure 5.34. 
 



            Computer Training Manual  
 

 129 

 
 
Figure 5.34: The Action Settings dialog box lets you choose a slide to attach to your hyperlink. 
 
4. Select the Hyperlink To radio button.  
5. Click the Hyperlink To list box and choose an option, such as Next Slide. 

If you choose Slide, the Hyperlink to Slide dialog box appears, as shown in Figure 5-35. 
The Hyperlink To list box displays commands for linking to the first or last slide of your 
presentation. The Slide command is useful for linking to a slide in the middle of your 
presentation. 

 
 
 
 
 
 
 
 
 
Figure 5.35: Link to a specific slide, such 
as slide 3. 
 
 

 
6. Click a slide number, such as slide 3, and click OK.  

The Action Settings dialog box appears again. 
7. Click OK. 
 
When you link to another slide, it’s usually a good idea to create a second hyperlink that lets you 
jump back to the previous slide. Otherwise, you can jump from slide 3 to slide 60 and not be able 
to return back to slide 3 again to see the rest of your presentation. 
 
Running a program through a hyperlink 
A PowerPoint hyperlink can also run any program from within a presentation. For example, you 
could create a presentation that explains how to market a new computer program, and then 
create a hyperlink to that same program so you can demonstrate how that program actually 
works. When you exit that program, you’ll return back to your PowerPoint presentation again. 
Make sure your computer has enough memory to run both PowerPoint and any program you want 
to run. 
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To create a hyperlink that runs a program, follow these steps: 
1. Highlight the text in a text box that you want to turn into a program hyperlink. 
2. Click the Insert tab. 
3. Click the Action icon in the Links group. 

The Action Settings dialog box appears (refer to Figure 5.34). 
4. Select the Run Program radio button. 
5. Click Browse. The Select a Program to Run dialog box appears. 
6. Click in the Look In list box to choose the drive that contains the  
    program you want to run. 
7. Click in the folder and then click Open to find the program you want to run. 

You may have to repeat this step multiple times. 
8. Click the program you want to run and then click OK. 

The Action Settings dialog box appears again. 
9. Click OK. 
 
Viewing a Presentation 
After you finish arranging your slides, adding transitions, and adding hyperlinks, you’re ready to 
test how your entire presentation looks. To view your entire presentation, follow these steps: 
1. Click the Slide Show tab. 
2. Click the From Beginning icon in the Start Slide Show group, as shown in Figure 5-36. 

PowerPoint displays the first slide of your presentation. You can also choose the From 
Beginning command by pressing F5. 

3. Choose one of the following: 
• Click the mouse or press the spacebar to view the next slide. 
• Press Esc to exit your presentation. 

 

 
 

Figure 5.36: The Slide Show tab lists tools for helping you view your presentation 
 
If you have a large presentation consisting of 300 slides, you may not want to view the first 290 
slides just to test how your last 10 slides look. To avoid this problem, PowerPoint lets you choose 
to view your presentation starting with any slide. 
To view your presentation starting with a slide other than the first one, follow these steps: 
1. Click the Slide Show tab. 
2. Click the From Current Slide icon in the Start Slide Show group (refer to Figure 5.36). 

PowerPoint displays the currently displayed slide. 
3. Choose one of the following: 

• Click the mouse or press the spacebar to view the next slide. 
• Press Esc to exit your presentation. 

 
Creating a custom slide show 
You may have a presentation organized for one audience (engineers and scientists) but need to 
give the same presentation to a different audience (sales executives). Although you could copy 
your original presentation and then modify it, now you’ll be stuck with two copies of the same 
information. 
 

And, if you modify the information in one presentation, you have to modify the same information 
in the second (or third or fourth) presentation. To avoid this problem, PowerPoint lets you create 
custom slide shows based on an existing presentation. Such a custom slide show can selectively 
show slides in a different order. To create a custom slide show, you need to define the order you 
want to display the slides. 
 
To arrange the order of a custom slide show, follow these steps: 
1. Click the Slide Show tab. 
2. Click the Custom Slide Show icon in the Start Slide Show group.  

A pull-down menu appears. 
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3. Choose Custom Shows. The Custom Shows dialog box appears, as shown in Figure 5.37. 
 
 
 
 
 
 
 
 
 
Figure 5.37: The Custom Shows dialog box lets 
you define a name for your custom slide show 
 
 

 
4. Click New. The Define Custom Show dialog box appears, as shown in Figure 5.38. 
5. Click in the Slide Show Name text box and type a name for your custom slide show. 
6. Click a slide in the Slides in Presentation list box and then click the Add button. 
 
This tells PowerPoint which existing slides you want to reuse in your custom slide show. 
 

 
 
Figure 5.38: Customize your slide show by reordering slides. 
 
7.  Repeat Step 6 for each slide you want to include in your custom slide show. 
8.  Click a slide in the Slides in Custom Show list box and click the Up or 
     Down arrow button to rearrange their order. 
9.  Repeat Step 8 for each slide you want to rearrange in your custom slide show. 
10. Click OK. The Custom Shows dialog box appears again. 
11. Click the name of your custom slide show and then click Show. 
 
PowerPoint shows your new, customized presentation. 
 
To present a custom slide show, follow these steps: 
1. Click the Slide Show tab. 
2. Click the Custom Slide Show icon in the Start Slide Show group. 

A pull-down menu appears that lists the names of all the custom slide shows you’ve created. 
3. Click the name of the custom slide show you want to view. 
4. Choose one of the following: 

• Click the mouse or press the spacebar to view the next slide. 
• Press Esc to exit your presentation. 
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Hiding a slide 
PowerPoint can hide a slide, which lets you keep your slide but not display it during a 
presentation. Hiding a slide can be especially handy when you need to create a custom slide show 
and need a slide to appear only in the custom slide show but not the original presentation (or vice 
versa). To hide a slide, follow these steps: 
1. Click the slide that you want to hide (in Slide or Outline view). 
2. Click the Slide Show tab. 
3. Click the Hide Slide icon in the Set Up group. PowerPoint dims your selected slide. 
 
To unhide a slide, just repeat the above three steps. 
 
Organizing with Slide Sorter view 
After you have a chance to view your presentation, you may want to rearrange or hide slides. To 
help you organize your presentation, switch to Slide Sorter view, which numbers each slide to 
show you the order that they appear, as shown in Figure 5.39. 
 

 
 
 
 
 
 
 
 
 
 
 
Figure 5.39: Slide Sorter view 
lets you rearrange the order of 
your slides. 
 
 
 

 
To use Slide Sorter view, follow these steps: 
1. Click the View tab. 
2. Click the Slide Sorter view icon in the Presentation Views group. 
3. (Optional) To delete a slide, click a slide and press Delete. 
4. (Optional) To hide a slide, click a slide, click the Slide Show command  

tab, and click Hide Slide. 
5. (Optional) To move a slide 

a. Move the mouse pointer over a slide. 
b. Hold down the left mouse button and move (drag) the mouse. 

PowerPoint displays a vertical line where it will place your slide. 
c. Release the left mouse button. 

6. Click the Normal icon in the Presentation Views group to switch out of 
    Slide Sorter view. 
 
Timing yourself 
To help you practice giving a presentation, PowerPoint can time how long you’ve spent on each 
slide. Such timing can give you a rough idea of how long you want to keep each slide visible for an 
audience to see. No matter how hard you may practice, the timing of your presentation by 
yourself will almost never be exactly the timings of your actual presentation because people may 
ask questions, equipment may fail, distractions may occur when the waiter drops a plate, and so 
on.  
To time a presentation, follow these steps: 
1. Click the Slide Show tab. 
2. Click the Rehearse Timings icon in the Set Up group. 
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PowerPoint displays the first slide of your presentation along with the Timing toolbar that 
shows you how long your current slide has been visible, as shown in Figure 5.40. 

3. Click the mouse or press the spacebar to view each slide in your presentation. 
Each time a new slide appears, the Timing toolbar records how long each slide remains visible. 

4. Click Esc when you reach the end of your presentation. 
A dialog box appears, asking whether you want to keep the timings for each slide. 

5. Click Yes or No. 
If you click Yes in Step 5, PowerPoint displays Slide Sorter view and lists the timings for each 
slide, as shown in Figure 5.41. 

6. Click the Normal icon in the Start Slide Show group to switch out of Slide Sorter view. 
 
 
Timing toolbar 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 5.40: The Timing toolbar lets you 
rehearse your presentation and shows how 
much time you need to present each slide. 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 5.41: Timings can give you 
an estimate of how much time you 
need to spend on each slide and 
how long your entire presentation 
should take. 
 

 
Creating Handouts 
When people view a particularly interesting presentation, they often want copies of that 
presentation so they can review the information later or have a place to jot down notes during the 
presentation itself. For that reason, PowerPoint lets you create handouts from your presentation. 
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Handouts typically contain a thumbnail of each slide along with blank space for jotting down 
notes about the information presented by that slide.  
 
To create a handout, follow these steps: 
1. Click the Office Button and choose PrintPrint Preview. The Print Preview window appears. 
2. Click the Print What list box in the Page Setup group and choose a 
    handout style, such as Handouts (3 Slides Per Page). The Print Preview window shows you 

what your handouts will look like, as shown in Figure 5.42. 
3. Click the Print icon when you’re ready to print your handouts. 
 

 
 
 
 
 
 
 
 
 
 
Figure 5.42: Print Preview lets you 
select different handout styles and 
shows you what they look like. 
 
 
 

 
Packing Presentations to Go 
Many people use their laptops to display their PowerPoint presentations, but occasionally, you 
may need to use a different computer to run your presentation. Because that other computer may 
not have a copy of PowerPoint, you can store your entire PowerPoint presentation on a CD that 
you can run on another computer. 
 

You can view your presentations only on a computer that uses Windows 2000, Windows XP, or 
Windows Vista. When you package a presentation on a CD, PowerPoint includes a strippeddown 
version of PowerPoint designed just to run and display presentations. You won’t be able to change 
your presentation 
 
To package up your presentation, follow these steps: 
1. Click the Office Button and choose SendPublish for CD. 

The Package for CD dialog box appears, as shown in Figure 5.43. 
 

 
 
 
 
 
 
 
 
Figure 5.43: Specify a name for  
your presentation. 
 

Rather than save a presentation to a CD, you can click the Copy to Folder button and specify 
a different drive and folder, such as a USB removable drive. 

2.  Click in the Name the CD text box and type a descriptive name for your presentation. 
3.  Insert a blank CD in your rewritable CD drive. 
4.  Click Copy to CD. 

If your presentation includes hyperlinks to other programs, PowerPoint displays a dialog box 
to alert you. This dialog box is meant to keep you from accidentally creating a presentation 
that could spread viruses or Trojan Horses. 

5.  Click Close. 
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Module 6  
The Internet 

The Internet is an open, public space and a massive network of computers from all around the 
world. The World Wide Web is written in Hypertext Markup Language (HTML). The Internet 
sometimes called "the Net" is a worldwide system of computer networks, a network of networks in 
which users at any one computer can, if they have permission, get information from any other 
computer (and sometimes talk directly to users at other computers). It was conceived by the 
Advanced Research Projects Agency (ARPA) of the U.S. government in 1969 and was first known 
as the ARPANET. Today, internet is a global village of computer network. The Internet can be 
accessed almost anywhere by numerous means, especially through mobile Internet devices. 
Mobile phones, handheld game consoles and cellular routers, allow users to connect to the 
Internet from anywhere there is a wireless network supporting that device's technology. 
 
Internet "chat" via instant messaging systems, allow colleagues to stay in touch in a very 
convenient way when working at their computers. Messages can be exchanged even more quickly 
and conveniently than via e-mail. 
Domain Name System (DNS) allowed hundreds of thousands of "name servers" to maintain small 
portions of a global database of information associating IP addresses with the names of computers 
on the Internet.  
 
The naming structure was hierarchical in character. For example, all host computers associated 
with educational institutions would have names like "edu". A special set of computers called "root 
servers" maintained information about the names and addresses of other servers that contained 
more detailed name/address associations.   
 
The designers of the DNS also developed seven generic "top level" domains, as follows:  
• Education - EDU • Government - GOV • Military - MIL 
• International - INT • Network - NET • Organization - ORG 
• Commercial - COM   
 
Importance of the internet 
(1) Email: By using internet now we can communicate and chat in a fraction of seconds with a 

person who is sitting in the other part of the world. With help of such services, it has become 
very easy to establish a kind of global friendship where you can share your thoughts, can 
explore other cultures of different ethnicity. 

 
(2)  Information: The biggest advantage that internet offer is information. The internet and the 

World Wide Web has made it easy for anyone to access information.   
 
(3)  Business: World trade has seen a big boom with the help of the internet. It has become 

easier for buyers and sellers to communicate and advertise their sites, products or services.   
 
(4)  Social Networking: Today social networking sites have become an important part of the 

online community. Individual members use it for personal and business purposes. It is an 
awesome place to network with many entrepreneurs. 

 
 (5)  Shopping: In today’s busy life most of us are interested to shop online. Now a day’s almost 

anything can be bought with the use of the internet. In countries like US most of consumers 
prefer to shop from home.   

 
 (6)  Entertainment: On internet we can find all forms of entertainment from watching films to 

playing games online. Almost anyone from any age group can find the right kind of 
entertainment for themselves. When people surf the Web, there are numerous things that 
can be found. Music, hobbies, news and more can be found and shared on the Internet. 
There are numerous games that may be downloaded from the Internet for free. 

 

http://www.wisegeek.com/what-is-html.htm
http://searchnetworking.techtarget.com/sDefinition/0,,sid7_gci213782,00.html
http://en.wikipedia.org/wiki/Mobile_Internet_device
http://en.wikipedia.org/wiki/Mobile_phone
http://en.wikipedia.org/wiki/Handheld
http://en.wikipedia.org/wiki/Game_console
http://en.wikipedia.org/wiki/Cellular_router
http://en.wikipedia.org/wiki/Instant_messaging
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 (7)  E-Commerce: E-commerce is the concept used for any type of commercial maneuvering, or 
business that involves the transfer of information across the globe via internet.   

 
 (8)  Services: Many services are now provided on the internet such as online banking, job 

seeking, purchasing tickets for your favorite movies and guidance services, hotel 
reservations and bills paying.   

 
 (9)  Job Search: Internet makes life easy for both employers and job seekers as there are plenty 

of job sites which connects employers and job seekers. 
 
 (10) Dating/Personals: People are connecting with others though internet and finding their life 

partners. Internet not only helps to find the right person but also to continue the 
relationship. 

 
The Difference between the Internet and the World Wide Web 
Many people use the terms Internet and World Wide Web interchangeably, but in fact the two 
terms are not synonymous. The Internet is a massive network of networks, a networking 
infrastructure. It connects millions of computers together globally, forming a network in which 
any computer can communicate with any other computer as long as they are both connected to 
the Internet. Information that travels over the Internet does so via a variety of languages known as 
protocols. The Web (World Wide Web) is a way of accessing information over the medium of the 
Internet. It is an information-sharing model which is built on top of the Internet.\ 
 
Web Browsing  
This is looking at various sites on the internet. The Web is a system of interlinked hypertext 
documents contained on the Internet. With a web browser, one can view web pages that may 
contain text, images, videos, and other multimedia and navigate between them by using 
hyperlinks. 
 
Web Browsers  
A web browser is a software application for retrieving, presenting, and traversing information 
resources on the World Wide Web. The primary purpose of a web browser is to bring information 
resources to the user. It is a software application for retrieving, presenting, and traversing 
information resources on the World Wide Web. 
 
Examples of Web Browsers   
 Internet Explorer   
 Mozilla Firefox  
 Opera  
 Google Chrome  
 Safari  
 Planetweb  
 NetPositive  
 Konqueror, etc.  

 
 

Intranet 
An Intranet is a computer network that is designed to work like the internet but in a much 
smaller scale and is restricted only to the employees of the company. It is designed to be a private 
space which is protected by a password and accessible only to employees or authorized users. 
Intranet is the generic term for a collection of private computer networks within an organization. 
An intranet uses network technologies as a tool to facilitate communication between people or 
workgroups to improve the data sharing capability and overall knowledge base of an 
organization's employees. 
 
Uploading  
Uploading and downloading are two terms used in computing to refer to data transfer. Files are 
considered uploaded when they are transferred from a computer to a central server. Uploading 
refers to copying files from a smaller peripheral system to a larger central system. The uploading 

http://www.webopedia.com/TERM/I/Internet.html
http://www.webopedia.com/TERM/n/network.html
http://www.webopedia.com/TERM/p/protocol.html
http://en.wikipedia.org/wiki/Information_system
http://en.wikipedia.org/wiki/Hypertext
http://en.wikipedia.org/wiki/Internet
http://en.wikipedia.org/wiki/Web_browser
http://en.wikipedia.org/wiki/Web_page
http://en.wikipedia.org/wiki/Writing
http://en.wikipedia.org/wiki/Image
http://en.wikipedia.org/wiki/Video
http://en.wikipedia.org/wiki/Multimedia
http://en.wikipedia.org/wiki/Hyperlink
http://en.wikipedia.org/wiki/Software_application
http://en.wikipedia.org/wiki/World_Wide_Web
http://en.wikipedia.org/wiki/Software_application
http://en.wikipedia.org/wiki/World_Wide_Web
http://www.wisegeek.com/what-is-a-computer.htm
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Address window 

of small files might take only a few seconds, while larger graphic-heavy files could take hours. In 
most cases, uploading can be accomplished while the computer is performing other tasks, 
although it may slow the computer down if it is handling large files. 
Uploading is when you send a file to someone else. To "upload" a file means that you are 
transferring a file from your computer to the internet 
 
Downloading  
Files are downloaded when they are transferred from a server to a smaller peripheral unit. 
Downloading refers to the transfer of data from a central system to a smaller system. Uploaded 
files to the server might be downloaded for viewing by another user. Downloaded files usually 
remain on the server unless the user specifies otherwise, meaning that others can access the 
information. Downloading is when you fetch a file from another computer. To "download" a file 
means that you are transferring a file from the internet to your computer. Download mean to 
move data from one computer to another. Save means to store or write out data to a storage 
device. 
 
How to Use the Internet  
(a) Click on Internet Explorer or Mozilla Firefox from the desktop or on any of the available web 

browser that is installed into your computer system.  
 
 
 
 
This will load to display the default home browser page (As shown below is google browser page). 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
(b) Click on the Address Window and type the website address  
(c) Press Enter from the keyboard to load the specified domain on the address window 
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Exploring DLC Portal  

 
Click on the address window on a web browser and type www.dlc.ui.edu.ng  
This will display the Home Page of Distance Learning Centre, University of Ibadan as shown in 
Fig. 1. The Home page exhibits current information, news, advertisement and updates for Newly 
Admitted Students and Returning Students. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Click on the 
hyperlink 
information 
to continue 
your task  

  Address window 

Fig. 1 

http://www.dlc.ui.edu.ng/
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Newly Admitted Students 
 

Check Admission List: This tab allow new students to check their admission status with their 
application form number. 
(a) Click on Check Admission List. This will display the List of Candidates recommended for 

Provisional Admission in their respective Batches  
(c) Click your batch, choose the department applied for and view the list of names for admission 
 
Print Notification of Admission  
(a) Click on Print Notification of Admission as display 
(b) Type your Application number in the space as shown in Fig. 1.1    
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
(c) If admitted, your name will be displayed as seen below. 

 
(c) Click on the Form Number to generate Notification of Admission.  
 
 
Print Admission Letter  
(a) Click on the Print Admission Letter  
(b) Enter the Application Form Number (UI/DLC/UGD/××××××××××) 
(c) Enter the Bank Confirmation Order Number  
(d) Enter a password (preferably your surname) 
(e) Enter your e-mail address and phone number 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 (f) Click on “Click here to Sign up” tab. This will automatically generate your matric 

number with which you can log in as shown in Fig. 1.4 

Fig. 1.2 

Fig. 1.1 

Fig. 1.3 
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Registration of Courses  
(a) Click on Start Registration  
(b) Type your Matric Number and Password as shown in Fig. 1.4. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

(c) Click on Login. This will display the student login profile as shown below. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  
 
 
 
 
 
 
 
 
 

(d) Click on Course Registration (This will display courses for the current session). 
(e) Click on the course(s) you intend to register for the session. 
(f) Click on “Click here to Register”.    
 
Print Registration Form 
(a) Click on Print Registration Form. This will display the registered approved courses. 
(b) Click on print tab as shown below in Fig. 1.6 to print out the course registration form.  
 
 
 
 
 
 
 
 
 

Fig. 1.4 

Fig. 1.5 

Welcome MAYAKI Victoria !  

E000000 
 
 

MAYAKI 
 

VICTORIA 

Fig. 1.6 
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Exam Clearance Form: The Exam Clearance Form will only be available if the registered 
courses have been approved.  
(a) Click on Exam Clearance Form. 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig. 1.6 
 
 
 
 
(b) Click on Print. This will print out the courses approved for assessment. 
 
 
Student Profile: The Student Profile tab allows students to update their current personal 
profile. 
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Accessing DLC’s E-mail 
 
The Process of Login into the Distance Learning Center, University of Ibadan 
Email Account 
 
STEP 1: Once your email has been confirmed, you can sign in to Distance Learning Center, 
University of Ibadan email services at: http://mail.dlc.ui.edu.ng 
 

 
 
STEP 2: When the page comes up, you will then put your username which is a combination of 
your Matric and Surname which comes in the format Matric.surname e.g. E010000.dada 
 

 
After putting your username (Matric.surname), you will then put in your password. *Please note 
that the default password is password.  (You can change this once you have successfully logged 
in) 
 

 
 
Click the sign in button to get into your account  
 

 
 

http://mail.dlc.ui.edu.ng/
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STEP 3: On clicking the “Sign in” button, the user might be asked to verify the account again i.e. 
(confirming user name, password and a display character which the user will be asked to re-write. 
Here, the username is present by default. There is need to insert other details (i.e. password and 
the display character). 
 

 
 

 
 
Upon successful completion of this the task above, the user comes across the welcome page  
 

 
 
On this page, click I accept. Continue to my account. 

 
 

 
On clicking this, you will get your DLC email platform which would look like this  
 
 

 Enter displayed character here  
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1
   2

   

3

   

4

   

5

   

6
   

5

   

7
   

8
   

 

 
 
Once you have gone through these steps, you can now start using your new DLC email. 
 
 
 
 
 

 
  
 

A BREAKDOWN OF THE DLC’S EMAIL PLATFORM  
1. Inbox: this shows the number of mails that an account holder is having; highlighting the 

unread mails (which are usually in brackets)  
2. Sent mails: when a user sends emails to other people (official or non official), a copy of the 

mail is being stored here. 
3. Send SMS: the DLC email comes with SMS functionality where users can send text messages 

to mobile phones. *Please note that the SMS supports Globacom and Starcoms numbers; other 
networks would not be able to receive messages for now. 

4. Chatting (Chat): this functionality allows the user the ability to chat with other people within 
the DLC group 

5. Search Mail: in the event of having many mails in a users inbox (read and unread). The 
search mail functionality helps to narrow down searches in order to get the exact mail one 
might be looking for which could either be read or unread; inbox or outbox. 

6. User: this shows the owner of the email platform being displayed. In this case, a demo is being 
used (e010000.dada as stated above) having e010000.dada@dlc.ui.edu.ng as the full mail 
address. 

mailto:dada@dlc.ui.edu.ng
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7. Settings: Here a user has the ability to change the settings of his/her DLC email platform. 
This includes password change, appearance settings, etc. 

8. Sign out: When a user has finished with the tasks on the DLC email system, he/she should 
logout of his/her DLC email account. 

 
SIMPLE TASKS 

• Compose a mail  
A user can compose a mail when there is a message to be sent to (a) recipient(s). All you 
have to do in this case is to click compose mail as shown below  

 
 
On clicking you have a page like this: 

 
 
 
In a case where a user cannot remember the exact mail address of the recipient, you can type a 
similar word that could be remembered into the “To” box e.g. if the user wants to send a mail to 
someone in DLC with the mail address/ title having a “d”, all the user has to do is to type the 
letter in the “To” box and there would be suggestions that would match ones search criteria. 
 

 
Once the user has selected the chosen recipient(s), he/she can continue with the mail; giving the 
message a title. 

Click 

Write here  

Suggested 
i  
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Once the title is filled, the user can now proceed to the body of the message  
 

 
 
 
 
Once you are done with the mail, you can send by clicking the send button 

 
  

Body of the Mail 

Send button 
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CHATTING  
 
You can use your mail account to chat with other students of DLC. 

 
 
 
Once you have selected the appropriate contact, you can now select invite to chat  
 

 
 
By default, the address of the selected recipient is listed. What is next is to write the 
body/introduction, inviting the recipient for chat. Once that done, click the send button  
 
 

 
 

Enter the email address of your colleague i.e. 
e123456.yoursurname@dlc.ui.edu.ng 

Select  
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On sending the request, you are notified that your request has been sent to the above subject. 
 

 
 
 

At the recipients end: The recipient receives a notification that an invite has been sent. Here the 
recipient has the option either to accept or decline. 

 
 
 
 

 
 

 
 
 
 
 
 

When the recipient accepts the invite, the name of the recipient is highlighted. You can click on 
the recipient and start chatting. Please note that the icon denotes the status of the recipient (e.g.  
 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
GREEN = Available, RED = Busy). 
To start chatting, all you have to do is to click on the recipient’s name and the chat box then pops 
up. 
 
 

Recipient 
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Type message here 



By Akinola S.O. (PhD) and Mayaki Samson Haruna (DLC) 

 150 

Exploring Facebook 
 
 

Facebook is one of the popular Social Networking sites used by millions of people around 
the world. This site is a free and effective way of communication on-line with people 
worldwide. You can send messages, assignments, on-line resources for your subject and 
also post questions, etc. 
 
How to Create/Register a Facebook Account 
Step 1:  
1. Visit Facebook online on www.facebook.com to access the website homepage 
2. Enter your First name, Last name, valid email address, password, sex and birthday  
3. Click “Sign Up” button as seen in Fig. 1. This will display a security check code. 
 

 

 

 

 

 

 

  

 

   
4. Enter the weird text in the security check code for the confirmation of the account as 

seen in Fig. 2. 
5. Click on the Sign Up or Summit tab. 

 
 
 
 
 
 
 
 
 
 
 
 
  
 
 
 
 

Enter the weird text in the security text code 

http://www.facebook.com/
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Step 2: Confirm E-mail 
Facebook will now tell you it has sent a confirmation email to your email account. You 
must now login to your email and open the confirmation email from Facebook, click on 
the link it provides and it will take you to your new Facebook profile. 
 
Step 3: Find Friends 
You'll now have to go through a series of steps to personalise your profile. First, face 
book will offer to scour your email address book for people who are on face book who you 
can invite to be your friends. Simply enter your email address and password, and face 
book will find your friends. Select the ones you want to add by ticking the boxes to the 
left of their pictures, and then click 'add to friends' at the bottom. Then you will be able 
to choose friends from your email address book who aren't on face book and send an 
email to them inviting them to join up and be your friend (See Fig. 3 below). 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  
 
 
 

 
Step 4: Edit Profile  
1. Click on the 'Profile Information' tab as seen in Fig. 3 above.  
2. Click on 'Edit' to enter your personal details, i.e. your basic details; select your sex; 

whether you are interested in men or women; your relationship status and what you 
are on facebook for. You can state 'Friendship', 'Dating', 'A relationship', and if you're 
feeling fruity - 'Random play' or 'Whatever I can get'. Next select your birthday, 
hometown, state and describe your religious views. Once you are ok, click 'save 
changes'. Don't forget, you can always go back and edit your details whenever you 
want. 

 
 
Step 5: Picture 
Then click on the 'Picture' tab. Here you can upload a picture from your hard drive that 
other people will be able to see as your profile picture. Click 'Browse', find a picture on 
your hard drive, tick the box to certify that you own the rights to the image, then click 
'Upload picture'. 
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To Log into your Facebook Account 
1. Enter your e-mail address and password 
2. Click on Login to log into your facebook account as seen in Fig. 4 below. 

 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  
 
 
 

 
3. Click on Log in. This will log you into your facebook account.  
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  Exploring  
 

What is Google + 
Google+ is a social tool you can use to organize your online contacts. You can upload 
your pictures and videos to share with friends, join in on a group video chat to plan your 
next outing, or just hang out. Google+ is not just a social network, it is a sharing 
network. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Circles 
Enable you to organize contacts into groups for sharing across various Google products 
and services. Although other users can view the list of people in your collection of circles, 
they cannot view the names of those circles. Organization is done through a drag-and-
drop interface.  
To understand Google Plus and Circles better, go to the Settings Gear and select Profile 
and Privacy. Look for "See how your profile looks to other users." Type in a user name 
from different circles and click Preview to see what your profile looks like from the 
specified user. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

http://en.wikipedia.org/wiki/Drag-and-drop
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Sparks 
A front-end to Google Search, enabling users to identify topics they might be interested 
in sharing with others. “Featured interests” Sparks are also available, based on topics 
others globally are finding interesting. Sparks is a great way to find information to help 
in your professional development towards building your e-capability; all information is 
current and reliable.  
 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
Hangouts 
Used to facilitate group video chat (with a maximum of 10 people participating in a single 
Hangout at any point of time). However, anyone on the web could potentially join the 
'Hangout' if they happen to possess the unique URL of the Hangout. 
 

 
 
 
Huddle 
Huddle is a a group messaging feature available within the Google+ mobile app. Rather 
than sending text messages to each person in a circle the user sends Huddle messages 
to the group. This can be advantageous when trying to setup where and when to go out. 
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Google+ Mobile  
Accessing Google+ on one’s Mobile Phone or Device (Currently Android and Web 
Only). Download the Google+ mobile application from  
https://market.android.com/details?id=com.google.android.apps.plus . Once you launch 
the application it will ask which account you wish to sign in with, select the account. 
 
Enable Push Notifications  

● Google+ mobile app: Launch Google+ on your phone, press the menu button and 
go to Settings. Enable or Disable notification/vibration/ringtone for Google+ and 
Huddle notifications. 

● Google+ (plus.google.com): Click the ‘Options’ cog in the top right hand corner of 
the screen and select ‘Google+ Settings’. Under ‘Set delivery preferences’, add your 
mobile number and choose Push Notifications or SMS Notifications. Then in the 
‘Receive Notifications’ section, choose which notifications you would like to receive 
by selecting the checkbox in the phone column for each item. 

 
Getting Started with Google+ 
Google+ can be accessed from http://google.com/+ or http://plus.google.com or 
http://google.com/plus or, for mobile device, from http://m.google.com/plus. 
To share Google+ posts click the “Time link” button and use the Google Shortener 
Extension for Chrome browser and share posts to Blogger, Tumblr, Facebook and others 
 
Creative Ways to use Circles 
● Create an “Inbox” circle and include the people you’d like to see. The friends, family, 

and acquaintances circles are on top by default.  
● Create a "Read later" circle and include no other person (Google+ calls it an empty 

circle). When you see a post you want to read later, share it only with the "Read later" 
circle. Then when you have some time, open that circle and read through (and delete) 
the saved posts. 

https://market.android.com/details?id=com.google.android.apps.plus
http://google.com/+
http://google.com/+
http://google.com/+
http://google.com/+
http://google.com/+
http://google.com/+
http://plus.google.com/
http://plus.google.com/
http://plus.google.com/
http://plus.google.com/
http://plus.google.com/
http://plus.google.com/
http://plus.google.com/
http://google.com/plus
http://google.com/plus
http://google.com/plus
http://google.com/plus
http://google.com/plus
http://google.com/plus
http://google.com/plus
http://m.google.com/plus
http://m.google.com/plus
http://m.google.com/plus
http://m.google.com/plus
http://m.google.com/plus
http://m.google.com/plus
http://m.google.com/plus
http://m.google.com/plus
http://m.google.com/plus
https://chrome.google.com/webstore/detail/iblijlcdoidgdpfknkckljiocdbnlagk
https://chrome.google.com/webstore/detail/iblijlcdoidgdpfknkckljiocdbnlagk
https://chrome.google.com/webstore/detail/iblijlcdoidgdpfknkckljiocdbnlagk
https://chrome.google.com/webstore/detail/iblijlcdoidgdpfknkckljiocdbnlagk
https://chrome.google.com/webstore/detail/iblijlcdoidgdpfknkckljiocdbnlagk
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● Similarly, create an (empty) "Drafts" circle. When you have an idea for a post, but no 
time to write it, draft a rough version and share it to the "Drafts" circle. Edit the draft 
by using "Edit this post" from the drop down menu. Then, when the post is complete, 
copy it to a new post that you can then share to your circles and delete the draft post. 

 

● Yet again, create a similar (empty) circle called “Bookmarks” so you can go back and 
find that tidbit of information to read and use again and again. 

 

● If you would like to mute future notifications on a particular post you can do so by 
opening notifications, then opening the particular notification you wish to mute. Look 
at the bottom right hand corner of the notifications box. There will be an option to 
mute that notification. 

 

Shortcuts 
Note: These shortcuts apply to the desktop version of Google+ only. 
● @John Doe or +John Doe ➜  (press @ or + to link to a person in a post or 

comment) but they must be a google plus member for this to work otherwise the 
hyperlink of their name just turns into plain text. 

● After you post, click the little drop-down arrow (▽) in the upper right of the post to 
disable comments or disable re-sharing (i.e., for things you don't want to spread 
beyond your specified audience). 

● Press “q” to go directly to the chat box 
● Press <Tab>, then <Enter> after writing a comment on a post to quickly submit it. 

(faster than clicking the Post Comment button every time) 
● Press <Tab> twice and then <Enter> to cancel writing a comment. 
● Press space to drop down a page. (Applies to all web pages) 
● Press <Shift>+space to move up a page. (Applies to all web pages) 
● If you want to post directly to specific friends, just type the first letter of their name, a 

drop-down list will appear, keep typing until you see their name, then select the 
name and click to send message or begin chat. Alternative quick step, if necessary, 
click to remove existing “addressees” (i.e. Public, Circles, etc) so that the post is 
addressed to no one. The in the message area using the + or @ technique described 
above, start typing their name until you see it, select it, and it will then be included in 
the message as well as the addressees. 

● While moving through posts using ‘j’ (next post) and ‘k’ (previous post), you can start     
a comment by pressing <enter>. 

● Use the mouse scroll wheel to navigate through photo slideshows 
 

Privacy 
A core element of Google+ is its privacy features, which have been integrated deeply into 
the product. Google+ gives users extensive control over these features. 

 
● Click edit in your profile to change which circles can view what personal details. Your 

name, gender, and profile picture have to be public, everything else can be restricted. 
You can also opt out of appearing in the search results here. 

 
● If you would like to send a message to another user, just put their name into the 

destination field of your posting. If the recipient is not a user of Google+, enter their 
email address. To save typing the email address every time, you can add them as a 
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contact on the circles page. 
 
● If you want the permanent link to a post, click on its timestamp to see the single post. 

You can copy the URL from your browser to share the permalink (alternatively, you 
can select “Link to this post” from the drop-down menu at the top left of the post) 

 
● You can link directly to your profile using  

http://profiles.google.com/<yourdefinedprofilename>. 
 

● There are also non-official shorteners that use the profile number you can find when 
viewing your profile. (For example go to http://gplus.to/) 

 
● To understand Google Plus and Circles better, go to the settings gear to Settings -> 

Profile and Privacy. Look for "See how your profile looks to other users." Type in a 
user name from different circles and you will be able to see how your info is shared 
according to those circles. 

 
● There is a shortcut for this under the EDIT PROFILE button on a user’s profile page. 

It’s a greyed-out “View profile as....” box. Click on each section to see how each 
person or circle will view each area: About, Posts, Photos, Videos, +1s, Buzz 
 

The Interface 
Home 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

1. Here is your list of Circles. Clicking a circle will change your feed by showing only 

the posts of those within the clicked circle. To undo a circle click in order to view 

posts from all circles, click the word “Stream” in this section. Furthermore, the act 

http://profiles.google.com/
http://profiles.google.com/
http://profiles.google.com/
http://profiles.google.com/
http://profiles.google.com/
http://profiles.google.com/
http://profiles.google.com/
http://profiles.google.com/
http://gplus.to/)
http://gplus.to/)
http://gplus.to/)
http://gplus.to/)
http://gplus.to/)
http://gplus.to/)
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of clicking a circle will automatically change your share tags to match the selected 

circle. This is done so you don’t have to always manually type the circle name 

when sharing, and can be witnessed by attempting to share something new while 

having a circle selected.  

2. Sparks will monitor interests or trends for you and it will update your feed with 

those interests as events occur. Your spark interest keywords are visible to you 

only, unless you manually share them. (See section: “Add interests to my 

feed/Sparks?”). 

3. Google+ chat. You can explicitly control what circles see you signed on. (See 

section: “Edit my chat contact list?“) 

4. Tabs to switch between the Home, Photos, Profiles, and Circles panes. 

5. Search for existing Google+ users by name. If you search for a topic or location in 

the “Find People” search bar, you will get a list of profiles matching the keyword(s) 

anywhere in their public profile. Great way to build a special interest circle around 

specific topic or subject matter. 

6. Google+ User Settings. 

7. Notifications counter. Whenever someone mentions your profile, posts in a thread 

you have as well have posted in [can be muted, see section “Mute a post/thread?”, 

tags you, etc., this counter turns red and the number changes from 0 to the 

number of notifications you have. Click it to view the list of notifications in a 

hovering sidebar. 

8. Temp 

9. Here are suggestions of people that you may want to add to one of your circles. 

The suggestions are based upon the email contacts and the circles of people in 

your circles. 

10. Launch a hangout to video chat with up to 9 others at a time. 

11. Temp 

12. This is your feed, which is a collection of posts from the circles you are in and 

from your Sparks interests. 

13. Control Settings 

14. Control Settings 
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Profile 

 
 

1. This is the current person’s profile picture. Clicking on a profile picture will rotate 

through all the user’s previous profile pictures. 

2.  Send email to individual.  This can be removed by editing your profile. 

3.  People the individual is sharing their information with. 

4. People that share their information with the individual. 

5.  View the current individual’s posts. 

6. View the current individual’s about information. 

7. View the current individual’s photos. 

8.  View the current individual’s videos. 

9. Temp 

10. This spot is for post and share history of the individual that the profile belongs to.  

11. Edit your profile. 

12. View how your profile looks to the public or another individual. 
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Circles 

 
 
 

1. Add a new person to you DLC circle 

2. The person you added 

3.  Organize your Circle by putting your friends in the right place or you create an 

new circle for some particular group of friends 

 

4. Default Circle from Google + 

5. Sorting people in your Circle 

6. Viewing People in your Circle 

7. Viewing People who have added you 

8. Viewing People who have invited you to their circle 

9. Remove people from your Circle 

10. View your friend’s profile in your circle 

11. View more Google + functionality 

 
 
How to Edit my Google+ real name 
You can go to the following URL:https://www.google.com/accounts/EditUserInfo?hl=en 
or in case the link fails follow these directions: 

 

 

https://www.google.com/accounts/EditUserInfo?hl=en
https://www.google.com/accounts/EditUserInfo?hl=en
https://www.google.com/accounts/EditUserInfo?hl=en
https://www.google.com/accounts/EditUserInfo?hl=en
https://www.google.com/accounts/EditUserInfo?hl=en
https://www.google.com/accounts/EditUserInfo?hl=en
https://www.google.com/accounts/EditUserInfo?hl=en
https://www.google.com/accounts/EditUserInfo?hl=en
https://www.google.com/accounts/EditUserInfo?hl=en
https://www.google.com/accounts/EditUserInfo?hl=en
https://www.google.com/accounts/EditUserInfo?hl=en
https://www.google.com/accounts/EditUserInfo?hl=en
https://www.google.com/accounts/EditUserInfo?hl=en
https://www.google.com/accounts/EditUserInfo?hl=en
https://www.google.com/accounts/EditUserInfo?hl=en
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In the top right, click your account name. 
 

 
 
Then click “Account settings.” 
 

 
 
Once in the Account overview pane, click “Edit” under your primary e-mail. 

 

 
 
It is here that you can change your first name, last name, or various other bits of 
information. Name changes here will affect the name shown on your profile. 
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Create a Circle 
 

 
 
 
First make sure the Circles tab is selected by clicking it. 

 

 
 
This will take you to the circle page. 

 

 
 

Click the center of the circle seen on the left. 
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A window pops up. Enter the desired name of the circle and when done, click “Create 
empty circle.” Note: Names of circles are not visible to others. 

 
Delete a Circle 

 
 
First make sure the Circles tab is selected by clicking it. 

 

 
 
Then right click on a circle, and select “Delete circle.”  
 
Send a Private Message 

 
 
First make sure the Home tab is selected by clicking it. 
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Then click within the “Share what’s new” which is where you will type your message. 

 

 
 
After typing your message, click the x’s on any tabs down below. If you do not have any 
tabs below, do not worry. These tabs control who will receive the message. 

 

 
 
Click “Add circles or people to share with” to add the circle or person you want to 
message. 

 
 

 
 
Type the name of the person or circle, and Google+ will check to see if the given entity 
exists. Once the name comes up selected, click it or press Enter. 
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If the entity does exist, Google+ will replace the typed text with a colored tab containing 
the circle’s or person’s name. Otherwise the entered text will be cleared because no 
match was found.  
 
All that remains is to hit the Share button and off the message goes! 

 
Tag someone or mention them within a post 
 

 
 
In a comment box, type + or @ followed by the person’s name. A box should appear 
containing the matching name (if the person exists). Note: Typing the name too fast may 
make the box disappear causing the mention attempt to fail. In the event this happens, 
backspace all the way back up to and including the + or @, and try to repeat the attempt 
again. 

 

 
 
Once the name becomes a tab, you’re done. Posting the comment will send a notification 
to the person that they were mentioned. The notification is sent regardless if a person 
mutes a thread. 

 
BEWARE: If you need to discuss about a third party in private, do not add + or @ to their 
name. Instead just write out their names. Otherwise by using + or @, it will send them a 
mention notification, be it post creator or commenter, and it will add them to the post 
permissions allowing them to see the post. 
 
If you want to prevent mentions from triggering, turn off the reshare option (but do not 
mention the person in the opening post since turning off reshare does not protect against 
mentions in the opening post). 
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Hide the people I have added to circles/have me in a circle  
Putting up walls limits the social experience, but to do so: 

 

 
 
 
First make sure the Profile tab is selected by clicking it. 

 

 
 
 
Click the “Edit Profile” button. 

 

 
 
 
Then click anywhere on the circles section. The section should be highlighted in a light 
blue hue. 
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A window will show allowing you to control the visibility of your circles, down to the 
individual circle level. Once you are done editing, click “Save” followed by “Finished 
Editing” to get out of profile editing mode. 
 
Mute a Post/Thread 
Muting a post will stop notifications from that post and hide the post from your stream. 
Muting does not stop mention notifications in which you have been mentioned by name 
(See: “How do I tag someone or mention them within a post” section).  
 

 
 
If the post is in your stream, click the (▽) arrow, to reveal a menu. 
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Then click “Mute this post.” 

 

 
 
Once the post has been successfully muted, a red “Muted” appears by the post name 
line. 
 
 
Unmute a Post/Thread 

 

 
 
If a post is muted, a red “Muted” appears by the post name line. Furthermore it will not 
appear in your stream once muted so you will have to go to the profile of the person that 
originally posted the post. 

 

 
 
Once the muted post is found, to unmute, click the (▽) arrow to reveal drop down menu. 

 

 
 
In the drop down menu, select “Unmute this post.“ 
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Edit my chat contact list 

 

 
 
 
Hover over the “Chat” section on the left until an arrow (▽) appears. 

 

 
 
 
Select the arrow (▽) and then select “Circles” 

 

 
 
 
Select or deselect whichever circles you want to be visible to when you’re signed into 
Google+ chat. When done, click “Save.” 
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Provide Feedback to for technical related issues 

 
 

In the bottom-right side of every Google+ page should be a “Send feedback” button, click 
it to initiate the procedure. 

 

 
 

A window should appear allowing one to use Highlight to select the area in question [if 
need be] and Black out to remove any overly private areas that you wish not to be 
included in the screenshot. Type up your response text and click “Preview” to proceed in 
submitting the Feedback.  
 
Add interests to my feed/Sparks 
Interests followed by Sparks are for your eyes only, and are not visible to your circles. To 
add interests (or trends you want to follow), do the following: 

 

 
 
First make sure the Home tab is selected by clicking it. 
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Then click the word “Sparks” on the left side. 
 

 
 
You’ll be able to enter your interest here and search for it. 

 

 
 

After you have found a suitable interest, click “Add Interest” and it gets added to your 
Sparks list as seen below: 

 
 
Following Your Facebook Friends 
To find out if your Facebook friends are on Google+ 
• Create a Yahoo! Mail account 
• Import your Facebook contacts 
• Export your Yahoo! Mail contact list 
• Import it into your Gmail account 
• The imported contacts will now show up under the “Find and Invite” section of the 

Circles page, the ones who already have Google+ will be listed first. 

http://mail.yahoo.com/
http://mail.yahoo.com/
http://mail.yahoo.com/
http://mail.yahoo.com/
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