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GENERAL INTRODUCTION 
 

Have you ever wanted to store some form of data on your system, for instance the list of your friends 

with their addresses.  Or perhaps you need to type and format a report for your boss.  Or maybe your 

office needs to gather and store lots of numerical data for subsequent analysis. And then after the 

analysis you will have to make a presentation based on the analysed data.  Well, this course is the 

course for you.  This course is a service course to teach you how to use some of the common 

applications on your computer system to store data, analyze such data to become information and 

subsequently present your information to an audience. 

At the end of the course you should be familiar with four applications in the Microsoft Office suite.  

We chose the Microsoft Office Suite because they are easy to get and most computer come with the 

applications pre-installed. 
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LECTURE ONE 

INTRODUCTION TO MICROSOFT OFFICE 2013 
 

 Introduction 

Have you ever seen some documents and wondered how they were created.  Perhaps you may have 

wondered if you can achieve such dexterity in the preparation of such documents, calculating large 

volume of data or even presenting such information. This course is designed to provide you with an 

introduction to the use of some Microsoft Office packages:- MS Word, MS Excel, MS Access and 

MS PowerPoint and how you can utilise them to be more productive. 

 

Objectives 

At the end of this lecture, you should be able to: 

1. Explain the purpose of the packages covered in this course 

2. State when to use a package 

3. Identify the icon of the applications we will study. 

 

1.1 Definitions and Descriptions 

We chose to use the Microsoft suite, because it is the most common suite for preparing and managing 

data.  However, there are other applications such as Open Office which open source and can also be 

used in place of Microsoft Office.  Files prepared in either applications can be modified with either.  

For the purpose of this class, we will stick to Microsoft Office applications.  Microsoft designed 

software programmes for productivity in homes, schools, offices and organisations. These 

applications are commonly installed as Microsoft Office except if they are installed separately.  It is 

available for both Windows and Mac and includes programs, servers, services, and solutions for 

various business purposes. The programmes found in Microsoft Suite include Access, Excel, Word, 

PowerPoint, Outlook and Project, and a few more (see figure below).  As earlier written, for the 
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purpose of this course, we will limit our learning to the first four.  In subsequent sections, you will 

briefly learn what each of these applications are used for and how they can assist you to be more 

productive. 

 

 

 

For the purpose of this course, the programmes of focus are Microsoft Word, Microsoft Excel, 

Microsoft Access and Microsoft PowerPoint which will all be treated using a computer running 

Windows.   The icons of each of these applications are used to launch the application.  Each icon is 

displayed in the appropriate section.  Note that the icons are different for different versions of 

Microsoft office.  So the icons displayed here are for Office 2013.  

 

1.2 Microsoft Word 

Microsoft Word or MS-WORD (often called Word) is a Graphical word 

processing program that users can type with.  Its purpose is to allow 

A list of some 

programmes found in 

Microsoft Office. 
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users to type and save texts, tables, some graphics, some charts, etc.  A file prepared and saved with 

MSWord is usually called a document and is generally save with the extension “.doc” or with newer 

versions of MSWord, “.docx”.  MSWord has helpful tools to make documents such as: 

 Choice  of  typefaces 

 Counting of words (this also counts letters and lines) 

 Display of synonyms of words 

 Insertion of pictures in documents 

 Insertion of Tables 

 Printing of document in different ways 

 Special codes 

 Spelling and grammar checker 

 Thesaurus to help improve your writing 

 Tracking of changes in a modified document 

 Web pages, graphs, etc. 

 

Microsoft Word also allows add-ons of third party software for spelling and grammar checker such as 

Grammarly.  In the lecture two through lecture four, we will study aspects of MSWord for your level. 

 

1.3 Microsoft Excel 

Microsoft Excel is a spreadsheet application included in the Microsoft 

Office suite.  A spreadsheet application is a tremendous tool for 

maintaining, analysing and calculating small sets of information.  

Spreadsheets present tables of values arranged in rows and columns 

that can be manipulated mathematically using both basic and complex 

arithmetic operations and functions.  Microsoft Excel is easy to understand and use.  It allows you to 

create column names, enter your data, create formulas, analyse your data and perform so many other 



 

10 
 

functions.  You can also sort, filter, and format the data quickly and easily.  An Excel file is generally 

called a workbook, because it usually contains several worksheet, and the file is save with the 

extension “.xls” or “.xlsx”. 

In addition to its standard spreadsheet features, Excel also offers programming support via Microsoft's 

Visual Basic for Applications (VBA), the ability to access data from external sources via Microsoft’s 

Dynamic Data Exchange (DDE), and extensive graphing and charting capabilities. The best part about 

Excel is, it can apply to many business tasks, including statistics, finance, data management, 

forecasting, analysis, inventory, billing, and business intelligence.  Following are the few things you 

can achieve with Excel: 

 Number Crunching 

 Plotting of Charts and Graphs 

 Storing and Importing Data 

 Manipulating Text 

 Automation of Tasks 

 Analysing of data 

 Spelling and grammar checker 

We will study some part of Excel in lectures five through eight.  Note that we CANNOT exhaust ALL 

that can be achieved using Excel in the duration of this course.   

 

 

1.4 Microsoft Access 

Have you ever wanted to store a lot of related information but still 

have them distinct?  For instance, you may want to store a list of the 

books in your library, who borrowed which one and when?  Well, 

Microsoft Access is an information management software that helps 

you store information for reference, reporting, and analysis.  

Microsoft Access helps you analyse large amounts of information, 

and manage related large amounts of data faster and more efficiently than with Excel or other types of 

spreadsheets applications. In simple term, Microsoft Access is a type of database software that is used 
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to store information for reporting, referencing and analysis.  MSAccess is most popular for its tables, 

forms and queries, which are sometimes called ‘object’ of Access.  Suppose you are the owner of 

some business and would like to keep track of the happening in the office, here are some of the basic 

functions of MSAccess and how they can help you be more productive.  MSAcess can: 

 Maintain all information for each client or customer, including addresses, invoices, payment 

and order information. 

 Track financial data without needing a separate software program. If you have the full 

Microsoft Office Suite, you may even set payment reminders. 

 Manage marketing and sales.  

 Track production and inventory by entering data  

 Run reports and analyses using the reports and charts. You can basically run a report on 

anything within a matter of minutes, such as customers who are behind on payment. 

Now that you have learned a bit more about what Microsoft Access can be used for, be prepared to 

learn more in subsequent lectures.  An Access file is usually called a database and saved with the 

extension “.mdb”  or  “.accdb”. 

 

1.5 Microsoft PowerPoint  

Imagine you have analysed your data, prepared some information and 

you have been asked to present these to your team members.  How do 

you co about this.  Well, you need to use Microsoft PowerPoint.  

PowerPoint is a software used to design presentation slides for 

reporting of results. It provides the avenue to present reports, results 

and information in general in a concise, attractive and graphical way. It allows for less words and 

more straight to point approach. The presentations are a collection of slides used for storytelling or 

reporting information on ANY topic. PowerPoint presentations are commonly used in business 

meetings, seminars, for training and educational purposes. 

A PowerPoint file is usually called a Presentation and saved with the extension “.ppt” or ‘.pptx” for 

newer versions of PowerPoint.  Some of the tasks you can achieve with PowerPoint include: 
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 Plotting of simple charts 

 Inserting pictures and graphics to buttress your point 

 Inserting videos of importance 

 Using special effects on objects 

 Using beautified background for each slide 

 Spelling and grammar checker 

 

The Office Environment 

In the office environment, the window of each application has several portions namely the Name bar, 

status bar, tool bar, quick access to mention a few.  These portions may vary from application to 

application.  Even the tool bar for each application varies depending on what is “active’ at that time.  

For each of the applications we will study these portions. 

 

Summary 

In summary, Microsoft Office includes the following programs: 

 Access is a database management programme. Hence, it should be used when large amounts 

of data or information are to be collected and organised in a format for easy and future 

retrieval, reporting and analysis.   

 Excel is a spreadsheet programme. Hence, it should be used for mathematical manipulation 

using both basic and complex arithmetic operations and functions. 

 PowerPoint is a presentation programme. Hence it should be used for the presentation of 

information. 

 Word is a Word processing program. Hence it should be used to type reports and documents.   

Post Test 

1. How are the various applications launched? 

2. If you have a small amount of data and would want to analyze them, which application would 

you use? 
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3. Suppose you have a small business enterprise and need to keep track of several information in 

one spot, and at some point in time, generate reports based on the data available which of the 

office applications will be suitable for you?  

4. Which ‘tool’ is available in all three of the applications discussed in this lecture? 
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LECTURE TWO 

MICROSOFT WORD (I) 
 

Introduction 

This course is designed to guide on the use of some Microsoft Office packages.  For this chapter you 

will be introduced to the MS Word environment, how to launch the application depending on your 

operating system and also how to navigate through MSWord. 

 

Objectives 

At the end of this lecture, you should be able to: 

1. Launch Microsoft Word 2013 on Windows 7, 8 and 10. 

2. Navigate around the MSWord 2013 application. 

3. Identify icons and state what they mean or stand for. 

 

2.1 Launching MS Word 2013 

The easiest way to launch MSWord in Windows 7 

environment is to use the following steps: 

1) Click the Start button 

2) In the Start Search field type “Word” 

3) Select Word 2013 from the search results as show on 

the right  . 

 

If your system is running Windows 8, then you have two 

options you can use to launch the application: 

Option One: 

If the start screen is displayed: 

1) Type  “Word” and as in Windows 7, a search result will be displayed which will show the 
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MSWord icon. 

2) Select Word 2013 from the search results 

Options Two: 

If the desktop is displayed,  

1)  Click the start button 

2) Type “Word” 

3) Select Word 2013 from the search results 

 

 

 

If your system is running Windows 10, then  

1) Type “Word” in the search field on the bottom left of 

your desktop shown below: 

2) Select Word 2013 from the search results 

 

 

If you have successfully launched the application, you will be 

directed to the start screen.  We will study that next. 

 

 

2.2 The Start Screen 

The start screen is shown below with some of the graphics and 

tools it offers. To make life easy for you, we used textboxes to label important sections of this start 

screen. 

The Start Screen is a new feature of Office 2013. Unlike older versions of Office, opening an Office 

2013 application does not take you directly to a blank document – it instead opens the Start Screen. 

However, it will open directly to a blank document if a word document is already opened.   Note that 

the Start Screen can be disabled under File  Options., however, doing so will cause the application 

to open a blank document by default on start-up, similar to earlier versions of Office. 
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The Start Screen displays recently opened documents on the left, and a selection of templates in the 

preview pane on the right. Clicking a template will open a preview pane demonstrating that template 

and some information about it.  MSWord templates include letters, labels, reports, event flyers and 

much more. You can also browse for other documents not listed in the recent document section on 

the left.  This will let you navigate to the file manager where you can then select any other file.  

By default most people choose “Blank document” because they already have in mind what pieces of 

information they want to put in their Word document.  This enables them start preparing their Word 

document, which is basically typing and formatting and inserting objects were necessary.  Next we 

will study the MSWord window in details. 

 

Recent Word Documents 

 

Browse other Word 
files 

Template
s 
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2.3 The MSWord Window 

If you chose the blank document template, the next screen you will be shown is below.  That is the 

standard MSWord Window.  We have also labelled it for ease.  Note that the system will 

automatically name the document “Document1”. This is the standard view of Word, known in Word 

2013 as the ‘Print Layout’ view 

 

 
 

The Minimize, Maximize, Close portion of the screen enables you to minimize a document you are 

currently working on, or maximize the document (if the window is not full) or Close the document 

entirely.  Closing the document may also result in exiting the MSWord application. 

 

The Zoom section allows you to blow up your document especially if the font size is small.  Note that 

this does not increase the size of the font, it only zooms in to make the font appear bigger on the 

screen only. 

 

The Layout section allows you to navigate through the three main different layouts allowed in 

MSWord, which are Read Mode, Print Layout (default layout) and Web layout.  The other two 

File Tab 
Tabs Ribbon 

View Zoom 

Minimize, Maximize, Close 
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layouts are Outline and Draft.  The layout can also be seen as the different ways of displaying the 

working environment of MSWord. 

 

The tabs are used to group similar tools and are named appropriately.  So each time you click on a tab, 

the ribbons, which contain a collection of icons for to perform functions under that tab, is displayed.  

The icons or tool-points may also be expandable if it has an arrow-like symbol at the bottom right of 

each group.  Next, we will briefly treat what each tab is used for. 

 

 

2.4 The File Tab 

The File Tab is located on the top left hand corner of the screen can be regarded as a replacement for 

the file menu. The options normally found in the file menu such as Open, Close, Save, Save As and 

Print can all be found here. 

 

The next figure shows the arrangement of the functions available on the File Tab.  You can clearly see 

the location of Open, Save, Save As and Print, other functions on this tab include the New, export, 

share and close among others.  Of particular interest is the Info menu which will be briefly discussed. 

 

 

 

Back to document 

Document 

Properties 
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The Info Menu 

The Infor menu houses the Protect, Inspect and Versions sub-menus and they in turn contain some 

nice features such as Mark as Final and Run Compatibility Checker; however there are additional 

features such as Inspect Document, Encrypt Document, Restrict Access and Add Digital Signature 

that need to be understood and if used.  For your level, we will only worry about the basic features. 

 

Protect Document 

Protect Document controls what type of changes people can make to the document you are working 

on, should you send them a softcopy.  It lets you encrypt (which includes setting a password) your 

document before sending it to others. We would not recommend doing this because if the 

password is forgotten the data cannot be retrieved.  So use the feature with caution.  The Protect 

document sub-menu also allows you to Restrict Access to the current open document.  This enables you 

to limit the functionality of a document while still allowing others to view it, and, if they have 

the necessary permissions, work with it. This feature is an add-on that needs to be bought. 

Before you share an electronic copy of a Word document with other people, you may use the Mark as 

Final command to make the document read-only and prevent changes to the document. When a 

document is marked as final, typing, editing commands, and proofing marks are disabled or turned off 

and the document becomes read-only. In addition, the Status property of the document is set to Final.  

Note that this is not a security feature, the mark as final can be removed by the recipient of the file 

and the file will be editable once more. Its use is merely to convey that you believe this to be a 

completed work. 

 

Lastly the Protect document feature allows files to be signed digitally and therefore be verified by a 

recipient. Again this feature is a commercial add-

on that needs to be purchased. 

 

Inspect Document 

With this feature, you can check your document 

for obvious issues that might cause problems in 
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earlier versions of Word here.  This is useful, for example when you need to save the document you 

are working on as an earlier version of MSWord. 

 

2.5 The Ribbon 

The Ribbon is present in all Microsoft applications but contain differently named tabs and commands.  

Some tabs are however common in all the applications. There are three basic components to the 

Ribbon, See figure below. 

1. Tabs: There are seven basic ones across the top. Each represents an activity area and has 

been carefully selected according to user activities. Eg. HOME. 

2. Groups: Each tab has several groups that show related items together. E.g. Font 

3. Commands: A command is a button, an icon, a box to enter information, or a menu.  

E.g. .  One thing you should note is that if you place your mouse over any command, 

without clicking the command, Microsoft office will display the name of that command and 

state what is does, briefly.  Try it now! 

 

 

2.5.1 The Home Tab 

This tab is displayed by default as soon as a document is opened or a new document is created.  It contains 

all the tools you use most often, such as the commands in the Font group for changing text font: Font, 

Font Size Bold, Italic superscript, subscript etc.  One command that will come in handy is the change 

case command.  It allows you to change the case of whatever has been typed!  Try it right now.  Type a 

sentence in ALL CAPS and then click on the icon.  A dropdown menu will appear for you to select what 

you want.  You see, not so difficult.   

 

The Clipboard group houses the cut, copy and paste (special) commands as well as a feature called 
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format painter, that basically copies the formatting used in one paragraph and applies it to another 

paragraph. 

 

The Paragraph group contains commands for Bullets and Numbering, Alignment and Shading, Line 

spacing, Indentation, Sorting among other commands.  One icon I strongly advice students to active is 

the Show/hide  ¶  .  This is called the paragraph mark and when activated, if allows non-printing 

characters like itself, the space and tab character to be visible in the MSWord environment. Activating 

this feature, tells you what is where.  Turn this feature on right now ans notice all the ‘symbols’ that 

have appeared from nowhere.  

 

Next to this group of commands is the Styles group that allows you to set and apply a consistent 

format for a paragraph.  Then then editing group that allows you Find, Replace and Select object. 

 

 

 

2.5.2 The Insert Tab 

The Insert Tab, shown below allows you to among other things insert a cover page to a document, blank 

pages or a manual page break, tables, pictures smartArt headers and Footers among other commands.  

Some of these feature will be treated in subsequent lectures. 

 

All graphic objects can also be inserted from this tab. When you insert a graphic or table of shape, 

additional tabs known as contextual tabs become available. For example, if you insert a picture 

the Picture Tool contextual tab appears.  
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An important tool you would need is the Equation tool.  It allows you to design an equation, exactly 

the way it should appear.  The good thing is that the equation is treated an object and moves together 

instead of scattering when you move it.  Try it out now.  Click on the equation command and type the 

following equation.  You need to be patient with this. 

 

 

 

2.5.3 The Design Tab 

The Design tab is a new feature introduced in MSWord 2013. In previous versions of Word, 

commands and options related to the formatting and style of the overall document, such as themes, 

watermarks, styles, paragraph spacing etc. were spread across several tabs. Now they can all be found 

together in the Design Tab.  This tab also gives you the option to change a document ‘theme,’ which 

changes the look of Headers Footer and Fonts.   

 

Two commands that may interest you are the watermark command and the page border command.  

The watermark command allows you to insert a picture or text and use it as the background of the 

page.  Such pictures or text appear faint.  Have you ever seen a document that had “Confidential” 

written faintly across the page? That is a water mark! The Page Borders, allow you to use some 

graphics as borders to the pages of your document. 

 

 

2.5.4 The Page Layout Tab 

The Page Layout tab allows you to change the Page Setup of your document.  That is, all the commands 

you need to set the margins of your document, set orientation, select the paper size, indent paragraphs 

among other commands.  The Break command is usually helpful to ensure that a page, for instance 

starts on a new page, instead of the middle or bottom of the page. 
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Remember how newspapers are several columns, this tab allows you to achieve such.  By default 

every new document is started as a one-column document but you can change that appearance from 

this tab using the Columns command. 

 

2.5.5 References Tab 

There is a group in this tab for creating a Table of Contents, footnotes, an index, a bibliography and 

other references.  This feature of MSWord is for advanced users of the application because of the 

complexities involved.   

 

 

 

2.5.6 The Mailings Tab 

This tab contains tool that are for medium to advance users of MSWord.  The Mailings tab is used to 

perform a mail merge and also create envelopes and labels.  A step by step guide can be launched from 

the Start Mail Merge icon. Mail merge operation is used when you need to send say the same letter but 

with minor customization to a large number of people.  You would need a table that has all their 

information. 

 

 

 

2.5.7 Review Tab 

The review tab provides the tools for proofing a document that is spell checking, thesaurus, word 

count, etc.  It is here you can also track changes and accept or reject changes on an edited document.  
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The review tab also allows you the set the language you want MSWord to use when performing Spell 

checks. 

 

 

 

2.5.8 View Tab 

From the view tab, you can choose to switch on the ruler, gridlines, and split windows.  You can also 

switch between ‘print layout’, ‘read mode’, ‘outline mode’ and others.  If you have two documents 

open at the same time and would want to review them side by side, then you click on the “view side 

by side” command.  This will allow you view the two documents side by side, you can even 

synchronize the scrolling so that while you scroll down in one document, the other document also 

scrolls down. 

 

 

 

2.5.9 The Contextual Tabs 

In MSWord and other Microsoft applications, certain tabs appear only when you need them. Let's say 

you have inserted a picture or a table, but now you want to do more with it. Maybe you want to 

change how text wraps around it or you want to crop it. Where are those commands found?  Just 

select the ‘object’ (picture, graph, table) and it’s tab will appear. For example:  

• Select a picture 

• The Picture Tools tab appears. Click that tab. 

• Additional groups and commands appear for working with pictures; like the Picture Styles group. 
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When you click away from the picture, the Picture Tools tab disappears, and you are returned to the 

Home Tab.  Note that the Contextual tabs are easily identified by their distinctive colours. They usually 

have either one or two tabs, as shown below. They also appear for other activity areas, such as: 

 

 Tables 

 Shapes/Drawings 

 Smart-art 

 Charts 

 

 

2.6 Quick Access Toolbar 

The Quick Access Toolbar is located on the upper left hand 

corner next to the Microsoft File Tab. It is a customizable 

toolbar that contains a set of commands that are independent of the tab that is currently displayed. 

This means that the buttons remain the same no matter what tab is currently open. By default, it 

contains the commands save, undo, and re-do, but you can customize it to display any commands you 

wish. 

 

2.6.1 Adding a command to the Quick Access Toolbar 

There may be a command that you use on a regular base that 

you would like to have access to without having to go 

through the ribbon interface. To add such a command to the 

quick access toolbar do the following: 

1) Locate the command in its tab 
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2) Right Click on the command button 

3) From the menu that displays select “Add to quick access toolbar” 

4) The button will now be added to the toolbar. 

 

2.6.2 Removing a button from the quick access toolbar 

1) Right click on the button in the quick access 

toolbar 

2) Select “Remove from quick access toolbar” 

from the menu that displays 

 

2.6.3 Undoing and Redoing Changes 

Sometimes you’ll make a change to your text and then regret it. Fortunately, Word remembers every 

change you make to a document during a given session and lets you undo any number of them-even if 

you made them hours ago – as long as you do not exit the program. You can undo typing as well as 

formatting changes. Word also has a Redo command that redoes changes after you’ve undone them. 

 

Undo: Immediately after you type text in the document the undo button is 

activated on the Quick Access toolbar. Clicking the undo button will undo your 

last action. 

Re-do your last change (essentially “undoing the Undo”), choose Re-do from Toolbar. 

 

Summary 

In this lecture, we have been introduced to the general environment of MSWord.  We studied tabs, 

commands and menus are used for. 

 

References 

 

https://www.ucc.ie/en/media/support/computercentre/trainingmanuals 
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LECTURE THREE 

MICROSOFT WORD 2013 (II) 
 

Introduction 

In this chapter, we will learn more about the MS Word application. 

 

Objectives 

At the end of this lecture, you should be able to: 

1. Know how to use dialog launcher. 

2. Understand views and how to use them. 

3. Know how to save document 

4. Know how to format text 

 

3.1 Dialog Box Launcher 

There are times that at first glance, you may not see a certain command from a previous version of 

MSWord.  Some groups have a small diagonal arrow in the lower-right corner. .  The arrow is called a 

Dialog Box Launcher. If you click it, you'll see more options related to that group. Those options will 

often appear in the form of a dialog box that you may recognize from a previous version of Word. 

Or they may appear in a familiar- looking task pane. 

 

 

3.2 Views 
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There are several views obtainable in MSWord.  To see them, you click the 

View tab on the Ribbon. The views are: 

Print Layout: this is the default view and shows the document as it will 

appear on the printed page. 

 

Web Layout view: this displays the document as it would appear as a web page. 

Outline view: this view simplifies the text formatting to help you focus on the structure of the 

document. 

Draft view: is designed for speed of entry and editing, it was called Normal View in earlier versions of 

Word. The documents are displayed as an outline, with the paragraph formatting defining the levels 

of outline. 

Read Mode: The Read Mode is a new feature introduced in MSWord 2013. It maximizes the 

document in an un-editable view. It is useful to be aware of this feature and how to switch to a 

standard view, as if a document is closed in Read Mode, it will remain in Read Mode the next time it 

is opened.  Read Mode has three menus: 

 File Tab: This is the standard File tab which you usually have access to from the ribbon. 

 Tools: This menu contains a “Find” button which can be used to search the document for a word 

or phrase. 

 View: This tab allows you to change several layout aspects of Read Mode, as well as return to 

the standard Print Layout view. 

o Edit Document: This will return you to the standard Print Layout View. 

o Navigation Pane: This will open up the same navigation pane found in Print Layout on the 

left-hand side. It is useful for navigating through large documents. 

o Comments Pane: The comments pane will display any comments made on the page of the 

document currently being viewed. 

o Page Colour: You can choose between white, inverse and sepia. 

o Layout: This allows you to switch from the standard “column” view to “Paper”, view, 
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which is quite similar to the “Print Layout” view, but it does not have the Ribbon 

 

Now that we are familiar with the working environment of MSWord, let us type our first document.  

As earlier studied, you create a new document by launching the application and selecting Blank 

document template.  Do that right away. 

 

3.3 Creating your first document 

After creating your blank document, type the following note without pressing “Enter” at the end of each 

line.  You will notice that MSWord has a facility called word-wrap, which automatically brings the last 

word of the line onto the next line if the text won’t fit on just one line. 

 

I made myself a mud house, 

As perfect as could be. 

I was pleased with myself. 

I thought I'd keep it  

And sleep in it. 

I also made some mud beds 

And a pillow for myself. 

Then last night it rained  

and the house disappeared. 

 

Inserting Text 

The blinking insertion point in your documents shows you where the text you type will appear. You can 

move the insertion point by pointing and clicking to insert text wherever you like. 

 

Example: Click in the space to the left of the word “pleased” in the the first paragraph, and type very 

and add a space. The word is inserted and the remaining text is pushed to the right to accommodate it. 

 

 

Note: Never press the Enter key to end lines within a paragraph. This causes uneven 

line breaks and other problems when you format the text. 
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3.4 Saving a Word Document 

After creating and typing your document, you can save it with the following step: 

1) Click on the File Tab 

2) In the menu that is displayed select the ‘Save’ button 

3) The Save As can also be used and this menu will 

display three options. To save the document to your 

computer, make sure the computer tab is highlighted, 

then navigate to the appropriate location on your 

computer or elsewhere. 

4) The menu on the right will display recently accessed folders, and also a ‘browse’ button. 

5) Click ‘browse.’ This will open the familiar Save As window. 

 Name the file 

 Select the file location. 

 Click Save 

 

 

 

Saving Changes to a document 

To save a document with any new changes since it was first saved 

Choose Save from the Quick Access toolbar 

 

Or 

 

Click on the Save option in the File Tab. 

 

3.5 Closing the document 

To close a document, use the following steps: 

Be sure before you click on the Save button that you have chosen the 

correct location. 
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1. Click the x in the top right hand corner of the screen 

2. If there have been any changes made since the document was last saved it will prompt you 

to save these changes before closing 

3. Click yes on the dialog box that appears to save all changes 

 

3.6 Opening a Document in Word 

After you have worked on a Word document and 

saved it, there may be need for you to continue 

working on such document.  The following steps 

will guide you. 

1. From the File tab choose Open 

2. Click the folder you wish to open 

3. Double click on the name of the document you want to open. 

4. The file should now be open in Word – if not click on the open button. 

 

3.6.1 Pick Up Where You Left Off 

A useful new function of Word 2013 is the “Pick Up Where You Left Off” function. When you are 

working on a Word document which is several pages long, Word will remember which page you were 

working on when you saved and closed. So, when you re-open that document, Word will offer to 

return you to that exact point. This can be very useful in particularly long documents. 

 

When you re-open a document, a box will pop out on the right of your 

screen. It tells you the name of the section you were last editing, and how 

long ago you last edited it. 

3.7 Text Formatting 

Word has a number of character styles such as bold, underline, italics etc. The simplest way of 

formatting text is to simply highlight the text to be formatted and then select the type of formatting you 

require from the Home tab or the mini toolbar. 
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3.7.1 The Mini Toolbar 

The Mini Toolbar is a convenient pop-up toolbar which contains a 

selection of frequently used commands, and which appears 

when text is selected for formatting.  For instance, you want to 

quickly format some text, but you're working on the Page Layout 

tab. You could click the Home tab to see the formatting options, but using the mini toolbar is faster.  

1. Select your text by dragging with your mouse, and then point at the selection. 

2. The Mini toolbar will appear and you can click a formatting option there. 

3. If you move the mouse away from the Mini Toolbar, it will fade until it disappears entirely. 

Try it now!  Select some text and the mini Toolbar will pop-up 

 

To format text that you have already typed, there are a variety of options you can choose from.  Some 

of these are stated below. 

 

3.7.2 Bold, Italic Underlined 

1. Select the text to be formatted 

2. On the Ribbon, select the Home tab. In the Font group click on the required option 

• B for Bold 

• I for Italics 

• U for Underline – There is also a drop down arrow for more underline options 

 

3.7.3 Strikethrough, Subscript Superscript 

1. Select the text to be formatted 

2. On the Ribbon, select the Home tab. In the Font group click on the required option 

3. To create a single line strikethrough on text click 

4. To create a subscript format e.g. H2O click 

5. To create a superscript format e.g. 21
st 

click 
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3.7.4 Change Case 

There are times you have types a whole paragraph only to realize you 

have been typing in the wrong case, say ALL CAPS,  you can change 

the case of the text as follows: 

1. Select the text you want to change 

2. From the Ribbon select the Home tab. In the Font group click 

the arrow next to the change case command. 

3. From here you can see all the options available 

4. Select the option you desire 

 

3.7.5 Change Font Colour 

1. Select the text to be coloured 

2. Select the Home tab. In the Font group click the arrow next to the font 

colour command 

3. Click any colour and this will be applied to the selected text 

 

 

 

3.7.6 Change Font Type 

The default font in MSWord is 11- point Calibri, but Microsoft Word comes 

with more than 150 fonts.  You can change the font of any text at any time as 

follows: 

1. Select the text that is to be changed. To select an entire document 

press Ctrl & A or from the Home tab in the Editing group click 

the arrow next to select and choose select all. 

2. Click the down arrow in the Font box on the Home tab 

3. Scroll down the list and choose a different font type 

 

Note: To choose from an even larger selection of colours, click the 

More Colours command at the bottom of the Font Colour Palette. 
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3.7.7 Clear Formatting 

To remove all formatting from a selected text do as follows: 

 

1. Select the text 

2. Click on the Clear formatting command 

 

 

 

3.8 Text Alignment 

The default text alignment in a document is left. This means the text starts on the left and moves right as 

entered.  To change alignment of words sentences or paragraphs;
 
 

 

1. Select the text 

2. From the Home tab in the Paragraph group, click on the appropriate alignment button

 

Note that Justifying text aligns it evenly at both the left and right sides. 

 

 

3.9 Changing Line Spacing of a paragraph 

 

1. Highlight the paragraph you need to edit.  You can achieve this by 

clicking in the paragraph three time quickly. 

2. From the Home tab in the Paragraph group click on the 

Line Spacing command 

3. You are now given a list of line spacing options from1.0 to 3.0 

4. Choose the desired spacing 

 

To view other line spacing and paragraph spacing options click on Line Spacing Options. 

 

Note: The Dialog box launcher at the bottom right of the Font group will launch 

further options for formatting 
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3.10 Change Paragraph spacing 

At times you type a paragraph and need some space before and after the paragraph.  Some of us 

achieve this by pressing the enter key several times.  Unfortunately, this may cause some trouble for 

you later.  So the best way to do this is to: 

1. Click inside the paragraph you want to change spacing before or after 

2. From the Line Spacing command click on  

• Add Space Before Paragraph 

• Add Space After Paragraph Alternatively: 

 

OR 

 

On the Ribbon, select the Page Layout tab, in the Paragraph group, under Spacing click the up 

arrow on the Before or After to increase spacing. 

 

3.11 Bullets and Numbered Lists 

Word can easily create bulleted or numbered lists for you. Bulleted and numbered lists make your 

document more readable by setting off key points or numbered steps. 

 

Creating a Numbered List as You Type 

1. Move the insertion point to the beginning of the first line in the list 

2. Type *  

3. Press the Spacebar and then type the text of the first list item 

4. Press Return 

5. Enter the text for the next list item and so on 

Or 

1. Type a number followed by a full stop such as 1. to begin a numbered list 

2. Press the Spacebar and then type the text of the first list item 

3. Press Return 
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4. Enter the text for the next list item and so on 

 

To Add Bullets or Numbers Using the Ribbon 

1. Select the text you want to add bullets or numbers to 

2. Click the arrow next to the bullets or numbers command to choose 

a different format of bullets or numbering 

 

3.12 To Sort a List 

Select the text you want to sort then: 

Click on the Sort command from the Paragraph group.  This will bring up a pop-up menu. 

1. Under Sort by, select a field number or name 

2. From the dialog box that appears click the drop down 

arrow next to Type to select the appropriate type of 

data which is to be sorted;  i.e. text, number or date 

3. Click on either Ascending or Descending to sort the list A-

Z or Z-A 

4. Click Ok to start sorting 

 

 

 

Summary 

In this lecture, we learned how to create an MSWord file, type into it, format the typed text, add bullet 

point as well as manipulate the front face and Colour. 

References 

https://www.ucc.ie/en/media/support/computercentre/trainingmanuals 

  

NOTE: If the list has a heading that you do not want sorted, select the Header Row 

option under My List Has. 

Bullets Numbers 
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LECTURE FOUR 

MICROSOFT WORD 2013 (III) 
Introduction 

In the previous lecture, we learned how to create a word document and save it. We also learned how 

to format the text, sort text and format paragraphs.  Perhaps after typing the text you may need to re-

structure your document by moving text around or even pick some text you have typed into another 

document.  These are what we will learn in this lecture. 

Objectives 

At the end of this lecture, you should be able to: 

1. Know how to use the clipboard tools. 

2. Understand views and how to use them. 

3. Know how to insert and format table 

 

4.1 Manipulating ‘Elements’  

After you have prepared your document, you may want to manipulate the text by moving it around or 

manipulate other objects.  There are two main ways you can manipulate your text/ object and these 

are Cutting or Copying and the Pasting.  You can move or copy any element in a document, whether it 

is text, graphics, or an item inserted from another application. 

 

Moving means to remove (cut) the selected text or graphic from one location and insert it in another 

location. 

Copying means to make a copy of the selected text or graphic and insert it in another location, 

leaving the original version unchanged. 

 

In the following sections, we will study how to achieve any of the two methods with different 

variations.  The headings specify the variations.  
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4.1.1 Moving and Copying Blocks of Text or Object Using the Ribbon 

1. Select the element 

2. On the Ribbon, select the Home tab, in the 

Clipboard group click Cut or Copy 

3. Click into the new location for the element you have cut or copied 

4. On the Home tab from the Clipboard group click Paste. 

5. The original element has now been moved or copied to the new location. 

 

4.1.2 Moving Blocks of Text/ Objects Using Drag and Drop 

1. Select the element you want to move 

2. Click and hold down the left mouse button inside the selected element 

3. With the left mouse button still held down, drag the mouse to the desired location and let go 

of the mouse button 

4. The element has now been moved to the new location 

 

4.1.3 Copying Blocks of Text/Objects Using Drag and Drop 

1. Select the element you want to copy 

2. Hold down the Ctrl key and hold down the left mouse button inside the selected element 

3. With the Ctrl key and the left mouse button still held down, drag the mouse to the desired 

location 

4. Let go of the mouse button and then the Ctrl key 

5. The element has now been copied to the new location 

 

4.1.4 Copying and Moving Text/objects between Documents 

Open all documents you wish to copy or move text between. You can switch between documents by 

opening the Window menu and selecting the filename of the document you need. 

1. Select the element you want to move or copy 

2. Do one of the following: 
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• To move the selection, click the Cut button on the Home tab 

• To copy the selection, click the Copy button on the Home tab 

3. Position the insertion point in the new location. 

4. Since your new location is in another document, open the Window menu and select the 

required document. 

5. On the standard toolbar, click the Paste button 

 

4.2 Finding and Replacing Text/ characters 

You can use the Find command on the Edit menu to search for text, 

formats such as bold and indent, special characters, and other elements 

such as footnotes, graphics, and fields. To search for and replace 

these items, you can use the replace command. 

 

4.2.1 Finding Text in a Document 

1. From the Home tab, select Find. 

2. A Navigation pane will open on the left hand side of the 

screen 

3. In the Search Document Field, type the text you want to find, e.g. elections 

4. Each instance of the word will be highlighted on the document and listed in the Navigation 

pane. 

5. Click X to close this Navigation Pane. 

 

4.2.2 Replacing Text in a Document 

1. From the Home tab, choose Replace 

2. Type the text you want to find in the ‘Find What’ box: 

3. Type the replacement text in the ‘Replace With’ box: 

4. Click the Replace button, checking that each entry is to be changed beforehand. If not click 

the Find Next button to move to the next entry 
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5. Click OK 

6. Click Close. 

 

There are three options you can use when replacing text.  These are summarized below. 

TO CLICK 

Replace the text and find the next occurrence. 
The Replace button. 

Change all occurrences without confirmation. 
The Replace All button. 

Leave the text unchanged and search for the 

next occurrence. 
The Find Next button. 

 

4.3 Navigating with the Go to Command 

When you want to jump to a particular place in your document, the Go To command can often take you 

there much more quickly than scrolling.  This, only possible if you know the page number of the 

location you would want to get to.  To do this, 

1. From the Home tab click the arrow beside “Find”, and from the menu 

that displays choose “Go To” 

2. This will display the Find and Replace dialog box with the Go To tab 

selected 

3. Select the type of item you want to go to 

4. If you know the exact number of the page, comment, or other item you want to see, enter the 

item number 

5. Click Next or Previous to navigate forward or backward 

6. Click the Close button to put away the dialog box 

 

4.4 Setting the Page Layout of your document 

The Page Layout tab allows you to change the Page Setup of your document.  That is, it contains all 

the commands you need to set the margins of your document, set orientation, select the paper size, 

indent paragraphs among other commands. 
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4.4.1 Changing the Page Orientation 

The default orientation for Word documents is Portrait. To change the page 

orientation to Landscape; 

1. Click on the Page Layout Tab 

2. From the Page Setup group choose Orientation 

3. Choose the Landscape option 

 

4.4.2 Vertical Alignment 

The default vertical alignment for a new document is ‘top’.  Vertical alignment determines where the 

text you type will flow from.  Basically aligning it on the page. 

1. Click the Page Layout tab 

2. On the Page Setup group click on the dialog box 

launcher 

3. Choose the Layout tab 

4. Open the Vertical Alignment drop down list box, 

by clicking on the down arrow 

5. Select Centre 

6. Click OK. 

 

You will notice that the cursor will move to the middle of 

the page.  Whatever text you type will be centered 

vertically on the page. 

 

4.4.3 Changing the Page Margins 

There are a number of pre-set options within margins. For example, 

the Narrow option changes the top and bottom as well the left and 

right margins to 1.27cm.  To change the margins to a specific 

measurement; 

 

1. Click the Page Layout tab 
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2. Choose one of the default options or click on the 

Custom Margins option 

3. In the dialog box which pops out, click the up and down arrows beside your chosen margins 

to adjust them. 

 

4.4.4 Adding Page Numbers 

There are a variety of page numbering options available in M S Word 

2013.  You can format your page numbers so that they appear at the bottom 

of your page, top of your page, or in the margins.  You can even format the 

type of numbers Word should use (1,2,3  or A,B,C or I,II,III, etc) 

1. From the Insert tab, choose Page Numbers. 

2. Choose the desired location from the Position drop down list, i.e. Bottom of Page 

3. Choose the desired position from the Alignment drop down list, i.e. Center 

4. Click the OK button 

 

4.5 Document Review 

The Review tab has groups of command to enable you ‘proof read’ you document, add comments, 

tracking changes in situations where you send the document to some else to edit. Among other 

commands.  The following sections will guide you through. 

4.5.1 Word Count 

When you’re writing to fill a specific amount of space or you’re simply curious about the 

size of your document, you can use the Word Count command.  To view the number of 

words in your document; From the Review Tab, select Word Count. 

Note: Click the Include Footnotes and Endnotes check box to include the 

text from footnotes or endnotes in the count as well. 

 

However, if you want to count the number of words in a particular 

paragraph or some paragraphs, then select the area that you wish to count the words, then click on 
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Word Count.  MSWord will display the result on the screen for you. 

 

4.5.2 Looking up words in the Thesaurus 

The thesaurus helps you to improve the precision and variety of your writing.  

You can quickly find synonyms for a selected word or phrase. For some 

words, you may also find antonyms and related words. 

To Look Up Words in the Thesaurus 

1. Select the word in the document for which you want to find a 

synonym, antonym or related word 

2. From the Review tab, choose Thesaurus. The Thesaurus pane will open on the right hand 

side of screen 

3. Hover the cursor over an equivalent word from the list in the Research window, for 

example surplus. The word will now have a drop down menu to its right. Click on the arrow, 

if you wish to use this word instead and choose Insert from the drop down list 

 

4.5.3 Editing and Proofing Tools 

MSWord checks your document for spelling and grammatical errors by using its main dictionary, 

which contains most common words. If MSWord finds a word that isn’t in its main dictionary, it 

displays the word in the Spelling dialog box and gives you choices for correcting the possible 

misspelling.  When you check spelling, Word checks your entire document, starting at the 

insertion point. However, if you highlight text, Word checks only the text you’ve selected and it 

will then ask if you want to continue checking the remainder of the document. 

 

To Check Spelling 

1. On the Review tab, click the Spelling & Grammar button 

2. For each word that is displayed in the “Not In Directory” box, select the appropriate options 

from the Suggestions box underneath 

 

If the correct option is not listed click into the Not in Directory box and correct the spelling yourself, 
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clicking Change when ready. 

 

4.6 Indents 

Indentation is not new, when writing hand written letter, we sometimes indent the first line to 

differentiate one paragraph from the next.  This is also possible in MSWord.  To set off a paragraph 

from other text, you can indent the paragraph in one of the following ways: 

 

4.6.1 To Indent Paragraphs 

1. Select the paragraphs you want to indent 

2. On the Home tab or Page layout tab, in the Paragraph group do one of the following 

 

To increase indent, click on the increase indent button.  

This will indent the paragraph to the next tab stop. 

To decrease indent, click on the decrease indent button, to 

decrease indent to the previous tab stop 

 

Alternatively, you can set precise measurements for paragraph indents by using the dialog box in the 

Paragraph group on the Home tab. 

1. From the Home tab, select the launch dialog box in the Paragraph group. 

2. This brings you into the Paragraph dialog box. Here you have the choice of changing the 

Indents & Spacing from the Left and Right margins. 

 

4.6.2 Indenting an Entire Paragraph from the Left 

1. Under Indentations, change the Left Indentation to the required measurement 

2. Type the text 

 

4.6.3 Indenting a Paragraph from Both Sides 

1. Change the Left and Right Indentations to the required measurement 

2. Type the text 

 

Increase Indent button 

Decrease Indent button 
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4.6.4 Indenting the First Line of a Paragraph 

1. Click the arrow to the right of the Special box, choose First Line, and increase by the 

required measurement 

2. Click OK 

 

4.6.5 Hanging Indent (Second line of text is indented) 

1. Click the arrow to the right of the Special box, choose Hanging Indent, and increase by the 

required measurement 

2. Click OK 

 

4.7 Tables 

Table are used mainly to organize ‘objects’ in an MSWord document.  With tables, you can arrange 

columns of numbers and text in a document without using tabs. Tables also provide a convenient 

way to present text in side-by-side paragraphs, as in a resume, or to arrange text beside graphics.  It 

also allows you to summarize data in concise manner as shown below:  

Monthly Sales Analysis of Cocacola 

State Number of Pack sold 

Oyo 20,568 

Lagos 42,153 

Ogun 10,007 

 

4.7.1 Creating a Table 

To create a table like the one above do as follows:  

1. Position the cursor where you want to add a table 

2. From the Insert tab, select Table and Insert table 

3. Enter 2 columns and 5 rows 

4. Click OK and MSWord creates the table 

Or 

 

1. From the Insert Tab select Table and highlight the appropriate number of 

columns and rows 
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4.7.2 Merging Cells 

You must have noticed that the first row in our example has just one column.  This is because the 

columns were merged.  To merge cells together,  

1. Highlight the cells to be merged. 

2. Click the Layout Tab under Table Tools 

3. Select Merge Cells from the Merge group 

4. Click outside the table to view merged cells 

 

4.7.3 Splitting Merged Cells 

1. Highlight the cell to be split into cells 

2. Click the Layout Tab under Table Tools 

3. Select Split Cells 

4. Choose the number of rows and columns into which you want the cell or cells divided 

5. Click OK 

 

4.7.4 Aligning Text in Cells 

If you want to align the text and graphics that you have typed in a table,  

1 Highlight the rows and columns of the table  

2 Click the Table Layout tab  

3 Click the alignment icon of your choice in the Alignment Group 

 

When you insert a table in Word you will notice a Contextual Tab on the 

Ribbon called Table Tools and two additional tabs named Design and 

Layout. From these tabs you can change the design and layout features of the 

table. N.B. You must have clicked into the table to have these tabs be visible. 
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4.7.5 Displaying Borders and Grids 

Drawing a table does not mean that it would have border lines.  From the Design tab there is a group 

Draw Borders which allows you to change the borders of a table.  To make the border lines for your 

table visible, proceed as follows: 

 

 

1.  Highlight the table 

2. Click on the Design tab 

3. Select 4½ point in the Line thickness box of the  borders group  

4. Click the bottom border button or apply any borders you want  

 

 

4.7.6 To Shade Cells 

1. Highlight cells to be shaded 

2. Click the drop down arrow next to the Shading button on the Design Tab. 

Click on the depth of shading required e.g. White Darker 25% 

3. Click anywhere on the blank screen to remove highlighting. The selected 

cells are now shaded 

 

4.7.7 Applying Design to a Table 

1. Click anywhere into the table 

2. From the Design tab in the Styles group you can select any of the styles available and this 

will be applied to the entire table 

3. The styles will format the table with different borders font and shading 
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Summary 

In this lecture we have studied more about MSWord, especially how to manipulate elements, create 

tables, as well as format the layout of the pages of your document. 

Post Test 

Create the table below: 

Total amount spent on food items by month 

Food item 
Month 

November December 

Bean 3300 2300 

Rice 5000 8500 

Total 8300 5400 

 

References 

 

https://www.ucc.ie/en/media/support/computercentre/trainingmanuals 
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LECTURE FIVE 

MICROSOFT EXCEL 2013 (I) 
 

Introduction 

In the previous lectures, we have studied the use of MSWord to type and format text, because 

MSWord is a word processor.  This chapter will introduce you to another of Microsoft’s application 

that belongs to the spreadsheet package group.  You will get to learn the environment of MS Excel. 

 

Objectives 

At the end of this lecture, you should be able to: 

1. Know how to launch Microsoft Excel 2013 on Windows 7, 8 and 10. 

2. Know how to navigate around the MS Excel 2013. 

3. Identify icons and what they mean or stand for. 

 

5.1 Launching Microsoft Excel 

The following sections will instruct you on how to launch MS 

Excel, depending on the environment. 

Using Windows 7 

1. Click on the Start Button 

2. In the Search Program and Files box type Excel 

3. Click on Excel 2013 from the Program results 

4. The Microsoft Excel 2013 program will open. 

 

Using Windows 8 

1. Press the Windows key on the keyboard. 

2. Type Excel 

3. Click on Excel 2013 under the Apps results 

 

In Windows 10 environment:  

Search box 

 

Start Button 
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1. Click the Start button 

2. In the Start Search field (left) type Word 

3. Select Excel 2013 from the search results 

 

 

 

 

5.2 Getting Started with Excel 2013 

Once you have successfully launched MS Excel, you will be automatically directed to the start page 

(below).  Then, you’ll see templates for budgets, calendars, forms, and reports, and more.  If you 

already have in mind the data you want to type in MS Excel, the do as follows: 

 

1. Click on Blank workbook to create a new workbook. 

or 

2. Click Open Other Workbooks 

to work on an existing 

workbook. 

 

 

 

 

 

 

 

Once you have successfully created a new workbook, it is then time to get to work.  However, it will 

be important to look at the Excel Window so that you know what is where. 

 

5.3 The Microsoft Excel Component 

Three most important components of MS Excel is which you need to understand first are: 
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5.3.1. Workbook 

A workbook is a separate file just like every other application has.  Remember the MSWord file is 

called a document.  Each workbook contains one or more worksheets. You can also say that a 

workbook is a collection of multiple worksheets or can be a single worksheet.  You can add or delete 

worksheets, hide them within the workbook without deleting them, and change the order of your 

worksheets within the workbook.  In addition, a workbook can store chart sheets; a chart sheet 

displays a single chart and is accessible by clicking a tab. 

5.3.2.  Worksheet 

A worksheet is made up of individual cells which can contain a value, a formula, or text.  It also has 

an invisible draw layer, which holds charts, images, and diagrams. Each worksheet in a workbook is 

accessible by clicking the tab at the bottom of the workbook window. 

5.3.3.  Cell 

In Excel, a cell is the smallest but the most powerful part of a spreadsheet. You can enter your data 

into a cell either by typing or by copy-paste. Data can be a text, a number, or a date or other formats. 

You can also customize it by changing its size, font colour, background colour, borders, etc.  Every 

cell is identified by its cell address, cell address contains its column label and row number (If a cell is 

on 11th row and on column C, then its address will be C11). 

 

5.4 Excel Window Components 

Before you start using Excel, it’s very important for you to understand what is where in its window.  

The next figure shows all the major components which you need to know before entering the world of 

Microsoft Excel. 
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No.  1. Active Cell 

The active cell is a cell which is currently selected. It will be highlighted by a rectangular box and its 

address will be shown in the address bar. You can activate a cell by clicking on it or by using your 

arrow buttons. To edit a cell, you double-click on it or use F2 to as well. 

No.  2. Column 

A column is a vertical set of cells. A single worksheet contains 16,384 total columns.  Every column 

has its own alphabet for identity, from A to XFD. You can select a column by clicking on its header, 

that is the alphabet. 

No.  3. Row 

A row is a horizontal set of cells. A single worksheet contains 1,048,576 total rows! Every row has its 

own number for identity, starting from 1 to 1048576. You can select a row by clicking on the row 

number marked on the left side of the window. 

No.  4. Fill Handle 

It’s a small dot present on the lower right corner of the active cell. It helps you to fill numeric values, 

text series, insert ranges, insert serial numbers, etc. 

No.  5. Address Bar 

The address bar is the small input bar at the left side of the window.  It shows the address of the active 
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cell. If you have selected more than one cell, then it will show the address of the first cell in the range. 

No.  6. Formula Bar 

The Formula bar is an input bar, below the ribbon. It shows the content of the active cell and you can 

also use it enter a formula in a cell. 

No.  7. Title Bar 

The title bar will show the name of your workbook, followed by the application name (“Microsoft 

Excel”). 

No.  8. File Menu 

The file menu is a simple menu like all other applications. It contains options like (Save, Save As, 

Open, New, Print, Excel Options, Share, etc). 

No.  9. Quick Access Toolbar 

A toolbar to quickly access the options which you frequently use. You can add your favourite options 

by adding new options to quick access toolbar. 

No.  10. Ribbon Tab 

Starting from the Microsoft Excel 2007, all the options menus are replaced with the ribbons. Ribbon 

tabs are the bunch of specific option group which further contains option. 

No.  11. Worksheet Tab 

This tab shows the all the worksheets which are present in the workbook. By default you will see, 

three worksheets in your new workbook with a name of Sheet1, Sheet2, Sheet3 respectively. 

No.  12. Status Bar 

It is a thin bar at the bottom of the Excel window. It will give you an instant help once you start your 

working in Excel. 

Let us now study some of these components in details. 

 

 

5.5 The File Menu 

Just as in MSWord 2013, the File menu 

changed in Excel 2013. However, this is still 

where you go to access functions such as 

creating a New file, Saving a file, Save As, 

Scroll 

 

Zoo 

 
Different 

Views 
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Close, Print (and Print Preview). To close the File menu click on the    button on the top left or 

press Esc on the keyboard. 

 

5.6 The Ribbon Menu 

The menus and toolbars in Excel have been replaced with the Ribbon,  which is part of the Microsoft 

Office Fluent user interface. The Ribbon is designed to help you quickly find the commands that you 

need to complete a task.  Commands are organized in logical groups, which are collected together 

under tabs. Each tab relates to a type of activity, such as writing or laying out a page. 

 

Tabs 

There are 7 standard tabs in Microsoft Excel 2013. Tabs are used to organize together related groups 

of commands. The commands work in the same way as before e.g. if you want to make a piece of text 

appear in bold font, select the piece of text  

using the mouse, on the home tab, in the font group, click on the bold command button. 

 

Dialog Box Launcher 

At first glance, you may not see a certain command from a previous version of Excel. Some groups 

have a small diagonal arrow in the lower-right corner  .  The arrow is called a Dialog Box Launcher. 

If you click it, you'll see more options related to that group. Those options will often appear in the 

form of a dialog box that you may recognize from a previous version of Excel. 

 

 

5.7 Quick Access Toolbar 

The Quick Access toolbar is located on the upper left hand corner above the 

File Menu It is a customizable toolbar that contains a set of commands that are 

independent of the tab that is currently displayed this means that the buttons 

remain the same no matter what tab is currently open. By default it contains 

save, undo and re-do buttons.   
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By clicking on the arrow to the right of this toolbar you can quickly add other commands from the list 

or you can use the method outlined below. The position of the quick access toolbar can also be moved 

to below the Ribbon 

 

Summary 

In this lecture, we have been introduced to the MS Excel application environment.   

 

Reference 

 

https://www.ucc.ie/en/media/support/computercentre/trainingmanuals 
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LECTURE SIX 

MICROSOFT EXCEL 2013 (II) 
 

Introduction 

In this lecture, we will learn more about the Microsoft Excel application.  

 

Objectives 

At the end of this lecture, you should be able to: 

1. Know how to navigate around the MS Word 2013. 

2. Know how to format your data 

3. Identify the different shapes of the mouse pointer and what they mean or stand for 

 

6.1 The Worksheet Tabs 

As you already know, the Excel worksheet contains an array of cells.  The name of the sheet appears 

on a tab at the bottom of the workbook window.  By default, the first worksheet is called “Sheet1”.  

However, the name can be changed to properly depict what data is recorded in it. 

 

6.1.1 Renaming a Tab 

It can be useful to name the sheets you are using.  To do so  

1. Right Click on the tab of the sheet to be named 

2. Select Rename 

3. Type the name of the sheet 

4. Press enter on the Keyboard. 

 

Alternatively, double click on the sheet tab and type the new sheet name 

6.1.2 Adding a new sheet 

It is useful to organize and store related information within the same file but on separate sheets. New 

sheets can be added to a workbook at any time 

1. Click on the insert worksheet button 

2. A new sheet will be created. 
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Alternatively, right click an existing sheet tab and select Insert. A new sheet will be inserted to the 

left of the worksheet. To move from sheet to sheet, click the sheet tabs. 

 

6.1.3 Changing the Tab Colour of a Worksheet 

1. Right click on the sheet tab and click Tab Colour… 

2. Select the required colour 

 

6.1.4 Deleting a Worksheet 

To delete a worksheet, do the following:  

1. Right click on the sheet tab and select Delete. 

2. The following warning appears 

 

3. Click Delete to permanently that worksheet. 

 

Alternatively, from the Home Tab in the Cells Group click on Delete and select Delete Sheet. 

 

 

 

6.2 Saving an Excel File 

It is usually advisable to save your Excel file, before you begin adding content to the file.  At least you 

are sure you will not lose the file mistakenly.  The following steps will guide you to save your Excel 

file. 

1. Click on the File menu and click SaveAs 

2. Double click on Computer and the Save As window appears 

3. Select which folder you wish to save the file and type the file name in the filename box 

4. Click on Save. 

5. Once you saved the file the name of the file appears at the top of the screen. 

 

6.3 Closing a Workbook 

Once you are done working on your Excel file, you will have to close the file.  The following step 

Warning: The Undo button will not undo the deletion of a worksheet 
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should be used: 

1. Click on the File menu 

2. Select Close 

 

Alternatively you can 

 

1. Click on the X button on the top right of the screen. 

2. You will be prompted to save if you have any unsaved data in the file. 

 

6.4 Cells 

Now that we know how to create and Excel file as well as how to save.  We will 

move on to how to enter data in your Excel file.  All data entered in the Excel file 

is placed in cells.  A cell must be selected, that is, made active before entering the data. To make a cell 

active, click into the cell using the mouse. The active cell address is displayed in the Name Box and a 

dark border appears around the cell.  A cell can hold different types of data. 

 

6.4.1 Types of Data 

There are various types of data allowed in MS Excel, such as Text, numbers (integers, decimals) which 

can be formatted to display as currency, dates or a formula may be typed into a cell. By default, text 

aligns to the left of the cell whereas numbers, dates and formulas are right aligned. 

 

6.4.2 Entering Data in a Cell 

To enter data in an Excel cell 

1. Select the cell you wish to enter the data into 

and type. 

2. As you type, the data appears in the active cell 

and in the formula bar. 

A cancel mark and an enter mark appear between the name box and the formula bar. Click on the tick 

mark upon completion of your entry or if you wish to delete the entry click on the x. 
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OR 

Alternative ways of completing the entry of data in a cell include the following: 

a. Press the Enter key – this completes the entry and moves you down one cell below 

the active cell. 

b. Press the Tab key - this completes the entry and moves you one cell to the right of the 

active cell. 

c. Press one of the Arrow keys – this completes the entry and moves you one cell in the 

direction of the arrow. 

d. Use the mouse to move to another cell. 

 

6.4.3 Editing a cell 

1. Double click on the cell you wish to edit and move the cursor to where you wish to type. 

Alternatively, select the cell you wish to edit then click into the formula bar and make the 

required change. 

2. To replace existing data in a cell, simply click on the cell and type the new data and press 

enter. 

3. To delete data in a cell, select the cell and press the Delete key on the keyboard. 

 

6.4.4 The Mouse Pointer 

In MS Excel, the shape of the mouse pointer changes shape depending on where it is positioned on the 

worksheet. Each shape carries out a different task. 

1. If the mouse is moved to the centre area of a cell the mouse shape 
 
will be a white cross.  This is used to select cells 

2. Click into a cell and move the mouse to any part of the border of 

the cell. The mouse pointer changes to a double headed arrow – 

this is used to move and drag the contents of the cell to a different 

location. 

3. Click into a cell and move the mouse to bottom right of the cell. 

The mouse pointer changes to a + symbol.  This is used for autofill 

or to copy contents of a cell. 
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Autofill 

If you need to enter a set series e.g. months of the year or days of the week you can type one of the 

series and then fill the rest of the series by using the autofill handle. If the entry in the cell is not part 

of a series the same data is filled into the other cells. If the cell contains a formula, the formula is 

copied into the other cells but the cell references will change (because excel uses relative cell 

referencing by default). 

 

Example 

1. Click into cell B1 and type Jul. Rest your mouse to 

the bottom right of the cell until the autofill handle 

appears. 

2. Click and drag over the two cells to the right of cell 

B1. Aug should appear in cell C1 and Sep in cell D1. 

3. Now click into cell B2 and type 50000 using the autofill click and drag into the two cells to 

the right of cell B1. 50000 should now be copied into cells C2 and D2. 

 

Note: In Excel 2013 you can autofill in any direction 

Examples of series that can be auto filled 

 

Initial selection Extended series 

1, 2, 3 4, 5, 6,... 

9:00 10:00, 11:00, 12:00,... 

Mon Tue, Wed, Thu,... 

Jan Feb, Mar, Apr,... 

Jan-07, Apr-07 Jul-07, Oct-07, Jan-08,... 

15-Jan, 15-Apr 15-Jul, 15-Oct,... 

2007, 2008 2009, 2013, 2011,... 

1-Jan, 1-Mar 1-May, 1-Jul, 1-Sep,... 

Qtr3 (or Q3 or Quarter3) Qtr4, Qtr1, Qtr2,... 

text1, textA text2, textA, text3, textA,... 

1st Period 2nd Period, 3rd Period,... 

Product 1 Product 2, Product 3,... 
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6.4.5 Cell Alignment 

By default when you type text in an Excel cell, the text aligns left, 

however, numbers and dates are aligned right. Fortunately, you can 

change the alignment of a cell or group of cells by using the commands in the Alignment Group on the 

Home Tab. 

 

The direction of the Text can also be changed here.  Try it now! 

 

Text Wrapping  

There are times you will type some text in a cell and part of the text is hidden because the column 

with is small.  If you want text to appear on multiple lines in a cell, you can format the cell so that the 

text wraps automatically.  To do this, follow these steps: 

1. Select the cells that you want to format. 

2. On the Home tab, in the Alignment group, click Wrap Text. 

3. Data in the cell wraps to fit the column width.  

 

When you change the column width, data wrapping adjusts automatically, because the data in the cell 

wraps to fit the column width.  If all wrapped text is not visible, you may need to increase the row 

height. 

 

Merging cells 

Just like in MSWord, where you can merge cells together, Excel allows you that 

opportunity as well.  The set of commands for Merge and Center, joins the 

selected cells into one large cell and centres the data within the cell.  Use these 

steps: 

1. Select two or more adjacent cells that you want to merge. 

2. Click on the Merge and Centre button in the Alignment Group. 
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Ensure that the data that you want to display in the merged cell is contained in the upper-left cell of 

the selected range. Only the data in the upper-left cell will remain in the merged cell. Data in all the 

other cells of the selected range will be deleted.  The merged cells can always be unmerged with the 

command from the same group. 

 

Summary 

In this lecture, we have been introduced to the MS Excel application environment.  We learned how to 

create, populate and save an Excel file.  We also learned the different shapes that the mouse pointer 

can have. 

 

Reference 

 

https://www.ucc.ie/en/media/support/computercentre/trainingmanuals 
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LECTURE SEVEN 

MICROSOFT EXCEL 2013 (III) 
 

Introduction 

In this lecture, we will learn more about the Microsoft Excel application.  

 

Objectives 

At the end of this lecture, you should be able to: 

1. Know how to navigate around the MS Word 2013. 

2. Know how to format 

3. Identify icons and what they mean or stand for 

 

7.1 The Home Tab 

Just as in MS Word, the most commonly used 

features of Excel are located in the Home Tab. 

Some of the group commands are even similar 

to those in MS Word.  The home tab would 

include many of the formatting options. 

 

7.1.1 Formatting in Excel 

The majority of the options available for changing the format of the text in cells are located on the 

Home Tab, in the Font Group. Here you can change the selected Font Style, Size, Colour and more.  

To go about it use the following steps: 

 Select the cells to be formatted 

 Click on the formatting option required.  Note 

that resting your mouse over an option will 

display a screen tip detailing the function of 

the button. 



 

66 
 

 To see all the font formatting options available click on the small arrow on the bottom right 

hand corner of the group. 

 The Format Cells window will open. 

 

7.1.2. Using Styles 

There are a large number of styles that can be used to format the cells in a worksheet. Styles can be 

used to help you quickly identify particular items of data. 

1. Select the Cells the 

background of which 

you want to format. 

2. In the Styles Group on the Home Tab select any style of your choice. 

 

7.1.3 Formatting your Spreadsheet 

There are times you may want your data to look stylish.  The Format as Table function can assist with 

that.  It may also contain a style that suits the data you have.  To apply style to you spreadsheet, do the 

following: 

1. Select the cells you wish to format 

2. In the Styles Group on the Home Tab 

3. Click on the Format as a Table button and choose a format of your choice  

 

If you later decide that you’d prefer your data in its original form (i.e. not in a table), you can convert it 

back to a range of cells. Click anywhere in the table and then on the Table Tools tab, on the Design 

table, under the Tools group click on the Convert To Range button. 

Once the data is converted back to a range, the table features are no 

longer available.  Note: that the formatting that was applied to the 

table is still present. 

 

7.1.4 Data Formatting 

Other than text an excel workbook will also contain data such as 
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numbers dates and currency. To differentiate between say 20% and ₦200 you would need to format 

the numbers. 

1. Click on the Cells to be formatted 

2. Click on the Arrow to the right of the word General in the Number Group on the Home Tab. 

3. Select your required Formatting 

 

The default currency setting for your computer may be € (depending on your computer’s Region 

Settings). If you want to display a different currency 

symbol carry out the following: 

1. Display the Format Cells window by clicking 

on the arrow on the bottom right of the 

Numbers Group on the Home Tab 

2. Click on the Number tab 

3. Select Currency from the list of Category’s 

4. Change the Format as required. 

5. Click on OK 

 

The default date style, percentage and so on can also be changed here. 

 

7.2 Duplicating and Moving Data 

To duplicate data means that an electronic ‘image’ is taken of the original data and placed in an area 

known as the clipboard. The process used is called Copy and Paste. The buttons associated with 

these commands are located in the Clipboard Group in the Home Tab. 

 

7.2.1 Using Copy and Paste 

Copy and paste has become one of the most useful tool in duplicating or 

moving data.  It enables users to copy portions of their file to other locations 

either with the same file or into another file in the same application or even 

into another file in another application. To do these: 
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1. Select the range of cells you wish to copy. 

2. Press Ctrl+C to copy the content of the cells. A flashing border appears around the outside 

of the selected cells. 

3. Click into the cell where you want the first cell of your selection to appear. 

4. Click on the paste button. The data still remains in the original range of cells but you now 

have a copy of the data in the new location. 

You can continue to paste into other locations in the worksheet if you wish. When you have finished 

pasting pressing the Esc key on the keyboard to turn off the flashing border. The flashing border will 

turn off automatically when you carry out another task. 

 

7.2.2 Using Cut and Paste 

To move data from one location in a worksheet to somewhere else either within the same worksheet or 

to a different worksheet/workbook the process used is Cut and Paste. 

1. Select the range of cells you wish to move. 

2. Click on the Cut button. A flashing border appears around the outside of the selected cells. 

3. Click into the cell where you want the first cell of your selection to appear. 

4. Click on the Paste button. The data is now gone from its original location and now appears - 

in the new location. 

 

7.2.3 Paste Options 

There are a lot of options available when using paste.  Click on the arrow under Paste to 

display options.  These option include: Paste formulas, Keep source formatting, Paste 

Values, paste add etc. 

 

7.3 Rows and Columns 

Occasionally you will need to add extra rows or columns into the middle of your data. The buttons for 

doing this are located in the Cells group on the Home tab. 

 

7.3.1 Inserting a Row 

When new rows are inserted they are inserted above the row where the cell pointer is positioned. 
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1. Click on the row below where you want the new row to be inserted. 

2. Click on the Arrow below the Insert button in the Cells 

3. Select Insert Sheet Rows 

4. A new row will be inserted above the one that was selected.  

Alternatively, 

1. Select an entire row by clicking on the row heading to the left of the row 

2. Right click on the highlighted row and select Insert from the shortcut menu 

3. A blank row is inserted above the selected row. 

 

7.3.2 Inserting a Column 

Just as you can insert a new row in the middle of your data, you can also insert a new column in the 

middle of you data.  When new columns are inserted into a sheet they are inserted to the left of where 

the pointer is positioned.  Use the following steps: 

1. Click on the column to the right of where you want the new column. 

2. Click on the Arrow below the Insert button in the Cells 

3. Select Insert Sheet Columns 

4. A new column will be inserted to the left of the selected column  

Alternatively, 

1. Select an entire column by clicking on the column heading above the column 

2. Right click on the highlighted column and select insert. 

3. A blank column is inserted to the left of the selected row. 

 

7.3.3 Inserting a Cell 

1. Right Click on a cell and select Insert 

2. If a single Cell is required choose from the top two options from the insert 

window that appears 

3. For a new row or column choose the appropriate option from the bottom two 

options. 

 

Note: Be careful when inserting individual cells as when existing data is moved or shifted related 
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information may no longer by lined up as you need it. If this happens use the UNDO   button to 

return the data to its previous location 

7.3.4 Deleting Columns or Rows 

There are times you may want to delete some data in between you set of data.  As such, you will need 

to delete the entire row or column.  Any of this can be achieved as follows: 

1. Select the column/row to be deleted by clicking on the column/row heading 

2. Right-click and from the shortcut menu choose Delete. 

Note: Pressing the delete key on the keyboard will delete the data in the row/column but the blank 

row/column will remain. 

 

7.3.5 Changing Column Widths or Row Heights 

These commands enable you to change the width of the column or the height of rows so that the data 

contained therein will all be visible.  Even when you wrap the text, the complete text in the cell may 

not be visible.  Let see how we can manipulate the column widths or row heights. 

Column Width 

1. Position the mouse to the right of the column header of the column you wish to adjust the 

width. 

2. The mouse changes to a double arrow. 

3. Click and drag the mouse to the right to widen the column or to the left to make the column 

narrower. 

 

 

To change the column width for the best fit 

1. Double click on the line dividing the columns instead of dragging the mouse 

2. The column is sized to the width of the widest entry in that column 

 

Alternatively 

1. Click on any cell in the Column to be adjusted by width 

2. Click on the Arrow below the Format button in the Cells Group on the 
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Home Tab 

3. Click on AutoFit Column Width to have Excel choose the best fit 

4. To specify an exact width select Column Width and in the box that displays type the exact 

width required. 

 

Row Height 

To adjust the row height, do the following: 

1. Position the mouse on the top edge of the row header of row you wish to adjust it’s height 

2. The mouse changes to a double arrow 

3. Click and drag the mouse to increase or reduce the height of the row. 

 

To change the row height for the best fit 

1. Double click on the line dividing the rows instead of clicking and dragging the mouse. 

2. The row is sized to the height of the highest entry in that row. 

 

Alternatively  

1. Click on any cell in the Row to be adjusted by height 

2. Click on the Arrow below the Format button in the Cells Group on the Home Tab 

3. Click on AutoFit Row Height to have Excel choose the best fit 

4. To specify an exact height select Row Height and in the box that displays type the exact height 

required. 

7.3.6 Selecting the Entire Worksheet 

There may times you want to apply some sort of formatting to the entire 

spreadsheet.  In such cases you need to select the entire worksheet.  This 

can be achieved by clicking in the top right corner of the worksheet (the 

box above the Row 1 header and to the left of the column A header) and 

then applying the required formatting. The formatting selected will then be 

applied to the entire worksheet. 

 

 

To select 

entire 

worksheet 
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7.4 Freezing and Un-freezing Panes 

Freeze Panes are used to keep an area of a worksheet visible while you scroll to another area of the 

worksheet, you can lock specific rows or columns in one area by freezing the panes.  On the 

worksheet, do one of the following: 

 To lock rows, select the row below the row or rows that you want to keep visible when you 

scroll. 

 To lock columns, select the column to the right of the column or columns that you want to 

keep visible when you scroll. 

 To lock both rows and columns, click the cell below and to the right of the rows and columns 

that you want to keep visible when you scroll. 

 

On the View tab, in the Window group, click the arrow 

below Freeze Panes and then do one of the following: 

1. To lock Row 1 only, click Freeze Top Row. 

2. To lock Column A only, click Freeze First Column. 

3. To lock more than one row or column, or to lock both rows and columns at the same time, use 

Freeze Panes. Ensure you active the correct cell first e.g. if you wish to freeze the top 4 rows 

and the first 2 columns click into cell C5 – excel will freeze the rows above and the columns 

to the left of the active cell. 

 

Un-Freeze Panes 

To unfreeze panes do the following: 

1. Click on to the View Tab, in the Windows Group and click on the arrow below Freeze Panes 

2. An Unfreeze pane option will now be available 

3. Click the Unfreeze Panes option 

 

Summary 

In this lecture we have learned more about Microsoft Excel.  In particular we learned how to format 
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the data you have entered in your Excel file which included formatting the data, or formatting the cell 

itself, adjusting the cell height and width. 

 

Reference 

https://www.ucc.ie/en/media/support/computercentre/trainingmanuals 
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LECTURE EIGHT 

MICROSOFT EXCEL 2013 (IV) 
 

Introduction 

In this lecture we will learn how to perform some calculations with the data you have typed. 

 

Objectives 

At the end of this lecture, you should be able to: 

1. Understand the use of formula to calculate  

2. Know how to draw and format charts 

3. Know how to print document 

 

8.1 Formula 

Formulas are used to perform calculations in the worksheet. All calculations are based on formulas, 

which link cells together. The default calculation method in Excel is automatic, if a value changes in 

the worksheet any formula referring to that value will automatically recalculate. In Excel, the 

following symbols are used to represent the 4 basic Mathematical Operators: 

+ Addition 

- Subtraction 

* Multiplication 

/ Division 

 

To start a formula in Microsoft Excel we type the equal sign  ‘=’.  The equal sign tells Excel that the 

succeeding characters constitute a formula.  In Excel you can type in your own formula or you can 

choose from some pre-set formulas called Functions (Fx) in Excel. 

 

8.1.1 Entering a Formula 

To enter your own formula, do the following: 

1. Position the cell pointer in the cell that will contain the answer of the formula.  

2. Type an = equal sign. 
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3. Click with the mouse on the cell to be calculated. 

4. Type the mathematically operator to be used in the formula. 

5. Click on the next cell to be calculated. 

6. Repeat Steps 4 & 5, as required. 

7. Press enter to return the result of the formula or click on the tick  on the formula bar. The 

result of the formula is displayed in the worksheet cell. The actual formula controlling the 

result will be displayed in the formula bar of the worksheet. 

You can build your own formula, making use of brackets to assist Excel in knowing the sequence of 

the calculations.  Alternatively, you can select from the pool of Functions available to build you 

formula. 

 

8.2 Functions 

In Excel, a function is a predefined formula that operates on a value or values and returns a value or 

values. Many Excel functions are shorthand versions of frequently used formulas.  For example, the 

Sum function lets you add a series of cell values by simply selecting a range of cells. 

 

Formula =A1+A2+A3+A4+A5+A6+A7+A8 

Function =SUM(A1:A8) 

 

As illustrated above, the sum function makes the formula a lot shorter and easier to create. 

 

8.2.1 Elements of a Function 

The following elements are common in all functions: 

 

= Every function must start with an equal sign 

FUNCTION NAME Every function must have a name 

(….) Every function must have arguments enclosed in brackets, however, there 

are a few exceptions such as the NOW() function which give you the 

current date and time. 
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8.2.2 Some Common functions 

To insert functions in MS Excel, you can either click the arrow beside the Autosum on the 

Home tab, this will immediately allow you to access the functions; Average, Count, Max & 

Min.  Alternatively, you can click on the Formulas Tab and select your function from functions library 

or you can click the Fx button on the formula tab for all other functions.  

 

AutoSum 

The SUM function is the most commonly used function so to make it more accessible there is an 

AutoSum button  on the Home Tab in the Editing group as well. It is also located on the 

Formulas Tab.  Calculating the sum of a range of cells follows these steps: 

1. Position the cell pointer in the cell that will contain the answer of the function. Usually this 

will be after a set of numbers either horizontally or vertically 

2. Click on the AutoSum button 

3. Excel will guess the range of cells to be calculated and it will insert the =SUM function. If the 

range of cells is not correct use the mouse to select the correct range of cells to be added. 

Note: you can use the mouse and the Ctrl key to select non-adjacent cells! 

4. Press return to display the results in the cell or click on the tick on the formula bar. 

 

Alternatively 

1. Position the cell pointer in the cell that will contain the result 

2. Type in the sum function e.g. =SUM(B5:B7), remember always start with 

the equals. 

3. Excel will prompt you with a list of possible functions, you can click on the 

function you require or continue typing it in. 

4. Ensure the correct range of cells are typed 

5. Hit Enter 
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Average/Count/Max/Min 

To use any of the functions above: 

1. Position the cell pointer in the cell that will contain the answer to the function. Usually this 

will be under a column of numbers. 

2. Click on the arrow to the right of the AutoSum Button 

3. Select the required function from the list that appears. 

4. Excel will guess the range of cells to be calculated and it will insert the chosen function. If 

the range of cells is not correct use the mouse to select the correct range of cells to be used. 

(use the mouse and the Ctrl key to select non- adjacent cells) 

5. Press the Return Key on the keyboard to display the result of the function. 

 

Note in 2013 there is a huge range of different functions. Click on the Formulas Tab to see the 

function library and also more advanced features such as defining names and formula auditing.  I advise 

you to peruse this library.  In Excel, once launch the insert function menu, you can actually type a short 

description of the function you want and Excel will produce a list of functions for you to select from.  For 

each function, there is usually a description. 

 

 

 

8.3 Charts 

Creating a chart/ plotting a graph in Microsoft Excel is quick and easy.  Excel provides a variety of 

chart types that you can choose from when you create a chart. Excel offers Pie, Line, Bar, and Column 

charts to name but a few. Showing data in a chart can make it clearer, 

more interesting and easier to read. Charts can also help you evaluate 

your data and make comparisons between different values.  You can try 

the Recommended Charts command, which is new to Excel 2013, on the Insert tab to quickly create a 
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chart that is just right for your data. 

 

8.3.1 Creating a Chart 

To plot a graph with your already typed data, use the following steps: 

1. Select the data that you want to use in the chart – remember for non-adjacent cells use the Ctrl 

key with the mouse. 

2. Click on to the Insert Tab 

3. In the Chart Group Select the Chart Type that you require. 

a. From the drop down list select the version of the chart you require or 

b. Click on the Recommend Charts button and select a chart layout that excel 

recommends for your data. 

4. The chart will display on your worksheet and the Chart Tools Tabs will display 

 

Once you click on a chart, the chart tools appear as shown in the figure below.  There are two on 

them.  The Design and Format tabs. 

 

 

8.3.2 Chart Tools 

Some of the chart tools include: 

1. Chart Layout – with this tool, the Title and Legend of a chart can be repositioned using the 

different layout options. 
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2. Chart Styles – These can be used to change the look and colours used in a chart. 

3. Chart Data – This can be used to change the data range or to swap the data over the axis. 

4. Change Chart Type – Having created a chart, if you find it does not represent your data 

effectively you can use the change chart type option to try a different one. 

5. Chart Location – Can be used to move the Chart to a separate Sheet within the Workbook 

instead of being presented as an object over the worksheet. 

 

8.3.3 Modifying Chart Data 

The data on a chart can be easily modified. Any changes made to the source data are automatically 

reflected in the chart. It is possible to delete a series from the chart, add a row of data or switch the 

order of a data series. 

 

Deleting a Data Series 

1. Click on the Chart 

2. Data represented in the Chart will be highlighted by coloured lines 

3. Delete the data no longer required or adjust the lines so that they encompass only the data to 

be represented in the chart 

 

Adding a Data Series 

1. Click on to the Chart 

2. The data displayed in the chart will be highlighted in the work sheet by coloured lines. 

3. Type the additional data beneath the highlighted data 

4. Click on the coloured lines and stretch them so that they include the new data. 

5. The Chart should update automatically. 

 

Resizing a Chart 

1. Click on the chart to select it. 

2. A pale border will appear around the chart. At the corners on the border and half way along 

each length you should see a series of small dots 
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3. When you rest your mouse on one of the series of small dots a double-headed arrow appears. 

4. Click and drag the edge to adjust the size of the chart as required.  You can use the corner 

handles combined with holding the Shift key down to keep the proportions correct. 

 

Deleting a Chart 

1. Click on the chart to select it. 

2. Press the Delete key on the keyboard. 

 

8.4 Print Preview & Printing 

Once you are done preparing your Excel file, you may want to print such a file.  However it is best 

practice to preview your file before printing to be sure all is well.  To preview your worksheet before 

printing 

 Click on the File Menu and click on Print 

 The following screen is displayed, showing a preview of your workbook to the right of the 

screen showing you the sheet exactly as it will print 

 

 

 

This screen also displays some other options you need for printing and page set-up.  In the following 
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sections we will look at these in details. 

 

8.4.1 Set printing options 

To set printing options in MS Excel, you can do one or more of the following: 

 To change the printer, click the drop-down box 

under Printer, and select the printer that you 

want. 

 

 To make page setup changes, including changing 

page orientation, paper size, and page margins, 

select the options that you want under Settings. 

 

 To scale the entire worksheet to fit on a single printed page, under Settings, click the option 

that you want in the scale options drop-down box. 

 

8.4.2 Printing all or part of the worksheet 

 To print the active sheet or sheets, or the entire workbook, under Settings, select the option 

that you want. 

 To print a portion of the worksheet, do the following: 

Click the Home tab to return to the worksheet, and then select the 

range of data that you want to print. On the File tab, click Print. 

Under Settings, click Print Selection. 

 

Note: If a worksheet has a defined print area, Excel prints only that area. If you don't want to print 

only the defined print area, select the Ignore print area check box.  To exit out of the print preview 

mode, just click on the Home tab (or any other required tab) or alternatively, hit the Esc key on your 

keyboard 
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8.5 Page Setup 

If the sheet is not displaying exactly as you required for printing you can make some changes to its 

setup. To make the changes, do the following: 

 In Print Preview click on the Page Setup Button. 

Alternatively, if you are not already in the Print Preview 

 Click on the Page Layout Tab 

 Make changes to Margins, Orientation etc. using the Scale to Fit and Sheet Options Groups. 

 You may also click on the arrow to the right of the Page Setup Group name to launch 

the Page Setup dialogue box. 

8.5.1 Page Tab 

- Orientation you can select preferred orientation. 

- Scaling 

Adjust to: can be used to force a worksheet to fit on one page or a 

set number of pages regardless of the actual number of pages in 

the worksheet 

Fit To: choose the number of pages to fit the worksheet on. 

You can also adjust other settings as you wish. 

 

8.5.2 Margins Tab 

You can adjust the top, bottom, left & right margins of the worksheet in the Margins tab. When 

making adjustments please be aware that not all printers can print right to the edge of a page. Also, 

ensure you leave adequate space at the top and/or bottom if you have included headers and/or footers 

in the worksheet. 

Centre on Page allows you to centre your data horizontally or vertically on the page. 
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8.5.3 Header/Footer Tab 

 

To add a header or footer in your Excel file, you can select from a list of predefined/ built-in headers 

and footers.  This is done by clicking on the arrows and selecting any of your choice.  Alternatively, 

you can set your own by clicking on the custom header or custom footer buttons. 

 

8.5.4 Sheet Tab 

- On the printed page it can to useful to have the first few column and rows visible on all pages 

Under the heading Print Titles select the Rows you want repeated at the top of each page by 

clicking into the box and then 

highlighting the required Rows using 

your mouse on the worksheet. (e.g. if 

you wish to repeat Row 1 & 2 the 

reference in the box should now display 

$1:$2) Repeat the same process for columns 

- Under the heading Print, tick the Gridlines box, this will ensure that the gridlines will be printed 

out. 

- When all the required changes have been made it is advisable to click on Print Preview before 

actually printing the worksheet. 

 

Summary 

In this lecture, we learned how use formula, functions as well as how to plot charts. 

 

Post Test 

1. Enter the following data in an Excel sheet and then use formula to fill-in the last two columns. 

Product January  

Sales (kg) 

February  

Sales (kg) 

March  

Sales (kg) 

Total Sales Average Sales 

Rice 5000 4000 4500   
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Beans 4000 4860 3005   

Yam 7000 6000 4500   

 

2. Plot a graph of the sales by Month for the three products in question 1. 

 

Reference 

https://www.ucc.ie/en/media/support/computercentre/trainingmanuals 
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CHAPTER NINE 

MICROSOFT ACCESS 2013 (I) 
 

Introduction 

Microsoft Access 2013 is a relational database application in the Microsoft 2013 Office Suite that 

allows users to enter, manage and run reports on large amounts of data.  In this lecture, you will learn 

the essential skills needed to use a database including entering data into forms and tables, running 

queries to search data, and producing meaningful reports. 

Objectives 

At the end of this lecture you should be able to: 

1. Define what a database is 

2. State the use of MS Access objects 

3. Create a MS Access database  

 

9.1 The Basics 

As you already know, Microsoft Access 2013 is a database creation and management program.  When 

you launch Access, the landing view you will be given is shown below.   
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You would normally select Blank desktop Database to create your own database.  You will then be 

expected to type a name for your database and specify a location to save it.  Once you do that, your 

database is created, however it is still empty.  In order for you to understand Access easily, you must 

first understand databases.  Therefore in the next section, you will learn a little about databases and 

how they are used. 

9.2 Database 

A database is a collection of data that is stored in a computer system. Databases allow their users to 

enter data, access the data and analyze their data quickly and easily.  Have you ever watched a store 

employee use a computer to see whether an item was in stock? Then you’ve seen a database in action.  

The easiest way to understand a database is to think of it as a collection of lists (tables). Think about 

the database mentioned above: the database of items in a store. What lists are contained in a database 

like this? Well, to start with, there's a list of customers names. Then there's a list of items in the store, 

another list with staff information, a list of contact information, and so on. 

Most often the word "database" is used to describe a collection of related "data" stored on computers. 

An electronic database should allow you to store, sort, and retrieve data. You can create simple 

databases by creating an Excel spreadsheet.  Well, Excel is great at storing and organizing numbers, 

Access is far stronger at handling non-numerical data, like names and descriptions. Non-numerical 

data plays a significant role in almost any database, and it's important to be able to sort and analyze it.  

For example, here we have a simple database of patients:  

MedRec#  First Name Last Name DOB Doctor 

123‐456  Jack Okeke 06/08/72 Ola 

987‐654  Jill  Ade 08/27/65 Lewis 

753‐951  Mary Balogun 12/08/51 Ola 

 

Here is a simple database of doctors:  

EmpID #  First Name Last Name Phone # 

123-333 Ken Ola 555‐1234 

123-334  Laura Adebisi 555‐4567 

123-335  Yolanda Lewis 555‐7890 
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The thing that really sets databases apart from any other way of storing data is connectivity. We call a 

database like the ones you’ll work with in Access a relational database. A relational database is able 

to understand how lists and the objects within them relate to one another.  Relational means we can 

link together sets of data, we can relate the data. We can keep track of the patients, the doctors and 

when the patients last saw their doctors, what happened at each visit and so on. Access allows us to 

relate our data, without the repetition that may occur anywhere else.  

Databases in Access are composed of four objects: tables, queries, forms, and reports. Together, these 

objects allow you to enter, store, analyze, and compile your data however you want. The figure below 

shows as sample database with its objects and their content. 
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In Access the data is saved in Tables. As the data in the Tables change, the rest of the Access 

database will reflect the newest information.  

Queries show the data in a tabular format. A Query can pull from multiple Tables and allow you to 

limit the records (rows) display by using criteria and showing only the fields (columns) you want. We 

can find provide Ken Ola with a list of his patients.    

Forms can be created to provide a "user‐ friendly" side to your database. They are used to view and 

enter your data in an interactive formatted structure. Forms are also used to make menus and search 

windows that turn a simple data collection tool into a more interactive user‐ friendly application.   

Reports are created to print out your data in a formatted structure.  They allow you to group and 

organize your data. They can be used to create Form letters and mailing labels.  

In the subsequent sections, you will learn more about each of the four objects and come to understand 

how they interact with each other to create a fully functional relational database. But first let us briefly 

learn what to keep in mind when planning a database. 

 

9.3 Planning the Database  

The most important part of creating a relational database is planning.  This can be difficult when you 

are first learning to use Microsoft Access.  Here are some questions that may help:  

1. Input ‐  What data do I already have for the database?  

2. Output ‐  What information do I want to get out of the database?   

3. Process ‐  What do I need to do to get there?    

Sometimes it helps to plan the final Reports that you want from your database.  For example, we want 

to have a chart of how many patients attended their appointments.  Do we track the 'cancellations' vs. 

the 'no shows'?  What about the late arrivals and the rescheduled? If we want to differentiate, we need 
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to make sure we are going to collect that data.  This is why it's so important to plan everything, to try 

to predict the "what ifs" that may occur once you have your data collected.  

The Tables are the core of your Access database; these structures store the data.  Tables are essential 

to using any of the other Access Tools.  When planning out your database try to remember the basic 

design rules for your Tables.  

 

9.4 Design Rules 

These rules will guide you when creating a database.  Bear in mind that this course is NOT to 

teach you about databases.  There is a course reserved for that, which you will learn 

subsequently.  There you will be taught more about relational databases, entity-relation model 

and entity relation diagrams.  These will help you understand more about databases.  What we 

are learning here is just the basics to help us get around learning Microsoft Access.  The 

following rules can guide you. 

9.4.1 Organizing Data  

Once you have an idea of the data you would like to collect, you need to decide how many tables you 

might want to use to organize the data efficiently.  In Excel, we might keep several numbered 

columns to keep track of things, i.e. Medication1, Medication 2…, but in Access we should create a 

second table to track the numbered fields.  

 

9.4.2 No Derived Fields  

By using the relationships between our data sets, we can derive missing data.  If we are creating a new 

appointment for a patient, we only need to put in their Medical Record Number (or other unique 

identifier).  The patient's name, phone number, and other information can be derived from the Patient 

Table.    
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9.4.3 Data is broken down into Smallest Logical Parts  

Pulling fields together in Access is often simple; pulling them apart usually requires human 

intervention.  Think of this as breaking up the data into its smallest sort‐ able part.  

 

9.4.4 Descriptive Field Names  

It's tempting to use abbreviations when we are creating our data tables, but if the title we use is too 

vague or too abbreviated we may not be able to recall why we created that field.  For example: -DOB 

– Date of Birth or Department of Babies?  SN- Surname or Serial Number?  

9.4.5 Unique Field Names  

Be sure to differentiate between the field names in each Table. We can have a 'First Name' in our 

Patient Table and a 'First Name' in our Doctor Table but this can lead to confusion when we try to pull 

both Tables into one database object.  So it is better to use Patient First Name. 

 

9.4.6 No Calculated Fields  

In Microsoft Excel, we can perform our calculations on the same sheet as our data, but a Table in 

Access is stagnant data, it does not change unless you make it change.  Access will let you create 

calculations in Queries, Forms and Reports.  Newer versions of Access do have a calculated field type 

for the table. This embeds a calculation in the record and is not always reflected in a data entry form.   

 

9.4.7 Unique Records   

It's important that each Table has a way to keep records unique.  We can do this by setting one field 

(column) to be a Primary Key field.  When a field is set as a Primary Key, Access will not allow any 

duplication nor blanks. When there is not a unique field in your data set, you can use an AutoNumber.  

AutoNumbers are incremented or random fields that are always unique. 

 

9.5 Access Object - Tables 

As already stated, Access consists of four main database objects: Tables, Queries, Forms, and 

Reports.  Each object has at least two views, Design and "Data".  The Design View is where we build 

the structure of that database object. The data view shows the output of the data and is different for 
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each object.  Tables and Queries have a Datasheet View, Forms have a Form View, and Reports have 

a Report View, or a Print Preview view. Each kind of object has its own purpose.  In this section we 

will discuss Tables. 

 

Tables store data.  The Tables are the true 'database' (base of data).  These need to be created and 

properly linked (related) in order to effectively use the other Access tools.  Tables are the core of your 

database, everything else in Access depends on the Tables. 

The Design View of a Table is shown below. 

 

 

It allows you to create and modify a Table.  You will be expected to specify the following 

characteristics of the table:  

1. Field Names (i.e. column headings).  This specify what each column will be labelled as.  

Examples are First Name, Last name, Gender, etc.  
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2. Data Type: This is the type of data stored in a field. There are various data types allowed, 

depending on the version of MS Access that you have installed on your system.  Some examples 

are shown below: 

Data Type  Description  

Short Text  Allows any alphanumeric characters, up to 255 characters   

Number  Limited to Numbers only 

Date/Time  Allows Dates and/or Times only  

AutoNumber  Creates a unique number for each record.  

Yes/No  This is a binary field (only two answers, Yes/No, True/False)  

Lookup 

Wizard…  
The lookup wizard allows you to link the field to another 

Table or to type in a list of your own creation.  

 

3. Descriptions: This is optional, however whatever you enter here will be displayed in the 

status bar in the Data view of Forms  

 

4. Finally, you specify the Properties of each field, such as how many characters can be entered 

(text field size),or  how the data is formatted (05/05/15 or May 5, 2015).  

 

Below is an example of the design view of a Table called Visitinfo  
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You will notice that the first field named VisitID has a key-like symbol to its left.  This signifies 

that this field, is the unique identifier for this table.  As said earlier, every Table should have a 

field specified as it’s primary key. 

 

The Datasheet View of a Table allows you to create and modify the data within a grid 

structure based on the settings you specified in the Design View. The datasheet view of 

VisitInfo is shown below. 

 
 

Database terminologies 

There are some terminologies that are always used in database environment.  These are briefly 

discussed here.  A collection of fields make up a record.  A collection of records make up a 

Table.  A collection of Tables make up a database. Therefore:- 

A Field – One column of a Table common to all the records.  A field is more than just a 

column; it’s a way of organizing information by the type of data it is.  Every piece of 

information within a field is of the same type.  For example, every entry in a field called 

First Name would be a name, and every entry in field called Street Address would be an 

address.  

A Record – One row of a Table containing all data about a particular entry.  A record is 

more than just a row; it's a unit of information.  Every cell in a given row is part of that 

row’s record.  Each record spans several fields.  Even though the information in each record 

is organized into fields, it belongs with the other information in that record.  See the 

number at the left of each row? It’s the ID number that identifies each record. The ID 

number for a record refers to every piece of information contained on that row. 

A Table – One set of related data.  Tables are good for storing closely related information. 

Let's say you own a bakery and have a database that includes a table with your customers' 

  

Record   

Field   

Table 
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names and information, like their phone numbers, home addresses, and email addresses. 

Because these pieces of information are all details on your customers, you’d include them 

all in the same table.  Each customer would be represented by a unique record, and each 

type of information about these customers would be stored in its own field. If you decided 

to add any more information—say, a customer's birthday—you would simply create a new 

field within the same table.  

 

A Database – Structured collection of related Tables.  

 

 

Summary 

In this lecture, we learned that a database is structured collection of related data that are store in 

Tables.  Tables are made up of fields.  Each complete entry in a Table is called a record.  We also 

learned that in MS Access, there four main objects namely, Tables, Queries, Forms and Reports. 

 

Post Test/ Exercise 

1. Launch your Access application, type a name for your database and create a blank database.  

Create two tables named Students and Courses. The fields and sample data for both tables are 

listed below.  I would leave you to decide which datatype the field should have.  After creating the 

tables, switch to the datasheet view and add records to the data base for at least 20 students and 5 

courses. 

Students  Courses 

Fieldname Sample Data  Fieldname Sample Data 

StudentID (PK) 53987  CourseID CSC272 

StudentSurname Adesuwa  Course title Information Management 

Systems 

StudentFirstName Alero  Course Unit 3 

StudentGender Female  Course Status Required 

StudentDateofBirth  15-May-1974  CourseDescription This course will teach you how to 

use some Microsoft Apps…  

StudentStateofOrigin Oyo  LevelTaken 200 

 

2. Create another database called Projects.  Next create a table whose design view is presented below.   

 
Switch to datasheet view and populate your table with the data below 
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CHAPTER TEN 

MICROSOFT ACCESS (II) 
 

Introduction  

In the previous lecture, we learned how to create a database and also create tables in the database.  

With Access, you can obtain better collection of results. You can create queries to analyze and filter 

your data that are stored in the Tables. 

 

Objectives  

At the end of this lecture, you should be able to: 

1. Modify an existing table structure 

2. Create and use MS Access Queries 

  

10.1 Explore the Microsoft Access Ribbon 

Before we go ahead to the lecture for this week, I would like you to open your MS Access and explore 

the TABS present in the MS Access ribbon.  The ribbon has four standard Tabs named Home, Create, 

External Data and Database tools.   

a. Home tab – Clipboard, Sort & Filter, Spell Check, Refresh Data, Format text  

b. Create – Create a database object: Tables, Queries, Forms, Reports  

c. External Data – Import and Export data   

d. Database Tools – Advanced Features of Relationships and Data Analyzers  

The ribbon also displays some other contextual tabs depending on which view of any of the Access 

object are activated.  These contextual tabs are named Table Tool, Query Tool, Form Layout Tool and 

Report Layout Tool.  With time you will learn how to use all the command in these contextual tabs 

extensively. 
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10.2 Modifying Table Structure 

In the previous lecture, we learned how to create a database and also create tables in the 

database.  It is possible that you may want to add another field to a Table or even rearrange the 

existing fields on a Table.  In this section we will learn how to do these, using the table created 

in the post test question 2 of chapter 9.  That is the Staff Table. 

10.2.1 Rearrange Fields  

To rearrange fields of a table, we use the following steps: 

1. Open the Table and switch to the Design view. 

2. In Design View, move Surname above FirstName, using drag and drop method. 

a. Click on the row heading, the grey box in front of the field name. Then Click/Drag 

the line above the FirstName  

3. Switch to the Datasheet View and Save the table  

Note:  Data saves itself, structural changes have to be saved manually  

 

You will notice that the fields have been swapped! 

 

10.2.2 Adding Fields  

1. In Design View, create Staff Birth Date above Address, Remember to select the 

appropriate data type. 

2. Switch to the Data View, Save the Table and enter their birthdates. 

 

Now you know that a Table design is not static and can be changed at any point in time.  What 

you may not be able to change is the datatype of a field that is already populated.  Can you think 

why this is so?  Next we will study another Access Object called Queries. 

 

10.3 Access Object - Queries 

Queries are a way of searching for and compiling data from one or more tables. Running a 

query is like asking a detailed question of your database. When you build a query in Access, you 

are defining specific search conditions to find exactly the data you want. 
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Queries are far more powerful than the simple searches you might carry out within a table. 

While a search would be able to help you find the name of one customer at your business, you 

could run a query to find the name and phone number of every customer who's made a 

purchase within the past week.  A well-designed query can give information you might not be 

able to find just by looking through the data in your tables. 

Queries show a selection of data based on criteria (limitations) you provide.  Queries can pull 

from one or more related Tables and/or other Queries.  

The Datasheet View of a Query looks like a Table.  All data added or modified in a Query, will 

be saved in the Table.  The Design View is where the structure of the Query is created.  This is 

where we choose the record sources and fields, and set the sort order and criteria.  

 
 

The figure above summarizes what is contained in a query.  It is up to you to decide what you want in 

your query.  Suppose for our Staff Table, we want to extract ALL the female staff on the list , how 

would we do that?   
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10.3.1 Create Male Staff’s Query  

To create the above query, we follow the steps below. 

1. Navigate to the Create Tab and click on Query Wizard.  You can also use Query Design, when 

you have mastered how to build queries.  For now we will use Query Wizard. 

 

 

 

2. You will be asked a series of questions.  First select simple query from the screen below. 

 

3. Next, click on the text area under Tables/Queries and select Table: Staff as shown below.  

This will display all the fields in that table in the area Available Fields 
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4. Next Click on FirstName and then on > to move that field to Selected Fields area.  Do the same 

thing for Surname and Gender. You should have what is below. 

 
 

5. Next you will be prompted to specify a name for your query. Type a suitable name, then select 

“Open the query to view information” then click on Finish.  We are almost done! 

 

 

6.  MS Access will display the content of your query as a table.  You will notice that it listed 

everyone in the Table as shown below.  This is because we have not yet specified a criteria! 



 

101 
 

 

 

7. You can right-click on the Query and select Design view so you have what is shown below.  

Then under the Gender field, type “M”. as shown below.  Save the query and click on Datasheet 

view. 
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8. You data should now be narrowed down to the figure below! 

 

And we are done! 

 

Summary 

In this lecture, we learned how to query a Table in a database. 

 

Post Test 

1. Extract All the female staff from the Staff table 

2. Extract all those that bear ‘John” as first Name. 

 

References  

Pandora Rose Cowart, 2017, Microsoft Access Basics & Database Fundamentals 

https://edu.gcfglobal.org/en/access2013 
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CHAPTER ELEVEN 

MICROSOFT ACCESS (III) 
 

Introduction 

Although tables store all of your data, the other three objects—forms, queries, and reports—offer you 

ways to work with it. Each of these objects interacts with the records stored in your database's tables.  

In this lecture, we will learn how to create simple forms and Reports. 

 

Objectives  

At the end of this lecture you should be able to: 

1. Create a form for a Table in a database 

2. Create a Report for a Table in a database 

 

11.1 Access Object - Forms 

Forms are used for entering, modifying, and viewing records.  You likely have had to fill out 

forms on many occasions, like when updating your sim card information, applying for a job, or 

registering for school. The reason forms are used so often is that they're an easy way to guide 

people toward entering data correctly.  When you enter information into a form in Access, the 

data goes exactly where the database designer wants it to go: in one or more related tables.  

Forms make entering data easier. Working with extensive tables can be confusing, and when 

you have connected tables you might need to work with more than one at a time to enter a set of 

data. However, with forms it's possible to enter data into multiple tables at once, all in one place. 

Database designers can even set restrictions on individual form components to ensure all of the 

needed data is entered in the correct format. All in all, forms help keep data consistent and 

organized, which is essential for an accurate and powerful database. 
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11.1.1 Create Simple Form 

1. Select Staff Table from left Navigation Pane so it becomes the default data source  

2. On the Create Tab click on the Form button  

 

3. Access will take you to the Form's Layout view  

a. Place your mouse along the right border of the highlighted box and resize, if you 

want as shown below:

 

 

4. Alternatively, you can change to Form Design View as shown below to modify the form 

further.   
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5. Once you are done modifying the form layout, save your work and then change to form 

View to add more data to your Staff Table. 

a. Tab until you reach a new blank record, or use the NEW button on Record Group 

in the Home Tab  

b. Make sure to leave the record, move to another record or save  

6. Open the Staff TABLE and view this new person you just added. 

Note: 

Access creates the structure of the form based on the structure of the table at that moment in 

time. If you make any structural changes like adding a new field, it will not magically appear on 

the form you already created, you'll have to go to the design of the form and add it.  

 

 

11.2 Access Object - Reports 

Reports offer you the ability to present your data in print. If you've ever received a computer 

printout of a class schedule or a printed invoice of a purchase, you've seen a database report. 

Reports are useful because they allow you to present components of your database in an easy-

to-read format. You can even customize a report's appearance to make it visually appealing. 

Access offers you the ability to create a report from any table or query. 
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11.2.1 Create Simple Report 

1. Select the Staff Table from left Navigation Pane so it becomes the default data source  

2. On the Create Tab click on the REPORT button  

  

 

 

3. The report opens in Layout View, adjust the columns to fit the data  

 

 

4. Right‐click in an empty space and go to the Print Preview shown below. 
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5. Close and Save as Staff  
 

 

Summary 

Now that you have a good idea of how each object can be used, it can initially be difficult to 

understand how they all work together. It helps to remember that they all work with the same data. 

Every piece of data a query, form, or report uses is stored in one of your database tables. 

 

 

 

Post Test 

Create Forms and reports for the Student and Course Table you created in lecture 9. 

 

References  

Pandora Rose Cowart, 2017, Microsoft Access Basics & Database Fundamentals 

https://edu.gcfglobal.org/en/access2013 
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LECTURE TWELVE 

MICROSOFT POWERPOINT (I) 
 

Introduction  

Microsoft PowerPoint is widely used for making professional quality presentations in a 

variety of formats, including on-screen computer slide shows, black-and-white prints. You 

can also use it for speaker's notes and audience hand-outs.  In addition, PowerPoint can be 

used as a drawing package for preparing pictures, forms, posters and leaflets  

12.1 Starting Microsoft PowerPoint  

To load Microsoft PowerPoint:  

1. Click on the Start button again but this time choose All Programs  

2. From the sub-menu choose Microsoft Office 2013 then PowerPoint 2013 – choose Blank 

Presentation  

You are presented with the screen below, ready to enter information onto your first (title) slide:  

 

The main part of the screen is divided into two sections. The main section shows the current slide, 

while on the left, slide miniatures appear, allowing you to see the current slide in its context.   
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In the top left corner of the screen is the Quick Access Toolbar which contains icons to common 

commands just like the other programs we have already learned.  Below this is the Ribbon, with tabs 

along the top.  By now you are familiar with Microsoft Office Ribbon and their arrangement.  

Currently the HOME tab is displayed.   

At the very bottom of the window, is the Status Bar. This shows various information, eg which slide 

you are currently looking at and the language you’re working in. On the right-hand side of the Status 

Bar are icons to change the view of the slides and to zoom in or out.  

12.2 Creating a New Presentation  

Whenever you create a presentation, it is important that you give full consideration to your audience. 

In particular, don't try to crowd too much information on each slide and make sure that the text is big 

enough to be clearly readable. It is best to put not more than 6 points on a slide.  At various points in 

this lecture, we will mention good practice so far as accessibility is concerned.  

12.2.1 Entering Text onto the First Slide  

The first slide has the layout for a Title Slide.  The layout has two boxes with a dotted frame. These 

boxes are called placeholders. Those provided here can contain text. You will be meeting other types 

of placeholder later. Instructions on using each type of placeholder appear within its frame.   

1. Click on Click to add title to activate the top main title placeholder and type the title of your 

presentation, e.g. My Journey in UI so far 

Note that the default font is Calibri (Headings), the size is large (44 pt), and the title is centre-aligned 

in the placeholder. You can change this font as you wish.  

2. Click on the lower placeholder, Click to add subtitle, and type your own name and Matric 

No.   

If you find the text on the screen a bit small to read then increase the magnification using the zoom 

facility in the bottom right-hand corner of the Status Bar. Use the slider or click on the [Zoom level] 

(%) button.  
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12.2.2 Saving a Presentation  

It's a good idea to save your work at regular intervals whilst you are working on it rather than wait 

until you have finished the last slide. For example, you could save every 15 minutes or after 

completing each slide.   

1. Click on the [Save] button on the Quick Access Toolbar (or move to the FILE tab and 

choose Save) – better still, use <Ctrl s> from the keyboard  

2. Save the file in My Documents or any folder of your choice  

The File name: has already been set for you but you can change this here if you want. PowerPoint 

automatically adds a .pptx extension.   

3. Press <Enter> for [Save]  

12.2.3 Adding New Slides  

Now that you have saved your file, you can now add the next slide.  To do this:   

1. Click on the [New Slide] button on the left of the HOME tab in the Slides group (click on the 

icon not on the words New Slide) or simply press <Ctrl m>  

A new slide appears in a different slide layout from the first called Title and Content. There are 

several different slide layouts available (which you can get to if you click on the words New Slide 

rather than the icon).  
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2. Click in the Title placeholder (where it says Click to add title) and type Introduction  

3. Click in the Content placeholder (where it says Click to add text) to activate it  

Tip: You can jump between placeholders by pressing <Ctrl Enter> on the keyboard; if on the last 

placeholder it creates a new slide.  

4. Type in the details you wish to put on the slide, pressing <Enter> after each bulleted item.  

Remember to keep the text as short as possible because your presentation is a guide for you 

to talk.  You are not expected to read the text on each slide as is.   

 My name 

 Level of study 

 Course of study 

 Year of Entry 

 State of origin 

 

12.2.4 Changing the Look of Your Text on the Slide  

There are a number of ways that you could change the look of your text on each slide. You could, for 

example use these icons to:  Bullets     Font     Font Colour      

Change Case             Line Spacing    
• change the bullet point character  

• use a different font  

• change the font colour  

• change the case (upper, lower) of the text  

• increase or decrease the line spacing between the bullet points  

IMPORTANT: if you wanted to apply all or some of the above changes to every slide in a 

presentation, you would need to make the changes on the Master Slide. It’s best to do this before you 

start typing your words onto the slides. You will look at Master Slides later.  

To make changes to all your text you need to have the placeholder selected:  

1. Click inside a placeholder, a faint rectangle will appear around all the content of the 

placeholder.  Click on any part of that rectangle to select the placeholder 

2. On the HOME tab in the Paragraph group, click on the down arrow next to the [Bullets] 

button  
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3. Choose the bullet character required (eg the tick marks or checkmark bullets)   

You can also get to further choices after doing step 2 above by choosing Bullets and Numbering… 

at the bottom of the list. Here there are [Customize...] and [Picture...] buttons that allow you to 

choose nonstandard characters and pictures as bullets. Take care when choosing non-standard 

characters as they may result in poor accessibility - it's best to stick to those offered here, unless you 

know what you are doing. Note also that the size of the bullet point can be changed relative to the 

text, as can its colour.  

To use a different font:  

4. Click on the down arrow next to [Font] button on the HOME tab, and choose the font you 

want  

5. Click on the down arrow next to [Font Colour] button in the Font group  

6. Click on the square of the colour that you want (or click on More Colours… and select a 

colour from there then press <Enter> for [OK])  

To change the case of the text, eg turn all the letters to UPPERCASE or to lowercase:  

7. Click on the [Change Case] button in the Font group and choose the case required  

Finally, to change the line spacing of the bulleted points:  

8. Click on the [Line Spacing] button in the Paragraph group on the HOME tab   

9. Choose the line spacing required, eg 1.5 for one and a half line spacing  

Note: the last item in the list, Line Spacing Options…, gives you access to further settings, eg to 

change the spacing before or after a paragraph.  

You don’t have to have bulleted points at all, if you don’t want them for a particular line. To turn 

them off:  

10. Click on the line you don’t want bulleted (here, click on the first line in the list)  

11. Next, click on the [Bullets] button (click on the icon itself, not the list arrow)  
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Your bullet point should now have disappeared.   

12. End by redisplaying the bullet – press <Ctrl z> for [Undo]  

12.2.5 Changing the Layout to Include a Picture  

  

What if you decide that you would like to add a picture to illustrate this slide? The easiest way to do 

this, keeping what you've done already, is to choose a slide layout which includes a picture 

placeholder.  

1. Click on the [Layout] button in the Slides group on the left of the HOME tab   

You have various options as shown below:  

  

2. In the second row, click on [Two Content] – a new placeholder appears on the right  

Tip: The advantage of a content layout is that it will automatically resize a picture to fit within it if the 

image is too large, saving you the bother of manually resizing large images.  

12.2.6 Adding a Picture to your slide  

This new placeholder has content icons (in the centre) as well as the 

usual bullet points at the top. These let you add a Table, Chart, SmartArt, 
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Picture, Online Picture or Video respectively. To insert a picture, say yours  

1. Click on [Picture] (the first icon in the bottom row) .  This will take you to your computer to 

select a picture  

2. Navigate to the folder that contains your picture 

3. Double click on the picture you want, to add it to your slide  

Your chosen picture will be inserted, and an extra Picture Tools Format tab is added to the Ribbon 

just as in other Office applications that support inserting pictures:  

  

The buttons on this tab allow you to change things like the picture's brightness, contrast and colour. 

The crop tool lets you cut off unwanted areas by trimming down the edges of the picture. You can 

experiment with these options if you like. Clicking on the slide, away from the clip art, changes back 

to the Home tab. When you click on the clip art again, the Picture Tools Format tab reappears.  

With the picture is selected, you can easily change its size, position or rotate it.  

To change the size:  

4. Point the cursor to one of the white circles or squares (border handles) around the picture 

then hold down the mouse button and drag the handle out (to make it bigger) or in (to make it 

smaller)  

5. To reposition the image, point inside the picture placeholder then hold down the mouse 

button and drag it to the required position  (or use the <arrow keys> on the keyboard)  

6. To rotate the clip, move the pointer over the circle  (top centre) then hold down the mouse 

button and move the mouse in a circular motion  



 

115 
 

Tip: To do the above steps more accurately, you can use the [Height] and [Width] buttons in the Size 

group and the [Rotate] button in the Arrange group on the Picture Tools Format tab.  

 

12.2.7 Applying a Theme  

A theme can make your presentation look more professional. The default theme uses black text on a 

white background. This is somewhat boring and simple, but good for accessibility. To see the 

different themes:    

1. Move to the DESIGN tab – the ribbon changes to show a number of different themes:  

  

2. Move the mouse pointer over any of the themes – the current slide will display the chosen 

theme  

3. For more schemes, click on the [More] button at the foot of the scroll bar on the right of the 

themes  

4. Click on your preferred theme - both slides should now display the new theme  

Tip: If you right click on a theme you can choose whether to Apply to All Slides or Apply to 

Selected Slides.  

Usually, all the slides in a presentation will have the same theme but, if your presentation is split into 

different sections, then you could consider using a different theme for each section.   

Most of the themes use contrasting text and background colours to maximize accessibility, i.e. light 

text on a dark background or dark text on a light background. This helps to make the text clearer and 

easier to read.  

Note that some themes contain pictures or patterns that could cause viewing problems for certain 

people. You can always apply a different theme later if you decide the current one is unsuitable.   

Note also the Variants group to the right of Themes.  
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5. Move the mouse over the variants to see alternative colour schemes – there’s no need to 

choose one 6. Press <Ctrl s>to [Save] your presentation again  

12.2.8 Adding More Slides  

Now that you have created the first two slides in your presentation.  You can create additional slides.  

For each new slide, select the layout you want for the slide, then type its content.   

Create 5 more slide with titles as listed below and fill in the content of the slides 

Slide 3 Academic Background ( information about your secondary school) 

Slide 4 Academic Achievements ( your academic achievements in you so far) 

Slide 5 Personal Achievement 

Slide 6 University of Ibadan Organogram  

Slide 7 My Department 

Slide 8 Conclusion 

A few points to note:   

• Slide 3 is identical to slide 2, apart from the text and picture. You could duplicate slide 2 and 

then modify the text on the new slide - right click on the slide miniature and choose Duplicate 

Slide  

• On slide 6 ,  a Title and Content layout is used to produce an organisation chart.    

  

1. In the content box , click on the [Insert SmartArt Graphic] icon  

2. Within the Choose a SmartArt Graphic window, click on Hierarchy on the left  

3. Select the first Organization Chart layout on the right and click [OK]  

4. Enter the information that you want in the boxes - to add/cut boxes or shapes right click on 

them then choose the appropriate option from the shortcut menu (you can also <Delete> 

them)  
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Remember to save the latest version of your presentation - press <Ctrl s>. At this point, it’s also 

worth doing a spell check on your presentation – to do this, move to the REVIEW tab and then click 

on the [Spelling and Grammar] button on the left.  

12.3 PowerPoint Views  

It is possible to view your presentation in a number of different ways. To switch between views:  

• Either: Move to the VIEW tab and choose one of the icons in the Presentation Views group  

• Or: Use the buttons at the bottom right of the window (just to the left of the Zoom options) 

The table below gives a better idea of what the 4 different view buttons give you:  

View  On Screen   Use To  

 Normal View  

Shows the slides in miniature and 

in full, plus any notes underneath  

Edit contents of slides; try 

out animation effects   

 Slide Sorter  

Shows a miniature of each slide 

in the current order  

Add, delete and move slides; 

rehearse timings  

 Reading View  

Plays the presentation on screen 

from the current slide  

Practise presentation and 

have access to other tasks  

   Slide Show  

Plays the presentation on screen 

from the current slide  

Practise presentation   

From the View tab on the Ribbon, there is also the: Notes Page view 

• Notes Page gives a view with more space for speaker's notes under the slide. Here, you can 

type up exactly what you plan to say for each slide. The notes can then be printed out so you 

have them to consult when giving an actual presentation  

Note: The [Reading View] icon here plays the presentation from the very beginning.  

12.3.1 Moving through the Slides  

There are several ways to move between slides, when preparing a presentation in Normal view:   

• Click on the required slide miniature in the left-hand section of the screen  

• Use the scroll bar on the right of the main display - drag the indicator up or down (the current 

slide details are displayed as you do so)  
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• Use the double arrow buttons ([Previous Slide] and [Next Slide]) at the foot of the scroll bar   

• Press the <Page Up> or <Page Down> keys  

• Use the <up arrow> or <down arrow> keys  

Decide which of the above best suits you and then try moving through your current presentation.  

12.3.2 Deleting and Hiding Slides  

The easiest way to delete slides is in Slide Sorter view, especially if you have a lot of slides to deal 

with:  

1. Click on the [Slide Sorter] button  

2. Click on the slide to be deleted (eg slide 3) then press the <Delete> key  

3. To reinstate the deleted slide (you were just practising), press <Ctrl z> for [Undo]   

You might want to temporarily hide a slide, instead of deleting ( I actually prefer this option) – for 

example, if you are giving the presentation to a different group of people for whom that slide is not 

appropriate. You could also have extra hidden slides which you could add in if you had plenty of time 

or if someone asked a particular question during the show.  When a slide is hidden it remains within 

the PowerPoint file, but is not displayed during the presentation. To hide a slide:  

4. Right click on the slide to be hidden (in Normal View you have to right click on the slide 

miniature)  

5. From the shortcut menu choose Hide Slide - you’ll find that the number underneath the slide 

now has a line through it indicating that it’s hidden   

6. To show the slide again, just repeat steps 4 and 5  

Tip: To display a hidden slide when running a show, press the <h> key on the keyboard or type in the 

slide number and press <Enter>.  

12.3.3 Changing the Order of Slides  

As with deleting slides, the easiest way to move slides around is within Slide Sorter view:  

1. Make sure you are in Slide Sorter view   
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2. Point to the slide or select a group of slides (by holding down the shift key and using the 

mouse to click on each slide) you wish to move then hold down the mouse button and drag 

the slide(s) to the new position   

3. Release the mouse button when the slide(s) is correctly positioned  

Note: In Normal view you can change the order by moving (drag & drop) the slide miniatures up and 

down the left panel. In both views, you can also cut/copy and paste slides via the Clipboard.  

12.3.4 Creating Notes Pages  

In Notes Page view, you can create notes that you can print out and use as a guide during your 

presentation. Each printed page contains an image of the corresponding slide and its notes.   

1. Select one of your slides then, on the VIEW tab, click on the [Notes Page] icon  

2. Click in the notes placeholder below the copy of the slide (where it says Click to add 

text) 

3. To see what you are typing, click on the [Zoom] icon on the ribbon, select 100% and 

click [OK]  

4. Type in some notes for yourself 

5. Close the notes page view by clicking on the [Normal] button (on the Status Bar or VIEW 

tab)  

Note: You can also add notes in Normal View (where it says Notes on the Status Bar).  

Summary 

In this lecture we have learned how to create a PowerPoint file which is usually called a presentation, 

add slides to the presentation and beautify the slides by applying a theme. 

References  

http://www.reading.ac.uk 
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LECTURE THIRTEEN 

MICROSOFT POWERPOINT (II) 
Introduction 

In the previous lecture we learned how to create a PowerPoint file.  We also learned how to add slides 

to the presentation and beautify the slides by applying a theme.  In this lecture we will learn how to 

make our presentation ‘come alive!” 

13.1 Running the Presentation  

Once you have made the slides for a presentation, you can run the show. If you use the [Slide Show] 

button on the Status Bar then it begins from the currently-selected slide; if you press <F5> then it 

starts from the first slide.  On the SLIDE SHOW tab you can choose from either [From Beginning] 

or [From Current Slide].  

Tip: You can also run a presentation from the current slide using the key combination <Shift F5>.   

1. Click on slide 1 to ensure the show starts from the very beginning  

2. Click on the [Slide Show] button on the Status Bar (or use <F5>)  

3. To move forward one slide, click the left mouse button   

Note: <Enter>, <n>, <right arrow>, <down arrow> or the <spacebar> on the keyboard can also be 

used to move forward.    

4. To move back one slide, press the <left arrow> key (or <p> or <up arrow>)  

You can also click the right mouse button to display a popup menu. This presents you with a number 

of useful tools, including:   

• Next and Previous to move back/on one slide, respectively  

• Last Viewed - useful if you have jumped to another slide (out of sequence)  

• See All Slides – you can use this to jump to another slide in the presentation  

Note: you can also jump to a particular slide by typing in its number and pressing <Enter>  

• Zoom In – lets you select and magnify part of a slide – use <n> to move directly on to 

the next slide  
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• Black Screen or White Screen temporarily suspends the presentation (press any key 

to show it)  

Note: you can also activate these by pressing <b> or <w> on the keyboard while running a show  

• Show Taskbar displays the Windows Task Bar  if you want to jump to another 

application  

• Choose Laser Pointer or Pen (which can be used to draw on the slide) or 

Highlighter to highlight text. To activate the pen while running a show press <Ctrl 

p>; <Ctrl a> redisplays the pointer  

• Choose Ink Colour to change the colour of the pen  

• Use Eraser or Erase All Ink on Slide to remove any pen marks you may have drawn  

• Use Arrow Options and Automatic to set your pen back to a pointer;  

Note: to leave the slide show at any time, press the <Esc> key  

After the last slide, PowerPoint displays a black End of slide show screen. If you have added ink 

annotations to your slides you are asked if you want to keep them (the original slides will be changed 

if you do); you are then returned to the previous view.  

13.2 Animating your Presentation  

Presentations are greatly improved by adding animation. PowerPoint gives you a wide selection of 

built-in animations, both when moving between one slide and the next and within each slide.  

13.2.1 Slide Transitions  

Instead of simply moving abruptly from one slide to another during a presentation, slide transitions 

allow slides to dissolve into each other, using a variety of different special effects. These can make 

your on-screen presentation look even better and more professional, but don't get too carried away!   

1. Check you are in Normal view and that the first slide is selected  

2. Move to the TRANSITIONS tab to see the following ribbon:   
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Dominating the ribbon is the Transition to This Slide group. As you click on an icon, you’ll see the 

transition effect on the slide (there is also a More arrow that will show you all the different transition 

effects in one window). The [Effect Options] button lets you change the direction of the effect. 

Timing (the group to the right) lets you change the speed of the transition effects.   

3. Choose one of the transition effects for the first slide (the [More] button shows all the 

effects)  

Note that a small star symbol appears to the left of the first slide miniature - this indicates that a 

transition has been setup on this slide. Next, explore the options available:  

4. Click on [Effect Options] and change the direction of the effect  

5. Increase the Duration: of the transition to slow it down and see the effect more clearly.   

Another useful feature moves on a slide automatically (without you having to click the mouse button):  

6. Under Advance Slide, set the next slide to appear After: a set number of seconds  

7. Move to the next slide and repeat steps 3 to 6, choosing different effects  

8. Finally save your presentation (press <Ctrl s>) then run it (<F5>) to see the effects - press 

<Esc> when you've seen enough   

Having different transition effects between slides may add interest but it isn’t good practice. It 

distracts from the talk and isn’t good for accessibility. It’s best to stick to one transition throughout 

(and only use a different one for effect, if you need to). To standardise the transition:  

9. Remove the current effects by choosing [None] (the first in the list) then click on [Apply to 

All]   

10. Next, choose your preferred transition (repeat steps 3 to 6) then click on [Apply to All]   

11. Finally, press <F5> to see the effects  
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13.2.2 Animation Schemes  

PowerPoint allows information on your slides to appear one item at a time. This stops your audience 

from reading ahead of you, making them concentrate on each point individually. Try the following to 

animate a set of bullet points:   

  

1. Move to the ANIMATIONS tab then click on a slide with a bulleted list on it (eg slide 2)   

2. Click on the bullet points then move the mouse over the Animations icons and watch the 

effects  

3. Click on the [More] button at the foot of the Animations scroll bar to see more animations:  

 

Try setting up various animations for your slides:  

4. From the list of animations choose one of them, eg  Fade  

5. Click on [Effect Options] (if active) and see what is available  

6. Repeat steps 3 to 5 for another slide with bullet points, choosing a different animation  
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Tip: As with slide transition, it isn't a good idea to use too many different animations as they can 

distract the viewer. Always bear accessibility in mind and avoid some of the more 'exciting' 

animations.  

13.3 More Advanced Features  

13.3.1 Adding a Header/Footer, Date or Slide Number  

You can add header/footer to your slides.  To add information at the top/bottom of your slides:  

1. Move to the INSERT tab on the Ribbon then, in the Text group, click on [Header & 

Footer]  

  

2. Turn on the Date and time option - Update automatically will refresh the date to show 

today’s date whenever you open the presentation and also allows you to choose from a range 

of display formats  

3. To add slide numbers, turn on Slide number  

4. To add footer text, turn on Footer and type your text  

5. You probably won’t want any of this to appear on your Title Slide so turn on Don't show on 

title slide  

6. To add this information to all of the slides, click on [Apply to All]  

You should find that all of your slides, apart from the first Title Slide, now have some information at 

the top or bottom. 

13.3.2 Rehearsing Timings  

It's a good idea to rehearse your presentation before actually giving it in public to an audience. 

PowerPoint even lets you set up specific timings for each slide or section of a slide (eg for each bullet 
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point) so that the presentation runs automatically. This is especially useful if you want the show to run 

unattended (eg at an Open Day). To see how this works:   

1. Move to the SLIDE SHOW tab and click on [Rehearse Timings] in the Set Up group   

The first slide appears as normal but a Rehearsal toolbar is displayed in the top left-hand corner of the 

screen. A clock is already running! In fact there are two clocks - the one on the left shows the time for 

the slide, the other the total time for all the slides.   

2. When you are ready, move onto the next slide as usual - if the timing is wrong and you want 

to start the clock for that slide again, click on [Repeat] (the button between the two clocks)  

3. Repeat step 2 for each slide  

4. At the end of the presentation you are asked if you want to save the timings - click on [Yes]  

5. Click on the [Slide Sorter] button - the timings for each slide are shown beneath them.  

6. Press <F5> to run the presentation again (to see how it looks with timings - you don’t do 

anything).  Note that you can always override the timings by clicking the mouse button or 

pressing <Enter> as usual.   

If you decide that you don’t want to use the timings then you can easily disable them:  

7. Untick the box to the left of [Use Timings] in the Set Up group on the SLIDE SHOW tab.   

13.4 Printing from PowerPoint  

13.4.1 Choosing a Slide Format  

If you intend to use PowerPoint for anything other than on-screen slideshows, you will need to set up 

the size of the slides you are producing.   

1. Move to the DESIGN tab then click on the [Slide Size] button in the Customize group - the 

following dialogue box appears:  
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2. Click on the list button for Slides sized for:   

• On-screen Show - the default, for on-screen slide shows (there are a few different 

sizes)  

• A3 and A4 Paper - customized for standard A3/A4 format   

• 35 mm Slides - customized for production of 35mm slides  

• Overhead - customized for overhead transparencies  

• Banner - customized for banner headings, eg on a display board  

• Custom - specified paper size. For producing Research conference posters. 

13.4.2 Printing the Presentation  

You can print any part of the presentation - the slides, notes or handouts for your audience.   

1. Move to the FILE  tab and choose Print  

2. If necessary, specify the required number of Copies and print range in Settings/Slides:  

3. Below the Slides: box choose what you want to print from the various choices:  

• Full Page Slides - prints one slide per page  

• Notes Pages - prints a page containing the slide in miniature plus any extra notes you 

typed in - use this for your own copy of your presentation  

• Outline - prints out just the text on the slides  

• Handouts - lets you print several slides (1, 2, 3, 4, 6 or 9) on a page which saves 

paper if you want to distribute copies of your presentation to your audience  

13.5 Closing the Presentation  

You have now finished your introduction to PowerPoint.   
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1. Save the latest version of your PowerPoint presentation by pressing <Ctrl s>  

2. To close PowerPoint, click on the red [Close] button  

Tip: A quick way to close any Office application is to press <Alt F4>; <Ctrl F4> can be used to close 

a file.  

 

Summary 

In this lecture we have learned how to animate the objects on each slide as you wish.  We also learned 

how to add headers and footers to your slide and how to print your presentation 

 

Reference  

http://www.reading.ac.uk 

 

 

 


